[solved] Bandwidth Constantly And Massively Used After I Go On Flash Vid Sites. 2014, B

1235»

Comments

  • I put a similar question in the general section but it relates more to this thread.


    I have BDIS (just recently upgraded from BDID 2010) and am finding this problem with watching videos extremely


    frustrating and have started looking at other suites. My problem is I have 250 days left on my license. Is it possible


    to use the BDIS license for BD Antivirus Plus? I would uninstall BDIS, install BDAV+ and use Windows Firewall. This


    seems like the easiest and cheapest solution for people with existing licenses. Has anybody tried this combination


    or know of a reason that this is not a good idea? The AV-Comparatives test of firewalls from 03/2014


    (http://www.av-comparatives.org/wp-content/uploads/2014/03/avc_fw_201403_en.pdf ) suggests that the Windows


    Firewall is as good as any firewalls included with the various security suites (including BD).


    I haven't had any problems with the AV part of BDIS, just the firewall and I understand from this thread (and my own


    experience) that turning off the BD firewall doesn't alleviate the problem. I've turned it off and started Windows Firewall


    and it still happened so I thought it was the AV side causing the problem until I started reading posts in the forum that


    said that disabling the firewall wasn't enough.


    Any thoughts?

  • edited May 2014

    I submitted a question to support about the license (from my last post), saying that I was peeved about this bandwidth


    problem and they suggested 2 things. One was to go into the Firewall (manage adaptor) settings and set it to "Home/


    Office", Stealth Mode "off" and Generic "yes". The next step is to go into the BD settings, select Firewall, advanced


    settings and turn Intrusion Detection off (and then reboot). I tried this on YouTube, opening 8 videos and then stopping


    them. Network traffic (using Networx) dropped immediately where before it stayed active for a couple of minutes before.


    An added bonus was that the boot (black screen while waiting for log on) dropped from about a minute to 30 seconds.


    It was a short test but it seems to fix the problem. I'll keep testing it when I get a chance.

  • I submitted a question to support about the license (from my last post), saying that I was peeved about this bandwidth


    problem and they suggested 2 things. One was to go into the Firewall (manage adaptor) settings and set it to "Home/


    Office", Stealth Mode "off" and Generic "yes". The next step is to go into the BD settings, select Firewall, advanced


    settings and turn Intrusion Detection off (and then reboot). I tried this on YouTube, opening 8 videos and then stopping


    them. Network traffic (using Networx) dropped immediately where before it stayed active for a couple of minutes before.


    An added bonus was that the boot (black screen while waiting for log on) dropped from about a minute to 30 seconds.


    It was a short test but it seems to fix the problem. I'll keep testing it when I get a chance.


    Unfortunately PROBLEM still exist !!!! and it's still escalated to developers !!

  • Hello all,


    This is just a short follow-up to let you know that we have a potential fix which is currently tested internally. If all the tests are passed, it will be released soon.


    Hope you all have a great day!

  • Hello all,


    This is just a short follow-up to let you know that we have a potential fix which is currently tested internally. If all the tests are passed, it will be released soon.


    Hope you all have a great day!


    REALLY!! after about one year there is a potential fix <img class=" /> ... :wacko: and still in testing phase :blink: ... dude your company urgently need hiring some kickass developers who can deal with such kickass problems <img class=" />

  • Thank you all for your patience.


    The ghost traffic issue reported in this topic was solved a few hours ago via automatic update of Bitdefender (no build change).


    Please make sure that the Bitdefender product updates daily, and in order to do this please right click on the Bitdefender icon from the system tray (near Windows clock) and choose 'Update now'. The update requires a system reboot to replace all files.


    Thank you for helping us to fix it! :)

  • thanks to the developers for getting round to fixing that. it seems to have worked on my systems.

  • A fix for something that was reported years ago and the pervious resolution was working as intended. Too little too late!

  • OMG thank you it works... I will now install bitdefender on the laptop of my brother who has limited amount of download

  • Glad to hear it. Thank you both for posting back your results! :)

  • A fix for something that was reported years ago and the pervious resolution was working as intended. Too little too late!


    Better late than never. That was embarrassing for Bitdefender. They have lost thousands of potential customers because of this.

  • Better late than never. That was embarrassing for Bitdefender. They have lost thousands of potential customers because of this.


    Ignoring customers for over 3 years might as well be never. I will not be returning or recommending Bitdefender products again regardless of the fix.

  • Thank you, good job. After many years, finally, this issue is resolved. :rolleyes:

  • So nice tool "BitDefenderBandwidthFix.exe" is not more necessary and can be removed?

  • So nice tool "BitDefenderBandwidthFix.exe" is not more necessary and can be removed?


    Really no hint? :unsure:

  • seeing as the issue is fixed I'd give it a go. I never used the fix tool though so can't confirm categorically what would happen.

  • I'm not sure where to put this post but I just installed 2016 BD Total Security and am having the same problem again.


    Multiple flash vids slowing network to a crawl. Not dropping the connections. Need to reboot my modem to clean it up.

  • I have BD Total Security 2016 and this happens to me (happened with the 2015 edition as well).

    Flash videos cause this issue and I need to manually close the Fin_Wait 2 connections with Tcpview.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.