Firewall Is Blocking Dynamic Tiles (windows 10)

The same issue as is or was in TS 2015. If I want dynamic tiles I must disable firewall. Is there any fix? Seriously I am thinking about refound. I am not satisfied with this product <img class=" />

Comments

  • The same issue as is or was in TS 2015. If I want dynamic tiles I must disable firewall. Is there any fix? Seriously I am thinking about refound. I am not satisfied with this product <img class=" />


    I don't have any problems with them and BIS 2015 (19.3.0.175). But I agree with you that dynamic tiles do not work with BIS 2016.

  • @urOk, check if these settings would fix the error:


    Bitdefender> Firewall> Adapters> Network type: Home/Office, Stealth: Off, Generic: On.


    If not, you can also try: Firewall> Rules> Show General Rules> Windows Explorer Traffic on HTTP: Allow

  • @urOk, check if these settings would fix the error:


    Bitdefender> Firewall> Adapters> Network type: Home/Office, Stealth: Off, Generic: On.


    If not, you can also try: Firewall> Rules> Show General Rules> Windows Explorer Traffic on HTTP: Allow


    Ok, but why BIS 2015 doesn't block them? I think that it's bug anyway...

  • Bitdefender has had this issue with Windows Live Tiles dating back to BD 2014.


    http://forum.bitdefender.com/index.php?showtopic=47309


    http://forum.bitdefender.com/index.php?showtopic=53031


    http://forum.bitdefender.com/index.php?showtopic=55525


    You have to allow HTTP traffic on Windows Explorer in Firewall Rules to get the tiles to work.


    Why this has never been fixed is a continuing mystery.

  • Ok, but why BIS 2015 doesn't block them? I think that it's bug anyway...


    On some systems, the Live Tiles just keep repeating the same screen over and over again, but they never update.

  • squibbon
    squibbon
    edited October 2015
    @urOk, check if these settings would fix the error:


    Bitdefender> Firewall> Adapters> Network type: Home/Office, Stealth: Off, Generic: On.


    If not, you can also try: Firewall> Rules> Show General Rules> Windows Explorer Traffic on HTTP: Allow


    Never heard about changing the firewall adapter settings. In the previous threads, the mods always recommended allowing Windows Explorer HTTP traffic in the firewall rules.


    Oh, and I stand corrected - the live tiles issue goes all the way back to BD 2013.... :huh:

  • "Windows Explorer Traffic on HTTP: Allow" - fixed it. Thx.

  • I think that this is not a solution but a temporary solution, because Bitdefender 2015 does not block live tiles, even if "Windows Explorer trafic on HTTP" is Deny. If this rule is the default in Firewall, I think that there should be no such conflicts with live tiles in Start menu :unsure:

  • I think that this is not a solution but a temporary solution, because Bitdefender 2015 does not block live tiles, even if "Windows Explorer trafic on HTTP" is Deny. If this rule is the default in Firewall, I think that there should be no such conflicts with live tiles in Start menu :unsure:


    Bitdefender 2015 also had the issue. I experienced it personally, as did at least three other users: http://forum.bitdefender.com/index.php?showtopic=55525 . Only setting Windows Explorer traffic on HTTP to Allow made the tiles work. If Live Tiles worked for you with BDIS 2015, great, but they didn't work for everyone.


    What I find appalling is that the same issue has been reported for Bitdefender Internet Security since at least 2013 and Bitdefender has failed to address it in each subsequent version up to and including 2016. It's really time Bitdefender stepped up to the plate and took care of this once and for all.

  • I think that this is not a solution but a temporary solution, because Bitdefender 2015 does not block live tiles, even if "Windows Explorer trafic on HTTP" is Deny. If this rule is the default in Firewall, I think that there should be no such conflicts with live tiles in Start menu :unsure:


    BD 2015 v19 isn't fully compatible with Win 10. You need to upgrade to BD 2016. Many features are only on paper. I think basic malware protection is all that worked in v19.

  • BD 2015 v19 isn't fully compatible with Win 10. You need to upgrade to BD 2016. Many features are only on paper. I think basic malware protection is all that worked in v19.


    I don't think so. Ferewall, Web Protection, Real time protection are work, and work good! Where did you find that v19 isn't compalibe with Win 10? I think that v16 have more bugs then v15 now and when 16 version will be fixeded, only then I'll try it.

  • @urOk, check if these settings would fix the error:


    Bitdefender> Firewall> Adapters> Network type: Home/Office, Stealth: Off, Generic: On.


    If not, you can also try: Firewall> Rules> Show General Rules> Windows Explorer Traffic on HTTP: Allow


    I wish bitdefender found a way of allowing the tiles to work without messing up the general firewall security of the system.


    Could Bitdefender's researchers work on this request as many users have asked for a solution for long.


    Thanks!

  • I wish bitdefender found a way of allowing the tiles to work without messing up the general firewall security of the system.


    Could Bitdefender's researchers work on this request as many users have asked for a solution for long.


    Thanks!


    I agree with you. I think that there shouldn't be a problems with by default settings and Technical Support should fix it immediately!

  • Any reply from Bitdefender Team? Whet it will be fixed?

  • It is strange that not all the tiles are blocked and only some of them. I have Weather and New in Start Menu (for example) and Weather live tile works well, but News isn't.

  • Vitalik1993
    edited November 2015

    That's what Christian wrote about disabling "Windows Explorer traffic on HTTP":


    "The HTTP traffic is denied by default for Windows Explorer because some malware could inject into this process and all the data will be send to the attacker using this legitimate part of Microsoft Windows..."


    So this is not good to allow this connection in General Rules. And I hope that this issue will be fixed soon. ;)

  • How long Bitdefender will ignore this bug? I'm tired that News isn't work on my Win 10 in Start Menu!!

  • hey BitD team,


    with most of the other errors taken care of, could you put your resources on this feature/request please?


    maybe you do not use the feature of news and weather on your live tiles, but there are folks who do - like me.


    You have smart engineers.. couldn't you solve this issue, as its the most visible problem that is left. Please don't tell me to disable firewall features to work, I am not interested in lowering protection.


    There should be some solution.. perhaps whitelisting? You can figure it out...

  • hey BitD team,


    with most of the other errors taken care of, could you put your resources on this feature/request please?


    maybe you do not use the feature of news and weather on your live tiles, but there are folks who do - like me.


    You have smart engineers.. couldn't you solve this issue, as its the most visible problem that is left. Please don't tell me to disable firewall features to work, I am not interested in lowering protection.


    There should be some solution.. perhaps whitelisting? You can figure it out...


    I open ticket to Support team and talk to them about this issue. I hope they fix it soon...

  • I open ticket to Support team and talk to them about this issue. I hope they fix it soon...


    Any Updates Vitalik / Georgia?

  • Any Updates Vitalik / Georgia?


    Still nothing but I wrote already in Support. Should be fixed soon I think...

  • Can anyone say, when it will be fixed?

  • Can anyone say, when it will be fixed?


    Haha!!

  • It seems that Bitdefender is not going to fix this issue, today Support said that this problem is because of Microsoft (that it's a bug of Win 10) , although the blocking of live tiles begins only after the installation of anti-virus ... <_<

  • I think we should wait (with patiently) some corrective fix.

  • I think we should wait (with patiently) some corrective fix.


    Fix from Bitdefender ;)

  • I think we should wait (with patiently) some corrective fix.


    It's being "fixed" since the release of Windows 8...


    Someone in Bitdefender really has to hate those tiles... :ph34r:

  • It's being "fixed" since the release of Windows 8...


    Someone in Bitdefender really has to hate those tiles... :ph34r:


    They doesn't work on Win 8 too?

  • mirage22
    edited February 2016
    They doesn't work on Win 8 too?


    Nope... it hasn't been working since October 2012, when windows 8 was released. Someone has been hard at work, fixing the issue since then. <img class=" />

  • Nope... it hasn't been working since October 2012, when windows 8 was released. Someone has been hard at work, fixing the issue since then. <img class=" />


    But BIS 2015 didn't block the live tiles, really so difficult to fix the same problem in 2016 version... <_<

  • Georgia
    Georgia ✭✭✭
    edited February 2016

    Hello all,


    @Vitalik1993 We have conducted a remote session on your PC together with the Bitdefender testing team. The issue does not replicate 100% and is independent of the Bitdefender firewall. The Bitdefender developers also determined that the issue is a Windows 10 bug and you were instructed via ticket nr. 2015121111200003 to contact Microsoft support so they further look into this. Bitdefender firewall does not block the live tiles in Windows 10. This can be proved live and by the firewall logs collected from that machine. Please forward us the response and logs you received from Microsoft on ticket nr. 2015121111200003 should they conclude otherwise.


    @mirage22, squibbon, urOk, Asparanoix we need firewall logs from your Bitdefender 2016 computers as the issue does not replicate on our systems. Please activate the logs below then replicate the Live Tiles issue and send us the output at [email protected]tdefender.com


    http://forum.bitdefender.com/index.php?sho...st&p=237957


    Thank you all so much for your cooperation.

  • Try to switch the network type from private/public and check if that helped

  • I mean network type in a windows settings (not in bitdefender).


    In my case live tiles works when I connect to phone hotspot instead my regular wifi network so I looking for a correlation.

  • Same problem happen to me. :wacko:

  • It seemed that Bitdefender is not going to fix this issue. They don't even believe that this is a bug... So much people with this problem, it can't be Windows 10 bug!

  • @Vitalik1993 As previously mentioned by my colleague, live tiles issues in Windows 8 respectively in Windows 10 are NOT one and the same. As you well know the Windows 8 issue was indeed caused by a firewall bug on ours side and was resolved. However, the issue in Windows 10 is not caused by the Bitdefender product and is a Microsoft bug. Thus, please contact Microsoft support for more details and should they state that the issue is indeed caused by Bitdefender, please get back to us with their official statement.

  • Vitalik1993
    edited May 2016

     

    @Vitalik1993 As previously mentioned by my colleague, live tiles issues in Windows 8 respectively in Windows 10 are NOT one and the same. As you well know the Windows 8 issue was indeed caused by a firewall bug on ours side and was resolved. However, the issue in Windows 10 is not caused by the Bitdefender product and is a Microsoft bug. Thus, please contact Microsoft support for more details and should they state that the issue is indeed caused by Bitdefender, please get back to us with their official statement.

    I wrote them! They tell me that it's not their bug, because without Bitdefender live tiles work good! Even if I turn Firewall off, they work fine. How do you explain the fact that they work after the removal of Bitdefender?

     


    This bug with live tiles on windows 10 caused by Bitdefender Firewall too. If I allow "windows explorer traffic on HTTP" all tiles work fine.

  • @Vitalik1993 Please attach the logs and the analysis made by Microsoft, you can attach the email to this thread.

    From the remote done on your machine, we could see that the issue does not replicate 100%.

  • @Vitalik1993 Please attach the logs and the analysis made by Microsoft, you can attach the email to this thread.

    From the remote done on your machine, we could see that the issue does not replicate 100%.

    I dod't have logs from Microsoft, they tell me that it isn't their problem if this issue is not reproduced without antivirus. Also they advice to change AV. Maybe you can talk with them about it and finally decide, what causes this problem.

  • @Vitalik1993 Internal testing and the remote done show that the issue is not caused by Bitdefender.

    We were able to reproduce this glitch on a Windows10 machine even with Bitdefender uninstalled, its not a consistent bug.

    Please have Microsoft run a diagnostic and provide us with their official answer.

  • @Vitalik1993 Internal testing and the remote done show that the issue is not caused by Bitdefender.

    We were able to reproduce this glitch on a Windows10 machine even with Bitdefender uninstalled, its not a consistent bug.

    Please have Microsoft run a diagnostic and provide us with their official answer.

    I don't see any problems with live tiles after Bitdefender unsitallation. Also aboy remote sessiom - I think that it's just didn't have time to record this issue. Live tiles block sometimes at the next day after Bitdfender installation. I don't know how you reproduce this issue even after Bit unistallation, I don't have it, although I reinstalled Bit 5 times or more. After unistallation I restart PC and News live tile work fine, but it don't work untill Bit is in my system.

  • I don't see any problems with live tiles after Bitdefender unsitallation. Also aboy remote sessiom - I think that it's just didn't have time to record this issue. Live tiles block sometimes at the next day after Bitdfender installation. I don't know how you reproduce this issue even after Bit unistallation, I don't have it, although I reinstalled Bit 5 times or more. After unistallation I restart PC and News live tile work fine, but it don't work untill Bit is in my system.

    I concur. if bitdefender is uninstalled, live tiles works.

  • Oh, wow. Just wow. No wonder I decided to chuck the rest of my 2 year Bitdefender license and go with Kaspersky (where Windows 10 live tiles actually WORK).

    BD Tech Support - enough of this blame game. Corporately, you should have contacts with Microsoft tech support. Why don't you directly contact THEM directly? Collaboration to fix a problem affecting multiple users of your software and their operating system is not a bad thing.

    Honestly, Bitdefender should just eliminate its firewall component altogether and just offer an enhancement fo the Windows Firewall, in its security suites just as Webroot and Trend Micro do.

  • Vitalik1993
    edited June 2016

     

    Oh, wow. Just wow. No wonder I decided to chuck the rest of my 2 year Bitdefender license and go with Kaspersky (where Windows 10 live tiles actually WORK).

    BD Tech Support - enough of this blame game. Corporately, you should have contacts with Microsoft tech support. Why don't you directly contact THEM directly? Collaboration to fix a problem affecting multiple users of your software and their operating system is not a bad thing.

    Honestly, Bitdefender should just eliminate its firewall component altogether and just offer an enhancement fo the Windows Firewall, in its security suites just as Webroot and Trend Micro do.

    I don't agree about using windows firewall. I think they just should improve their own, especially filtering Windows explorer traffic on HTTP. Also I don't understand why people who pay them for their product should do all job to know what cause this isssue. I agree with you that they should have contact with Microsoft to finally find out the cause of this behavior...

     


    Dear Bitdefender, you said that you tried to reproduce this issue. I want to note that this blocking begin after 3-4 days after Bitdefender installation, so maybe you don't have time to notice that. Try to install Bitdefender and watch if it block some tile (News for example). Wait about 5-6 days, and then, if it block some tile, just delete Bitdefender from system. All tiles will work fine...


  • It seemed that this bug is gone after Anniversary Update guys. News tile work good now at my PC with BIS 2016 (latest build). But I have a strange feeling that it may be due to incompatibility with Anniversary Update. Can Bitdefender confirm that Firewall in the latest build of 2016 version is fully compatible with AU? It would be just great if it finally will work with it, without blocking live tiles and performing all protection that it must do.


     


    It would be nice if someone check how Windows Explorer traffic on HTTP rule work on anniversary update.