Stuck during scan



  • Same problem here.

    After excluding CodeMeter from being scanned, I could do a full quickscan, an then even a fullscan without freezing my desktop. This is Win10 Pro Workstation here (hp zBook 17g5, 6cores, running preinstalled hp SureClick)

    Maybe this can help you

  • Same issue gets stuck between 940,000 and 950,000 files. First couple of times on pdf files, 3rd time a different file type. New User installed today on my iMac and tried to do first full system scan.....What is going on?

  • Another user with this stuck issue on MAC 10.15.6 Had the same problem several several months ago and opened a ticket. There were some messages back and forth but no 'fixed it' message. Problem went away for a while but now its back.

  • Having the same exact issue right now. I suppose I will go ahead and uninstall and ask for my money back. The CPU usage is unsustainable.

  • My renew date is soon and I will not renew unless this problem is fixed. Bdldaemon was using 100% of CPU for two days and it was obviously stocked. Full scan sticks at random file. This is not a product which should be on the market. Fixing problems takes far too long.

  • I uninstalled Bitdefender completely which was a but complicated job to do. Uninstall didn't work and "manual Method 1" neither. Then I reinstalled, updated and system scanned. And now it seems to work properly. If only one could trust this status will stay.

  • Today I got a reply to my ticket and indeed the un/re-installing is the recommended fix:

    Hello Hannu,

    Thank you for your reply.

    The situation you have encountered is usually being caused by an outdated Bitdefender Agent present on your device.

    In order to completely remove/uninstall Bitdefender Antivirus for Mac, please follow the steps provided in the article below:

    Afterward, download and install, using the latest kit following the steps in the link below:

    Let me know how everything goes and if I can assist you with anything else.

    Have a great day ahead!

    Kind Regards,

    Gabriel P.

    Customer Support Engineer

  • FYI: I reinstalled today (19-aug-2020), did a full scan and that scan has been stuck on a file for over two hours. Now, assuming the file shown is the one bitdefender is actually processing, the program has spent over two hours analyzing a few hundred bytes - the file's size.

  • I had what looks like the same issue. I ran a full scan but had to cancel before completion. From that point forward BD showed itself to be in "scanning new files" mode and BDLDaemon appeared to be spinning.

    The remedy was to do a complete uninstall and then a fresh install. Since that time I haven't re-tried to run a full scan for fear I'll encounter the same bug -- which is kinda a big limitation for a virus scanner -- but I've been running for a couple weeks now without issue. At some point when I have more time I'll retry the full scan.

  • Hi,

    Pretty desperate here, been running my first scan on bitdefender free and I'm nearly at 21 hours and it hasn't finished yet is this normal?

    All other antivirus protection has been removed. Sorry if I posted this in the wrong area but I did do a search and this is the best I could find.

    Cheers Johan

  • Ok finished scan two threats detected that it says I have to manually remove, next step look for answer on forum.

  • Flexx
    Flexx ✭✭✭✭✭

    Hi Member's,

    Kindly drop an email to bitdefender support at [email protected] regarding your query. The forum can only provide you with limited support. The support team can share your issue internally with development team and also get you an update for the same.

    Hope this helps.



    (Bitdefender beta tester 2019/ 2020)

  • I too have the same problem now. Stuck on /usr/bin/uux

  • Here to report the same issue as those above. Removing and reinstalling has not fixed the issue; in fact it appears to have exacerbated this issue, at least on my device. While I recognize technical problems arise, it is entirely unacceptable the issue(s) persist. This isn't freeware. So far the service I have paid for is doing more harm to my system than the malware it is intended to prevent.

  • Omid
    edited October 2020


  • I have experienced a new problem ..... This morning I ran a “Quick Scan” without issues. Then I ran a “System Scan” and after about 450k files, it seemed to stop.

    I shut down my Macbook Pro (15-inch, 2018; running macOS Catalina ver. 10.15.7), restarted, ensured that my BitDefender was updated, then reran the “Quick Scan” only to have it stop. When Canceled that function, I ran a System Scan and it stopped on “/usr/bin/uux” this time.

    OMG, this is so frustrating. What is wrong with BitDefender?

    I need to know my system is protected and I know this by running scans.

    Is this software obsolete now? Do I need to find a different way to ensure our office Macs are protected?

    I need a reply to this quickly.

  • This is still happening to me, and I do have the most up-to-date version. Ugh!! It uses up so much of my CPU the fan is always running too.

  • Flexx
    Flexx ✭✭✭✭✭
    edited November 2020

    Kindly drop an email to bitdefender support at [email protected] regarding your query. The forum can only provide you with limited support. The support team can share your issue internally with development team and also get you an update for the same.



    (Bitdefender beta tester 2019/ 2020)

  • I'm using the free version to test after which I'd intended to buy the paid version. But this is ridiculous. Scan is looping on the files in my outlook archive folder. It's been over 90 minutes now.

  • Just purchased. Having this problem on my very first scan attempt. Mac OS 10.15.7 (19H114). Gets stuck on a file in:

    Users/UserName/Applicati...ts/Resources/SamsungPortableSSDMon (disk)

    1793 Files scanned

    1 Detected

    0 Resolved

    Please advise.

  • Hello everyone,

    I am having a very similar problem. Running bitdefender on my Mac - late 2013 IMac 27". Full system scan is running for the first time, but it gets stuck at a bunch of system files, private/var/folders/lp/...... No idea why, no threats have been isolated and the machine is running fine otherwise. Any thoughts are very welcome. I have considered trying to find the private/var files and manually deleting them but I;m pretty sure that's a bad idea.

  • This is an old thread but I have just renewed my Bitdefender subscription for another year and have the same problem as above. Scan is hanging fire. Was this ever really fixed ?
  • Software is v disappointing - prob 20% of the time I go for a Scan (quick/full) is gets Stuck ('imac/Users/Library/Application Support' folder). Poor experience.

    Usual Customer response - Uninstall all the software, insall all the software (like it's 1996 again). Disappointing the software doesnt wo

  • Software is v disappointing - prob 20% of the time I go for a Scan (quick/full) is gets Stuck ('imac/Users/Library/Application Support' folder). Poor experience.

    Usual Customer response - "Uninstall all the software, insall all the software" (like it's 1996 again!).

    Disappointing the software doesnt work properly.

  • My laptop did this today. Looking for a why did this happen. Turn Off then, back on bcz system completely froze up. Am trying again to see if it happens again.
  • I have same issue, I have an Acer laptop aspire VX15 (has i7 cpu with 16 gigs of ram), the system freezes up after about always 20 min into the scan, I can still move the mouse curser but nothing responds when I click on it and even Ctrl Alt Del does nothing, only option is to do a hard reset (the scan does sometimes complete without issue but it freezes my system more times then it successfully scans).

    I bought total security in June for 3 years but only have the issue a couple of days now, scanner worked without issues before so it's unlikely that it's an issue with my laptop; maybe a bug in the latest version of bitdefender?

    Could you guys from bitdefender please let us know if you are aware of this and if there is a workaround until you fixed the issue?

  • Hello, I am running Big Sur 11.6. I'm now experiencing the scan getting stuck (I run a quick scan). Once it gets stuck, if I cancel the scan and rerun the quick scan, it runs through smoothly to the end. This happens when I haven't run a scan in a while (say, a few days), or if I reboot the machine and then try to run the quick scan.

Featured content

bitdefender review banner

Romance Fraudster in UK to Spend 2 Years Behind Bars

A serial romance fraudster was sentenced to 28 months in prison for conning several women out of £20,000.

Read more
bitdefender review banner

Europol Shuts Down Hackers’ Favorite VPN Service

Europol earlier this week coordinated joint action to take down

Read more
bitdefender review banner

Top Five Security Tips for Mac Users in 2022

In this simple guide, we look at five basic cybersecurity hygiene practices every Mac user should read, and use,in 2022.

Read more