T-Bird email question

Moved from Bitdefender Plus to Total Security 2021. T-Bird is my email client. When getting new emails, they are no longer in bold type. Hard to glance at the screen at note a new email quickly. Tried turning off the email scan but it still comes in with no bold face highlight. The interesting thing is the other email addresses I have below my first address are in bold type. Anything I can do?

Tagged:

Answers

  • I have seen this "effect" just recently.

    The Bitdefender Antispam Tool Bar Add-on for Thunderbird seems to now have the side-effect of setting new Emails to "Seen".

    When this Toolbar is enabled, the Thunderbird Inbox display has a line of Icons saying "Settings", "Is Spam", "Not Spam", "Add Spammer" etc.

    In Thunderbird, go to Tools -> Add-Ons -> Extensions and set the Antispam Toolbar to "disabled", and you should then see Unread Emails in your Inbox in bold again.

    Hope this helps,
    Dave
  • Thanks for that feedback! Got rid of the offending toolbar and all is copasetic.

    Don

  • Hi all

    I am on Thunderbird 78.8.0 on Windows 10.

    I have lots of email aliases which are delivered to one email account, and at the moment I am manually copying the recipient email used to send to me, into the From address when I reply.

    I've been searching to see what people do about this, and though there were formerly some addons that resolved this they are no longer compatible.

    I've also seen a few more recent comments which seemed to suggest Thunderbird now automatically used original recipient address as the from address when replying, though that is not the case for me.

    Couldn't see anything helpful in options, any advice short of installing an older Thunderbird client?



    rapidfs official

Sign In or Register to comment.