New user. VPN requires manual launch twice

Options
Pogossian
edited February 6 in VPN

I only installed BD for the first time yesterday (previously long term Kaspersky user, mostly...) Overall extremely impressed with the user interface. The only problem so far is that the VPN doesn't switch in automatically, despite that setting being correct. Also, it usually requires hitting the on/off switch twice before it engages. Kapersky and the lamentable AtlasVPN have been uninstalled. If it's a clue, Atlas had a similar probleem but was so buggy I assumed it was its own problem.

Any advice would be appreciated.

RP

Tagged:

Answers

  • Pogossian
    Options

    Nobody able to help?

    Unfortunately I need help with something else. I'm getting into a mess with passwords. Is there a simple way of creating a single PW file which I can then apply to 3 devices - 2 Win PCs and 1 Android.

    I'm OLD and whilst no novice, find it quite difficult to resolve the above without constant PW revisions (which I easily forget or have to keep in vulnerable files.)

    Any assistance would be greatly appreciated.

    RP

  • Alexandru_BD
    Options

    Hello @Pogossian,

    The respective setting launches the VPN application at Windows startup, but it does not actually establish the VPN connection. Practically, through this feature it is no longer necessary to double-click on the application icon to access it. The logic behind this process is that the Internet traffic is not made immediately after starting the operating system, as such we assume that the VPN connects then the Internet connection is made.

    In regard to password security, Bitdefender Password Manager has a feature that allows you to easily import passwords from other password managers and browsers. Check the below guidelines for more information:

    I hope the information is helpful.

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user

  • Pogossian
    Options

    I simply don't understand the VPN connection issue as explained. It also seems quite common among other users. To be precise, the VPN doesn't connect until one manually activates the on off button at least twice. Connection is lost every time the PC sleeps and never connects initially on startup. Usually error code 9. Manifests whether a specific location or automatic selection. I got rid of AtlasVPN for more or less identical reasons. It would be nice to get a solution as in all other respects BitDefender is the best designed security application I've encountered.

  • Alexandru_BD
    Alexandru_BD admin
    edited February 29
    Options

    Hello @Pogossian,

    Later edit: In the old version, indeed, that setting meant that the VPN was not connecting at startup automatically.

    In the latest version, services automatically start at start-up and if you switch "STARTUP" ON, then Bitdefender VPN should automatically start at Windows startup.

    If this doesn't happen, then I would kindly ask you to contact the Bitdefender Support team, as they will most likely need logs to find out exactly what's happening there: https://www.bitdefender.com/consumer/support/help/

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user