[duplicate] Bitdefender 2010 Is Hosing Up My Pc

Options

My cpu usage routinely goes to 100% because of vsserv.exe. My hard drive routinely begins crunching and crunching for minutes on end during which time I can't do squat. My emails take forever to download and routinely time out before they complete. This has all started within the last 6 months or so, possibly when BitDefender "upgraded" me to 2010 but I can't be sure. I've uninstalled and reinstalled but continue to have dismal performance. I am using cable internet but might as well be using dial up. My system is Windows XP SP 3, Pent 4, 1.12 G RAM. Not the latest and greatest but it worked fine until this. What's up with this?

Comments

  • Hello jfrye,


    I noticed you already have a ticket ID with one of my colleagues.


    Please reply to the last e-mail you received from him if the issue persists.


    Thank you.

  • I am having the same problem, so I would like to be informed of what's going on there.


    I have another PC which I did not upgrade from 2009 to 2010 and there vsserv is using only a maximum of 1% and only from time to time (far below the 15% to 20% with peaks at 100% that 2010 is using on my first PC).


    But of course these two PCs d'ont run the same apps, so .....


    Note that I already uninstalled 2010 and reinstalled it without any improvement.


    Expecting a prompt answer.


    Thanks

  • My cpu usage routinely goes to 100% because of vsserv.exe. My hard drive routinely begins crunching and crunching for minutes on end during which time I can't do squat. My emails take forever to download and routinely time out before they complete. This has all started within the last 6 months or so, possibly when BitDefender "upgraded" me to 2010 but I can't be sure. I've uninstalled and reinstalled but continue to have dismal performance. I am using cable internet but might as well be using dial up. My system is Windows XP SP 3, Pent 4, 1.12 G RAM. Not the latest and greatest but it worked fine until this. What's up with this?


    Aurelian Neagu, I can't seem to find the email you are referring to. There's a good chance I just trashed it out of frustration. Needless to say the uninstall, reinstall procedures haven't helped. Now I've noticed the BitDefended globe thing in the task manager is periodically going black again, cause for the original ticket. Please provide a real fix.

  • Hello jfrye,


    I noticed you already have a ticket ID with one of my colleagues.


    Please reply to the last e-mail you received from him if the issue persists.


    Thank you.


    Aurelian Neagu, I can't seem to find the email you are referring to. There's a good chance I just trashed it out of frustration. Needless to say the uninstall, reinstall procedures haven't helped. Now I've noticed the BitDefended globe thing in the task manager is periodically going black again, cause for the original ticket. Please provide a real fix.

  • Hello!


    @jfrye : We have sent you a solution for your problem. Please reply to our e-mail if you encounter any other issue.


    @soma : Since this issue is caused by different reasons, we have sent you some investigation tools so that we can have more information about your system. Please reply to our e-mail with the requested reports.


    Thank you.

  • Hello!


    @jfrye : We have sent you a solution for your problem. Please reply to our e-mail if you encounter any other issue.


    @soma : Since this issue is caused by different reasons, we have sent you some investigation tools so that we can have more information about your system. Please reply to our e-mail with the requested reports.


    Thank you.


    Aurelian, I sent you an email. Basically, I followed your instructions and BitDefended has gone off line 3 times within 2 hours. In fact this last time it's staying off longer than normal. It usually reboots itself during which time my PC is hosed while it clicks and clacks away for minutes on end. This time BD is not rebooting. I believe this is why I got upgraded to 2010 from 2009 in the first place, BD going off line. I'm beginning lose confidence in this product. What now?

  • Hello jfrye,


    We have sent you an email a couple of days ago in response to the Ticket ID: 201001211006281. Please be so kind as to follow the steps from this email and provide us with the necessary files. We will analyze them and provide you with a solution as soon as possible.


    Since there is another topic regarding this issue, Vsserv.exe Taking Up 100% Of Cpu, and you will find more information there we will close this one.


    Thank you.

This discussion has been closed.