TempleKa

Acerca de

Nombre Usuario
TempleKa
Se unió el
Visitas
5
Activo por última vez
Roles
Member
Puntos
39
Medallas
8

Comentarios

  • You just need to add the subscription to your account (central.bitdefender.com) and both your old product and new one will show up. Once that's done go into subscription and under your old product click Manage/Manage device allocation. And move your devices from the old subscription to the new one. Finally once you moved…
  • And this issue is back once again in your 2021 product (Build 25.0.7.34). I mean it's the 3rd version already that when released has this issue (2019, 2020 and now 2021). Are you guys just reusing old code or something? I mean get it together for once or people will get fed up with this at some point and turn to some other…
  • I already reported the issue and how I fixed it. It works for me fine and I am happy with the result. I believe further testing should be done on your part and not me. I expect to buy a product and if there are issues to report them and give some help/hint to you guys so you can figure it out. I think I did my part don't…
  • On 11/1/2018 at 1:08 PM, Sergiu C. said: Hi, The latest build brings some changes to the installation process, specifically regarding how the certificates are installed. Can you try to reinstall Bitdefender please? https://www.bitdefender.com/consumer/support/answer/13429/ Thank you! Didn't work for me. Still can't use…
  • On 10/29/2018 at 11:41 AM, Sergiu C. said: Hi, If the issue is still occurring, can you try to re-import the certificates, only this time, select the certificate store manually, rather than choosing the Automatic option: - close browsers/email clients - press Windows start button and type certmgr.msc, then press Enter -…
  • Getting this as well with every https page I'm trying to load. Only solution I found to solve this is to disable "Encrypted web scan" in Protection/Online Threat Prevention Settings or use Chrome instead of Firefox. But this is an old issue with Bitdefender that happened from time to time with older versions as well.
  • On 12/9/2017 at 11:13 AM, azereus said: /index.php?/profile/196941-subsonix/&do=hovercard" data-mentionid="196941" href="<___base_url___>/index.php?/profile/196941-subsonix/" rel="">@SubSonix: Win10pro_x64_1709 i74790k 32gbddr3 250gb_evo850 BDTS2017 Build 22.0.15.189 virussignature 11027320 engine: 7.74074 act.sys 1.11.125…
  • On 10/4/2017 at 6:52 PM, JoshyBB said: BD has absolutely failed with the 2018 version. They got everything right with the 2017 but this one with its CPU issues, PIA crashes etc. are absolutely not acceptable for a BD-standard. The new update does not fix the issue. Totally agree here. Worst part is they forced the update…
  • Experiencing same issues as mentioned by the other users with Bitdefender 2018 (this didn't happen on 2017). Disabling Advanced Threat Defense resolves this CPU spike issue. I have already submitted a support ticket with logs about 2 weeks ago. Hope this gets fixed soon.
  • I've been having the same issue here for about 1 maybe 1,5 months on both my desktop and my laptop. Issues appeared, coincidental or not, after replacing my router. Used to have a Huawei HG 655 (so nothing fancy) and I replaced it with an Archer C2 (still nothing fancy but a big step up). Issues that were described in this…
Default Avatar