Bitdefender 2008, Solution Pour : Écran Bleu 'veuillez Patienter' Et 'services Indisponibles'

123457»

Réponses

  • On a supposé beaucoup de choses au sujet de ce problème qui touchait certains utilisateurs 2008+Windows XP, je pense que le problème est partagé, mais coupable ou pas c'est un peu pareil au final.. il fallait bien trouver comment le contourner sur le nouveau développement pour éviter l'apparition du message.


    Merci -jb- de m'avoir permis de retrouver ce topic :rolleyes: alors pour ma part après la miss à jour Pack 3 ainsi que la dernière grosse mise à jour bitdefender l souci de page bleu à disparue... après comme vous le savez tous cela est peux être temporaire en attendant cela à disparue depuis 3 jours....

  • De mon coté, l'instalation de 2009 sans aucunes autres mise à jours à fait disparaitre ce message au démarrage ;) .


    Donc merci d'avoir résolu ce déagrément ;) mais je mettrai un - coté communication car personne n'a dit que les devs bossaient + sur le 2009 à résoudre le prob que sur le 2008.


    En vous souhaitant bonne continuation :rolleyes:

  • De mon coté, l'instalation de 2009 sans aucunes autres mise à jours à fait disparaitre ce message au démarrage ;) .


    Donc merci d'avoir résolu ce déagrément ;) mais je mettrai un - coté communication car personne n'a dit que les devs bossaient + sur le 2009 à résoudre le prob que sur le 2008.


    En vous souhaitant bonne continuation :rolleyes:


    Et non le souci de page bleu est revenu!!! sous xp il n'y que sur vista que cela ne vient pas... car sur mon portable avec vista pro... par contre il y a d'autre souci!!!


    Alors frnachement du moment ou il arrivie au bout sur les machine je vais chez csper.... trop du foutage de gueulle..... chez bitdefender!!!

  • Modifié (septembre 2008)

    Bonjour,


    Le problème de l'écran bleu "Veuillez patienter" ne se manifeste pas sur Windows Vista.


    Pour XP, la seule solution est d'utiliser la version 10 ou 2009, tout est expliqué ici pour la migration 2009 :


    http://forum.bitdefender.com/index.php?showtopic=7107


    Même s'il arrive au boot sous fond bleu je rappel que cet écran n'est en rien dangereux pour votre système ou sa protection.

  • C'est faux, j'ai essayé de réinstaller la version 10 Internet Security, mais la clé n'est pas valide pour cette version. En effet, j'ai acheté la version Total Security 2008... trop de lenteur au démarrage avec un écran bleu qui n'en finissait plus. Du coup j'ai installé la version 2008 du même produit, impeccable pendant 2 semaines, et depuis cette nuit, l'antispam et l'antiphishing restent grisé, malgré la correction qui met tout en vert.


    C'est assez dingue, à croire que vous vous fichez de notre gueule.


    Bref, je vais essayer de réinstaller, pour la énième fois, si ça ne fonctionne pas, je demande le remboursement, quand on sort un produit, il doit être fiable. Là, depuis juilllet 2008, c'est le vrai bordel, c'est pas sérieux, j'ai déjà contacté la Direction générale de la concurrence de la consommation et de la répression des fraudes, car j'en ai marre, les jours passent et aucune réponse fiable...


    Bonjour,


    Le problème de l'écran bleu "Veuillez patienter" ne se manifeste pas sur Windows Vista.


    Pour XP, la seule solution est d'utiliser la version 10 ou 2009, tout est expliqué ici pour la migration 2009 :


    http://forum.bitdefender.com/index.php?showtopic=7107


    Même s'il arrive au boot sous fond bleu je rappel que cet écran n'est en rien dangereux pour votre système ou sa protection.

  • Modifié (septembre 2008)

    Pour la version 10, il faut effectivement une modification de votre code 2008/2009 pour pouvoir l'utiliser (par défaut depuis les versions 9, les codes s'enregistrent vers les versions plus récentes et non l'inverse).


    Pour le problème évoqué (antiphising/antispam), un cas similaire sur la 2009 a été remonté sur le forum comme vous avez pu le remarquer et nous faisons le maximum pour vite remonter les informations aux développeurs afin de l'étudier.


    Ceci fait, nous pourrons vous donner plus d'informations sur son détail.

  • Modifié (octobre 2008)

    Bonjour,


    Que pense les développeurs de l'apparition dans l’observateur d'événements/Application d'une application non reconnue par Windows dont la source s'appelle "scan". Cet événement est enregistré au moment du démarrage du system et de l'apparition de l'écran bleu et du message "veuillez patienter".


    On voit que cette source a pour origine BitDefender dans l’observateur d'événements/Système.


    Je vous joins l'image comprenant les 2 sources du message.


    Je suis sous XP Home SP3 et I S 2008

    post-16319-1222986748_thumb.jpg

  • Bonjour,


    Que pense les développeurs de l'apparition dans l’observateur d'événements/Application d'une application non reconnue par Windows dont la source s'appelle "scan". Cet événement est enregistré au moment du démarrage du system et de l'apparition de l'écran bleu et du message "veuillez patienter".


    On voit que cette source a pour origine BitDefender dans l’observateur d'événements/Système.


    Je vous joins l'image comprenant les 2 sources du message.


    Je suis sous XP Home SP3 et I S 2008


    Tu as pas plus petit en image ? : /


    Elle est trop grosse , c'est illisible :'( , réduis la taille s'il te plait ...

  • Tu as pas plus petit en image ? : /


    Elle est trop grosse , c'est illisible :'( , réduis la taille s'il te plait ...


    Bonjour,


    Elle fait 27 Ko.


    Plus petite elle sera illisible.


    Lorsque je l'ouvre elle est limite lisible. <_<


    Avec quoi l'as tu ouverte ?


    Je ne vois pas comment la compresser plus .... :wub:

  • Bonjour,


    J'ai effectivement ce problème et je suis très ennuyée. Je crains en cas de désinstallation de perdre ma clé d'activation.


    De même , en cas de reformatage d'un DD, comment redemander la validation de la clé d'origine pour ce qui est peut être considéré comme un nouveau poste ?? un reformatage, c'est chose courante...


    J'ai acheté deux logiciels de "total sécurity 2008" que j'ai installé sur les 5 postes que nous avons à la maison.


    Comment les réutiliser en cas de problème ?? 160 euros, ce n'est pas rien ..


    Un désinstallation/réinstallation sans rien perdre ?


    merci de m'aider.

  • Bonjour,


    Ne craigniez rien c'est le nombre de postes actifs qui est compté et non le nombre d'installations, vous pouvez réinstaller BitDefender autant de fois que vous le désirez il n'y aura pas de problème avec votre clé.

  • :blink: Bonjour,


    J'ai réalisé plusieurs installation de PC fixe et portable ces dernières semaines:


    - Disque dur vierge ( taille diverses )


    - CD Original Windows XP Pro SP2


    - Puis CD avec SP3


    - et enfin Windows Update pour toutes les autres mise à jours disponibles à l'instant T


    L'écran bleu avec le message '' Veuillez patienter...." est systématique après l'installation de SP3 , est plus ou moins long en fonction de la machine et des applications. Donc très rapide quand il n'y a que windows, mais beaucoup plus long si on installe le SP3 sur un PC qui est gavé d'applications.


    L'écran bleu avec le message '' Veuillez patienter...." n'a aucun rapport avec BitDefender, toutes version confondues.


    Cordialement. ;)


  • :blink: Bonjour,


    J'ai réalisé plusieurs installation de PC fixe et portable ces dernières semaines:


    - Disque dur vierge ( taille diverses )


    - CD Original Windows XP Pro SP2


    - Puis CD avec SP3


    - et enfin Windows Update pour toutes les autres mise à jours disponibles à l'instant T


    L'écran bleu avec le message '' Veuillez patienter...." est systématique après l'installation de SP3 , est plus ou moins long en fonction de la machine et des applications. Donc très rapide quand il n'y a que windows, mais beaucoup plus long si on installe le SP3 sur un PC qui est gavé d'applications.


    L'écran bleu avec le message '' Veuillez patienter...." n'a aucun rapport avec BitDefender, toutes version confondues.


    Cordialement. ;)


    Salut à tous


    Très intéressant l’entrée de Ams09 dans le forum ‘Veuillez patienter….. ‘ , mais ce serait faire peu de cas des dix pages précédentes.


    Bien sur j’ai lu : http://forum.bitdefender.com/index.php?showtopic=8341 ,


    est ce suffisant pour en faire une généralisation ?


    Combien d’utilisateurs ont découvert ce pb un beau matin après un nouveau build de BitDefender, alors que le SP3 de windows XP n’était même pas annoncée.


    Conclusion, merci à Ams09 pour sa contribution, regrets que les développeurs de Bitdefender n’aient pas jugé nécessaire de résoudre le pb sur la version 2008 !


    Au plaisir.

  • Salut à tous


    Très intéressant l’entrée de Ams09 dans le forum ‘Veuillez patienter….. ‘ , mais ce serait faire peu de cas des dix pages précédentes.


    Bien sur j’ai lu : http://forum.bitdefender.com/index.php?showtopic=8341 ,


    est ce suffisant pour en faire une généralisation ?


    Combien d’utilisateurs ont découvert ce pb un beau matin après un nouveau build de BitDefender, alors que le SP3 de windows XP n’était même pas annoncée.


    Conclusion, merci à Ams09 pour sa contribution, regrets que les développeurs de Bitdefender n’aient pas jugé nécessaire de résoudre le pb sur la version 2008 !


    Au plaisir.


    Bonjour,


    Peut être que cela vient du fait que BDIS2008/2009 intègre le WindowsInstaller KB893803-x86.exe.


    Comment expliquer cela autrement, puisque comme je le précisai dans l'autre topic cité, rien qu'avec XP Pro et le SP3 sur le disque dur, cette fenêtre apparait systématiquement, sans qu'aucun autre programme ne soit installé. C'est de ce fait directement lié à Microsoft.


    Cordialement à tous.

  • Bonjour,


    Peut être que cela vient du fait que BDIS2008/2009 intègre le WindowsInstaller KB893803-x86.exe.


    Comment expliquer cela autrement, puisque comme je le précisai dans l'autre topic cité, rien qu'avec XP Pro et le SP3 sur le disque dur, cette fenêtre apparait systématiquement, sans qu'aucun autre programme ne soit installé. C'est de ce fait directement lié à Microsoft.


    Cordialement à tous.


    Bonjour,


    Et bien chez moi ,dans le Pc ainsi que dans le portable de ma fille, depuis que j'ai quitté BD ( Plus de 2 mois maintenant) ,pour un autre produit (plus cher , il est vrai) cet écran bleu a complètement disparu ,ainsi que tous les problèmes liés aux Bugs de BD . Et mon Pc est léger,léger......Et le portable de ma fille est léger, léger ....

  • Bonjour,


    Et bien chez moi ,dans le Pc ainsi que dans le portable de ma fille, depuis que j'ai quitté BD ( Plus de 2 mois maintenant) ,pour un autre produit (plus cher , il est vrai) cet écran bleu a complètement disparu ,ainsi que tous les problèmes liés aux Bugs de BD . Et mon Pc est léger,léger......Et le portable de ma fille est léger, léger ....


    Salut


    Et oui, ça semble une bonne solution et ça va se terminer de la même maniere pour moi aussi.


    Avec des gratuits (av et Firewall), j'ai fait des essais satisfaisants sur un pc en xp sp2 (latest update) et IE7 (latest update too) avec une petite memoire (512k) un petit processor M 1.7GHz et je n'ai pas vu l'ombre d'un seul 'Veuillez patienter ......'.


    Chacun tire les conclusions qu'il veut!


    A +

  • Salut


    Voilà, c’est maintenant fini tous les problèmes avec BitDefender.


    Fini : le système en boucle avec Acronis True Image.


    Fini : le ‘Veuillez patienter …..’ au démarrage de Windows.


    Fini : les mises à jour produit avec arrêt de vsserv.exe à la volée laissant le système sans pare-feu le temps de recharger les modules modifiés.


    Fini : les mises à jour produit nécessitant une désinstallation/réinstallation pour résoudre les problèmes corrigés, (c’est acceptable pour des gratuits pas pour un produit acheté) .


    J’ai désinstallé BIS 2008 et mis à la place quelques gratuits, ça fonctionne aussi bien.


    Bien sur la suppression de BitDefender ne supprimera pas tout les bugs inhérents aux programmes informatiques mais quand il s’agit de logiciels payants on peut attendre mieux. Et la course en tête pour la mise sur le marché de nouvelles versions, au préjudice de la mise au point, n’arrange pas les choses (voir les bugs des versions 2008 et 2009).


    Merci beaucoup aux patients et vaillants supporteurs de BitDefender (Florent, -jb-, -Yann-), votre amabilité et votre compétence ont heureusement atténué les difficultés.


    C’est mon dernier message sur ce forum.


    Salut à tous.

  • Toujours le même soucis, voir en pire.


    Hélas, les gestes commerciaux ne font que faire perdurer le problème au final.


    Comme d'autres je vais migrer vers des solutions différentes et quitter bd. Vu le nombre de mois passés depuis l'apparition du problème nous sommes en droit de s'estimer plus que lésé d'autant plus qu'il n'est pas résolu à ce jour. Désinstaller/réinstaller et refaire la manip à chaque fois que ca revient est inadmissible.


    Bon courage à ceux qui y croit...

  • Je double post...


    Celà fait bientôt un an que le problème est apparu, qu'il n'est pas solutionné et qu'on nous demande toujours les mêmes fichiers dans l'assistance mais qu'à la suite nous restons sans nouvelles...


    Faut il que cette fois je demande le remboursement et non un geste commercial? que je prévienne également la DGCCRF?


    Le support en anglais... ben j'ai testé et sérieux c'est un peu compliqué quand on ne parle pas un anglais technique!


    Réponse souhaité d'un membre BD!

  • bonjour,


    je pense avoir réinstaller Bitd2009 une bonne vingtaine de fois depuis mon renouvellement de novembre 2008 !!!! je commence à en avoir ras le bol ,s'ils ne sont pas capable chez BitDefender de régler une fois pour toute les problèmes ,qu'ils avouent leur incompétence ou alors qu'ils se recyclent .


    Et encore je suis gentil dans mes propos.

  • Yann A.Yann A. mod
    Modifié (janvier 2009)

    Bonjour,


    Dans ce topic, qui est désormais parti sur des messages qui n'ont plus de rapport avec le sujet original, il a été stipulé que la seule et unique solution au problème d'écran bleu "veuillez patienter" était de passer à la version 2009 de BitDefender, en suivant les manipulations de migration indiquées notamment dans le topic ci-présent ou dans celui qui explique comment migrer à la version 2009 :


    http://forum.bitdefender.com/index.php?showtopic=7107


    La clé fournie avec la version 2008 permet d'utiliser sans problèmes une licence équivalente en version 2009.


    Ce topic était fermé mais a été réouvert pour une raison curieuse, c'est pour cette raison que les messages qui y ont été postés n'ont pas été vu et n'ont pas eu de réponse. Je referme le topic, car la solution au problème qui a motivé sa création a été apporté (migration version version 2009).


    Cordialement,


    Yann


    Toujours le même soucis, voir en pire.


    Hélas, les gestes commerciaux ne font que faire perdurer le problème au final.


    Comme d'autres je vais migrer vers des solutions différentes et quitter bd. Vu le nombre de mois passés depuis l'apparition du problème nous sommes en droit de s'estimer plus que lésé d'autant plus qu'il n'est pas résolu à ce jour. Désinstaller/réinstaller et refaire la manip à chaque fois que ca revient est inadmissible.


    Bon courage à ceux qui y croit...

Cette discussion a été fermée.