Total Security 2011 - L'anayse Anti-virus Programmée Ne Démarre Pas [Corrigé]

Bonsoir,


Mon Bitdefender Total Security 2008 étant expiré j'ai acheté en téléchargement, la version 2011 que j'ai installé en respectant les recommandations (voir http://kb.supportbd.com/1013/). Avec la version 2008 tout fonctionnait bien. Je suis sous Windows XP SP3 sur PC de bureau.


Depuis que j'ai installé la version 2011, les analyses anti-virus programmées trois fois par semaine ne démarrent pas ou quelque fois démarrent à des heures autres ou lorsque j'ouvre le panneau BitDefender.


Quelque'un aurait-il une solution?


Jean-Pierre

«134

Réponses

  • Bonjour,


    Avant de voir s'il y a effectivement un dysfonctionnement dans la planification, merci de me faire parvenir les fichiers demandés ci-dessous afin que je puisse prendre connaissance de votre configuration:


    Captures d'écran


    - ouvrez le panneau de configuration puis double-cliquez sur Système


    - cliquez sur l'onglet Matériel puis sur l'onglet Gestionnaire de périphériques


    - cliquez sur le menu Affichage et cliquez sur Afficher les périphériques cachés


    - agrandissez la fenêtre au maximum, puis cliquez sur le + devant 'Pilotes non plud and play'


    - faites une copie d'écran de ce qui apparait (on doit voir tous les pilotes non plug and play, toute la liste) et faites moi parvenir cette capture d'écran.


    Si vous ne savez pas en faire voici le lien qui vous explique comment faire:


    http://www.astwinds.com/astuces/captureecran.html


    Rapports du système


    1. Rendez vous sur notre site au lien ci-dessous :


    http://logs.supportbd.com


    Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.


    Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse.


    2. Veuillez enregistrer sur votre bureau puis exécuter le logiciel disponible au lien ci-dessous :


    ftp://ftp.editions-profil.fr/support/runscanner1-6.exe


    - Une fenêtre s'ouvrira dans laquelle il faudra cocher la case "Beginner mode" puis cliquer sur "Ok".


    - Cliquez en bas sur "Start full computer scan".


    - Un écran s'affichera pour vous proposer l'enregistrement d'un fichier qu'il faudra ensuite nous faire parvenir en pièces jointes


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr (ou tout autre service d'hébergement de fichiers comme megaupload, rapidshare ou up.sur-la-toile.com). Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann

  • Modifié (décembre 2010)

    Bonjour,


    Merci pour la réponse.


    Ci après les fichiers demandés : http://rapidshare.com/files/438692858/BitDefender2011.zip


    NOTA : Je n'ai pas réussi à avoir une meilleure définition pour la copie d'écran.


    Jean-Pierre

  • Bonjour ;


    J'ai une de mes amies qui a le même problème


    son analyse a lieu tous les 4 jours et c'est la première fois que ça lui arrive ( a titre d'information )

  • Bonjour jeanpierre78,


    L'analyse des fichiers montre que le système est installé 'Nvidia Foreware Network Acces Manager', qui est en quelque sorte un parfeu installé avec les pilotes et logiciels pour Nforce de Nvidia. Désinstallez ce programme complètement en passant par ajout-suppression de programmes.


    Je vois également que Spybot semble installé sur votre système, désinstallez le aussi. Désinstallez également Ask Toolbar (installé en même temps qu'un programme gratuit, mais qui peut être considéré comme un adware).


    Ensuite je vois que vous avez Oodefrag installé sur votre système, vérifiez bien que l'option de défragmentaiton en temps réel (appelée défragmentation hors ligne je crois) n'est pas activée dans les options du logiciel.


    Enfin je vois dans le journal de l'observateur d'événements système, des erreurs régulières qui impliquent Net Framework, plus précisemment l'installation d'une mise à jour concernant Microsoft Net Framework par Windows Update. Il semble que vous ayez un soucis avec Windows Update sur l'installation de cette mise à jour. Cela n'a sans doute pas de lien direct avec BitDefender, mais on ne sait jamais, car Bitdefender utilise certaines ressources de Net Framework et cette erreur d'installation de mise à jour pourrait provoquer des dysfonctionnements.


    Pour être certain que tout est ok à ce niveau, désinstallez complètement toutes les occurences de Microsoft Net Framework par ajout-suppression de programmes (cochez l'option pour afficher les mises à jour Windows). Vous pouvez aussi d'une manière plus simple tout désinstaller en utilisant la procédure suivante :


    - Téléchargez le fichier dotnetfx_cleanup_tool.zip :


    Cliquez sur ce lien :


    http://cid-27e6a35d1a492af7.skydrive.live....leanup_tool.zip


    - Ensuite dans la page qui s'ouvre, cliquez sur 'Télécharger' qui se trouve en haut à gauche.


    - Enregistrez le fichier sur le bureau et décompressez le fichier.


    - Dans le dossier créé suite à l'extraction du fichier zip, double-cliquez sur le programme 'Cleanup_tool'


    - Dans la fenêtre '.Net Framework Setup Cleanup Utility', cliquez sur le bouton 'Cleanup Now'


    - Attendez que les opérations se terminent et quand la fenêtre vous demandant de redémarrer (You must restart your system...), cliquez sur le bouton 'Oui'.


    - Une fois que Windows a redémarréé, réinstallez d'abord Microsoft Net Framework 3.5 depuis ce lien :


    http://www.microsoft.com/downloads/details...;displaylang=fr


    - Ensuite une fois Microsoft Net Framework 3.5 installé, lancez Windows Update pour installer les mises à jour disponibles, notamment Net Framework 3.5 SP1


    Ensuite téléchargez le programme Dialafix depuis le lien suivant :


    http://djlizard.net.nyud.net:8080/software...-v0.60.0.24.zip


    Décompressez le et exécutez le. Dans l'interface du programme, choisissez 'Fix Windows Installer' et 'Fix Windows Update', puis validez par Go. Une fois que c'est terminé, redémarrez Windows.


    Cordialement,


    Yann

  • Bonjour Yann,


    Merci de votre réponse.


    Après avoir appliqué la procédure proposée, une analyse programmée a bien démarré à l'heure prévue. L'anomalie semble résolue.


    Windows Update m'a installé .Net Framework :


    * 2.0 SP1 Language pack - FRA


    * 2.0 SP2


    * 3.0 SP1 Language pack - FRA


    * 3.0 SP2


    * 3.5 SP1


    Faut-il installer les versions 1.0 et 1.1? La mise à jour qui ne s'effectuait pas concernait la version 1.1.


    L'un de mes utilitaires MS flight Simulator nécessite la version 4.0. Y -t-il un inconvénient à l'installer?


    Meilleurs voeux pour l'année 2011.


    Cordialement.


    Jean-Pierre

  • Bonjour jeanpierre78,


    A ma connaissance il n'y a pas d'inconvénients à installer la version 4.0 de Net Framework.


    Merci pour votre feedback.


    Cordialement,


    Yann

  • Bonjour jeanpierre78,


    A ma connaissance il n'y a pas d'inconvénients à installer la version 4.0 de Net Framework.


    Merci pour votre feedback.


    Cordialement,


    Yann


    Bonjour Yann,


    Fausse bonne nouvelle.


    Après avoir effectué les manipulations demandées, j'avais programmé une analyse qui a démarré à l'heure prévue. Les analyses programmées les lundi, mercredi et vendredi à 9h15 ne démarrent pas mais se lancent lorsque j'ouvre le panneau de contrôle de BirDefender.


    Que faire?


    Jean-Pierre

  • Bonjour jeanpierre78,


    Vous programmez trois analyses par semaine ? C'est beaucoup.


    Complètes ou approfondies ?


    Merci de me faire parvenir le rapport généré par supporttool pour que nous comprenions ce qui se passe avec les analyses programmées :


    - ouvrez votre poste de travail (ou ordinateur), rendez-vous sur votre disque dur principal où se trouve Windows (C:) puis dans 'Program Files', 'Bitdefender', 'BitDefender 2011'


    - double-cliquez sur le programme 'supporttool.exe' (Sur Vista/7, cliquez avec le bouton droit de la souris sur 'invité de commandes' et sélectionnez 'Exécuter en tant qu'administrateur')


    - une fois l'interface lancée, cochez la case 'En cochant cette case...' et cliquez sur le bouton 'Suivant'


    - entrez votre adresse email, sélectionnez dans 'Type du problème', 'Support Technique', décrivez brièvement le problème dans 'Description du problème (Ne cochez pas l'option 'Essayez de reproduire le problème avant la soumission')


    - ensuite cliquez sur Suivant et sur l'écran suivant cochez la case qui correspond le mieux à votre problème ou bien cochez 'Autre problème'


    - cliquez sur le bouton 'Suivant' et attendez que l'outil termine la collecte d'information (il y a une barre d'état d'avancement, il faut attendre qu'elle soit rempli et que le bouton 'Terminer' apparaisse), ne touchez à rien pendant ce temps


    - une fois que la barre d'avancement s'est remplie, cliquez sur le bouton 'Terminer'


    - renvoyez-moi le fichier de logs qui a été créé sur le bureau (fichier de type 'BDSP_Nomdevotreordinateur_date_heure.zip')


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr (ou tout autre service d'hébergement de fichiers comme megaupload, rapidshare ou up.sur-la-toile.com). Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Merci.


    Cordialement,


    Yann


    Fausse bonne nouvelle.


    Après avoir effectué les manipulations demandées, j'avais programmé une analyse qui a démarré à l'heure prévue. Les analyses programmées les lundi, mercredi et vendredi à 9h15 ne démarrent pas mais se lancent lorsque j'ouvre le panneau de contrôle de BirDefender.


    Que faire?


    Jean-Pierre


  • Bonjour Yann et bravo pour la rapidité de la réponse.


    Les analyses programmées le sont à partir du bouton "Nouvelle tache" avec l'option "Agressif".


    Ci après le lien vers le fichier log :


    http://rapidshare.com/files/441784514/BDSP...01_10_12_35.zip


    Jean-Pierre

  • Bonjour,


    Ce problème intervient-il uniquement avec les analyses personnalisées créés par "Nouvelle tâche" ?


    J'aurais besoin de cette information pour cibler l'origine du problème.


    Cordialement,


    Yann


    Bonjour Yann et bravo pour la rapidité de la réponse.


    Les analyses programmées le sont à partir du bouton "Nouvelle tache" avec l'option "Agressif".


    Ci après le lien vers le fichier log :


    http://rapidshare.com/files/441784514/BDSP...01_10_12_35.zip


    Jean-Pierre

  • Modifié (janvier 2011)

    Bonjour,


    J'ai programmé deux analyses Complètes (une fois), l'une avant arrêt et démarrage de l'ordinateur, l'autre après. Les deux analyses ont démarrées.


    Jean-Pierre

  • Bonjour jeanpierre78,


    Si j'ai bien compris, d'après votre dernier test, nous pouvons en conclure que le dysfonctionnement (analyse programmée qui démarre pas) ne se produit uniquement sur les nouvelles tâches d'analyse créées ? C'est bien ça ?


    Cordialement,


    Yann

  • Bonsoir,


    Si un test sur deux analyses Complétes programmées peut être déclaré comme suffisant, la réponse est OUI.


    Jean-Pierre

  • Bonjour jeanpierre78,


    Je vais faire des tests en ce sens et je reviens vers vous ensuite.


    Cordialement,


    Yann

  • Bonjour jeanpierre78,


    Je vais faire des tests en ce sens et je reviens vers vous ensuite.


    Cordialement,


    Yann


    Bonsoir Yann,


    Où en est-on?


    Les analyses "approfondies" et "complètes" démarrent à l'heure programmée alors que les analyses programmées par "Nouvelle tâche" ne démarrent pas à l'heure programmée mais lorsque l'on ouvre le panneau de commande BitDefender!!


    Cordialement.


    Jean-Pierre

  • Bonjour jeanpierre78,


    J'ai fait de nouveaux tests et je n'ai pas constaté le même dysfonctionnement.


    Les analyses planifiées créés en nouvelle tâche se lancent correctement à l'heure voulue.


    Vous êtes certain qu'il n'y aucune anlayse programmée qui se chevauchent ?


    Enfin merci de m'indiquer les détails de toutes les analyses programmées (périodicité, heure et type).


    Je vais remonter le problème à mes collègues de l'équipe de test pour voir ce qu'ils en pensent.


    Cordialement,


    Yann

  • Bonjour Yann,


    je suis certain qu'il n'y a pas d'analyse qui se chevauche. J'avais programmé par "Nouvelle tâche" des analyses les lundi, mercredi et vendredi à 9h10. Par contre les analyses programmées à partir d'"Analyse appronfondie" ou "Analyse compléte" démarrent bien à l'heure voulue.


    Jean-Pierre

  • Bonjour jeanpierre78,


    Ok il s'agit donc des analyses créés par Nouvelle tâche qui ne sont lancent pas comme prévues.


    Merci de me faire parvenir les fichiers demandé ci-dessous afin que nous analysions l'origine de ce dysfonctionnement :


    1. Rendez vous sur notre site au lien ci-dessous :


    http://logs.supportbd.com


    Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.


    Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse.


    2. Rapport Supporttool


    - ouvrez votre poste de travail (ou ordinateur), rendez-vous sur votre disque dur principal où se trouve Windows (C:) puis dans 'Program Files', 'Bitdefender', 'BitDefender 2011'


    - double-cliquez sur le programme 'supporttool.exe' (Sur Vista/7, cliquez sur Démarrer puis allez dans 'Programmes' puis 'Accessoires', cliquez avec le bouton droit de la souris sur 'invité de commandes' et sélectionnez 'Exécuter en tant qu'administrateur')


    - une fois l'interface lancée, cochez la case 'En cochant cette case...' et cliquez sur le bouton 'Suivant'


    - entrez votre adresse email, sélectionnez dans 'Type du problème', 'Support Technique', décrivez brièvement le problème dans 'Description du problème (Ne cochez pas l'option 'Essayez de reproduire le problème avant la soumission')


    - ensuite cliquez sur Suivant et sur l'écran suivant cochez la case qui correspond le mieux à votre problème ou bien cochez 'Autre problème'


    - cliquez sur le bouton 'Suivant' et attendez que l'outil termine la collecte d'information (il y a une barre d'état d'avancement, il faut attendre qu'elle soit rempli et que le bouton 'Terminer' apparaisse), ne touchez à rien pendant ce temps


    - une fois que la barre d'avancement s'est remplie, cliquez sur le bouton 'Terminer'


    - renvoyez-moi le fichier de logs qui a été créé sur le bureau (fichier de type 'BDSP_Nomdevotreordinateur_date_heure.zip')


    Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit de Free sur http://dl.free.fr Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.


    Cordialement,


    Yann

  • Bonjour Yann,


    Vous trouverez par le lien ci-après les deux rapports demandés :


    http://rapidshare.com/files/445462089/Rapo...efendre_JPV.zip


    Jean-Pierre

  • Bonjour jeanpierre78,


    Merci je remonte les fichiers aux développeurs pour analyse.


    Cordialement,


    Yann

  • Bonjour jeanpierre78,


    J'aurais également besoin de connaitre les informations suivantes :


    - nom de l'analyse que vous avez créé qui ne se lance pas à l'heure planifiée


    - quel heure (et jour) avez-vous planifié pour cette analyse ?


    - quels disques ou répertoires constituent la cible de cette analyse ?


    - enfin avez-vous activé ou désactivé des options particulières dans les options d'analyse ?


    Cordialement,


    Yann

  • Bonjour,


    Les analyses programmées à partir de "Nouvelle tâche" qui ne se lancent pas :


    * Noms : "Analyse du lundi" et "Analyse du mardi" et "Analyse du vendredi"


    * Jours : Tous les Lundi, Mercredi et Vendredi


    * Heure : 9h15


    * Disques concernés : C:\ et D:\


    * Option cochée : "analyse contre les rootkits"


    NOTA :


    1. Ce type d eprogrammation fonctionnait sous BitDefender Total Security 2008


    2. Ces trois analyses ne sont plus programmées.


    3. Pour essai j'ai programmé :"Nouvelle tâche" les vendredi à 16h00, l'option "Analyse des rootkits" n'étant pas cochée : même chose, ne démarre pas.


    Cordialement.


    Jean-pierre

  • Bonjour jeanpierre78,


    Merci pour les informations, nous allons analysé maintenant les logs que vous nous avez envoyé.


    Cordialement,


    Yann

  • Bonjour jeanpierre78,


    Pour être sur que tout est ok de votre côté, je rappelle ci-dessous comment fonctionnent les analyses planifiées. A l'heure à laquelle l'analyse est planifiée, l'analyse ne fonctionnera pas si :


    - l'ordinateur est en train de s'arrêter (bon là logique)


    - l'ordinateur est en veille ou en hibernation


    - la session est fermée (normal là aussi)


    Si une de ces conditions est vérifiée, l'analyse noit normalement être lancée quand l'ordinateur redémarre ou sort de la veille/hibernation ou quand la session est ouverte de nouveau


    Enfin si l'analyse planifiée concerne une analyse créée par l'utilisateur (ce qui est votre cas), elle ne se lancera uniquement quand la session utilisateur sur laquelle a été créé l'analyse personnalisée, est ouverte.


    Cordialement,


    Yann

  • Bonsoir Yann,


    Bizarre que l'analyse ne démarre pas lorsque l'ordinateur est en veille. Elle démarait avec la version 2008.


    Ce matin, l'analyse programmée par "Nouvelle tâche" n'a pas démarré alors que l'ordinateur n'était pas en veille. Elle a démarré lorsque j'ai ouvert le panneau de contrôle de BitDefender!!


    Jean-Pierre

  • Bonjour jeanpierre78,


    Ok c'est noté, j'en fait part à mes collègues.


    Cordialement,


    Yann

  • Bonjour jeanpierre78,


    Lorsqu'une de vos analyses planifiées donnée ne se lance pas de nouveau alors que le système est actif et que la session ouverte est bien celle depuis laquelle vous avez créé cette analyse personnalisée, une fois l'heure d'analyse passée vérifiez avant d'ouvrir la console si en mémoire est bien présent le programme uiscan.exe (ouvrez le gestionnaire de tâches, puis allez sur l'onglet 'processus'). Est-il bien présent ?


    Cordialement,


    Yann

  • j'ai exactement les mêmes problèmes ... vraiment dommage que bitdefender doit opérer dans un environnement "sain" ...

  • Bonjour fr-darkrod,


    Si vous avez exactement le même problème (cela reste à vérifier) et que vous aimeriez qu'on avance sur l'ogine du dysfonctionnement, merci de donner des détails sur les analyses programmées qui ne fonctionnent pas, les conditions de reproduction du problème, les fichiers de diagnostic, etc...en suivant notamment mes messages précédents.


    Cordialement,


    Yann

  • Bonjour jeanpierre78,


    Lorsqu'une de vos analyses planifiées donnée ne se lance pas de nouveau alors que le système est actif et que la session ouverte est bien celle depuis laquelle vous avez créé cette analyse personnalisée, une fois l'heure d'analyse passée vérifiez avant d'ouvrir la console si en mémoire est bien présent le programme uiscan.exe (ouvrez le gestionnaire de tâches, puis allez sur l'onglet 'processus'). Est-il bien présent ?


    Cordialement,


    Yann


    Bonjour Yann,


    Excusez moi pour cette réponse tardive.


    Le programme uiscan.exe n'est pas présent ni en mémoire ni sur le HD.


    Cordialement.


    Jean-Pierre

Ajouter un commentaire

Éditeur de texte riche. Pour modifier le style d'un paragraphe, cliquez sur l'onglet pour aller dans le menu de paragraphe. De là, vous pourrez choisir un style. Par défaut, ce sera toujours un paragraphe. Un menu de formatage s'affichera quand vous sélectionnez le texte. Appuyez sur tabulation pour rentrer dans ce menu. Certains éléments, tels que les codes d'intégration, les images, les indicateurs de chargement et les messages d'erreurs peuvent êtres insérés dans l'éditeur. Vous pouvez naviguer dessus en utilisant les flèches du clavier au sein de l'éditeur et les supprimer avec la touche supprimer ou la touche retour.