Pourquoi mon VPN ne s'active pas ?

Aucun message d'erreur, tout est ok pour tout, Bitdefender, compte etc...

Mais le VPN lorsque je l'active, ne s'active pas, le bouton s'illumine mais s'arrête aussitôt sans aucune information.

J'ai redémarré Bitdefender, redémarré le PC, redémarré la connexion,

Rien n'y fait, le VPN ne s'active pas.


Merci à vous

Mots clés:

Réponses

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭

    bonsoir ro's,

    a tu essayer de desinstaller et reinstaller le vpn?

    bonne aprem.

  • Merci Fédor,

    Cela à résolu le problème,

    Mais pourquoi cela a-t-il été nécessaire, j'aime bien comprendre la raison de ce genre de problème,

    Est-ce dû a une mise à jour Windows ?

    Dans tous les cas, je te remercie pour ton aide et ta réponse rapide !

    Bien à toi,

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭

    Bonsoir ro's

    Ok de rien content que ton problème soit résolu.

    Cela peut être du a une mise a jour bitdefender.

    Bonne soirée.

  • Bonsoir, comment faire pour ne désinstaller que le VPN ?

    Merci de votre réponse.

  • fedor
    fedor Moderator, Defender of the month ✭✭✭✭

    bonsoir henri_le_grand_prevost,

    pourquoi veux tu desinstaller le vpn?

    voiçi comment desinstaller le vpn:

    Appuyez sur les touches Windows et R de votre clavier

    - Dans la fenêtre Exécuter qui apparaît, dans la zone de saisie, tapez la commande suivante :

    appwiz.cpl

    - Puis cliquez sur Ok

    - La liste des applications installées va apparaître, dans cette liste cherchez Bitdefender VPN

    - Une fois la désinstallée terminée, redémarrez Windows

    bonne soirée.