• I have tried every proposed solution on this thread and others discussing the same issue. NOTHING WORKS! And this: "This is the solution Click Utilities Click Profiles Settings Uncheck "activate profiles automatically" Job done ." No, nope, nada... job is NOT done. This is NOT the solution as the problem persists. These…
Default Avatar