Viteza net RDS 1 Gbps

Optiuni


Dupa ce am instalat Total Security viteza la net nu urca de 550 Mbps daca dezinstalez produsul viteza la net este de 940 Mbps ,va rog faceti vreun update sau ceva !


Mai aveti probleme careva ?


windows 10 pro x64 update la zi !

Comentarii

  • olimpiu86
    olimpiu86 ✭✭✭
    editat noiembrie 2017
    Optiuni


    RDS 1 Gbps + Router gigabit WRT1900ACS V.2 Firmware SuperWRT r5322 Kernel 4.9.5


    Sincer nu as da vina direct pe BIS, nu inainte ca aceasta problema sa fie investigata!


    Ma lovesc de ceva vreme de aceasta problema, folosesc Bitdefender Internet Security 2018, windows 10 home cu update la zi pt ambele produse!


    Nu mare mi ar fi mirarea, ca aceasta problema sa vina si de la ultimul update de la windows 10!


     


    A doua problema si care cred ca tine de Bitdefender Internet Security 2018, ar fi in legatura cu doua programe pe care nu le lasa sa porneasc cu windowsul : Nvidia GeForce Experience ver 3.10.0.95,  MSI Gaming App 2  Version: 6.2.0.35!


    Normal aceste doua softuri, ar trebui sa le deschida odata cu windowsul in tabul de jos cu taburi ascunse!


    MSI Gaming App 2 nu vrea sa il deschida, chiar daca ii dau Run as administrator!


    Va rog sa investigati ambele probleme!


    Multumesc


     


     


     


     


    5a0bc9101beeb_beforeupdating.thumb.PNG.8192415d6a0596a1a8c46bb2e05c9abe.PNG5a0bc91b5faef_aftertheupgradeipv6test!!!.thumb.PNG.b31ddc08e82d8aa3162c0a9d669c7248.PNG5a0bc926f1828_aftertheupgrade!!!.thumb.PNG.e8b9c43cead8ca140f2eba650ba71910.PNGCapture7.thumb.PNG.18a4f1177fd34b3b66b34b708532ed91.PNG


     


     


     


     

    "Nu urăsc tehnologia, nu urăsc hackerii, pentru că asta vine odată cu ea"

  • olimpiu86
    Optiuni


    /index.php?/profile/97309-bdl/&do=hovercard&referrer=https%253A%252F%252Fforum.bitdefender.com%252Findex.php%253F%252Ftopic%252F77686-viteza-net-rds-1-gbps%252F%2526_fromLogin%253D1" href="<___base_url___>/index.php?/profile/97309-bdl/" title="Go to bdl's profile" rel="">bdl Incearca aceste setari!!!


    1. Press Windows key + I key and Open Settings.


    2. In there, select the Network and internet> Ethernet > Change adapter options.


    3. In the Network connection window that pops up, there select the Ethernet that you are using and right click it and select Properties.


    4. There under the " This connection uses the following items", please uncheck the below items.


     


    File and Printer sharing for Microsoft Networks.


    Qos Packet Scheduler.


    Microsoft LLDP protocol Driver.


    Microsoft Network adapter Multiplexor protocol.


     


    5. Select Ok.


     

    "Nu urăsc tehnologia, nu urăsc hackerii, pentru că asta vine odată cu ea"

  • bdl
    bdl ✭✭✭
    Optiuni


    Se pare ca acum dupa ultimul update merge bine