Deschidere Aplicatii Cu Intarziere

Cu aproximatie de vreo 2-3 saptamani laptopul a inceput sa mearga foarte prost, in sensul ca orice aplicatie as deschide, dureaza cam 1-2 minute pana porneste. E vorba de un laptop cu procesor Core I3, 6 GB de RAM si Windows 8, iar produsul instalat e BD IS (2014). Am citit pe forumul Bitdefender (vers engleza) si vad ca mai sunt si altii care se plang de problema asta, cica ar fi legata de autoscan (vechea poveste din vers 2012 se pare ca se repeta). Curios e ca pe un desktop cu W7 nu am vazut sa se comporte la fel. Banuiesc ca e vorba de un update cu probleme, deoarece pana acum 2-3 saptamani nu am avut asemenea manifestari. Momentan am dezinstalat antivirusul (pentru a putea lucra) si vad ca sistemul e foarte vioi, deci clar nu e o problema de Windows. Puteti sa-mi spuneti daca s-a gasit sursa problemei si cand va apare update-ul de corectare?

Comentarii

  • cvornicu
    editat august 2013

    Problema s-a rezolvat prin dezinstalare si reinstalare, insa cu versiunea in lb engleza.

  • Sau nu...se pare ca nici solutia asta nu a fost prea fericita, persista intarzierea cu care se deschid aplicatiile, la fel si paginile web, atat cu Chrome cat si cu Opera. Vorbesc de un delay de vreo 30 secunde, chiar si mai mult. Daca dezinstalez si reinstalez, initial merge ok, dupa care incepe sa-si faca de cap.

  • Chris88
    editat august 2013
    Sau nu...se pare ca nici solutia asta nu a fost prea fericita, persista intarzierea cu care se deschid aplicatiile, la fel si paginile web, atat cu Chrome cat si cu Opera. Vorbesc de un delay de vreo 30 secunde, chiar si mai mult. Daca dezinstalez si reinstalez, initial merge ok, dupa care incepe sa-si faca de cap.


    Salut.


    Problema incetinirii timpului de raspuns al aplicatiilor este cauzata de incercarea soft-ului Bitdefender de a se adapta, in timp, la sistemul tau. Acest lucru poate dura pana la 2 saptamani de la instalarea produsului, in functie de ce alte aplicatii mai ai instalate. Practic, tehnologia Photon incearca sa detecteze si sa tina evidenta celor mai importante procese, lucru ce ar face ca scanarile de sistem, respectiv protectia acestuia, sa fie mai eficiente in timp.


    Concluzia este sa dai timp soft-ului sa se adapteze, la fel cum am facut si eu si altii in aceeasi situatie sau sa treci la versiunea 2013(in cazul in care chiar ai nevoie de fluiditate).


    Mult succes.

  • Georgia
    Georgia ✭✭✭

    @ cip_v


    Multumim pentru feedback.


    Puteti verifica, va rog, daca situatia se rezolva dupa trecerea Autoscan in pozitie OFF? Butonul pentru Autoscan este disponibil pe panoul Antivirus din interfata principala.

  • buna seara,


    am aproximativ aceeasi problema cu cea descrisa de cip_v, si anume in urma cu vreo luna, dupa un update si restart, bitdefender IS 2014 a luat-o razna. Multe pagini de internet se deschid foarte greu, stau inghetate minim 30sec. dupa care apare o eroare de java ******. Am dezinstalat, curatat registri si reinstalat BD de cateva ori. In primele 1-2 zile merge perfect iar dupa aceea o ia razna. Problema asta am observat-o doar pe laptopul cu win8. Mai folosesc unul cu win7 + bitdefender antivirus plus 2014 si pe acela nu am nicio problema, BD isi face treaba foarte bine. Concluzia mea e ca nu se intelege prea bine cu sistemul de operare, iar daca este cum a scris Chris88 (sa astept vreo 2-3 saptamani pentru ca BD sa se adapteze) cred ca mai bine renunt decat sa platesc pentru un soft dupa care trebuie sa astept sa se adapteze - perioada in care nu pot folosi laptopul.


    Am semnalat problema echipei tehnice in urma cu aprox. o luna, am primit un tichet dar rezolvarea inca o mai astept si cred ca mai pot astepta destul din moment ce-i plin forumul de utilizatori nemultumiti de noua versiune BD. :(


    Singura varianta este sa ma reintorc la BD 2013 pana expira licenta, dupa care voi incerca alte softuri de securitate.

  • buna seara,


    am aproximativ aceeasi problema cu cea descrisa de cip_v, si anume in urma cu vreo luna, dupa un update si restart, bitdefender IS 2014 a luat-o razna. Multe pagini de internet se deschid foarte greu, stau inghetate minim 30sec. dupa care apare o eroare de java ******. Am dezinstalat, curatat registri si reinstalat BD de cateva ori. In primele 1-2 zile merge perfect iar dupa aceea o ia razna. Problema asta am observat-o doar pe laptopul cu win8. Mai folosesc unul cu win7 + bitdefender antivirus plus 2014 si pe acela nu am nicio problema, BD isi face treaba foarte bine. Concluzia mea e ca nu se intelege prea bine cu sistemul de operare, iar daca este cum a scris Chris88 (sa astept vreo 2-3 saptamani pentru ca BD sa se adapteze) cred ca mai bine renunt decat sa platesc pentru un soft dupa care trebuie sa astept sa se adapteze - perioada in care nu pot folosi laptopul.


    Am semnalat problema echipei tehnice in urma cu aprox. o luna, am primit un tichet dar rezolvarea inca o mai astept si cred ca mai pot astepta destul din moment ce-i plin forumul de utilizatori nemultumiti de noua versiune BD. :(


    Singura varianta este sa ma reintorc la BD 2013 pana expira licenta, dupa care voi incerca alte softuri de securitate.


    Salut.


    Ai incercat sa dezactivezi functia "Wallet"(in cazul in care nu treci prin zeci de autentificari online, nu prea ai nevoie de ea), respectiv asistentul de cautare pt. browser?


    Succes.

  • Salut.


    Ai incercat sa dezactivezi functia "Wallet"(in cazul in care nu treci prin zeci de autentificari online, nu prea ai nevoie de ea), respectiv asistentul de cautare pt. browser?


    Succes.


    salut,


    mersi fain de sugestii. O sa incerc sa dezactivez portofelul si integrarea cu browserul, cu toate ca nu mi-ar placea sa folosesc BD in sistem de avarie cu functii dezactivate. Totusi, cum am scris mai sus, folosesc si un laptop cu win7 si BD antivirus plus 2014 (deci wallet si asistent browser incluse si active) si nu-mi face niciun fel de problema. Ce mi se pare ciudat, e ca dupa fiecare reinstalare curata merge perfect 1-2 zile iar dupa aia nu mai misca nimic. Sa vedem daca se rezolva cu ideea ta.

  • Am incercat tot felul de variante, cu dezactivari de autoscan si altele, degeaba, face la fel. Functia wallet nici macar nu o folosesc, era oricum inchisa, la fel si antispam-ul. Pe desktop (cu W7 si mai putin ram ca laptopul) nu-mi face probleme, insa pe W8 e jale. Am dezinstalat si reinstalat, a mers o zi brici, a doua zi a inceput "show"-ul.


    Ok, e vorba de adaptare, insa pe un calculator pe care fac modificari (a se intelege instalari de softuri noi) o data la 6 luni sau chiar mai rar (doar driverele sau update-urile de win sunt mai dese) nu mi se pare normal sa dureze 2 saptamani adaptarea. Oricum la mine nici dupa o luna nu s-a schimbat nimic...


    Oricum, avand in vedere comportamentul diferit pe W8 fata de W7, e clar o problema de programare.


    Stiu ca aveti un departament de testare destul de activ, chiar un vecin de-al meu a lucrat in echipa de beta-testeri, poate le dati de lucru pe directia asta, sa verifice comportamentul pe W8 fata de W7.

  • Apropo, ieri am intalnit aceeasi problema, insa si mai grava, la 2 laptopuri aproape identice (Core I7, 12GB RAM, W7) ce aveau instalata versiunea free de antivirus. Dupa un update facut ieri pe la 7 si un restart, revenirea in Windows a durat 20 minute (da, minute, nu secunde), dupa care nu mai puteai face nimic pe calculator, eventual mai dadea si eroare de Explorer. Repet, ambele laptopuri aveau acelasi comportament. Dupa intrare in safe mod (pentru a verifica de eventuali virusi) si restartare, bootarea a durat ca de obicei, pana in 1 minut, vreo 5 minute am putut umbla pe laptop dupa care n-a mai functionat nimic, nici macar sa pot da shut down nu am reusit. Am inchis fortat din butonul de power, am intrat din nou in safe mod si am dat jos antivirusul, apoi bootare in Windows si scanare cu utilitarul gratuit de la BD (pe care l-am instalat dupa ce am intrat in Win). Niciun virus, asa cum ma si asteptam de altfel. Ulterior, pe un laptop am pus versiunea Plus, pe altul n-am mai instalat nimic deoarece vreau sa vad o comparatie intre cele 2 sisteme.


    Momentan, pe laptopul meu (nu e vorba de cele 2 de mai sus) am reinstalat BD IS 2014, versiunea in engleza, am scos wallet-ul si antispam-ul, restul sunt pe autopilot, am scos si scanarea pe ssl (conflict cu Opera), urmeaza sa vad cum se comporta.

  • revin cu un raspuns la sugestiile de mai sus, si anume ca orice as dezactiva (portofel, scanare, firewall) sau (re)seta, dupa 2 - maxim 3 zile BD o ia razna, blocheaza browserul chiar si cateva minute. Incep sa cred ca e o problema cu win8 din moment ce pe win7 isi face treaba foarte bine. Asta este, pana la expirarea licentei am revenit la versiunea 2013 (stabila pe laptopul cu win8) iar dupa aceea voi cauta un alt soft de securitate. Pacat, BD.

  • Revin si eu cu un nou feedback, dupa 3-4 zile de la reinstalare a reinceput distractia, ce-i drept browserele se deschid mai repede, latenta la deschiderea paginilor e undeva la 5-10 secunde (adica dupa acest interval incep sa se incarce, nu ca se afiseaza integral pagina), la alte softuri poate ajunge si la 30 sec - 1 minut.


    Suparator e insa altceva: nu pot pune pe off autoscan-ul. Cum ii dau off si inchid fereastra, la redeschidere e tot pe on. Orice as face, ramane pe on. Deci nu pot pune in aplicare sugestia dvs.


    Ramane sa dezinstalez BD2014 de pe acest laptop cu W8 si sa revin la varianta 2013.


    Asta e prima data cand am fost dezamagit de BD (din 2008 incoace). Daca se continua in stilul asta, nu cred ca mai prelungesc licenta anul viitor.

  • Buna seara,


    Va rog sa efectuati urmatorul test atunci cand intampinati incetinirea de sistem/browsing. Ideea este sa localizam modulul care cauzeaza acest comportament.


    1. Deschideti programul Bitdefender instalat;


    2. In panoul Antivirus treceti comutatorul Autoscanare in pozitie OFF;


    3. Mergeti la panoul Firewall, si treceti comutatorul Firewall in pozitie OFF;


    4. Faceti apoi click pe butonul Setari;


    5. Faceti click pe modulul Antivirus -> tab-ul Scut. Aici, dezactivati pentru 15 minute "Scan la acces";


    6. Pe aceeasi fereastra, in partea de jos, dezactivati "Active Virus Control";


    7. Apoi, in coltul din stanga sus al acestei ferestre apasati pictograma rotitei si selectati modulul Firewall -> tab-ul Avansat -> dezactivati functia "Sistem de Detectare a Intruziunilor";


    8. Click din nou pe rotita din coltul superior stang -> selectati modulul "Control Date" -> tab Antiphishing -> si treceti in pozitie OFF optiunea "Afiseaza bara de instrumente Bitdefender".


    9. Inchideti fereastra Bitdefender si verificati daca situatia persista.


    Daca situatia nu se mai reproduce prin dezactivarea tuturor modulelor, incercati sa le reactivati, pe rand, pentru a identifica exact modulul care cauzeaza aceasta situatie.


    Nota: pentru Bitdefender Antivirus Plus treceti peste pasii 3, 7 si 8.


    Multumim, va rugam sa postati rezultatele testului de mai sus.

  • Momentan nu mai am instalat noul BD. Dar revin cu o atentionare, apropo de punctul 2: nu se pastreaza setarea pe off la autoscan, orice as face. Dau off, cand revin in meniul principal tot pe on o gasesc.

  • Momentan am BD2013 instalat si, sincer sa fiu, m-am cam plicistit de instalat BD2014, incercat cate o idee noua, dezinstalat v2014, reinstalat v2013. Pe langa asta, mai am si un tichet deschis la support-ul BD cu aprox. o luna inainte, pentru care primesc saptamanal acelasi mesaj automat de asteptare. Oricum, Georgiana, apreciez ca macar pe forum este cineva activ.

  • Buna seara,


    Va rog sa efectuati urmatorul test atunci cand intampinati incetinirea de sistem/browsing. Ideea este sa localizam modulul care cauzeaza acest comportament.


    1. Deschideti programul Bitdefender instalat;


    2. In panoul Antivirus treceti comutatorul Autoscanare in pozitie OFF;


    3. Mergeti la panoul Firewall, si treceti comutatorul Firewall in pozitie OFF;


    4. Faceti apoi click pe butonul Setari;


    5. Faceti click pe modulul Antivirus -> tab-ul Scut. Aici, dezactivati pentru 15 minute "Scan la acces";


    6. Pe aceeasi fereastra, in partea de jos, dezactivati "Active Virus Control";


    7. Apoi, in coltul din stanga sus al acestei ferestre apasati pictograma rotitei si selectati modulul Firewall -> tab-ul Avansat -> dezactivati functia "Sistem de Detectare a Intruziunilor";


    8. Click din nou pe rotita din coltul superior stang -> selectati modulul "Control Date" -> tab Antiphishing -> si treceti in pozitie OFF optiunea "Afiseaza bara de instrumente Bitdefender".


    9. Inchideti fereastra Bitdefender si verificati daca situatia persista.


    Daca situatia nu se mai reproduce prin dezactivarea tuturor modulelor, incercati sa le reactivati, pe rand, pentru a identifica exact modulul care cauzeaza aceasta situatie.


    Nota: pentru Bitdefender Antivirus Plus treceti peste pasii 3, 7 si 8.


    Multumim, va rugam sa postati rezultatele testului de mai sus.


    In urma cu 6 zile i-am mai dat o ultima sansa lui BD IS 2014, inainte sa ma orientez catre alt soft de sercuritate. Am instalat versiunea IS 17.18.0.808 (engleza) peste v2013 existenta. Am folosit ideea mentionata de Georgia mai sus, cu dezactivarea mai multor componente. Cum unele din ele le-am mai dezactivat si n-a ajutat la nimic, am dezactivat de data asta "bitdefender toolbar" (security / privacy control) si, deocamdata, se pare ca asta ar fi fost problema.


    Ma bucur ca am rezolvat-o, dar dpdv al modului de rezolvare (cu postari pe forum si nu prin serviciul clienti, cum era normal) sunt foarte dezamagit de BD. De acum incolo voi sfatui lumea sa caute in alta parte daca vrea un soft cu serviciu clienti inclus. Asta voi face si eu.


    Imaginea care mi-a dat-o echipa BD (legat de rezolvarea tichetului) este aceea a unui vanzator din targ, pe care, odata ce i-ai platit produsul, nu-l mai gasesti :(.

  • Eu nu am o configuratie SUPER dar totusi nu intampin aceste probleme si sunt multumit de BTS (build RO).Cred ca altceva iti ingreuneaza startul programelor,sunt sigur ca nu B este problema!


    Un sfat ar fi sa-ti reinstalezi din nou windows-ul!

  • Eu nu am o configuratie SUPER dar totusi nu intampin aceste probleme si sunt multumit de BTS (build RO).Cred ca altceva iti ingreuneaza startul programelor,sunt sigur ca nu B este problema!


    Un sfat ar fi sa-ti reinstalezi din nou windows-ul!


    mersi de sfat, bdl, dar din pacate BD este problema! Odata dezinstalat, sistemul prinde viteza pe care o avea normal si functioneaza de minune. Cum reinstalez BD, cum apar problemele in browser. Am incercat cu reinstalarea browserului (versiuni si limbi diferite) si la fel se misca. Nu am de ce sa reinstalez windows-ul pentru fiecare program care nu functioneaza corect. Am win8 instalat la inceputul anului si imi place sa cred ca intre timp windows-ul functioneaza ceva mai bine decat versiunile 95, etc. pe care era nevoie sa le tot reinstalezi. Intre timp am rezolvat problema cum am descris mai sus, deci acum sunt chiar sigur ca BD are bug-uri, ca de obicei.

  • foarte ciudat,am postat mai sus si ti-am zis ca configuratia mea este mai slaba dar mi se "misca" bine windows-ul,8.1 x64/RO :)

  • Georgia
    Georgia ✭✭✭
    editat noiembrie 2013

    @ ionut jay


    Va multumim pentru feedback.


    Din pacate, nu am identificat niciun ticket deschis la customer service cu adresa email folosita pe forum, pentru a putea reveni pe caz.


    Speram sa mai acordati o sansa produselor Bitdefender in viitor si va rugam sa nu ezitati sa ne contactati daca aveti orice intrebare legata de securitatea sistemului dumneavoastra.


    @cip_v


    Situatia aceasta legata de memorarea setarilor a fost deja solutionata printr-o actualizare de produs Bitdefender. Va rog sa ne anuntati daca mai aveti nevoie de ajutor.