Probleme BitDefender 2019

bdlbdl ✭✭
editat iulie 2018 în Produse bitdefender 2019


1.Timpul de incarcare este acelasi ( Bitdefender Total Security 2019 ) ca si la versiunea 2018,incet,greoi (windows 10 x64 Pro,12 Gb ram,Cpu 6 core AMD FX 6350,SSD 120 Gb ADATA)


2.Activat profiluri automat si optimizare in timp real,optimizarea in timp real se dezactiveaza singura.


3.Lipseste in panoul de bord butonul de actualizare 


4.Viteza internet-ului scade la 40% (aproximativ) dupa instalare ,aveam 850 Mbps acum nu urca mai mult de 280 Mbps (RCS 1 Gbps)


5.Aceeasi poveste dupa scanare arata fisiere care nu se pot scana ca sunt parolate 


6.GUI era mult mai frumos sa fie alta culoare NU alb, mai mata ceva sa nu supere la ochi


7.Widget-ul de securitate ar fi fost mult mai bine sa fie ajustabil ca marime si sa fie dreptunghiular (nu se prea intalege mare lucru cum arata) plus nu exista multe comenzi rapide care se pot face cu el,multa lume nu il foloseste din aceasta cauza


8.Widgetul de securitate dispare odata ce afisarea desktop este "apasata"


9.Forumul la fel pentru vorbitorii de limba romana nu se pune mare accent sa arate ca si la vorbitorii de limba engleza,aranjat pe sectiuni 


Va urma ...

«1

Comentarii

  • bdlbdl ✭✭
    editat iulie 2018


    10.Cand apar notificari critice noi au bulina rosie dupa ce se citesc bulina ramane tot rosie,ar trebui sa fie de culoare verde ca sa sti ca ai citit notificarea


    11.Am instalat toate update-urile pentru windows,am dezactivat vulnerabilitatile windows din soft si tot imi apare ca trebuie sa instalez 88 Gb :) pentru ca sistemul este vulnerabil


  • Am un sistem dotat cu Win 10 Pro x64, Intel core  i5 4460, CPU @ 3.20 Ghz, 12 GB RAM, SSD Samsung 850 Pro 256 GB.


    Dupa 24 de ore de folosire pot confirma cele relatate de „bdl” mai putin pc. 4. La mine viteza a ramas aceeasi (aprox. 930 Mbs/470 Mbs)


    Instalarea a fost foarte greoaie. Am descarcat fisierul de instalare din BitDefender Central si dupa ce l-am lansat in executie m-a informat ca urmeaza sa dezinstaleze vechea versiune. A inceput operatiunea dar dupa aprox 40 min. am renuntat si am restartat calculatorul. Am dezinstalat din Panoul de control cele 3 programe BitDefender, am repornit apoi am sters manual folderele ramase. Am inceput din nou instalarea si de data asta totul a decurs normal.


    Sistemul porneste in 50 s. iar actualizarea se face repede. Prima scanare de sistem a durat 10 min. Nu am observat o incetinire a sistemului.


    Portofelul s-a sincronizat imediat si permite cererea parolei la pornirea calculatorului sau la deschiderea browserului. Eu folosesc Firefox.


    Pina in prezent sunt foarte multumit de noul BitDefender

  • bdlbdl ✭✭
    editat iulie 2018


    @Mindrucencu ce build ai la windows 10?


    Nu are cum sa ai aceasta viteza eu am chemat si baietii de la RCS si mi sa spus ca orice antivirus iti limiteaza viteza!


    Pe ce site ai facut speed testul,cu ce browser si daca poti atasa un video sau ceva poze,merci

  • bdlbdl ✭✭
    editat iulie 2018


    In safe mode da scot maxim 850-900-920 test facut cu aplicatia Speedtest din Microsoft Store,dar odata cu pornirea sistemului normal si cu BitDefender (firewall pornit) scot 350 maxim,deci filtrarea cu firewall activat nu ai cum sa scoti maxim.


    Astept raspuns de la cineva din staff care imi spune cum as putea seta firewall sa scot viteza mai buna la internet.


     

  • bdlbdl ✭✭


    da,se pare ca trebuie schimbat la firewall asa:


    1.Reguli,bifati Acasa/Birou


    2.Adaptoare retea setat Acasa/Birou


    3.Setari,debifati Protectie impotriva scanarii porturilor


    4.Mod ascuns debifati


     

  • editat iulie 2018


    @ bdl


    Versiune 1803


    Firefox


    Testul e facut in urma cu citeva minute.


    Sistemul functioneaza normal, nu in SAFE MODE.


     


    Inked1_LI.jpg

  • bdlbdl ✭✭
    editat iulie 2018


    O sa instalez si eu acum Firefox sa vad,pe Edge si Chrome (beta si x64)  scot 300-400 fa te rog testul si pe serverele Oradea si Bucuresti si unul pe extern din America,ai modificat ceva la Bitdefender?


    Am mai gasit asa chrome://settings/incompatibleApplications pentru BitDefender

  • bdlbdl ✭✭


    Am gasit ceva suspect dupa multe ore si zile petrecute sa descoper de ce imi scade viteza la internet,dupa ce am schimbat setarile la firewall-ul BitDefender cum am relatat mai sus cand rulez Wallpaper Engine de la Steam imi scade viteza,am incercat sa blochez prin crearea de reguli noi in firewall dar se pare ca nu functioneaza ori nu blocheaza firewall-ul ori alta este problema,rog staful sa verifice https://store.steampowered.com/app/431960/Wallpaper_Engine/ !


  • Nu am facut setari diferite la firewall.


    Calculatorul este setat pe MOD ASCUNS (default)


    Am facut un test cu Edge.

    InkedEdge 2_LI.jpg

    Reglaje firewall.PNG

    Reglaje firewall 2.PNG


  • Test facut cu Firefox pe Netograf

    InkedTest cu Firefox pe Netograf_LI.jpg

  • bdlbdl ✭✭
    editat iulie 2018


    Nu pot sa scot viteza buna cu protectia impotriva scanarii porturilor activata si cu modul ascuns activat cu ethernet pe dinamic dar cu cele doua setari dezactivate scot de exemplu pe digi oradea 910-920 Mbps,am vorbit si cu dezvolatatorul Wallpaper Engine si se pare ca este vorba de setarile din windows 10 oricum suspect ca un program de wallpaper sa-ti ia din viteza de internet.


    Daca ai routerul de la digi zte 660r1 in cmd,ipconfig defaul gateway ce valoare iti da ?


    Daca folosesti un alt router ce ai modificat ceva la firewall-ul routerului ?

  • bdlbdl ✭✭


    In  Chrome versiunea 68.0.3440.68 beta (64 de biți) asistenta la cautare nu lucreaza,/index.php?/profile/150102-mindrucencu/&do=hovercard&referrer=https%253A%252F%252Fforum.bitdefender.com%252Findex.php%253F%252Ftopic%252F79297-probleme-bitdefender-2019%252F%2526tab%253Dcomments" href="<___base_url___>/index.php?/profile/150102-mindrucencu/" style="background-color:transparent;color:#4588c5;" title="Go to Mindrucencu's profile" rel="">Mindrucencu dupa cum vezi si la tine depinde pe ce server faci testul oscileaza,ciudat cum de nu iti scade cand ai activat protectia impotriva porturilor si modul ascuns.


  • Am un ONT Huawei HG8245H pe care l-am primit de la RDS cind mi-au adus fibra in apartament. Nu am modificat la el decit parolele de acces si am deconectat WI FI.  De la el merge un cablu in PC si unul la laptop. Mai am in bridge un router Archer C 7 pe care il folosesc pentru WI FI. Si aici am modificat parolele de acces si denumirea retelei in rest nimic. Atita timp cit viteza la net e perfecta nu am intervenit in setari, deci firewall-ul functioneaza default.


    Folosesc Bitdefender din 2003 si stiu ca papa resurse (l-am folosit si il folosesc exact unde nu e indicat sa mergi ca de aia am dat banii pe el) dar sa reduca in asemenea mod viteza la net nu am vazut. Nu umblu la setarile lui decit in sensul sa activez toate modulele de protectie.  Probabil ca ai dreptate si problema e la Windows. In acest sens eu il reinstalez cam la 6 luni si folosesc un program pentru curatat si reparat registri la 2 saptamini.


     

  • editat iulie 2018


    Ai incercat sa dezinstalezi Wallpaper Engine si sa stergi toate urmele lui din sistem ? E posibil sa consume si el resurse. Ce zice MANAGERUL DE ACTIVITATI despre resursele pe care le consuma ?

  • bdlbdl ✭✭


    Am rezolvat cu Wallpaper Engine dupa discutia cu dezvoltatorul de pe steam,problema este la firewall care daca este setat cu mod ascuns si scanare porturi scade viteza mult,poate se va rezolva cu un update daca vede cineva ce spunem.

  • olimpiu86olimpiu86
    editat iulie 2018


    Tocmai ce mi am instalat versiunea internet security 2019, deocamdata multumit !


    Setari default pt firewall, windows 10 pro cu update-urile la zi.




    bit 2019.PNG


    bit2019.PNG


  • BitDefender TS 2019 este cea mai stabila versiune pe care inginerii au putut s-o scoată în ultimii ani


    Primul build beta ( din cele 2  cate s-au lansat )  a funcționat perfect ( doar mici probleme la VPN ), asa ca nu vad de ce versiunea finala n-ar fi perfecta.


     


    S-auzim de bine!

  • bdlbdl ✭✭
    editat iulie 2018


    #olimpiu86 ce build ai la windows (17713.1002) ?


    am facut tot ce am putut si stiu,cu protectie impotriva scanarii porturilor si cu modul ascuns nu am trecut de 300 Mbps,inseamna ca are ceva acest build de windows sau ceva este in PC-ul meu de pe mine ma limiteaza la viteza si pe voi nu,testele au fost facut pe http://www.speedtest.net/ serverul fiind Digi Oradea


    #Matei M. cred ca mai avantajos este Internet Security pentru cine nu are nevoie de acele instrumente.optimizare,antifurt (ii vad rostul daca ai laptop),startup,curatare disc,aici echipa bitdefender ar trebui sa renunte la aceste utilitare si sa se concentreze si sa se axeze pe ce inseamna "securitate cibernetica" ,pornirea este greoaie si la Internet Security si la Total Security ( versiunea 23.0.8.20 din data de 20.07.2018 14:52 )

  • olimpiu86olimpiu86
    editat iulie 2018


    @ /index.php?/profile/97309-bdl/&do=hovercard&referrer=https%253A%252F%252Fforum.bitdefender.com%252Findex.php%253F%252Ftopic%252F79297-probleme-bitdefender-2019%252F" href="<___base_url___>/index.php?/profile/97309-bdl/" rel="" title="Go to bdl's profile">bdl   Version 10.0.17134 Build 17134


    Daca ai windowsul de mai mult timp instalat iti recomand o curatare de registrii cu https://privazer.com/.Reinstaleaza antivirusul, poate ai u ceva setari, artificii prin windows, cauta sa ai toate updeturile la drivere si firmware router la zi....


    windows10 pro.PNG

  • bdlbdl ✭✭
    editat iulie 2018


    @ olimpiu86 exact ce banuiam tu ai alta versiune de windows asta ar putea fi problema la mine,eu am alt build (beta) si se pare ca nu se intalege bine sau mai bine spus bitdefender nu este compatibil cu windows insiders,daca treci si tu la acest build o sa vezi ca am dreptate,am incercat mai multe varinate si la concluzia asta am ajuns.


    Curatare la registrii fac cu cclener dar tot mai raman urme dupa dezinstalarea unui soft intru si caut in appdata,regedit si caut dupa foldere/registri si ii sterg manual,acest Privazer nu am auzit de el si nu cred ca este mai bun decat Cclener.


    Poate cineva din staff-ul bitdefender vede ce discutam si face un update pentru protectia impotriva scanarii porturilor si modul ascuns din setarile firewall-ului pentru windows insiders fast acum build 17713.1002


  • /index.php?/profile/97309-bdl/&do=hovercard" data-mentionid="97309" href="<___base_url___>/index.php?/profile/97309-bdl/" rel="">@bdlTot ce ii posibil, ma bucur ca te am putut ajuta intr un fel.


    Eu am renuntat la windows insiders pt ca mi a creeat mai multe probleme, dar este bine ca cineva ca tine si ca x si y mai au rabdare si pt asa ceva... :rolleyes:


     

  • bdlbdl ✭✭


    @olimpiu86 asteptam un raspuns si de la altcineva cu acelasi build  dar sigur aici este problema,merci de test si raspuns rapid

  • editat iulie 2018


     Va recomand ca in afara de curatarea registrilor sa faceti si repararea lor. Folosesc de mult timp si cu rezultate bune Jv 16 Power Tools. Am uitat sa mentionez ca am Windows 17134.167

  • bdlbdl ✭✭


    @Mindrucencu poti sa tot recomanzi tu ca ...tot nu se intampla cum spui tu,mi-am luat inima in dinti sa re-instalez Windows-ul,instalez ultima versiune RTM adica build-ul 17134.228,bun,reinstalez tot,programe si ultima versiune la BitDefender total security 23.0.9.25 din 19.08.2018 ora 22::00 fix,ii gata imi zic sa rezolvat exact cum spun baietii si fetele,intru pe http://www.speedtest.net/ selectez digi oradea si GO,hai tata hai urca ,buf...imi trag o palma peste cap,ce sa vezi cu "Protectia impotriva scanarii porturilor"+"Mod ascuns" viteza la internet contractata de la firma ce vinde "super viteza viitorului" da noi numai trecem la moneda euro si dam din gropa in cinci gropi,este de 50% !!!Deci dama drecu,pa 


  • incearca sa faci testul cu Bitdefender dezinstalat si atunci o sa sti concret unde ii problema.



  • On ‎7‎/‎22‎/‎2018 at 6:26 PM, bdl said:



    da,se pare ca trebuie schimbat la firewall asa:


    1.Reguli,bifati Acasa/Birou


    ...



    parerea mea este la


    1.Reguli,bifati Acasa/Birou


    este doar o filtrare a regulilor afisate acolo  , nu este o setare efectiva


    restul sunt OK


    mai exista pe al doilea tab de jos in sus o chestie cu antimalware bifata implicit


     


    cosmin



  • 16 hours ago, oneLess said:



    parerea mea este la


    1.Reguli,bifati Acasa/Birou


    este doar o filtrare a regulilor afisate acolo  , nu este o setare efectiva


    restul sunt OK


    mai exista pe al doilea tab de jos in sus o chestie cu antimalware bifata implicit


     


    cosmin



    Corect, setarea acasa/birou trebuie facuta in tabul urmator, cu Adaptoare de retea. 


  • Revin cu incă o problemă de această dată pentru versiunea de mobil, pe telefonul huawei p20 Lite protecția web se dezactivează chiar dacă urmezi pașii care trebuie să-i urmezi la instalare, rog pe aceasta cale sa faceți ceva, și dacă nu se mai poate acum, versiunile viitoare sa fie cu fundal închis la culoare atât Windows cat și pc, nu albul acesta să-ți distrugă pupilele. 


    Încă o problema, poate reușiți sa faceți o versiune care sa fie 100% compatibila cu Windows insiders slow și fast. 


  • Macar voi il puteti instala. La mine ajunge intr-un ecran care zice "Se pregateste produsul Bitdefender" care se inchide singur in 10 secunde dupa care nimic. Asta a fost tot. Nu exista in start, nu am decat un "bitdefender agent" in uninstall si atat.

    bdfnder.jpg


  • Dezinstaleaza Bitdefender Agent


    Verifica in Program Files si in Common Files daca mai exista fisiere Bitdefender si sterge-le manual


    Reporneste calculatorul


    Instalaza din nou produsul

Aceasta discutie a fost inchisa comentariilor!