Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

Keine Verbindung mehr zum NAS per Name im Windows Host File.

Gnarf
Gnarf
bearbeitet März 2023 in Schutz - Malware/Firmware/usw.

Hi,

Ich bin heute von Kaspersky zu Bitdefender (Antivirus Plus) gewechselt. Soweit läuft alles super nur komme ich nicht mehr per gewohntem Weg auf meinen NAS.

1: Meine Konfiguration

Ich nutze einen Synology NAS mit einer normalen Netzwerkverbindung (1Gbit) die über den Router verbunden ist. Zudem nutze ich eine Direktverbindung per USB 2,5 Gbit Adapter am NAS und einem PC. Beide Netze haben ihre festen IPs und ein eigenes Subnetz! Die jeweilige IP ist in der Windows Hostdatei mit einem Namen versehen. Bespiel: 1.2.3.4 MeinNAS-1Gb und 1.2.3.5 MeinNAS-2.5Gb.

2: Das Problem

Die normale Verbindung funktioniert. Also per \\NameMeinesNAS. Auch funktioniert die Verbindung per IP! Also \\1.2.3.4 oder \\1.2.3.5. Aber sobald ich den in der Hostdatei definierten Namen verwenden will schlägt die Verbindung fehl.

Also kann es sein, dass Bitdefender Antivirus Plus (hat ja keine Firewall) sich irgendwie an den Namen in der Hostdatei stört? Und was kann ich dagegen tun?

Der Name ist mir aber sehr wichtig! Er dient zur visuellen Trennung der Verbindungen im Windows Explorer. Das ist ein extrem wichtiger Punkt für mich. Und ich habe eine 10 Platz Version weil ich auch andere Geräte mit ähnlichen Netzwerkonfigurationen versorgen will. Unter Kaspersky Antivirus hatte ich damit nie Probleme.

Ich hoffe sehr auf eure Hilfe.

Danke schon mal

LG

Getaggt:

Beste Antwort

  • Gnarf
    Gnarf
    Antwort ✓

    Thema hat sich erledigt

    In Bitdefender gibt es eine Funktion, die standardmäßig an ist, die eigene Einträge in dem Windows Host File auskommentiert! Diesen Punkt findet man unter "Schutz/Schwachstellen" öffnen und hier dann oben auf "Einstellungen". Hier gibt es den Punkt "Host-Datei scannen". Sobald dieser Punkt aktiviert wird, werden alle Einträge in der Host Datei auskommentiert! Also mit einem # am Anfang der Zeile versehen.


    Um das nun zu verhindern, muss man diese Option deaktivieren und dann die Auskommentierung im Host File entfernen. Sprich das deaktivieren der Option entfernt nicht die Auskommentierung!