Bitdefender Services Are Not Responding

Options

This has happened like more than 10 times over the last few months and the only solution Bitdefender could give me was to uninstall using the uninstall tool and then reinstall after I do that a day later the message pops up again. It really scares me how much time my computer is left unprotected because this program won't work. Is there any PERMANENT solution to this problem (besides reinstalling because thats just a waste of my time)? I've been looking all over the internet and all i find are forums but I couldn't find anything.

Comments

  • Have you checked the contents of the "BitDefender Threat Scanner" folder (it's to be fund in C:\Program Files\Common Files on an English language computer)? On some computers that folder gets filled with outdated folders in many cases leading to BitDefender stop responding.


    If there is more than 2 folders in the "BitDefender Threat Scanner" folder, you will have to boot to Failsafe Mode and then manually delete all but the two newest AVxxxxxxx folders.


    Further info about this can be found in various posts in below thread:


    http://forum.bitdefender.com/index.php?showtopic=10050

  • I just installed BitDefender 2009 Total Security and I'm getting the same problem. I checked the folder you mentioned and that all checks out.


    Tried to get support by phone so that I could speak with someone from BitDefender to fix this issue but was unable to hookup with a real person.


    At times Bit Defender services will run on power up then for no reason it won't the next time I power up.


    Any ideas?


    Getting real sorry I ever switched from Norton. <img class=" />

  • Ok well I reinstalled Bitdefender again so I will wait till it stops working again and I'll try your solution.

  • Glasgow
    edited January 2009
    Options

    same issue here, since switching to IS2009, it just stops responding after a few days. All you ever get from live help or email support is to download the 2 log programs, rum them report back the logs they create and then........ DIN DIN DINNN


    USE THE UNINSTALL TOOL AND REINSTALL


    Absolute joke, 12 times I have done this and problem just keeps returning.


    Come on guys.. where is the solution to this issue, when are we going to get a proper fix.


    Glas

  • Yea exactly I don't even think Bitdefender is working on the problem because people were complaining about this since July of 2008. I guess its up to the customers to find a fix to the problem because most of us know more about computers than Bitdefenders technical support team. When I was talking about this to a service representative and told him that the uninstalling and reinstalling is not good enough that man had enough nerve to just disconnect the session. What do they do with the logs anyway, do they just delete them as soon as they get them?

  • i Have read that BD has an issue with Nvidia chipsets, which I have, is this the same for people that is having the same issue with BD..


    Also when BD stop responding do you have trouble accessing other files, i.e. when I click on My Computer, it just hangs for about 12 to 15 mins before displaying any of my drives. This only happens when BD stops working!!!!


    Glas

  • Oh I also have a Nvidia chipset so what should I do to make bitdefender not conflict or whatever?

  • i Have read that BD has an issue with Nvidia chipsets, which I have, is this the same for people that is having the same issue with BD..


    Also when BD stop responding do you have trouble accessing other files, i.e. when I click on My Computer, it just hangs for about 12 to 15 mins before displaying any of my drives. This only happens when BD stops working!!!!


    Glas


    Yes to all of the above, though mine does not hang for 12 - 15 mins like 8 hours plus overnight.


    I have tried BD Total Security 2009 (Trial Version) same problems as BD IS 2009. It would appear that all the BD 2009 suites are as bad as one another.


    BD support where are YOU? Do something before relalize that you have no job to go to & no customers either!!

  • This is really getting old. Is there anywhere that I can get the 2008 version? I also have an Nvidia chipset, but that shouldn't even be a factor.


    I think I have about a month left on my license and then I'm not going to renew.


    T

  • This is really getting old. Is there anywhere that I can get the 2008 version? I also have an Nvidia chipset, but that shouldn't even be a factor.


    Well i got to a factor as alot of new Nvidia boards have there own firewall, so is it that, that is messing with the BD?


    Glas

  • I have the Nvidia 680i chipset which has no firewall (Nvidia Active Armor, or NAM).


    IIRC the last Nvidia chipset with firewall was the 570. If you only install the network drivers, the firewall in those chipsets is not enabled.

  • I have the Nvidia 680i chipset which has no firewall (Nvidia Active Armor, or NAM).


    IIRC the last Nvidia chipset with firewall was the 570. If you only install the network drivers, the firewall in those chipsets is not enabled.


    Are you have the same issue with BD?


    Is anyone that doesn't have Nvidia chipset having these issue? as so for the problem seems to be PC's with nvidia boards


    Glas

  • I am having the same problem (vsserv.exe is not responding). I too am using an Nvidia motherbord. I too have had the same lousy treatment from BD support ( uninstall and then reinstall) only to have the same trouble afterwards. :(

  • i've also a Nvidia MB and also getting this message, i've posted about it, but no answer has come of it..............

  • Yes I don't think Bit defender is going to solve this problem especially since people have been complaining about this since July of 2008.

  • Ok I found a solution just switch to bitdefender 2008 it works for me download it here


    just find your version and download the trial and after you install use the key from your 2009 version it worked for me.

  • pcbugfixer
    pcbugfixer ✭✭✭
    edited February 2009
    Options

    G'Day Folks,


    Would you mind telling me which BDxx 2009 you are referring to and on which OS and SP did you install this BDxx on ?


    In the mean time, I noted comments regarding having had Norton installed prior to installing BDxx 2009 and references to other Security Firewalls and Anti - virus suites !


    Norton does NOT un-install itself cleanly and you need to run their Cleaning tool after you have 1st used their normal un-install through Add/Remove programs or using their own un-installer in their default installation folder. - Then re-boot again and try the BDxx 2009 install again - IMPORTANT TO REMEMBER IS THAT YOU SHOULD ALSO UN-INSTALL ANY OTHER Security Suites or other anti-virus type programs and re-boot the PC, clean out temp files and folders, before you install a new Security Suite like BDIS or BDTS 2009 - the most common mistake made when installing any new Security Suite, i.e. not correctly un-installing other software that has previously performed the same task(s).


    Also worth reading is the post on http://forum.bitdefender.com/index.php?showtopic=11751


    which refers to XP and Vista for the BDIS and BDTS 2009 installations.


    Also woth a look is the comments I made re v2009 in preference to going back to v2008 - http://forum.bitdefender.com/index.php?showtopic=11750 - look at the reply to "kungfu, Today, 09:40 AM"


    :ph34r:

  • Would you mind telling me which BDxx 2009 you are referring to and on which OS and SP did you install this BDxx on ?


    In the mean time, I noted comments regarding having had Norton installed prior to installing BDxx 2009 and references to other Security Firewalls and Anti - virus suites !


    2009 - 12.0.11.4 Running XP Professional Version 2002 SP3 on a Lenovo T61 Core2Duo 2G - Nvidia Quadro NVS140M - and some kind of A/V was installed but I uninstalled it and installed BD2008 and had it running for nearly 9 months before I upgraded.