Internet Security 2009: Can't Click On Scan Buttons

Options

I've run into quite an annoying problem with my Bitdefender program. I noticed that it detected a critical issue, which was that it had not been scanned recently. But when clicked (and double-clicked) on the "Fix" button, nothing happened.


The annoying part was that this isn't the first time. It happened before, which I responded to by completely uninstalling and reinstalling the program, which worked fine for awhile: I could click on the Scan buttons again. But after a few days the problem occured again. I updated everything (in fact I could click on the update button, but not the Full Scan and Deep Scan buttons) but still, nothing seemed to fix it.


I was hoping someone here could help me resolve this issue once and for all. I'm using a Vista by the way (my Window's Defender is deactivated, but Firewall isn't, however I still had the same problem even when I tried turning off the Firewall).


Thank you.

Comments


  • I've run into quite an annoying problem with my Bitdefender program. I noticed that it detected a critical issue, which was that it had not been scanned recently. But when clicked (and double-clicked) on the "Fix" button, nothing happened.


    The annoying part was that this isn't the first time. It happened before, which I responded to by completely uninstalling and reinstalling the program, which worked fine for awhile: I could click on the Scan buttons again. But after a few days the problem occured again. I updated everything (in fact I could click on the update button, but not the Full Scan and Deep Scan buttons) but still, nothing seemed to fix it.


    I was hoping someone here could help me resolve this issue once and for all. I'm using a Vista by the way (my Window's Defender is deactivated, but Firewall isn't, however I still had the same problem even when I tried turning off the Firewall).


    Thank you.


    Yes, I'm having the same problem. I bought the 3 license version and it runs fine on my two XP boxes but my vista box it doesn't want to scan or anything. It's running but won't scan when I click the buttons. Not sure what to do here.


    Jeff

  • fungus
    Options
    I've run into quite an annoying problem with my Bitdefender program. I noticed that it detected a critical issue, which was that it had not been scanned recently. But when clicked (and double-clicked) on the "Fix" button, nothing happened.


    The annoying part was that this isn't the first time. It happened before, which I responded to by completely uninstalling and reinstalling the program, which worked fine for awhile: I could click on the Scan buttons again. But after a few days the problem occured again. I updated everything (in fact I could click on the update button, but not the Full Scan and Deep Scan buttons) but still, nothing seemed to fix it.


    I was hoping someone here could help me resolve this issue once and for all. I'm using a Vista by the way (my Window's Defender is deactivated, but Firewall isn't, however I still had the same problem even when I tried turning off the Firewall).


    Thank you.


    I've had same problem with BDIS-2009 on an XP (sp3) computer. I did un-install and re-install. This "fixed" it but I doubt it is a permanent fix. My scan icons (in the advanced virus menu) were missing, no scans were available.


    BD seems to be working now, today it told me that Windows Operating System was potentially dangerous software. Details on another thread.


    Fungus

  • I am also having this problem on my PC and several of my home and home office clients have reported the same problem. I have tried reinstalling bit defender and several other "standard practice" tyupe fixed to no avail....any additional info on this bug would be appreciated. It is occurring on Vista 32bit and XP Pro.

  • My clients had the same problem. Nothing worked. It would have been cool to have a BitDefender rep respond here about the problem. But no response. I love BitDefender but my customers are looking at me funny. So I switched them to another top virus program until BitDefender acknowledges the problem and/or announces a fix.

  • Looks like the same for me. I just did an update and now the scans have vanished from Advanced view. See the attachment showing BD screen

    /applications/core/interface/file/attachment.php?id=5055" data-fileid="5055" rel="">ScansVanished.doc

  • I'm having the same problem. I'm running Vista 64-bit as well. I even tried installing a patch they suggested, but it didn't work. I still can't scan or create a scheduled scan (or edit an existing one). The buttons just don't work.


    This is extremely annoying. I emailed tech support and I haven't received an email back yet either. When are they going to fix this?

  • Unknown
    Options

    Hello the.nathan.wilson,


    This post has not been updated because this issue was discussed on another topic:


    http://forum.bitdefender.com/index.php?showtopic=12441


    The fix for the system tasks not showing up was implemented in this KB article, the first set of patches addressed it specifically(please make sure to disable UAC first before running it):


    http://www.bitdefender.com/site/KnowledgeBase/consumer/#547


    Please let me know if the patch managed to resolve this issue.

  • hi there . I have the same problem too. I reinstalled like 4 times already. I am not sure what to do. It just wont scan . HELP! am using Vista 32 bit btw.

  • Alex Stanciu
    Options

    Hello Starstruck,


    At this point we recommend you to upgrade for free to BitDefender 2010 . You will find here all the details that will help you perform this action .


    Thank you .