Update Unavailable

Options

Bidefender Antivirus 2010 suddenly is saying that Update is unavailabe, I can't update automatically or manually. Also the Upgrade and Settings panels are grayed out and blank.


How do I fix it?


Thank you,


Barbara

«13

Comments

  • Alex Stanciu
    Alex Stanciu ✭✭
    edited November 2009
    Options

    Hello hellerd,


    Please try the steps bellow and let us know what happened:


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting Yes, when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.


    Thank you .

  • Ilyan
    edited September 2009
    Options
    Hello hellerd,


    Please try the steps bellow and let us know what happened:


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting Yes, when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.


    Thank you .


    I followed your procedure this morning and it doesnt change anything for me.


    Updates are still unaivailable and simply grayed.

  • Ilyan
    edited September 2009
    Options
    I followed your procedure this morning and it doesnt change anything for me.


    Updates are still unaivailable and simply grayed.


    Received mail from Alex this morning, answered to their questionnaire and got their answer back this afternoon.


    Recommended procedure applied and problem fully solved.


    After 2 years of good service with Bitdefender 2008, I was quite disappointed by the 2010 installation problems.


    Now the messenger and update problems have been solved, i'm an happy customer again B)


    Very efficient technical support... Thanks again

  • Sgadbois
    edited September 2009
    Options
    Received mail from Alex this morning, answered to their questionnaire and got their answer back this afternoon.


    Recommended procedure applied and problem fully solved.


    After 2 years of good service with Bitdefender 2008, I was quite disappointed by the 2010 installation problems.


    Now the messenger and update problems have been solved, i'm an happy customer again B)


    Very efficient technical support... Thanks again


    Having the same problem.... also not seeing Windoes Vista recognize the application resulting in security alerts. Maybe Bitdefender could just code the application correct in the first place! Extremely poor software would not reccomend to anyone! You are turning into a ******. Very sad!

  • Alex Stanciu
    Options

    Hello copiusG,


    For start please try the steps described in my first post. If those instructions will not help you, please follow the steps from my email and reply back with the reports that we have asked you .


    Thank you .

  • Hello copiusG,


    For start please try the steps described in my first post. If those instructions will not help you, please follow the steps from my email and reply back with the reports that we have asked you .


    Thank you .


    I have the same problem with updating BD antivirus 2010. I follow the procedure but nothing change. Can I have another solution for the problem.

  • Alex Stanciu
    Options

    Hello chindaphone_s,


    Since the steps from my first post did not helped you, we have sent you an email that will help you generate some reports that we need to look on .


    We are looking forward to your reply .


    Thank you .

  • Hi Alex,


    Did the steps in your first post, now everything works fine. Thank you!


    Cheers,


    RadicalMan69

  • Thanks Alex!


    High fives for such a simple and well described fix. Mine works perfectly now.


    Enderdog

  • Hi,


    Have the same issue but the "copy and paste file" solution did not work. Any help?


    RMC

  • Alex Stanciu
    Options

    Hello RMC,


    This issue requires further investigation and that is why we have sent you an email with some instructions that will help you run our diagnoses tools. We are waiting for your reply with the files that we need attached.


    Thank you .


  • I wanted to mention that this solution worked for me on Win 7 Pro x64. While I appreciate a solution, this isn't something I would expect customers who aren't tech-savvy to do.

  • Hello RMC,


    This issue requires further investigation and that is why we have sent you an email with some instructions that will help you run our diagnoses tools. We are waiting for your reply with the files that we need attached.


    Thank you .


    Hi Alex,


    The fix you sent me was only partially successful. Automatic Update is now enabled, and the Update pages are not greyed out, but the system will still not update. I re-ran the system status utilities and sent them to you. I even re-tried copying the v_live_s.xml file, still not working.


    Thanks,


    RMC

  • I also have a similar problem and have tried the copy and paste solution with no luck. Is there another way to fix this issue? Thanks.

  • Worked for me.

  • just an update, for some reason the updates are now working. no idea how it happened but very thankful that it did.

  • My father just updated from 2009 to '10. He is having the same problem described above. The update options are grayed out. I have tried the copy file trick first described but to no avail. I would appreciate any help that can be provided.


    Thanks,


    Andy

  • Bidefender Antivirus 2010 suddenly is saying that Update is unavailabe, I can't update automatically or manually. Also the Upgrade and Settings panels are grayed out and blank.


    How do I fix it?


    Thank you,


    Barbara


    Got the same problem but on top of that BD "crashes" every night when it tries to upload the new definitions, or at least that is what I am assuming. They must really be having problems with 2010 since they have turned on something called "flood control" to slow down or keep people from posting to this forum. Doesn't sound like customer service to me.


    Funny also they won't let you attach a jpeg of the screen print. Why is that?

  • Alex Stanciu
    Options

    Hello sattamander and Night_Lightning,


    Night_Lightning: We need some reports generated on your system so that we can provide you a workaround that should solve the update issue. Please reply to our email with the files that we need attached .



    sattamander :We have analyzed the files that you have sent us though the email and we have sent you a reply with some instructions that applies for your sittuation . If the same issue occurs please reply to our email with the files that we have asked you .


    Thank you .

  • Hi Guys


    Recently I have purchased BitDefender 2010. It was all working well until about 1 week ago. It stopped updating !


    Now there is triangle with an Exclamation Mark. When I double click, I get the application window, and there it says there are 3 issues affecting the security status of my pc. When I tell it to fix issues. Another window open .. I click start and it fails on the first two, which are:


    1) Automatic Update is Disabled


    2) Update has never been performed


    3) Full System Scan not done


    Now if it fails on the first two, then that means I'm in big danger !


    I am in the expert view of the application, when I click the update button on the left .. everything is greyed out ! I can't click anything !!


    Now why has this happened I have no idea !!!!!!!!!!!! I have not played with a single thing :(:(


    Please help me fix this problem. If the fix is too much hassale, then I'd appreciate a refund :(


    Thank You.

  • By the way I am on Version: 13.0.16.


    thx

  • Hi,


    I'm encountering the same error, the "copy-paste" fix seems like a temporary solution. Had this problem few weeks ago, but encountered the problem again. :(


    I'm using BitDefender Total Security 2010 on Windows 7 Ultimate x64bit.


    Hope you will be able to find a permanent solution.


    Thanks,


    AlexTin

  • Alex Stanciu
    Options

    Hello Alex & Tin and Ciwan,


    We have created you support tickets and an email with further instructions on how to obtain some diagnose reports was sent to you . Please reply back with these files attached.


    Thank you .

  • Hi Alex


    Thank You for creating the Ticket. I followed them instructions at the begining of this Thread and now my problem is fixed !!


    Now I can update again and that triangle exclamation mark is gone.


    Thank You.

  • I followed your procedure this morning and it doesnt change anything for me.


    Updates are still unaivailable and simply grayed.


    same problems here, i can't update or set up auto update. I've tried the workaroud with no joy.


    can anyone help?

  • plusmore
    edited October 2009
    Options

    I have Bd IS 2010 and it isn't updating on Windows 7 Pro. The settings page under advanced shows that the service is unavailable and it is stopped in Services in the Control Panel, if I try and start it in Control Panel it just starts and then stops straight away. Any ideas what to do next - is there a manual update as my installation hasn't updated for over a week.?

  • Worked for me under 64-bit Vista. Having said that it took about a week of tech support email tag, sending reports, un/reinstalling, downloading little programs they sent me, etc.


    Hopefully it won't reoccur, either because it's permanently fixed or because BD releases an update which prevents the problem from occurring in the first place.

  • Hello hellerd,


    Please try the steps bellow and let us know what happened:


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting Yes, when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.


    Thank you .


    By the way I am on Version: 13.0.16.


    thx


    ;)


    Applied the fix 2 days ago to win 7 pro 64. Worked for 2 days, back to square one. Will I need to do this every couple of days???

  • Alex Stanciu
    Options

    Hello larog,


    A permanent fix for this issue will be released until the end of this week. Until then, please follow the instructions presented in my post.


    Thank you .

  • Can't update total security 2010 2 days why? :wacko:

  • Alex Stanciu
    Options

    Hello tery,


    We have contacted you through the email. Please reply back if you have any other questions .


    Thank you .

  • Hi Bitdefender,


    I have the same problem. Update isn't working anymore as well as problem with automatic update. I am using Windows 7 64bit. Can you send me a patch or something? Thanks.

  • Hello copiusG,


    For start please try the steps described in my first post. If those instructions will not help you, please follow the steps from my email and reply back with the reports that we have asked you .


    Thank you .


    Can I please receive the email you're talking about? My problem is not that it's greyed out though, but it won't connect to the server to update (I have Windows XP SP2 and BD Total Security 2010). The exact error message is:


    "An error occurred during the update (could not connect)".


    My internet connection works fine.


    thnx


  • Hi,


    I'm encountering the same error, the "copy-paste" fix seems like a temporary solution. Had this problem few weeks ago, but encountered the problem again. :(


    I'm using BitDefender Total Security 2010 on Windows 7 Ultimate x64bit.


    Hope you will be able to find a permanent solution.


    Thanks,


    AlexTin


    I have the same operation and exact problem as him. I use windows 7 ultimate x64bit and bitdefender antivirus 2010 and cannot update. The previous step didn't work.


    If there are any solution, please let me know. Thank a lot.

  • Alex Stanciu
    Options

    Hello TAT_SHINTA, Tierix and bar_ba_dos,


    Tierix : Please try the steps described in my last post from the next topic: http://forum.bitdefender.com/index.php?showtopic=15785 and reply there if the same issue occurs .


    bar_ba_dos and TAT_SHINTA : If the instructions described in my first post did not help you, please follow the steps from our email and send us back the files that we need for analysis.


    Thank you .

  • ok it worked, thank you very much for your help!

  • Hello larog,


    A permanent fix for this issue will be released until the end of this week. Until then, please follow the instructions presented in my post.


    Thank you .


    When is the fix coming?


    I want my money back.

  • Hi


    I'm new to Bitdefender.


    I have just upgraded to Windows 7 & installed Bitdefender Internet Security 2010.


    Last night my update was working fine, left the PC on overnight to do the deep scan.


    In the morning I noticed the PC had restarted itself (probably from Windows Update) and BD was saying the the scan was not done.


    It was also telling me that no update had been done and that auto update is not on.


    Basically, im unable to update. Any ideas?


    See attached file for image of update tab.

    post-28293-1256378443_thumb.jpg

  • problem temporarily fixed, pls remove post.

  • You'll get that again...probably every two days or so.

  • Hello hellerd,


    Please try the steps bellow and let us know what happened:


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting Yes, when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.


    Thank you .


    Followed these steps and worked for me, now BD can update.


    Wish never had the problem at the first place but thanks for the fix.


    Regards,


    Cem

  • I have tried the suggested file copy, and it didn't work for me. Update tabs still grayed out. I tried to update with the manual download, and it could not start the services, either. I then downloaded the patch for "update services unavailable", but is says access is denied to (what appears to be) the first file it tries to copy over. I am administrator on this machine (on my home network), so I don't know why I would get this message. Please see attached.


    One thing I can say, is that it took six tries and manual registry editing and file deleting to uninstall BD Total Security 2009. And there still appears to be settings somewhere I missed, which could be part of the issue, I don't know. Never had a problem updating 2009, though.


    Any ideas left?

    post-28322-1256445022_thumb.jpg

    post-28322-1256445074_thumb.jpg

  • Alex Stanciu
    Options

    Hello Dan B,


    We have sent you an email with some trouble shoot steps that will help us further investigate this issue. We are looking forward to your reply with the files that we need.


    Thank you.

  • Hello Dan B,


    We have sent you an email with some trouble shoot steps that will help us further investigate this issue. We are looking forward to your reply with the files that we need.


    Thank you.


    Hi Alex


    Sorry to add to this thread, but I am having similar problems updating 2010 on my second PC (Laptop running XP Home), First PC appears to be running OK (Desktop running Vista Home Premium 64).


    I have tried the v_live_s.xml copy and paste solution but to no avail.


    When I initially installed BD 2010 on the laptop it failed, so tried again and the installation appeared OK.


    However it tells me I have two issues, 1) Automatic update not configured 2)Update never been performed.


    When I select fix issues it fails on the first one and then just sits there saying it is fixing the second one, but nothing happens.


    I already had BD IS 2008 installed on the laptop, I didn't uninstall this before installing 2010, whether this has caused a problem I'm not sure but there are still some 2008 files on the system.


    If you require more info please let me know.


    I look forward to your reply.


    Regards


    Dennis

  • Hello BitDefender forums!


    Im new here and got problem with BitDefender Total Security 2010.


    I just installed it and registered. And i just tried to update it... and it was like : Status : None and 0Kbs per seconds.


    And i downloaded weekly.exe for manual update and when install reaches to "Starting Services" it shows me error that i cant solve... Any suggest please? :mellow:

  • Similar to Alex Tin's post on Oct 6th I am encountering the same error, and the "copy-paste" fix is only a temporary solution. I had this problem few weeks ago, but encountered the problem again. I also tried the other fix here (http://forum.bitdefender.com/index.php?showtopic=15785). Disabling the firewall didn't work and with regards to changing the firewall rules I found livesrv.exe listed two times and both were already set for allow. I tried resetting the rules which also didn't work. Then I deleted livesrv.exe as suggested and when I rebooted the computer and it loaded back up I open BitDefender and tried to perform an update. I never did see a popup asking me to allow a process called livesrv.exe to connect and now the rule is not added back into my firewall.


    I'm using BitDefender BitDefender Internet Security 2010 on Windows Visa Home Premium 64bit.


    Please help! I see that people are being told an update is coming but I haven't seen evidence of it yet.


    Jeff

  • Alex Stanciu
    Options

    Hello dennisguy and jbates,


    dennisguy : Most probably you have this issue because the 2008 product was not uninstalled properly from your system. We have sent you an email for further investigation and we are looking forward to your reply with the files that we need attached.


    jbates:This issue have been fixed and after we will release our major update, next week, you will not need to replace that file every time this issue occurs.


    Thank you.

  • Hello dennisguy and jbates,


    dennisguy : Most probably you have this issue because the 2008 product was not uninstalled properly from your system. We have sent you an email for further investigation and we are looking forward to your reply with the files that we need attached.


    jbates:This issue have been fixed and after we will release our major update, next week, you will not need to replace that file every time this issue occurs.


    Thank you.


    Thanks Alex, I have sent you an email detailing my current status.

  • So are you saying we should just wait for the update? How exactly will we receive the update...will it be emailed to us, or do we need to keep checking the bitdefender website?


    This is confusing to me...I am not comfortable entering things into the command prompt when the instructions are not clear to me.

  • Thanks to Alex for the solution. I had the same issue where Automatic Update was grayed out and I was unable to do any type of update.


    Cheers!