Update Unavailable

Options
2

Comments

  • Hi,


    I've had to travel 100km 3 times now to apply this solution to the computers I manage.


    Also, several other times for previous issues on 2009.


    I'm getting tired of it.

  • 3 days ago, I installed BitDefender 2010 Antivirus on top of BD 2008 Anti-virus. I did not remove BD 2008 first. Maybe that was my mistake. During the 2010 install, I was asked if I wanted to keep my current license key. I answered "yes" and did not enter the new license key provided to me when I purchased the new software. The install seemed to proceed successfully. After restarting my computer, BD 2010 told me I have a large number of security issues, mostly Windows Office software that needed to be updated. Once all of those were taken care of, I still had 2 antivirus issues. They are "Automatic Update is disabled" and "Update has never been performed". Using the "fix all issues" button fails to enable Automatic Updates and when it tries to update, all I get is an endless "none" status.


    When I use the settings screen to enable Automatic Update, it does not hold that setting. The next time I open the settings screen, Automatic Update is still not enabled.


    When I try to update using the Update Now button, I get the same endless "none" status as before.


    I used the Support button on the main screen to send a message about this 3 days ago. Still no response. I guess that function is not working either!


    I have tried the cut and paste of the v_live_s.xml file that was suggested on a similar forum topic. That did not work.


    I hope I didn't make a mistake upgrading to 2010!!!

  • 3 days ago, I installed BitDefender 2010 Antivirus on top of BD 2008 Anti-virus. I did not remove BD 2008 first. Maybe that was my mistake. During the 2010 install, I was asked if I wanted to keep my current license key. I answered "yes" and did not enter the new license key provided to me when I purchased the new software. The install seemed to proceed successfully. After restarting my computer, BD 2010 told me I have a large number of security issues, mostly Windows Office software that needed to be updated. Once all of those were taken care of, I still had 2 antivirus issues. They are "Automatic Update is disabled" and "Update has never been performed". Using the "fix all issues" button fails to enable Automatic Updates and when it tries to update, all I get is an endless "none" status.


    When I use the settings screen to enable Automatic Update, it does not hold that setting. The next time I open the settings screen, Automatic Update is still not enabled.


    When I try to update using the Update Now button, I get the same endless "none" status as before.


    I used the Support button on the main screen to send a message about this 3 days ago. Still no response. I guess that function is not working either!


    I have tried the cut and paste of the v_live_s.xml file that was suggested on a similar forum topic. That did not work.


    I hope I didn't make a mistake upgrading to 2010!!!


    I am having an identical problem. Just started about 10 days ago, shortly after a Windows (Vista) update. Any help? Please?

  • Alex Stanciu
    Options

    Hello walsh and RussB,


    Most certainly this issue occurred because you haven't uninstalled BitDefender 2008, prior to install our 2010 version. In order to solve this issue please follow the steps bellow :


    1. Save first the uninstall tool from the next link :


    http://www.bitdefender.com/uninstall


    2. Now, start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    3. Run the BitDefender uninstall tool and restart your computer in Normal Mode when you will be asked.


    4. Download the BitDefender installation kit from the next link :


    http://download.bitdefender.com/windows/de...us_2010_32b.exe


    5. Run it in order to install BitDefender and register it with your license key when you will be asked.


    Test to see if the same issue occurs.


    Thank you.

  • Hello ###### walsh and RussB,


    Most certainly this issue occurred because you haven't uninstalled BitDefender 2008, prior to install our 2010 version. In order to solve this issue please follow the steps bellow :


    1. Save first the uninstall tool from the next link :


    http://www.bitdefender.com/uninstall


    2. Now, start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    3. Run the BitDefender uninstall tool and restart your computer in Normal Mode when you will be asked.


    4. Download the BitDefender installation kit from the next link :


    http://download.bitdefender.com/windows/de...us_2010_32b.exe


    5. Run it in order to install BitDefender and register it with your license key when you will be asked.


    Test to see if the same issue occurs.


    Thank you.


    Thank you Alex. Uninstalling all of the BitDefender software and doing a new install fixed everything for me.

  • Alex,


    The "major update" seems to have affected my update capabilities!!!


    After a lot of problems installing it I finally had my Bitdefender TS 2010 up and running (still with some bugs though!), but I didn't have any updating problems. Since the "major update" not only Bitdefender refuses to update, but also I suddenly experience instances where Bitdefender TS 2010 "grays out" on me: it stops running altogether in the often described fashion!


    This can not be the goal of a major update! I have to admit I'm getting rather fed up with this piece of software: while we have to wait for solutions for bugs which shouldn't be there in the first place, now the updates destroy a version that was more or less up and running!


    Please advise!


    Yannis


    OS: Windows 7 Ultimate


    Prod.: Bitdefender TS 2010


    Proc. Intel Q9550


    Mem: 8 Gb


    Mobo: Gigabyte GA-X38-DQ6

  • FWIW:


    As well, I am getting the "Update Error - Can't Connect" thing - this after this mornings' safe mode un-install/re-install. The update went fine during this process, but is no longer is working.


    -Suzanne

  • Hi Alex,


    The fix you sent me was only partially successful. Automatic Update is now enabled, and the Update pages are not greyed out, but the system will still not update. I re-ran the system status utilities and sent them to you. I even re-tried copying the v_live_s.xml file, still not working.


    Thanks,


    RMC


    Hi Alex,


    IS2010 has worked quite well since we solved this initial install issue. However, two days ago it stopped doing automatic updates ("could not connect"). If I reboot (usually hard reboot, as soft does not always work), then I can update. Any ideas?


    RMC

  • gordow
    Options
    Hi Alex,


    IS2010 has worked quite well since we solved this initial install issue. However, two days ago it stopped doing automatic updates ("could not connect"). If I reboot (usually hard reboot, as soft does not always work), then I can update. Any ideas?


    RMC


    I hadn't been able to update for a few days getting the could not connect message , i updated manually via the weekly.exe file d/l from the main Bitdefender site ,, now it tries to connect but i get an Invalid MD5 error , it shows an update available for me of some 60394kb but it won't d/l it.


    Is anything being done about these problems??

  • hey, just replaced bitdefender 2008 internet security with the 2010 version.


    i fully removed 2008 with the bitdefender tool.


    one problem is that the update function doesn't work!


    i tried the v_live_s. fix, but still the same!


    I can't update automatically or manually. Also the Upgrade and Settings panels are grayed out and blank.


    Is there a fix?

  • Hello hellerd,


    Please try the steps bellow and let us know what happened:


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting Yes, when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.


    Thank you .


    I followed these instructions and still can not update my BD TS 2010. I would appreciate it if you could send me further instructions or tools in order to solve this issue.

  • Hi there,


    I'm recently installed BitDefender 2010 on my Windows XP machine and everything was working fine until a week ago, when the updates stopped working. I manually downloaded and installed the latest update from the bitdefender site which solved the problem temporarily,


    but now I'm having the same issue as before. When bitdefender checks for updates, it sort of hangs at 14%, jumps up to 28% and 42%, then goes back to 14%. It then says status 'none' and the red exclamation mark appears above the icon in the system tray.


    I have emailed support with the reports they wanted me to generate, but I've had no reply for four days. I also tried the fix at the start of this thread (restarting in safe mode and copying the file) but that hasn't worked either. My last update is still November 8th, which was the one I installed manually using weekly.exe.


    Is there anything I can do to fix this problem? Is it common for BitDefender support to reply to a query, and then not reply after that? I am very disappointed at the moment.


    Thanks.

  • I have the same problem as post number 1.


    I got a message from Bit defender that the 2009 version was not compatible with windows 7, so I had to upgrade to BD 2010.


    Everything worked perfectly during the uninstall and upgrade.


    But when trying to update I got the same error message as post number 1.


    Have tried to go into safe made and copied the file, but that did not fix it..


    What can I do to fix this problem?


    By the way, I just have the BD 2010 Antivirus, not IS.


    -


    John Martin

  • I have the same problem as post number 1.


    I got a message from Bit defender that the 2009 version was not compatible with windows 7, so I had to upgrade to BD 2010.


    Everything worked perfectly during the uninstall and upgrade.


    But when trying to update I got the same error message as post number 1.


    Have tried to go into safe made and copied the file, but that did not fix it..


    What can I do to fix this problem?


    By the way, I just have the BD 2010 Antivirus, not IS.


    -


    John Martin


    Just saw that I replied to the wrong post, and since I can't edit my post (??). I write a new one..



    I can't either update BD 2010 Antivirus.


    Get the following message when I try to update: "An error occurred during the update (Could not connect).


    I got a message from Bit defender that the 2009 version was not compatible with windows 7, so I had to upgrade to BD 2010.


    Everything worked perfectly during the uninstall and upgrade.


    Have tried to go into safe made and copied the file, but that did not fix it..


    What can I do to fix this problem?


    By the way, I just have the BD 2010 Antivirus, not IS.


    -


    John Martin

  • Alex Stanciu
    Options

    Hello JohnMartin,


    Please try the steps described in this post and reply there if the same issue occurs.


    Thank you.

  • I have also upgraded to BitDefender 2010


    Everything works except the UPDATE, if I lower the firewall I can get the update.


    But none of the fix:es I have found here has actually solved the problem.


    I run version IS2010 ver 13.0.17


    Do you have any ideas re this?


    Gorz

  • ive the same problem, and the suggested fix did not work. Auto Update doesnt run, and the manual update goes through the checking stage in three steps 14%, 28% 42%, then bombs out. when i download the file off the Bitdefender network, the file will not install. IM running Win7, 64 bit.


    HELP!

  • Hi there,


    I'm recently installed BitDefender 2010 on my Windows XP machine and everything was working fine until a week ago, when the updates stopped working. I manually downloaded and installed the latest update from the bitdefender site which solved the problem temporarily,


    but now I'm having the same issue as before. When bitdefender checks for updates, it sort of hangs at 14%, jumps up to 28% and 42%, then goes back to 14%. It then says status 'none' and the red exclamation mark appears above the icon in the system tray.


    I have emailed support with the reports they wanted me to generate, but I've had no reply for four days. I also tried the fix at the start of this thread (restarting in safe mode and copying the file) but that hasn't worked either. My last update is still November 8th, which was the one I installed manually using weekly.exe.


    Is there anything I can do to fix this problem? Is it common for BitDefender support to reply to a query, and then not reply after that? I am very disappointed at the moment.


    Thanks.


    I have the same kind of problem right now. As a work around I used the manual download and update method but I don't want to do this forever. I have already replied to the support email wherein they let me gather a couple of logs and txt files and will be hoping for a quick reply.


    Thanks

  • Alex Stanciu
    Options

    Hello Gorz, virgoz and maxiedl,


    Gorz: We suggest you follow the steps from the next post and the you should be able to update without any problems after that .


    virgoz and maxiedl : We have analyzed the reports that you have sent us and we provided you further instructions through the email.


    Thank you.

  • Hello Gorz, virgoz and maxiedl,


    Gorz: We suggest you follow the steps from the next post and the you should be able to update without any problems after that .


    virgoz and maxiedl : We have analyzed the reports that you have sent us and we provided you further instructions through the email.


    Thank you.


    I had actually already tried that, and it did not work since the livesrv.exe was already in ALLOW!!!


    Gorz

  • Hi, I have BDTS 2010 build 13.0.17.343 0n Windows 7 and although I have repeaetedly reinstalled BD using the uninstall tool, BDTS refuses to load and says Services are Unavailable.


    Here is a link to the BD Trace Log: http://www.sendspace.com/file/ho88tr


    Any help would be greatly appreciated.

  • I still see grayed out tab and its UNAVAILABLE.


    Tried this solution.... no change..


    Help me plz

  • Hi.. me too having the same problem where my Bitdefender Antivirus 2010 cant update. I've tried the method in the first few post of copy and paste the file v_live_s.xml in safe mode but it still wont work for me.. After I restart my computer, it dosent have any effect on anything.. what should i do?

  • Hmmm, my BDIS 2010 stopped updating 2 days back and won't update.


    Only way to resolve it was to go into Expert Mode and disable the firewall for 5 minutes, update BDIS and enable back the firewall.


    Hope that the BD team can really get some ultimatum solution to resolve this impending issue.


    I have a bunch of friends and family on it and they happen to be bugging me about it.... :rolleyes:

  • Alex Stanciu
    Options

    Hello Immaculate28,


    Please try the steps described in this post and you should not encounter this issue after that.


    Thank you.

  • Hello hellerd,


    Please try the steps bellow and let us know what happened:


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting Yes, when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.


    Thank you .


    I'm also having the problem with update, and this solution did not work. Help!

  • Hello Immaculate28,


    Please try the steps described in this post and you should not encounter this issue after that.


    Thank you.


    Well, Alex, thanks for your rather prompt replies in this forum.


    However, the remedies in the link you provided doesn't help, in fact, the last reply you made on that link is exactly what i'm still doing to get update to work:


    Temporary disabling the Firewall and Update then enable back Firewall == Only way to get Update moving


    Can you guys come up with a decent ultimatum workaround fix to this?

  • I am stil waiting for help with the Update that does not work!


    I have to disable the firewall and update every day now.


    So can you please have a think about where the error might be?!


    Gorz

  • Alex Stanciu
    Alex Stanciu ✭✭
    edited December 2009
    Options

    Hello Gorz and Immaculate28,


    Please open BitDefender in Expert Mode, select the Firewall module then click on the Rules tab. After that, click on the Advanced button from the lower right side of the window and look in the list of process after the process called "livesrv.exe" . Select it, then click on the remove button represented by the minus (-) sign from the top of the window . Now, reboot your computer then try to update BitDefender. If you have same issue, open the BitDefender Rules page one more time and click on the "Reset Rules" button. Reboot your system after that, then try to update BitDefender. Let us know what happened .


    Thank you.

  • This is miraculous, i didn't do anything at all yet....


    Just finished daily scan and when i checked on update, it was updating without having to disable firewall.


    Did you guys at BitD upload any patch fixes onto the latest updates that enabled this?


    Anyway, i will restart and monitor, at the same time, i have to prepare to tell like at least 4-5 friends who have BDIS 2010 about it.

  • This is miraculous, i didn't do anything at all yet....


    Just finished daily scan and when i checked on update, it was updating without having to disable firewall.


    Did you guys at BitD upload any patch fixes onto the latest updates that enabled this?


    Anyway, i will restart and monitor, at the same time, i have to prepare to tell like at least 4-5 friends who have BDIS 2010 about it.


    I just restarted my PC, was giving the router a deserved 10min break actually, now BDIS 2010 updates properly without having to disable the firewall.


    Will monitor for time being in case it just happens to be intermittent joy.

  • 5th day since the problems got solved.


    Anyone else still facing the inability to auto update?


    I checked with another 2 friends who are on BDIS 2010, he also manage to update now.

  • Hello, I own the TRIAL pack of Bit Defender Total Security 2010.


    I want to update it.


    But, whenever I click on the update button, it says 'UPDATE SERVICE IS UNAVAILABLE'


    Is it necessary to register the product to update it?


    If I buy a pack & register it, will I be able to update it?


    Please reply soon, I have only 27 days left. :mellow:

  • Mine wont update , tried all the fixes , NOTHING WORKS <_< , Wish i could return and get my money back . There error reports dont do a thing . What a waste of time and money

  • Looks like i bought a 2 yrs sub for junk . Gonna wipe out BD , maybe download it again in a month .....Maybe they'll have it fixed by then .... :blink:

  • Having similar problem. Automatic updates are enabled. I receive messages stating that update has not been performed in X number of days. Then when I try to update manually, it seems like its trying to connect but nothing is downloaded. I do not have any problems connecting to the internet or receiving email. I followed the instructions in the forum:


    It updated after I did this, but has ceased working 1 day later. The OS is Win7 64 bit home premium.


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting Yes, when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.for starting in safe mode & copying & pasting


    Thanks for any help,


    smokedreel

  • Alex Stanciu
    Alex Stanciu ✭✭
    edited December 2009
    Options

    Hello Shyam Kapoor, Lvdirtjunky and smokedreel,


    @ Shyam Kapoor and Lvdirtjunky:


    If the BitDefender Update module is unavailable, we would like you to try the steps bellow :


    1. Download the support.exe tool from the next link.


    2. Run it and wait a few moments until the process completes.


    3. Open BitDefender in Expert Mode and look if you are able to update .


    smokedreel:


    Please try the instructions described in this post and let us know what happens.


    Thank you.

  • Lvdirtjunky
    edited January 2010
    Options

    You would think you guys could just make a product that works . Spending the money on it and we have to try and fix it .

  • Alex Stanciu
    Options

    Hello Lvdirtjunky,


    After you follow the steps from my previous post you should not encounter this update issue anymore. However, if you still have the same problem, we would like you to check the steps that we have sent you through the email so that we can provide you help in solving this sittuation .


    Thank you.

  • I have tried the solution and it does not fix my issue, The update button isnt greyed, i press it, and it goes "14%...28%...42%..0%...14%...28%...42%" then stops with no error or anything, and a big red ! on bottom left.


    Can you please email me your other possible solution.

  • I have tried the solution and it does not fix my issue, The update button isnt greyed, i press it, and it goes "14%...28%...42%..0%...14%...28%...42%" then stops with no error or anything, and a big red ! on bottom left.


    Can you please email me your other possible solution.


    An idea: Do you use a proxy?


    I mean: Is it possible to use Firefox... google... when you are unable to download BD updates?


    If you can't access to internet at all, it is maybe because the proxy is not activated?


    Of course, if you do not use a proxy, the problem is somewhere else. :huh:


    Good luck,


    L.

  • Hello FireFlyBoy,


    We have sent you an e-mail with some steps you need to follow in order to provide us with more information on the issue.


    Please reply to the e-mail with the requested data.


    Thank you.

  • BitDefender 2010 Internet Security will not update for me either.


    The update section in 'Expert' is greyed out, Can't update.


    On WinXp.


    I've tried the instructions given in the first few post, that is boot into safe mode and copy and paste that file and reboot.


    That didn't work.


    Please help?


    Thanks


    Jamie

  • Hello JamieG,


    We have sent you an e-mail with some steps you need to take in order to provide us with more information on this issue.


    Please reply to my e-mail so that I may help you as soon as possible.


    Thank you.

  • Hi!


    I have read this forum and its very halpfull.


    This is my question about bitdefender update:


    We have 3 license of bitdefender total security 2010. After we install the product from the first 5 days its goes perfectly, he download the updates automaticly, and it was everything goes ok. But after 2 weeks the bitdefender stop downloading the updates and geve us error MD5, cannot sunchronyse with server.


    This is the steps that we tried to solve this issue and noting happened, we didnt solve the update issue:


    I - 1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting , yes when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.


    II. - 1. Open BitDifender (double left click on the BitDeffender tray icon);


    2. Go to Settings - > Switch to Expert Mode;


    3. Go to Firewall->Rules;


    4. Click on the Advanced button in the lower right;


    5. Look for a rule created for the livesrv.exe process;


    6. Delete this rule and then close BitDeffender;


    7. Reboot your computer;


    8. When it loads back up, open BitDeffender and try to perform an update;


    9. If you see a popup asking you to allow a process called livesrv.exe to connect, allow it.


    Our customer is mad becouse we didn't solve this issue for a days. Please for advice and help on this forum.


    Also i must mention that after we uninstall the product from the one of the 3 PC's and tried to install again but the program stop responding and stuck on downloading required files for installing the bitdeffender total security 2010. Please what can be the tricky part where we miss something.


    As a mention earlier:


    When we tried to update the database we gat this error - error update MD5, cannot synchronize with the server.

  • i HAVE INSTALLED WINDOWS 7 ULTIMATE X64


    AND THERE IS NO FIREWALL BLOCKING FOR THE UPDATING PROCEDURE.

  • Hi I'm having the same problem on my Windows XP. The update section on my BitDefender 2010 is greyed out. I try updating it and nothing happened. I even tried all the help tips posted in the forums but nothing is working for me. If an administrator could respond to this it would be greatly appreciated. Thanks.

  • Hello damjanmomirovski and JamesVan!


    We have sent each one of you an e-mail with some steps you need to take in order to solve this.


    Please follow the steps from the e-mail and reply back.


    Thank you.

  • Ankharan
    edited February 2010
    Options
    Hello hellerd,


    Please try the steps bellow and let us know what happened:


    1. Start your computer in Safe Mode :


    - restart the computer;


    - repeatedly press the "F8" key several times before Microsoft Windows begins


    to load (you need to press "F8" until you will be displayed a text menu);


    - select "SAFE MODE" in the text menu and press "Enter".


    - wait while Windows loads in Safe Mode; this process ends with a confirmation


    message; click "Yes" to acknowledge.


    2. Go to the next location : C:\Program Files\BitDefender\BitDefender 2010\Ini\Default . Here you will find a file called "v_live_s.xml" . Right click on it and choose Copy .


    3. Now, go to the next location : C:\Program Files\Common Files\BitDefender\BitDefender Update Service and paste this file, selecting Yes, when you will be asked if you want to replace the file.


    4. Start your computer in Normal Mode and try to update BitDefender.


    Thank you .


    I performed these steps as well as uninstalled and re-installed BitDefender Antivirus 2010 and followed these steps again. Still no ability to update. Help?


    I am running Windows XP. I have all of the current critical updates as well as all of the current service packs.