Kindly be advised we cannot cancel subscriptions or issue refunds on the forum.
You may cancel your Bitdefender subscription from Bitdefender Central or by contacting Customer Support at: https://www.bitdefender.com/consumer/support/help/

Thank you for your understanding.

Internet Goes Blank

135

Comments

  • I live in Belgium, and this month you get a CD with a trial version of BD when you buy a popular pc magazine. So, this is a very bad timing to lauch that campaign, BD will loose at lot of potential customers with this bug.

  • grapeman2006
    edited December 2009

    Same problem here. I was about to complain to my service provider when I came across this forum, but really! Two weeks for a solution! The forum's first post was at the beginning of the month! I find it difficult to believe that this issue never came up on beta testing! Seriously?! From the numerous other posts on problems associated with the AV, it sounds like the bitdefender team really dropped the ball on this one. And to suggest that the AV or, any portion thereof, be disabled is ridiculous! We all paid for the components of the software because bitdefender said they were usable components! Offering a product for sale with components that do not work is just bad business.


    I will find it difficult to continue with my subscription once it has expired! I will also find it difficult to recommend the product to others who are not tech savvy. The reviews of the product indicated a "rock-solid security, simple usability, effective use of resources, and a valuable pricetag," Well, I guess one out of four ain't bad!

  • Same problem here. I was about to complain to my service provider when I came across this forum, but really! Two weeks for a solution! The forum's first post was at the beginning of the month! I find it difficult to believe that this issue never came up on beta testing! Seriously?! From the numerous other posts on problems associated with the AV, it sounds like the bitdefender team really dropped the ball on this one. And to suggest that the AV or, any portion thereof, be disabled is ridiculous! We all paid for the components of the software because bitdefender said they were usable components! Offering a product for sale with components that do not work is just bad business.


    I will find it difficult to continue with my subscription once it has expired! I will also find it difficult to recommend the product to others who are not tech savvy. The reviews of the product indicated a "rock-solid security, simple usability, effective use of resources, and a valuable pricetag," Well, I guess one out of four ain't bad!


    I should have stuck with ESET! ;)


    i also have the very same problem, but the given solution were not enough.


    i found out that in addition to unselect yahoo and windows live messanger from advanced av option, i had to disable "Kindersicherung" (dont know how its called in english, child safety device?) in the basic option, even if i have no user registered for it.


    maybe its even more.


    but those 3 things let me use my internet now without deactivating my anti virus or firewall.

  • LOL @ BitDefender. We put up with the updating problems (which forced us to restart our computer) for TWO WEEKS. Another problem arises that forces us to restart our PCs, and we have to wait around for TWO WEEKS.

  • LOL @ BitDefender. We put up with the updating problems (which forced us to restart our computer) for TWO WEEKS. Another problem arises that forces us to restart our PCs, and we have to wait around for TWO WEEKS.


    lol, What i would like to know is why always 2 weeks?, and then another problem will most probably arise,as so far they have not been very affective in fixing things without causing other problems, it at the end of the day ain't good enough,i sometimes i do wonder if bd actually have any control over the app at all, it's as if some other company is doing the programing and as a result we get these problems

  • i've noticed this "blank page" issue since nov. 2nd. i think it may have something to do with memory and


    bid defender automated upgrades. i remember seeing bitdefender requiring a reboot to make the upgrade


    take effect around that time. i hope the techs get this issue resolved quickly and painlessly. it's a pain to have


    to reboot every 6 hours, it seemed. i've uninstalled bitdefender now and am using free antivirus and malware


    scanners and waiting patiently for bitdefender folks to fix the issues. no problems at all for 5 days now with


    bitdefender uninstalled.

  • Just my 2 cents to this discussion.


    I have noticed problem with blank/white pages 2 days ago.


    First judgment was - my local LAN provider and his modem. But after spending few hours, I have turned my attention to WiFi router. As you can imagine, it was also wrong way.


    I went sleep at 3 AM in the night yesterday with no success in resolving problem. Today, I've started from 9 AM further work. By mistake, I have burned my router during firmware upgrade and finally, when all hope was gone, I found this thread and could positively finish my hopeless work.


    I have still 40 days of licence left for this year, but I know this problem definitely eliminates BD from renewal. I will go for another antyvir package.


    Sorry, but such ignorance and lack of any super fast reaction for so serious bugs made in last update release makes me furious.


    I've lost time, my health, hardware (now I need to buy yet another router) and still can't use internet in the way I would like to.


    BD team: move your ###### and fix the bug right now, otherwise forget about thousands of renewals of licenses of frustrated customers.

  • Has there been a fix found? I purchased my license about a week ago. I want a refund if there is no fix. This is crap, that someone purchases an internet security bundle, only for it to act as a virus itself!

  • Just wanted to share with you that I have the same problem with you all including my friend's laptop computer using version 2010(both internet security and antivirus only). I noticed that it occurs more prominently when my friend is watching long periods of youtube videos. As for me, I've tested other streaming video web sites and it didn't take long until the internet browsing stops functioning(firefox, IE, etc.). I suspect it has something to do with those sites that interfere with the real time scanning with bitdefender. I've tried all of the temporary fixes that I read in this forum but didn't work for me. However, what worked for me is that whenever I get a blank page, I disable the identity control checkbox and refresh the blank page and everything comes back to normal. After that, I re-enable it quickly and continue on with my work. This saves me from rebooting. I intend to use this temporary workaround until bitdefender sends out a patch.

  • lets face it the Best Antivirus/Firewall made by the BD Team was Bitdefender 8 Professional Plus.


    After that release, they started going downhill by adding TON of crap/options like Norton Antivirus had, for example the worst idea was Incorporating BD in Live Messenger, Yahoo Messenger, the BD Bar in Internet Explorer (again like Norton) = PLAIN HORRIBLE.


    Just give us a SW with very simple interface and essential options like Bitdefender 8 offered us back then.

  • This problem started for me, almost 2 weeks ago. It only happens if i watch any videos, like youtube,...(firefox and IE)


    The suggestion about unchecking those Yahoo and Messenger options didn't work.


    Is this ever going to get resolved. I mean, the first post in this thread was 3 weeks ago, and this problem is getting very annoying

  • Well i don't get web pages totally blocked but partly displayed,which is still no use to me, unless i disable the real time protection then all is working again,add the vsserv.exe randomly hogging of cpu a pretty useless product build i would say I'm rolling back again to 13.0.15 I'm just gonna wait until it hog's my CPU again so i can sent a report so hopefully they can get it sorted out,it makes you laugh that you cannot browse the web while being protected but only without real-time protection a good anti virus ain't it,how much longer is it going to take to fix all these bugs?

  • Just wanted to share with you that I have the same problem with you all including my friend's laptop computer using version 2010(both internet security and antivirus only). I noticed that it occurs more prominently when my friend is watching long periods of youtube videos. As for me, I've tested other streaming video web sites and it didn't take long until the internet browsing stops functioning(firefox, IE, etc.). I suspect it has something to do with those sites that interfere with the real time scanning with bitdefender. I've tried all of the temporary fixes that I read in this forum but didn't work for me. However, what worked for me is that whenever I get a blank page, I disable the identity control checkbox and refresh the blank page and everything comes back to normal. After that, I re-enable it quickly and continue on with my work. This saves me from rebooting. I intend to use this temporary workaround until bitdefender sends out a patch.


    Just a quick reference: I used Windows XP SP3 32 bit BD Antivirus 2010 and Windows Vista 64-bit BD Internet Security 2010. Also, the Identity Control is part of the main Privacy Control check box. Disabling the Privacy Control temporarily fixes the problem for me. I didn't have to disable anything else.

  • I contacted Customer Care yesterday to know the status.


    Their response was that the problem would be solved when I upgrade to DB 2010. Duh!!


    I replied them with a link to this topic :mellow:

  • (...) It only happens if i watch any videos, like youtube,...(firefox and IE)


    Not only.


    Generally, I have noticed that problem occurs much faster and often when only I heavily load my LAN connection for a while (by watching live broadcasts, youtube like portals or simply by downloading big files from any hosting sites).


    (...) Is this ever going to get resolved. I mean, the first post in this thread was 3 weeks ago, and this problem is getting very annoying


    I do agree. I am fully disappointed by BD Team's no/slow reaction to this issue.


    I have sent them also e-ticket via support page and got no response till now. Whatever kind of response incl. standard message like thank you for contacting us ... bla bla bla... Simply nothing - black hole.


    As I see, a month without 2 days is already gone from 13.0.17 engine update release and there is no progress in resolving this bug.


    I am a patient guy, but I hate ignorance. If BD will not solve it or respond to people when we may expect fix in next few days, I really give up and change protection system to competion (when only my subscription expires in next 39 days)...


    Sorry, but there will be no mercy for such behave... <img class=" />

  • Well after that much slow reaction from BD team, there is no way I'll buy BD again in 2011 and I'll change my internet security program as soon as 2010 license ends. Nevertheless, I'm still a paying customer of this product and having this bug for last 2 weeks makes me really angry. Why no updates in this issue BD team? I don't see any other internet security program having this issue why BD has it?

  • can anyone please tell me if this issue has been resolved? thanks much.

  • Ok last week I got an email reply back from BD. They said that this week a release would be sent out in an automatic update to fix the problem. I would give it till sat to see what happens.


    Also I've been keeping up with this forum topic. People keep bashing bd like they are suppose to monitor these forums like crazy. I can promise you if you think this is bad then try getting zone alarm and tell me how you like that. There is always a big issue with their program and it takes them forever to fix it. I'm talking over 2 months.


    Also how many people have actually called them or e-mailed them directly? Probably not many. They were delayed on getting back to me but they did get back with me when they had an answer.


    Also I'm no BD fanboy. I try different Internet security software almost every year and so far this has been a very decent one.


    So give it till sat and see what happens. Or till Friday if you want to contact them to see what is going on.

  • People keep bashing bd like they are suppose to monitor these forums like crazy.


    I think BD should monitor the topics here - after all it is THEIR official support forum!

  • When the bitdefender firewall is on.. i cant access the internet as it shows 'Internet Explorer cannot display the webpage'......if i will disable the firewall , the problem is solved.....what can i do to access internet when the firewall is enabled???pls help me.....(all done in internet explorer)


    awaiting your reply....


    Ritwik .Mukundan :(

  • I think BD should monitor the topics here - after all it is THEIR official support forum!


    You are right and I agree. But at least BD gives phone and e-mail support. If this was their main support like zone alarm then I would be concerned. Zone alarm has this as their main support and they do not follow up with it.


    I do agree they should keep up with the forums but don't expect fast results. 30 out of the millions of people who have this program will not call their attention to a particular forum thread.


    Using a forum is good in our case to see who else is having the same issue. I also referenced this forum when chatting online to their support spet. In fact I think that is who posted on this forum. (Alex)


    Point of the matter is call to get faster results. Don't post on a forum expecting them to investigate every thread. Get a hold of a support spet and then if nothing is done complain. ;)


    Cheers

  • When the bitdefender firewall is on.. i cant access the internet as it shows 'Internet Explorer cannot display the webpage'......if i will disable the firewall , the problem is solved.....what can i do to access internet when the firewall is enabled???pls help me.....(all done in internet explorer)


    awaiting your reply....


    Ritwik .Mukundan :(


    rtkman, Make sure your firewall is allowing internet explorer to connect to the internet. Open BD and click on firewall. Under the rules tab look for internet explorer and make sure everything is set to allow.


    Let us know if that fixes it. This may be part of our problem.

  • I got the same Problem since last Week.


    I see if more traffic the sooner got no reply on port 80.


    But other connections like E-MAIL keeps going on.


    @ Support


    What is the actually status of problem solving.


    Is any solution under way an in how many time?

  • (...) I'm rolling back again to 13.0.15 (...)


    hey davey,


    Do you have any active link(s) to this version ?


    Unfortunately, I found only BD installation launchers (ca. 157 kb files) which are downloading the latest damaged engine version 13.0.17.


    Maybe someone else has it ? I mean exactly BD Total 2010 in rev. 13.0.15 or 13.0.16 ?

  • devmarc
    edited December 2009

    I ordered bitdefender Internet Security 2010 just recently and while using the trial ( still am ) i am having this blank page problem and its EXTREMELY ANNOYING, so please fix.


    If there is a work around please say :) but otherwise i am just voicing i also have the problem.


    thanks devmarc

  • I'm having the same problem, but only after viewing HD video files.

  • Workaround for Internet Goes Blank:


    1. Open Bit Defender in Expert Mode


    2. go to Update Settings


    3. chose under "Confirm update" "Prompt before downloading updates " and under "Manual Update Settings " "Prompt before downloading updates "


    4. Reinstall Bit defender


    5. after install Bit defender will update himself abort it


    6. check Update Settings


    7. if Bit defender try a Update choose only the Signatures updates


    that solution works by my

  • For the support: ist not a country specific problem - its also a problem in austria wacko.gif


    What ist the wage of beta testíng of a product ? .. Its horrible - i tried hours of hours of finding a resolution of the problem.


    Who is the person who pay me this time ? This is not freeware , this an expensive product with one year license - i expect a working product.


    The solutions in this post are no solutions, why should I turn of my virus scanner ?? hello ?


    This post is almost one month old . One Month for a solution ? Hello , anybody here ? .. we are customers , we paid for this product.


    I hope you find the solution soon, if not, you have to stop any shipments, and get all versions out of the stores !


    I want at least one year extra free upgrade, for the hustle of using this product.

  • I'm also having this problem, with the trial version of Internet Security.


    I live in Sydney, Australia, using Windows XP SP3 on Athlon 64 x2 3800, 2 GB RAM. Not sure what other specs would be handy to provide, but I'd be glad to give more info if anyone asks.


    When the blank screens start appearing it happens in both Chrome & IE8.


    I tried the workaround where you disable the Antivirus, but I couldn't get it to work.


    I'm glad I got the trial version before paying for this. It would be a great antivirus, if it wasn't for this horrendous bug. 18 days before the end of my trial. If its not fixed by then I'm going with Kaspersky.

  • Mars_2000
    edited December 2009

    Yesterday, I have got response from BD Support Team with temporary solution proposed.


    For sure it refers to Bitdefender Total Security 2010. I don't know how about BD Antyvirus or BD Internet Security versions.


    1.Open BitDefender in Expert Mode


    2.Go to Antivirus->Shield->Advanced Settings and at Active Virus Control set it on Permissive.


    3.Go back to Antivirus->Shield and disable Antiphishing


    4. Please go to BitDefender in Expert Mode->Antivirus->Custom level.


    There please disable "Scan http traffic", "Scan Yahoo Messenger traffic", and "Scan Windows Live Messenger traffic".


    If your issue still persists please try to disable the firewall temporarily and check if you have internet connection.


    Also check to have the same settings at Firewall-> at Network tab: as:


    -Trust level "Trusted local"


    -Stealth Mode "Off"


    -Generic "yes"


    I have done this changes yesterday and so far so good :))


    Of course, I am still waiting for permanent fix (not temporary one) which allows me to restore original BD settings.

  • Disabling so many things in BD doesn't make it much useful. We might as well uninstall it and it would have the same effect.

  • Also how many people have actually called them or e-mailed them directly? Probably not many. They were delayed on getting back to me but they did get back with me when they had an answer.


    I did email them and the person who responded had no idea what was going on--it was until I came to this forum that I discovered that the problem was widespread. Actually, the person I emailed hadn't even read my email very well and asked me to do something I already done. I haven't given up on the program but I'm not happy with the support.

  • Disabling so many things in BD doesn't make it much useful. We might as well uninstall it and it would have the same effect.


    I do agree. However, we have only these 2 options as for now: to remove BD or temporary reduce functionality.

  • happen to be experiencing this issue myself, tho l believe it might have caused an issue with diskeeper 2010 as well for some reason l cant defrag.. its weird l could a few days back but it does coninside with when my net started messing around giving me blank pages.

  • sorry for the double post, but l forgot to add l can analyise volumes just not defrag them.. as l said l believe the issue is replated.

  • Having the same problems for serveral weeks now.


    I always had to restart my Pc to fix this issue.


    First I thought I was my Inet Provider and I had opened several issues.


    Is there a schedule when a patch for this will be released.

  • First problem with BD since I bought it was the inability to remote log in . That was fixed some time ago (see other posts about that) and now I get the white HTTP page. I'm also using a proxy server on that machine. Any PC that gets its web from the BD /proxy box also suffers a white screen. Im just glad I don't use BD for friends and family.


    This white page is a MAJOR drawback on any recommendations for any new BD products. Yet our 2008 versions are working like a champ.


    I guess sometimes newer is not always better.


    Tech support has yet to give me any reasonable time-frame for a proper fix.

  • Hello all,


    We managed to solve this issue, but at the moment there are some ongoing tests and the fix will not be released yet. Most certainly, next week the update with the fix will be available for download. We will add a post on this topic as soon as this will happen.


    Once again please accept our apologizes for any inconveniences this situation might have caused.


    Thank you.

  • Thanks for the news, Alex. I will wait for the update next week.

  • Hello all,


    We managed to solve this issue, but at the moment there are some ongoing tests and the fix will not be released yet. Most certainly, next week the update with the fix will be available for download. We will add a post on this topic as soon as this will happen.


    Once again please accept our apologizes for any inconveniences this situation might have caused.


    Thank you.


    You've got to be kidding me.


    On Wednesday I received a message from BitDefender support and they said that in 1-2 days they will release the update. For more than 1 month you are not able to fix this issue?!?!?!

  • I had been having this problem for the past 2 months and I always thought my old notebook is acting up.


    Decided to google today on this issue and hoola, it is BitDefender.


    It has been sometimes taking 98% of my processing power and now this?


    My wife often uses this notebook to trade while she is out and about and she has on several occasions missed a few opportunities when the browser showed blank screens. You know the market has been quite volatile. Should I sue in this case?


    I would expect BitDefender to come out with some compensation scheme, since we are all like beta users.

  • I have had the some problem since installing 2010 Internet Security. I completed all the actions, no joy. I have disabled everything, no help. Only completly uninstalling BitDefender works.


    The support tab on the console is useless, as the information gathering process hangs, will not complete in 8+ hours.


    Sadly I have the same problem on 2 PCs. BD Internet 2010


    Desktop with XP-64bit


    Laptop with Vista-64bit


    Regardless of my browser (I tried Opera, Firefox, IE, as well as web services like Pandora's desktop AIR Ap, Thunderbird etc) every once in a while I can't get web pages. Oddly enough I CAN get www.google.com, but when I search or open a page that has any content I get nothing. I figured it was something related to page size since google.com is so light. Anyhow get this crap figured out.


    Yes I know I can restart. yes I know I can disable all of the anti-virus things in BD, but thats the reason I bought the gosh darn software. Its kinda like buying a car which you are not allowed to drive. (Honestly...there are better written viruses that don't interfere with your web browsing to this extent, makes you wonder.)


    I have used BD for several years (on multiple computers), but if you don't fix this, then I will ask for a refund and get AV from some company who cares that their product is broke, and will attempt to fix it.


    I had been having this problem for the past 2 months and I always thought my old notebook is acting up.


    Decided to google today on this issue and hoola, it is BitDefender.


    It has been sometimes taking 98% of my processing power and now this?


    My wife often uses this notebook to trade while she is out and about and she has on several occasions missed a few opportunities when the browser showed blank screens. You know the market has been quite volatile. Should I sue in this case?


    I would expect BitDefender to come out with some compensation scheme, since we are all like beta users.


    I'm also affected by this and problems with automatic updates not taking place and the useless tech support/info gathering tab. I switched after years of using Trend because of its memory guzzling and because of good reviews of BD I moved mine and all of my family's computers across to BD but I have to say I'm very disappointed with the BD 2010 product.


    Good news about an imminent fix but I'll reserve judgement until I've seen it and if it doesn't work I'll be looking for a refund for me and my family. What are the chances though?

  • I too have been having this same problem.


    I have been lurking in this thread for awhile now-- figured it does no good to lurk, might as well pile on.


    BD's non-action for this long is completely unacceptable.


    We all know that this is much more widespread then just the handful of people to post here.


    The naive users that think they might have a virus or malware, when in fact it is the very program that they paid good money for that is supposed to PREVENT these things.


    ENOUGH !!! FIX THIS NOW !!!

  • ereign472
    edited December 2009
    Hello all,


    Please try to add the Internet browsers that you are using to the exception list of the Active Virus control option and let us know what happens . Here is what you have to do :


    1. Open BitDefender in Expert Mode, click on the Antivirus module and under the Shield tab click on the Advanced Settings button .


    2. The BitDefender Active Virus Control Settings window should be displayed. Click on the add button, represented by the plus (+) sign and browse to the location were your Internet browser is installed.


    3. Here, select the executable file of that program (.exe) and choose Open.


    Test to see if the same issue occurs after that.


    Thank you.


    Thanks for the recommendation, Alex. As far as I can tell, following these instructions did help. I only had the problem with the computer running Vista 64. I will monitor the situation over the next few weeks to see if has long-lasting effect. Just a suggestion for future development: when activating an .exe program, maybe BitDefender can prompt the user to put that program in the white list if they want. Might avoid future problems like this for BD 2011...like I said, just a suggestion :mellow:

  • ENOUGH !!! FIX THIS NOW !!! Well said


    I also have had enough of this - however have chosen to uninstall the program and install something else that works from a company that knows what they are doing ( Not this one obviously) and cut my losses. never before have I had to reinstall a program so many times just to access the net. What a Joke <img class=" />


    Bitdefender has gone and everything works fine again.

  • Vista 64, Total Security 2010, some download managers


    same problem here.

  • bink81
    edited December 2009

    same problem here


    Vista 32, Antivirus 2010

  • hey davey,


    Do you have any active link(s) to this version ?


    Unfortunately, I found only BD installation launchers (ca. 157 kb files) which are downloading the latest damaged engine version 13.0.17.


    Maybe someone else has it ? I mean exactly BD Total 2010 in rev. 13.0.15 or 13.0.16 ?


    This is a link to the 32bit version Forum link to "Need to rollback" post,


    also,if you need a x64bit version i have 13.0.15 which i will upload and post the link here,if you need it p.m me

  • Same problem here. I am really angry at BD. I spent whole week reinstalling various drivers, resetting TCP/IP etc.. but when i removed BD Internet security 2010 everything started working just fine.

  • easysofts
    edited December 2009

    Same problem here :


    - blank page with Chrome Firefox IE8 etc. ...


    - Major slowdown in the PC in general (with the Explorer, the program opening, to decompression / compression etc. ..)


    I uninstalled Bitdefender Internet Security 2010. The PC re-works perfectly.


    Thank you for this big problem corrected quickly.


    I had already been filled with worries the 2009 version in 64 bits, that it continued with Bitdefender 2010 ... :o


    My PC:


    Vista 64 bits SP2