Bitdefender Blocks Website Even Though Parental Control Is Disabled

I've just installed BitDefender Internet Securty 2011 today (upgraded from Internet Security 2010). I always have Parental Controls disabled. Even then BitDefender is blocking websites, saying it has been blocked by Parental Control.


I'm trying to download subtitles for TV shows from OpenSubtitles.org When I go to the page, it says:


This webpage has been blocked by BitDefender Parental Control!


This web page has been blocked by the User Control Heuristic Web filter.


I've disabled Parental Control but don't know where to turn off " Control Heuristic Web filter".

«13

Comments

  • What? Nytimes.com is also blocked?!

  • this happens alot with me also. parental controls are disabled, but it still blocks the sites. even if i add the site to the exclusions. it still doesnt work.


    if i use my xbox 360 to media extend using windows media center to my tv... about half of the sites i normally go to are blocked. only if i turn off the xbox and restart my computer can i access those sites again. (sites like newegg.com)


    i reinstalled bitdefender total security 2011 today, and now no matter what it blocks newegg.com


    had to deal with this problem for 14 months... never been fixed. from bitdefender TS 2009 to 2011. always the same problem.


    wish they would fix it.

  • this happens alot with me also. parental controls are disabled, but it still blocks the sites. even if i add the site to the exclusions. it still doesnt work.


    if i use my xbox 360 to media extend using windows media center to my tv... about half of the sites i normally go to are blocked. only if i turn off the xbox and restart my computer can i access those sites again. (sites like newegg.com)


    i reinstalled bitdefender total security 2011 today, and now no matter what it blocks newegg.com


    had to deal with this problem for 14 months... never been fixed. from bitdefender TS 2009 to 2011. always the same problem.


    wish they would fix it.


    Well, I've been using BitDefender since 2008 and I haven't faced this problem before. But then I realized that just a few days ago I too connected my 360 to my PC as a Windows Media Center Extender. Could this be the cause as you say it? If BitDefender doesn't fix this, I'm switching over to Norton.

  • i'm using Windows 7 Home Premium 64bit with Bitdefender Total Security 2011


    usually the xbox will work if you just share the video's and watch them. you still have access to websites. BUT if you use the media center on the xbox thats when it starts blocking sites.


    id rather not use MC, but just going through video's doesnt keep my library updated. (that and it cant play some files)


    this is just a temporary fix, but definitely a problem with bit-defender. something they should look into and fix. if i would have known that this would be a problem, i wouldn't have bough 2yr subscription. if its not fixed i will take it into account also when purchasing a new AV.

  • i'm using Windows 7 Home Premium 64bit with Bitdefender Total Security 2011


    usually the xbox will work if you just share the video's and watch them. you still have access to websites. BUT if you use the media center on the xbox thats when it starts blocking sites.


    id rather not use MC, but just going through video's doesnt keep my library updated. (that and it cant play some files)


    this is just a temporary fix, but definitely a problem with bit-defender. something they should look into and fix. if i would have known that this would be a problem, i wouldn't have bough 2yr subscription. if its not fixed i will take it into account also when purchasing a new AV.


    Thanks. It works fine now but not being able to stream over Media Center is a deal killer. Luckily my subscription will expire in 108 days, been good knowing you for 2 years BitDefender!

  • I have been having this issue as well.


    I, too, stream video to my 360 through Windows Media Center.


    Could we kindly have some assistance, please?


    Thank you for your time.

  • edited December 2010

    It seems that, in one form or another, this has been a recurring problem as shown by the previous posts linked to below:


    http://forum.bitdefender.com/index.php?showtopic=23026


    http://forum.bitdefender.com/index.php?showtopic=22971


    http://forum.bitdefender.com/index.php?showtopic=22947


    http://forum.bitdefender.com/index.php?showtopic=22780


    http://forum.bitdefender.com/index.php?showtopic=22139


    http://forum.bitdefender.com/index.php?showtopic=22102


    http://forum.bitdefender.com/index.php?showtopic=21682


    I have had yet another problem, as shown by the link below:


    http://forum.bitdefender.com/index.php?showtopic=22811


    While I did receive a personal reply to the "Blocked Website" problem, it got resolved by an update before I could pursue that further, however that problem has recently returned. I had some "back and forth" in the forum regarding the Easy CD-DA Extractor conflict, but it did not get resolved. It should be know that I never did submit a ticket, but chose instead to pursue help via the forum. I think that's better than a ticket, because it lets more people know what's going on. I put posts in BitDefender's forum as well as Poikosoft's (the maker of Easy CD-DA Extractor) for that reason. Since I had more than just the "Blocked Website" problem, I chose to uninstall BitDefender Internet Security 2011 and re-install 2010, and I was pleased to see BitDefender provide links for that as shown below:


    I was able to install BitDefender Internet Security 2010 by downloading all of the files at the link below into one folder on my hard drive and running the "setup.exe". There's a single, larger file in the parent directory, but that didn't work for me.


    http://download.bitdefender.com/windows/de...nal/en/msi2010/


    More languages and versions can be found at the link below:


    http://download.bitdefender.com/windows/desktop/


    As of writing this, the "roll back" appears to have fixed all of my problems. Once again I thank BitDefender for making earlier versions of the software available for users who do not wish to live on the "bleeding edge". My service is set to expire soon and I am strongly considering Norton, however, in keeping with my use of forums, I decided to visit there's and they have their problems as well. One interesting suggestion is to make it a user option to update the engine or just the virus definitions. While I understand that updating the engine can be very important for improving security, since it can also reduce functionality (such as conflicting with applications or blocking web sites), as well as disable the entire machine (!), I believe the user should have the option of whether to update the engine and virus definitions or just the virus definitions. I'm glad to see Norton considering this, and suggest that BitDefender do so as well.

  • Thought I should add that I only reverted back to 2010 yesterday, so I'm a little hesitant to say my problems have been conclusively resolved. I also forgot to add that I am using Windows 7 Professional 32-bit.

  • My apologies to the BitDefender Team, as it appears I have missed, and consequently violated a posting rule:


    "4.


    When posting a reply on a topic try to keep the suggestion within a relevant range – for example, when there is a post concerning an error message in BitDefender 2009 do not recommend downgrading to BitDefender 2008 for this suggestion does not address the original issue. Multiple posting of this type will lead to an increase of the warn level with 20%."


    It would seem I may go from "Newbie" to "Banned Newbie". Sorry again. I thought I was helping users, but it is true that my posting does not help resolve the original issue.

  • edited December 2010

    Hello,


    As usual everyone is posting where they feel like it, without reading our Forum Rules nor considering all the posts where I keep repeating the same thing: do NOT post in a topic NOT related to the issue you encounter as it will confuse both me and you.


    Mushfiqur Rahman: Warrned +10% for off topic posting. Please provide me with a screenshot of the Parental Control module having BitDefender Security Center in Expert View.


    pardonmyownage: you are also posting in a topic NOT related to the connectivity issue you encounter.


    13ack.Stab: as being your first post, I will not warn you for posting Off topic. Also post a screenshot of the Parental Control module in Expert View and mention the Windows Username you are using when the website is displayed as blocked. Also create a NEW topic and explain the streaming issue.


    ChrisCC: Even if you have posted those links from other topics , those topics are NOT related to the issue you described. Those topics are related to an issue we had with certain websites being blocked by Real Time Protection and not Parental Control. Furthermore Chris you have used a MSI installation file not the full installation kit. If you have a slow Internet connection you have have issues if you install BitDefender using the online installation kit file.


    I will repeat again:


    - posting in a topic not related to the issue you encounter will get you a warning of 10% and the post to be ignored. With all the respect but I can not troubleshoot multiple issues in a single topic, that is why we have created all the Forum categories, for you to choose the appropriate one and create a new topic there.


    - posting without providing me with at least the basic info about the system you are using and the BitDefender product and version will not help you get an answer faster, it will only postpone my answer until I have the info I need to come to a conclusion.

  • edited December 2010
    Hello,


    As usual everyone is posting where they feel like it, without reading our Forum Rules nor considering all the posts where I keep repeating the same thing: do NOT post in a topic NOT related to the issue you encounter as it will confuse both me and you.


    Mushfiqur Rahman: Warrned +10% for off topic posting. Please provide me with a screenshot of the Parental Control module having BitDefender Security Center in Expert View.


    pardonmyownage: you are also posting in a topic NOT related to the connectivity issue you encounter.


    13ack.Stab: as being your first post, I will not warn you for posting Off topic. Also post a screenshot of the Parental Control module in Expert View and mention the Windows Username you are using when the website is displayed as blocked. Also create a NEW topic and explain the streaming issue.


    ChrisCC: Even if you have posted those links from other topics , those topics are NOT related to the issue you described. Those topics are related to an issue we had with certain websites being blocked by Real Time Protection and not Parental Control. Furthermore Chris you have used a MSI installation file not the full installation kit. If you have a slow Internet connection you have have issues if you install BitDefender using the online installation kit file.


    I will repeat again:


    - posting in a topic not related to the issue you encounter will get you a warning of 10% and the post to be ignored. With all the respect but I can not troubleshoot multiple issues in a single topic, that is why we have created all the Forum categories, for you to choose the appropriate one and create a new topic there.


    - posting without providing me with at least the basic info about the system you are using and the BitDefender product and version will not help you get an answer faster, it will only postpone my answer until I have the info I need to come to a conclusion.


    WHAT?!?!?! how am i posting in an unrelated area? i have the same problem as stated by the original post. i merely said what i thought the cause was in my case. really what do you want me to do? spend countless hours reading all of the forums here for a problem with YOUR product? or post in a topic already created with the same problem as mine? i'm not having connectivity issues. the problem is entirely related to parental control blocking safe websites eventhough parental controls are disabled. so please. if this isnt there im suppose to be, send me to the right place instead of chastising me and everyone else


    incase i missed it,


    Windows 7 64bit


    BD 2011 TS


    edited:


    @DanyDan- as someone who complains about people reading rules and such, you obviously cant/wont/didnt read what was posted in this thread.

  • since you wanted an expert view of parental controls module so bad. eventhough it was stated that our problem is related to it being disabled but still blocking. here it is...


    post-26565-1292660214_thumb.jpg

  • I am also having this issue - on one laptop (Vista 32bit, fully patched - Bitdfender 2011 trial edition)


    Some websites are blocked - the message says it's by Parental Controls. Parental controls are not enabled for any user on this machine.


    One website that is blocked is www.game.co.uk - this is not blocked on another machine running the same version of bitdefender.

  • edited December 2010

    I am yet another person who suffers from this problem. I added my 360 to my Media Center Extender list thingy today, and random sites are now being blocked as well.


    This problem did not exist before today (also, BitDefender seems to block the 360 Media Center Extender thing, too. Skimmed a thread about unlocking ports and stuff, but it seemed too complex at that time, so I just disabled BitDefender Firewall "Until System Restart").


    As with other users, Parental Controls are disabled, but the page is still blocked.


    BitDefender


    This webpage has been blocked by BitDefender Parental Control!


    This web page has been blocked by the User Control Heuristic Web filter.


    Changing the Parental Control Settings for the current user will enable you to access this page. If you are an administrator on this system, you can change the Parental Control settings from the BitDefender Parental Control module.


    Specs:


    Windows 7 Professional 64-bit OEM Edition


    BitDefender Total Security 2011 (used online-downloaded installer)


    AMD Phenom II X4 955 BE @ 3.2 GHz


    ASUS 890GX Pro


    4GB 1600MHz Corsair XMS3 RAM @ 1333MHz 8-8-8-24


    Palit GTX 460 Sonic Edition


    SeaSonic S12II 620w


    Cooler Master Hyper 212 CPU Cooler


    Samsung Spinpoint F3 1TB HDD


    ASUS DVD-RW/+RW Drive


    Cooler Master 690 II Advanced

  • I am yet another person who suffers from this problem. I added my 360 to my Media Center Extender list thingy today, and random sites are now being blocked as well.


    This problem did not exist before today (also, BitDefender seems to block the 360 Media Center Extender thing, too. Skimmed a thread about unlocking ports and stuff, but it seemed too complex at that time, so I just disabled BitDefender Firewall "Until System Restart").


    As with other users, Parental Controls are disabled, but the page is still blocked.


    BitDefender


    This webpage has been blocked by BitDefender Parental Control!


    This web page has been blocked by the User Control Heuristic Web filter.


    Changing the Parental Control Settings for the current user will enable you to access this page. If you are an administrator on this system, you can change the Parental Control settings from the BitDefender Parental Control module.


    Specs:


    Windows 7 Professional 64-bit OEM Edition


    BitDefender Total Security 2011 (used online-downloaded installer)


    AMD Phenom II X4 955 BE @ 3.2 GHz


    ASUS 890GX Pro


    4GB 1600MHz Corsair XMS3 RAM @ 1333MHz 8-8-8-24


    Palit GTX 460 Sonic Edition


    SeaSonic S12II 620w


    Cooler Master Hyper 212 CPU Cooler


    Samsung Spinpoint F3 1TB HDD


    ASUS DVD-RW/+RW Drive


    Cooler Master 690 II Advanced


    exactly, glad you all can confirm that this is whats causing the issue. hopefully it gets fixed soon. its a weird problem. to hook up my xbox360 MC. i put my setting like the following and add the ip addresses for the devices or computers i want to be able to connect. of course this doesnt fix the parental control issue. to access the websites you must turn off the xbox, and restart the computer after. this put things back to normal. if you start MC again it blocks them until you repeat the steps before. hope this helps!


    post-26565-1292811802_thumb.jpg

  • Guess DanyDan got offended at my response. i doubt this is going to get fixed... :rolleyes:

  • Please be patient. It is the holiday season and BD may not be running with a full staff.


    Regards,

  • edited February 2011

    Hi and Happy New Year everyone !


    No, I do not get offended that easily :P


    Regarding your statement and allow me to quote:


    since you wanted an expert view of parental controls module so bad. eventhough it was stated that our problem is related to it being disabled but still blocking. here it is...
    - you would be amazed how many users are missing the scroll to see all Windows usernames however they come complaining that they have issues even with the Parental Control disabled. When you show them that the Parental Control was enabled for the User he or she was using ...


    The reason why I asked for the screenshot was to see how many users you have listed and the status for each. Give me a little more credit will ya ? ;)


    The issue you encounter has a simple workaround until the permanent fix will be delivered via Automatic Updates module. I have enclosed the steps below. Follow them and the issue should be resolved.


    - open BitDefender and switch it to Expert View from the Options button;


    - go to Parental Control tab;


    - ENABLE Parental Control for the username you are currently logged on;


    - click on the Settings button for the Windows username you are currently using;


    - turn OFF the Web Control then click on Close;


    - turn off Parental Control;


    - test to see if the issue is resolved.


    Regarding the fact that the issue is resolved when you restart the PC is because you connect and try to see the pages through XBOX and not directly using the PC. Also you should add the IP of the XBOX under Firewall -> Devices tab so it will be recognized whenever you connect the XBOX.


    Please let me know if the issue is resolved or persist even with the Web Control off.

  • Hi and Happy New Year everyone !


    No, I did not get offended that easily :P


    Regarding your statement and allow me to quote:


    - you would be amazed how many users are missing the scroll to see all Windows usernames however they come complaining that they have issues even with the Parental Control disabled. When you show them that the Parental Control was enabled for the User he or she was using ...


    The reason why I asked for the screenshot was to see how many users you have listed and the status for each. Give me a little more credit will ya ? ;)


    The issue you encounter has a simple workaround until the permanent fix will be delivered via Automatic Updates module. I have enclosed the steps below. Follow them and the issue should be resolved.


    - open BitDefender and switch it to Expert View from the Options button;


    - go to Parental Control tab;


    - ENABLE Parental Control for the username you are currently logged on;


    - click on the Settings button for the Windows username you are currently using;


    - turn OFF the Web Control then click on Close;


    - turn off Parental Control;


    - test to see if the issue is resolved.


    Regarding the fact that the issue is resolved when you restart the PC is because you connect and try to see the pages through XBOX and not directly using the PC. Also you should add the IP of the XBOX under Firewall -> Devices tab so it will be recognized whenever you connect the XBOX.


    Please let me know if the issue is resolved or persist even with the Web Control off.


    Still blocks websites. i'm not viewing sites through the xbox. it only blocks sites when (or after) the xbox is being used as a media extender. i have always had the ip address unblocked.

  • Still blocks websites. i'm not viewing sites through the xbox. it only blocks sites when (or after) the xbox is being used as a media extender. i have always had the ip address unblocked.


    No update from bitdefender on this... problem still hasnt been solved.

  • I too have the same issue. Parental control is turned off for my account, but will block random pages. This occurs intermittently.


    The way I have overcome has been to restart my computer.


    I'm running Windows 7 Professional 64-Bit.


    Very annoying. Please help!

  • I too have the same issue. Parental control is turned off for my account, but will block random pages. This occurs intermittently.


    The way I have overcome has been to restart my computer.


    I'm running Windows 7 Professional 64-Bit.


    Very annoying. Please help!


    Do you happen to use a Windows Media Extender?

  • Do you happen to use a Windows Media Extender?


    I have the same problem and have already post something about it.


    If you have a mediacenter extender , then an MXC1_computername user is created. This user doesn't appear in the parental control of bitdefender.


    As soon as you browse the content of your computer with the XBOX 360 for instance. Bitdefender run as this specifice user under your session. I don't know why but it's a fact. I hope that bitdefender support can test that.


    Regards

  • edited January 2011
    Do you happen to use a Windows Media Extender?


    Yes I do. Maybe it is a coincidence, but it does seem to occur after I have used the xbox as a media extender.


    I have set up BD 2011 at my fathers place, on his lap top, and he has no issues with parental controls blocking web pages. he does NOT have an xbox.


    I have also logged a support query with them last week (25/1). I received an e-mail stating I will be contacted within 48hrs. I have not yet heard back form them.

  • Yes I do. Maybe it is a coincidence, but it does seem to occur after I have used the xbox as a media extender.


    I have set up BD 2011 at my fathers place, on his lap top, and he has no issues with parental controls blocking web pages. he does NOT have an xbox.


    I have also logged a support query with them last week (25/1). I received an e-mail stating I will be contacted within 48hrs. I have not yet heard back form them.


    Exactly my point. this issue is DEFINITELY Related to using an xbox as a media extender, then it blocks sites till you turn off the media extender and reboot the computer.


    Bitdefender has been like this for YEARS and they STILL cant figure it out...... WHY WONT THEY FIX THIS... even if they do finally fix it, i highly doubt i will ever use their product again. it would take much convincing to make me stay with them. read this whole thread and it will tell you exactly why i feel this way about them.

  • Exactly my point. this issue is DEFINITELY Related to using an xbox as a media extender, then it blocks sites till you turn off the media extender and reboot the computer.


    Bitdefender has been like this for YEARS and they STILL cant figure it out...... WHY WONT THEY FIX THIS... even if they do finally fix it, i highly doubt i will ever use their product again. it would take much convincing to make me stay with them. read this whole thread and it will tell you exactly why i feel this way about them.


    still waiting... wish someone from bitdefender would at least consider this an issue. would help to know they are actually doing work to fix this....

  • It just happened again. Tech support contacted me via e-mail with some suggestions. i tried them and still no fix. I have written back to them with the outcomes and sent all the info he wanted and still no answer.


    I have been a supporter of of his product for some time now. I now feel like they are not supporting me!!


    I am starting to feel like I have been let down.

  • edited February 2011

    Wow...over 2 months of complaints about this problem on this thread and DANYDAN has only managed to chastise posters and offer a workaround that does not work. I am only testing BITDEFENDER and have experienced the exact same problem everybody else is. I have a WMC Extender and I get blocked to just about any old random sight when surfing the internet with my pc. Every browser I try gives similar results.


    The worst thing a company can do is ignore it's customers. I would much rather hear from tech support that this is a known issue and we are working on it. Instead they give you a work around that doesn't work and leave you hanging when you tell them so. To completely ignore the thread because you don't have a resolution is poor customer service. You will not win any new customers with this approach. I feel sorry for the people who have purchased this already. I have 20 days more of testing and then I go to Norton as well. I do hope there is a resolution on the horizon. If there is or isn't...try communicating more with your consumers. An update would be nice. You will find them easier to deal with.

  • Wow...over 2 months of complaints about this problem on this thread and DANYDAN has only managed to chastise posters and offer a workaround that does not work. I am only testing BITDEFENDER and have experienced the exact same problem everybody else is. I have a WMC Extender and I get blocked to just about any old random sight when surfing the internet with my pc. Every browser I try gives similar results.


    The worst thing a company can do is ignore it's customers. I would much rather hear from tech support that this is a known issue and we are working on it. Instead they give you a work around that doesn't work and leave you hanging when you tell them so. To completely ignore the thread because you don't have a resolution is poor customer service. You will not win any new customers with this approach. I feel sorry for the people who have purchased this already. I have 20 days more of testing and then I go to Norton as well. I do hope there is a resolution on the horizon. If there is or isn't...try communicating more with your consumers. An update would be nice. You will find them easier to deal with.


    Thank you very much for this post... you understand exactly what is going on and hopefully what you said will stick in the minds of bitdefender employees. something tells me we are far from a solution....

  • Hello,


    Let me get this right: everyone in here is having the Parental Control blocked website issue and everyone is having this error when using the XBOX to surf the Internet ? Are there any other situations when the websites are being blocked and NOT using the XBOX / Windows media extender ?


    @Kram: may I have the ticket ID of the email you have open with us?

This discussion has been closed.