Firewall Is Disabled

2456710

Comments

  • Can i please have an email please i would like to fix the problem on my own vista home premium machine.


    Thank you


    ~Ryan

  • Hello all,


    In order to be able to reinstall the BitDefender Firewall, we recommend you to follow the steps from the next article:http://www.bitdefender.com/KB391 .


    Thank you .


    Hey this solution doesn't work for me :(


    Can you help me out??

  • I have recently purchase BitDefender 2010 Internet Security. I have having issues getting the firewall to work. When I attempt to enable it, it give me the message "Failed to communicate with the BitDefender Security service". Help please! I have followed the troubleshooting three time now to no avail. Everything else seems to be working fine.


    Cheers!

  • I have the same problem. Have had to uninstall from PC in order to get on line. Pls send me the patch.

  • Even if a fix is available, we would like to know more about why this happens.


    During installation, a Windows dialog may appear asking for permission to install the "BitDefender Firewall NDIS Driver". Did you select "Continue anyway" or "Stop installation"?


    Can you open a command prompt (in Start->Run, enter "cmd") and post here the result of the following commands:


    sc query bdfndisf


    sc query bdftdif


    sc query bdfwfpf


    Thank you.

  • I have same issue, firewall is disabled and while trying to enable it shows the error:


    'Failed to communicate with the BitDefender Security service!'


    Kindly email me the solutions, Thanks a million....

  • I am having the same issues. worked with Vista, put 7 on today and Firewall will not enable. please help.

  • I am having a very similar problem. I upgraded my work computers to bitdefender 2010 under Windows Vista within the last few weeks and everything seemed to be working fine.


    THen I upgraded one of the PCs to Windows 7 as a trial to make sure everything worked fine under the new OS, and now the firewall in 2010 is disabled and i get the message "Failed to communicate with the BitDefender Security service"


    PLEASE HELP!

  • edited October 2009

    Try this. Right click any random small file (e.g. a text file) and select "Scan with BitDefender" (should only take a couple of seconds). Then look to see if BD Firewall has started working.


    This works for me. Hardly a definitive solution, but better than nothing. Hope this helps some people.


    Also could someone who has had a support email please copy-paste it onto this thread so we can all see it please? Clearly this bug is affecting a lot of people.

  • Sorry, I just noticed the link to the patch. The patch seems to have worked for me... for now.

  • I have the same problem as everybody else. I have Bitdefender 2010 Total Security and Windows Vista Home Premium x64. When I try to turn on the Firewall option it shows a dialog box saying. "Failed to communicate with the Bitdefender Security service!" If you could send me something to get around this error I would really appreciate it. (If this helps, I just upgraded from Bitdefender Total Security 2009)

  • My firewall continuously stops working (about every 2 weeks) and I must follow the directions herein to restart it.


    THIS IS INEXCUSABLE!!


    I actually had BD 2008 working better on Vista than BD 2010...not certain the upgrade is necessary.


    -Scott

  • When installing Windows 7 I had to turn off my BD Firewall so the process wouldn't be canceled halfway <_<


    And then when Windows 7 was done installing I tried to turn the firewall back on and I got the same error message.


    Can you e-mail me a copy of the procedure please?

  • I have the same problem too.


    I have tried the suggested KB workaround using the two patches twice now and the firewall still does not work.


    Any proper solution please as if I can't get it working I will not purchase the product (using a trial version at the moment).


    Nick

  • edited October 2009
    I have the same problem too.


    I have tried the suggested KB workaround using the two patches twice now and the firewall still does not work.


    Any proper solution please as if I can't get it working I will not purchase the product (using a trial version at the moment).


    Nick


    That's because the patches are bullsh!t my friend. I have tried them too - they simply don't work. Like you I am on the trial version. 5 more days left, then if no definitive fix by then (and we all know there won't be) I'm reverting back to Zone Alarm - which I hate to do - I so want BD to work, everything about it is nice - the layout, the intuitive settings and alerts etc - much nicer than Zone Alarm in most respects - except the dam thing thinks its own files are viruses and quarantines them, then failes to open up. I'm still hoping for that last chance fix before my trial runs out - I'm still rooting for BD - their free online scan really helped me recently and that's what influenced me to choose BD when my ZA sub ran out. But they must get this bug fixed and fast! :o

  • Hello kunalkoool,


    We have sent you a procedure that should help you re-enable the BitDefender firewall . Please reply to my email if you have any other questions .


    Thank you .


    may i please have the procedure, i am also experiencing this problem with my new installation of windows 7

  • Hello all,


    In order to be able to reinstall the BitDefender Firewall, we recommend you to follow the steps from the next article:http://www.bitdefender.com/KB391 .


    Thank you .


    Hello, for the awareness of other users and (hopefully) Bit Defender, I provide a few details about my unsuccessful attempt at completing the "fix" described the instructions in the "Bit Defender KB391 article titled " What actions to take when the Firewall is unavailable"". In short, running the executable files (Step A and Step G in my case), in the sequence described in the article, resulted in repeated messages of "system cannot find path specified" (see screen capture below) and, after completing all steps described in the article, the firewall still could not be enabled.


    More details:


    I am running BitDefender Total Security 2010 version 13.0.16 updated on October 26, 2009 at 10:18 PM Pacific daylight time (near end of day, West Coast United States), less than 2-hours before I completed the process described in the KB391 article.


    Windows Vista64 SP2 system.post-8271-1256628001_thumb.jpg


    All actions described below were completed while logged into Windows as an administrator.


    Running Step A resulted in the following window opening and the two "system cannot find the path specified" messages.


    post-8271-1256628025_thumb.jpg


    Upon pressing "any key" (spacebar), the computer immediately restarted itself.


    Following the restart and logging into my administrator account, I immediately ran BitDefender and had it check for updates. It found none since I had checked for, and installed, updates only 90 minutes earlier.


    post-8271-1256628038_thumb.jpg


    Even though there were not updates, I restarted the computer again.


    I then ran Step G and it resulted in the same window opening and "system cannot find the path specified" messages like following Step A. Even so, I restarted the computer once again and ran BitDefender and attempted to enable the Firewall as the last step of the article indicated. The "Failed to communicate with the BitDefender Security Service" message still resulted.


    post-8271-1256628049_thumb.jpg


    As for "system cannot find the path" problem I experienced with running the "fix", my guess is the Step A and Step G executible programs that are downloaded maybe needs to be in a specific folder and the programs assume this when attempting to complete the "fixes". I saved them into a user-selected folder. I do not know what folder Step A and Step G programs should be saved in if they, in fact, there operation relies on being in a specific folder. Those prior forum posters who had success in running the "fix", can you identify what folders you saved the Step A and Step (E) or (G) executable programs in before running the fix? Anyone else with the needed knowledge is encouraged to respond for my benefit and the benefit of others who probably run into this problem, too.


    Last detail: Until I installed BitDefender Total Security 2010 three hours ago, I had been successfully running BitDefender Total Security 2009, with success at enabling the Firewall.


    Thank you. Steven

  • Hello Steven_of_CA,


    It seems that this error message occurs because the operating system that you are using is on 64 bits and the executable files from our article can only be used for the 32 bits operating system. Thank you for reporting this sittuation and we are sorry for any inconveniences that we may caused you. We will modify the article, so that the tools that can be found there, to be compatible with both 32 and 64 Windows operating systems. Until then, please follow the steps from the email that we have sent you and let us know if you were able to reinstall the BitDefender Firewall module.


    Thank you.

  • Hello Steven_of_CA,


    It seems that this error message occurs because the operating system that you are using is on 64 bits and the executable files from our article can only be used for the 32 bits operating system. Thank you for reporting this sittuation and we are sorry for any inconveniences that we may caused you. We will modify the article, so that the tools that can be found there, to be compatible with both 32 and 64 Windows operating systems. Until then, please follow the steps from the email that we have sent you and let us know if you were able to reinstall the BitDefender Firewall module.


    Thank you.


    Dear Alex and BitDefender support staff,


    Thank you very much for the very quick response post (roughly 6 hours). Regrettably, it has been over four hours since your post and so far, I have not received any e-mail from BitDefender, in spite of Alex' comment that the e-mail has already been sent (Alex said in his post: "...please follow the steps from the email that we have sent you and let us know if you were able to reinstall the BitDefender Firewall module.")


    I was attempting to send a message to you through your Contact Customer Care system about this issue of my not receiving the e-mail (and not post about this unsent e-mail problem on the forum), however, in my significantly increasing frustration, the Contact Customer Care system gave me an "Unable to process contact messageDB insert error" when I attempted to submit the message. See the attached screen capture of that system's error message.


    post-8271-1256666146_thumb.jpg


    My attempted contact message was tried both with quotes and colons removed from my message and without attaching the PDF file that I was trying to attach to that message. In all attempts, the same error by that system appeared and my message was never successfully submitted. Please advise staff who maintain the Contact Customer Care system.


    As for the e-mail from BitDefender providing me with instructions or patch executable programs for correcting the Firewall enable problem on Windows Vista 64-bit operating system with SP2, I continue to wait for the e-mail. If the e-mail was sent to me, please confirm the e-mail address being used is that specified in my account and send it to me again. If the e-mail has not been sent because the 64-bit operating system version of the patch executable files are not yet ready, please send me an e-mail and advise me of when you expect them to be ready.


    Thank you. Steven

  • For benefit of forum readers and adminstrator, here is an update.


    I came across the following different forum post in which Alex, the responding forum administrator, provides a link to download the 64-bit version of BitDefender Total Security 2010 installation program.


    Forum post in which moderator provides link to download for 64-bit version of BitDefender Total Security 2010


    I do not know if the BitDefender Total Security 2010 installed by the link on the products page results in the installation of the 64-bit version of the program. In my continuing efforts to solve the problem of the installed BitDefender Total Security 2010 not permitting the Firewall to be enabled, I uninstalled the BitDefender Total Security 2010 that I had installed yesterday and then I downloaded the installation program for the 64-bit version of the program from the link in the other forum post (the link provided above). I ran this newly downloaded installation program and installed that presumably different (by being a 64-bit version) version of of BitDefender Total Security 2010. As noted in my original post, my system is running Windows Vista 64-bit updated through Service Pack 2 (SP2).


    I am pleased to report that this subsequent installation of the of the 64-bit version of BitDefender Total Security 2010 was completed with no problem and, as hoped and proved to be the result, I am now able to enable the Firewall.


    As a follow up on the secondary issue that I raised in my last post in this topic, I still have not received any e-mail from BitDefender even though Alex (forum administrator) indicated about 18 hours ago that an e-mail had already been sent to me. I realize time zone differences have left it only about now that BitDeferender staff in Europe are likely reading my second (last) post in this topic and are now only likely able to respond. I do not know what happened but I am moving on to work on other tasks with BitDefender TS 2010, namely, setting up the home network.


    I hope these comments about my experience prove helpful for other users.


    Steven

  • may i please have the procedure, i am also experiencing this problem with my new installation of windows 7


    Send the procedure to me too please. I tried the two files but still the same issue on 32bit win7.

  • Hello all,


    Unfortuantely this procedure is a little complicated and that is why we avoid posting it. We have sent you an email with this workaround and we would like you to reply if you have any difficulties in running those steps.


    Thank you .


    I'm having the same problem after I installed windows 7 64bit

  • I had Windows Vista 64 bit before when I installed Bitdefender 2010 total security and everything worked fine. I made sure to update it before upgrading to Windows 7, but now the firewall will not work. Everytime I try to enable the firewall, it gives me the error message "Failed to communicate with the Bitdefnder Security service!" How do I fix this?

  • I have the same problem with my firewall. Pls kindly send a copy of the procedure to me. My system is not safe.....

  • may i please have the procedure, i am also experiencing this problem with my new installation of windows 7

  • Hi


    Just installed Windows 7 Upgrade and firewall now not working - 'Failed to communicate with the BitDefender Security service!'


    Can you send me the fix instructions please.


    Thanks


    Tony

  • I'm in the same boat as the last few - just installed Windows 7 32-bit today, now firewall is not working. Fortunately (or unfortunately for BitDefender), the firewall is the only thing that is not working with Windows 7 upgrade. When trying to enable firewall, I'm getting the message "Failed to communicate with the BitDefender Security service." BitDefender Internet Security 2010. May I please have further instructions?

  • I have lost count of the number of people now that have said "Having same problems - please send instructions, please send me an email" etc.


    For heaven's sake - if there were any instructions that WORKED, don't you think they would just post them on the thread?


    If you look back through the thread there are details/links to a patch that can be applied to theoretically fix this issue. It didn't work for me (hence I have now uninstalled BD) but you could try it if you haven't already.

  • I have lost count of the number of people now that have said "Having same problems - please send instructions, please send me an email" etc.


    For heaven's sake - if there were any instructions that WORKED, don't you think they would just post them on the thread?


    If you look back through the thread there are details/links to a patch that can be applied to theoretically fix this issue. It didn't work for me (hence I have now uninstalled BD) but you could try it if you haven't already.


    Sad that no-one from BD seems to care enough to propose a solution.


    When my trial expires in a few days that's it - I'm off to find software that does actually work ...

  • This procedure does not work for me and I have the identical error.


    What is the correct solution?

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.