Firewall Is Disabled

1246

Comments

  • I recently installed Bitdefender Internet Security 2010 but I can't enable the firewall.


    I get this error "Failed to communicate with the Bitdefender Security service!"


    Please e-mail solution


    Windows XP Pro

  • i also have the same problem, thanx

  • i also have the same problem, thanx


    thanx i found the solution in the forum ..

  • I solved the problem for my XP Home 32 bits !


    Removing the Service Pack 3 was the solution, I did it for another reason but after re-installing all my PCI Drivers I spotted the BitDefender 2010 Firewall was running !


    So, for XP owners, you can try to remove Service Pack 3 (but pay attention to your GPU/Audio chipset Drivers !)


    Good luck, and thanx to the very fast BD Service...

  • Hi, after months of providing bitdefender with stuff they needed, they finally provided a solution which worked. If anyone is still having these problems please email me and i'll let u know. thanks.

  • Can i get the email, thanks im having a problem too.

  • Does anyone have a solution for the firewall not starting in Vista 64 bit? The posted firewall instructions/patch do not work, I get a cannot find the path error when trying to install patch. I emailed BitDefender and never got a response.

  • I'm having that problem too, can you sent me it too? Thank you.

  • Scout
    edited March 2010

    I am having the Firewall problem. BD has been crashing on me constantly for the past couple days so I did a repair using the tool but that's when I encountered the issue. I read over the forums cause I had seen this thread before and a moderator recommended uninstall/reinstall in a post so I did that but no luck. Can you please send me the instructions to enable the firewall?


    I am still using XP32 bit SP3 right now.

  • Hello all,


    We are sorry for the delay of our answer and we hope to assist you in a timely fashion from now on. We would like to take advantage of this opportunity to convey our apologies in regards to the situation created.


    jmotus: Unfortunately we were not able to find your ticket id. Please send me a PM with this ID or the email address you have used.


    We have also sent you a new email with some steps to follow in order to re-activate the Firewall module.


    Maher Al-Hindi and jan.tittel: We have sent you an email with step by step instructions in order to enable the Firewall module.


    meatball: We have sent you a reply to your email on 01/29/2010 for the Ticket ID: 201001281004149. Please let us know if the issue persists.


    ray r, speedmetal, Informatique, mwwolfmn: Please be so kind as to follow the steps 1 and 2 from this post. If the first 2 solutions did not work please also follow the step 3 and provide us with the download links in order to further investigate this situation.


    vishu, Chongo04 and nakama: We have sent you an email with step by step instructions in order to enable the Firewall module.


    rjmm1962: We have sent you a reply to your email on 02/12/2010 for the Ticket ID: 201002081006187 . Please let us know if the issue persists.


    vamppire: We have sent you a reply to your email for the Ticket ID: 201002281004361 . Should you need any information please do not hesitate to contact us.


    jsmchipz: We have sent you an email with step by step instructions in order to enable the Firewall module.


    Scout: We have sent you a reply to your email today for the Ticket ID: 201003031000533. Please let us know if the issue persists.


    Thank you.

  • Hello Carmen,


    I followed the commands on the tech support page that required the downloading of two "patches" to get the firewall to operate. I'm on Vista.


    I ran the removal patch....restarted.


    Ran BitDefender 2010 update....restarted.


    Ran the Firewall patch.....restarted.


    Did the process 3 times...and I cannot get the firewall to work.....


    Can you all send me a procedure to fix it....I just updated TS 2009 today to 2010, and want to work this out before I try this on my wife's laptop.


    Thanks,


    Ernie

  • Hello epluczkowski,


    Have you used our special uninstall tool to completely remove v2009 ?


    If not,you can run it from here and install back 2010: http://www.bitdefender.com/uninstall

  • Hi,


    I too have the same problem,


    but I have BDTS 2010 Vesion 13.0.17


    On click of enable firewall check box it throws a message,


    'Failed to communicate with the BitDefender Security service!'


    Please help me out,

  • I have the same problem. could you please email me instructions urgently.


    Thanks

  • Hello Mukund Desai and tobyketley,


    To resolve this issue, you will need to reinstall the Firewall module following the steps below:


    1. Run this patch and wait a few moments. It will uninstall all traces of the BitDefender Firewall from your PC, to ensure a clean install.


    Note: after running this tool your computer will be restarted automatically.


    2. After your computer restarts, please use the second patch:


    - for Windows XP, click here


    - for Windows Vista and Windows 7, click here


    4. Save the tool on your computer and then run it. A Command Prompt window will appear asking you to wait a few moments.


    5. Please click on any key when you will be asked to and the computer will restart again.


    6. Once the computer finishes booting, open BitDefender and verify if the Firewall is working properly.


    Please let us know if the issue persists after following the steps bellow.


    We have also sent you an email with these steps you need to follow in order to reinstall the BitDefender Firewall module.


    Thank you.

  • Hello all,


    Unfortuantely this procedure is a little complicated and that is why we avoid posting it. We have sent you an email with this workaround and we would like you to reply if you have any difficulties in running those steps.


    Thank you .


    Is the procedure any less complicated in email? Seems it is a rather widespread problem (I HAVE IT TOO) and tech support is useless in CHAT. Every time I contact them, they can't solve the problem and want to send me an email with further instructions. 4 out of 5 times, they never sent the email and the 5th time it was a zip file that windows found too suspicious to let me open it.


    Please send the fix for the firewall problem. thanks.

  • Hello Mukund Desai and tobyketley,


    To resolve this issue, you will need to reinstall the Firewall module following the steps below:


    1. Run this patch and wait a few moments. It will uninstall all traces of the BitDefender Firewall from your PC, to ensure a clean install.


    Note: after running this tool your computer will be restarted automatically.


    2. After your computer restarts, please use the second patch:


    - for Windows XP, click here


    - for Windows Vista and Windows 7, click here


    4. Save the tool on your computer and then run it. A Command Prompt window will appear asking you to wait a few moments.


    5. Please click on any key when you will be asked to and the computer will restart again.


    6. Once the computer finishes booting, open BitDefender and verify if the Firewall is working properly.


    Please let us know if the issue persists after following the steps bellow.


    We have also sent you an email with these steps you need to follow in order to reinstall the BitDefender Firewall module.


    Thank you.


    Tried it, doesn't work. get a msg in the command prompt something about can't find the path specified.

  • mpsmom
    edited March 2010
    Hello Carmen,


    I followed the commands on the tech support page that required the downloading of two "patches" to get the firewall to operate. I'm on Vista.


    I ran the removal patch....restarted.


    Ran BitDefender 2010 update....restarted.


    Ran the Firewall patch.....restarted.


    Did the process 3 times...and I cannot get the firewall to work.....


    Can you all send me a procedure to fix it....I just updated TS 2009 today to 2010, and want to work this out before I try this on my wife's laptop.


    Thanks,


    Ernie


    Join the club. After 4 yrs, I'm getting a little disenchanted with BD. Just seems to be one issue after another. Tech support Chat is useless and has NEVER, never been able to solve the problem and when they can't, their pat answer is to uninstall and reinstall the product. You have no idea how many times I've uninstalled BD in the 4 + years I've used it. I am very sorry that I renewed for 3 yrs and most likely will NOT be renewing when my current license is up.

  • I have exactly the same problem. I cannot enable my firewall.


    I am growing increasingly worried about this software. Soon after paying for it, I started to get problems. I am having to do a reinstall at least once a month. The typical reason being that the BitDefender icon is greyed out. The only solution that I've found is to reinstall.


    Now I have this new problem. If I hadn't paid for the product, I'd bin it. Having read this thread, I hope that some support member might send me this magical Email with complicated instructions on how to fix their "easy to use" software!


    I would very seriously suggest to anyone thinking of using BitDefender to watch this thread. And if you don't see a valid and final response from BitDefender support, don't bother with it, because although it (sometimes) works, it really isn't worth the grief that it will give you. <img class=" />


    Agreed. When tech support chat can't fix the problem, which is 99% of the time, their solution is to either do a reinstall or they promise to email me the solution, which was received once out of 5 times and that one file was a zip that windows found too suspicious to let me open. As with you, I'm sorry I paid for a 3 yr license. BD should either fix their problems are invest in a better tech support group.

  • How often does tech support check this site? It's been 2 weeks since they've responded. About equal to their email response. I've had a ticket in since 2 weeks ago and have gotten the same response (ie NONE).

  • I installed BDTS 2010 today on my pc.


    But firewall is disabled and while trying to enable it shows the error:


    'Failed to communicate with the BitDefender Security service!'


    Also it shows:


    Computer IPs: no networks detected

  • Subliminal
    edited March 2010

    I'm afraid you will struggle to get a reply. I've had this problem for god knows how long and the information they give on their site doesn't do anything.


    Like mpsmom says - the files say they can not find the specified path.


    My registration runs out in 56 days, and unless they sort it out by then - i'm afraid i'm not going to renew it and i'm going to find myself another security system that can be trusted more.


    What's a shame is when I originally bought Total Security 2008, I had no problems at all. Everything was fine until they updated it to the 2010 version, then it all hit the fan.


    Sort it out BitDefender or you will lose A LOT of customers.


    Yours Faithfully,


    One Annoyed Customer


    EDIT - Forgot to add, my version of BDTS 2010 is 13.0.19

  • I have the same problem. Could you please post instructions?


    postbud

  • I have the same problem. Could you please post instructions?


    postbud


    They're in the help section of DB if you search on firewall. Sometimes it shows up, sometimes it doesn't. Maybe it will work for you, although it doesn't seem to work for most ppl

  • Unknown
    edited March 2010

    Hello mpsmom,


    The procedure vial email is the same as this one.


    The reason why my colleagues wanted to send you an email is that we are not able to send files via Live Assistance.


    I searched in our database using your email address and I saw that my colleagues sent you a couple of emails:


    - one with the Ticket ID: 201003121010814 in the subject on 03/13/2010 in response to your email.


    - one with the Ticket ID: 201003121010715 in the subject on 03/12/2010 after the chat session with Benjamin


    - one with the Ticket ID: 201003121010161 in the subject on 03/17/2010 in response to your email with the support tool


    If you did not receive these emails please also check the Spam/Junk folders. Could you please send me a PM with a different email address and I will send you a new email.


    Thank you.

  • Unknown
    edited March 2010

    Hello dbrisco, Subliminal & postbud,


    Please follow the steps from this post and let me know if the Firewall module is enabled after this.


    Thank you.

  • I installed BDTS 2010 today on my pc.


    But firewall is disabled and while trying to enable it shows the error:


    'Failed to communicate with the BitDefender Security service!'


    Also it shows:


    Computer IPs: no networks detected


    Gateways: no gateways set


    I had no firewall problems with BDTS 2009 a day ago !!


    i am also having this problem. i tried the uninstall patch and install firewall patch, but didn't work. can you please send me the proper steps to fix this issue. thanks. :)


    Rivers

  • i am also having this problem. i tried the uninstall patch and install firewall patch, but didn't work. can you please send me the proper steps to fix this issue. thanks. :)


    Rivers


    Hello,


    Please provide me with an email address where to send you the instructions on how to re-install the firewall driver. Also please tell me if you have uninstalled the 2009 version before upgrading to the new 2010. Last but not least please tell me what 'uninstall patch' are you referring to.

  • Hello mpsmom,


    The procedure vial email is the same as this one.


    The reason why my colleagues wanted to send you an email is that we are not able to send files via Live Assistance.


    I searched in our database using your email address and I saw that my colleagues sent you a couple of emails:


    - one with the Ticket ID: 201003121010814 in the subject on 03/13/2010 in response to your email.


    - one with the Ticket ID: 201003121010715 in the subject on 03/12/2010 after the chat session with Benjamin


    - one with the Ticket ID: 201003121010161 in the subject on 03/17/2010 in response to your email with the support tool


    If you did not receive these emails please also check the Spam/Junk folders. Could you please send me a PM with a different email address and I will send you a new email.


    Thank you.


    I received one email, once and windows would not let me open the zip file because it was suspect. It was actually a file with a different extension that I was instruction to change to .zip and then open (suspect in itself). I know how to check my spam folder and there were never any messages there from BD.

  • Hello dbrisco, Subliminal & postbud,


    Please follow the steps from this post and let me know if the Firewall module is enabled after this.


    Thank you.


    WTF!? 1. The link in this message takes you to a post that allegedly lists the same steps from the website that the majority of us have already tried and have not worked. 2. the link on the post this one directs us to ("1. run this patch" takes you to a Sendspace, a website where you have to pay. If you click the "regular download" There's a flashing arrow with "Download Link Uninstall FW All.zip" However, that is some scam virus checker that is trying to tell me I have 12 virii on my computer and of course I need to buy some software to get rid of them. If I do in fact 12 virii, then BD REALLY, REALLY ###### even more than I'm beginning to really believe it does.

  • Hello,


    I'm using wind 7 32 bit system, I have been bitdefender internet security 2010 for quite sometime, yesterday I had a problem, after the restart of the comp, I was not able to connect to internet. It always used to give a error stating, "connection taking long time to respond"


    After few investigations I switched the bitdefender firewall off, then I was able to browse the internet (Previously I was able to broswe with the bitdefender firewall on)


    What should I do, to fix this issue ?


    if you have any document please send it to my mail : [email protected]


    Else please post your answer in this forum


    Thnks for assistance

  • Hello mpsmom,


    First of all, the steps we provide you with are the same with the ones from the KB article but the patches are different. Please be so kind as to download them and follow the instructions.


    Second, when you click on 'Regular download' on Sendspace you are redirected to new page where you can see the name of the patch (e.g. Uninstall FW all.zip). Please click on that name and the download process should start.


    If you want, please provide me with a different email address and you will receive an email with these instructions and the patches attached.


    Thank you.

  • Hello vishi1982,


    Please follow the steps bellow in order change the Firewall settings:


    1. Open BitDefender, go to Settings and Switch to Expert mode
    2. Go to the Firewall module and enable it
    3. Go to the Network tab and set the


      *Trust Level to Trusted Local


      *Stealth mode to Remote


      *Generic to Yes

    4. Go to the Rules tab and search the rule for your internet browser
    5. Make sure that the rule is set with the action Allow
    Please let us know if you can access the internet with the Firewall enabled after changing these settings.


    Thank you

  • mpsmom
    edited March 2010
    Hello mpsmom,


    First of all, the steps we provide you with are the same with the ones from the KB article but the patches are different. Please be so kind as to download them and follow the instructions.


    Second, when you click on 'Regular download' on Sendspace you are redirected to new page where you can see the name of the patch (e.g. Uninstall FW all.zip). Please click on that name and the download process should start.


    If you want, please provide me with a different email address and you will receive an email with these instructions and the patches attached.


    Thank you.


    I clicked on the link and it downloaded a zip file with that name, it also started a virus scan with some scam virus checker. I was not about to open a zip file after that. Especially since BD is using some site that I've never heard of and makes no mention of it in their "fix". Send the patch to [email protected].com

  • Hello mpsmom,


    First of all, the steps we provide you with are the same with the ones from the KB article but the patches are different. Please be so kind as to download them and follow the instructions.


    Second, when you click on 'Regular download' on Sendspace you are redirected to new page where you can see the name of the patch (e.g. Uninstall FW all.zip). Please click on that name and the download process should start.


    If you want, please provide me with a different email address and you will receive an email with these instructions and the patches attached.


    Thank you.


    If you're sending the same fix downloadable from Sendspace, don't bother. I decided to try downloading it again to see if the virus checker ran again. Downloaded and ran the "patch" "the system cannot find the specified path". System rebooted. Downloaded and ran the Vista patch... "System cannot find the specified path". system rebooted. Firewall is STILL disabled. "failed to communicate wtih bitdefender security center" Next?

  • Hello dbrisco, Subliminal & postbud,


    Please follow the steps from this post and let me know if the Firewall module is enabled after this.


    Thank you.


    Followed them before. Didn't work.


    If you're sending the same fix downloadable from Sendspace, don't bother. I decided to try downloading it again to see if the virus checker ran again. Downloaded and ran the "patch" "the system cannot find the specified path". System rebooted. Downloaded and ran the Vista patch... "System cannot find the specified path". system rebooted. Firewall is STILL disabled. "failed to communicate wtih bitdefender security center" Next?


    Same here. Doesn't matter which "patch" you get - it can not find the specified path. What good is a patch that can't find what it's meant to be patching?


    51 Days and counting.

  • well am now fed up totally with bitdefender. have raised two tickets now asking for a refund. The first ticket a week ago generated a nil response, have just send another if same happens again will be considering further action via sale of goods act as they are not fit for purpose.

  • Subliminal
    edited March 2010

    Good for you. I don't see any point in doing it for mine since it runs out in 50 days.


    I'll be changing to another security solution since i've had a mess with it and it actually WORKS!

  • Good for you. I don't see any point in doing it for mine since it runs out in 50 days.


    I'll be changing to another security solution since i've had a mess with it and it actually WORKS!


    Just a note - I did not write 'another security solution' - i wrote the actual name! seems they don't want us passing information on worthy software since theirs in inadaquate for what it is designed for!

  • sounds about right, i cannot understand why a company is willing to let their product and reputation head down the pan so quickly. Why not admit they have made a mistake. Not as big a mistake as i made handing over 54quid though. I suppose they think if they ignore everyone we will go elsewhere and they will keep there cash.


    Will give them a few more days and if no response if forthcoming then i will take matters further.


    jan

  • Good to see they are trying everything they can to help all of us with this problem. No reply from them in a week. Easter or not - they still had time before that to reply, even just to let us know they are looking into it.


    Definatly will be changing when my licence runs out.

  • I installed BDTS 2010 today on my pc.


    But firewall is disabled and while trying to enable it shows the error:


    'Failed to communicate with the BitDefender Security service!'


    Also it shows:


    Computer IPs: no networks detected


    Gateways: no gateways set


    I had no firewall problems with BDTS 2009 a day ago !!


    I'm having the same problem enabling my firewall.


    Everytime I try to enable it I get a message saying "Failed to Communicate with the BitDefender Security Service"


    And if it helps I have a Windows 7 64bit computer.

  • April 11th and STILL no reply from Bitdefender. Afraid you will lose alot of custom unless you get your act together and FIX THE PROBLEM!

  • I installed BDTS 2010 & got the same issue on the Firewall.


    Firewall is disabled and while trying to enable it shows the error:


    'Failed to communicate with the BitDefender Security service!'


    I followed the steps on their KB from http://www.bitdefender.com/KB391-en--What-...navailable.html & THE FIREWALL HAS BEEN ENABLED.


    "What actions to take when the Firewall is unavailable"


    Detailed description:


    This article provides a possible solution for the issue when the Firewall module is disabled and cannot be activated. Trying to activate it generates the message:


    ''Cannot communicate with the BitDefender Security Service'' or ''Failed to initialize firewall drivers'' on older versions of BitDefender.


    To resolve this issue, please follow the steps below:


    A. Run this patch. It will uninstall all traces of the BitDefender Firewall from your PC, to ensure a clean install.


    B. Restart the computer.


    C. Perform a product update (important) - From the Security Center hit Update now.


    D. Restart the computer.


    E. Run this second patch:


    - For Windows XP, click here


    - For Windows Vista and Windows 7, click here


    F. Restart the computer.


    G. Open BitDefender and verify if the Firewall is working properly.

  • Then i have to say, you have been very lucky. I have tried it numerous times and it has never worked for me. Or for many people on this forum.

  • Please can we have this fix for 64bit Systems. This does not work on 64Bit systems, as mention already on this thread, and nothing is being done about it! Please a fix will be very welcome. This is me being nice, if this does not happen soon, I will discontinue all my Bitdefender licenses and that include those I promoted to our office. So if Bitdefender does not care to lose clients... just say the word. I have been promoting your product in our area and this is the service we get?? Not happy at all! :-(

  • I am having the same problem. Please send me the steps to resolve.

  • I am so busy....


    My life takes precedence over checking gadgets are doing what they are meant to....


    Even still ... I am an electronics engineer...


    I saw this problem on my laptop a few weeks ago... I forgot about it due to other commitments.


    Your software should just work and get on with it.


    I should not have to nanny your product along on my computer.


    Disappointed and unlikely to recommit.

  • Hello all,


    The issue that you have reported has been acknowledged by our team and is currently being worked on for a fix. In order to further investigate it please follow the steps bellow and provide us with the following information and logs:


    A. Please follow the steps from this KB article in order to reinstall the Firewall module.


    B. If the issue persists after following these steps or you have already followed them please follow the ones bellow:


    1. Download (save) the BitDefender uninstall tool from this link. Run it in order to uninstall all the BitDefender files and then restart the computer when it will ask you to.


    2. Save this tool on your computer. Extract the debug archive saved and double click on the debug.reg file. Click Yes/Ok if prompted.


    3. Install BitDefender using the latest installation kit available for download. Please note that you need to download (save) the installation kit prior to running it.


    The BitDefender Antivirus 2010 installation kit can be downloaded from one of the 2 locations:


    - for the 32 bit compatible version (most commonly used version) click here


    - for the 64 bit compatible version click here


    The BitDefender Internet Security 2010 installation kit can be downloaded from one of the 2 locations:


    - for the 32 bit compatible version (most commonly used version) click here


    - for the 64 bit compatible version click here


    The BitDefender Total Security 2010 installation kit can be downloaded from one of the 2 locations:


    - for the 32 bit compatible version (most commonly used version) click here


    - for the 64 bit compatible version click here


    3. Proceed with the installation process and then check if the Firewall is enabled. If the same issue persists please send us the following:


    - sysdump.tar, bdfileinfo.log and bdregnode.reg; you may obtain them by following the steps described in this KB article.


    - all the files of the format msiXXX.log from:


    C:\Documents and Settings\<user>\Local Settings\Temp\ (for Windows XP) or


    C:\Users\<user>\AppData\Local\Temp (for Windows Vista and 7)


    where <user> is the name of the Windows account that you are logged with;


    - the file setupapi.log from C:\Windows


    - all the BdUninstall tool files from your C drive.


    Please perform the exact steps so that we can provide a solution as fast as possible.


    Thank you.

  • Hello all,


    The issue that you have reported has been acknowledged by our team and is currently being worked on for a fix. In order to further investigate it please follow the steps bellow and provide us with the following information and logs


    You have known of this issue since August 30th 2009 - so about 8 months if I work it out correctly. Why has it still not been fixed. I would say I will try your 'fix' but to be honest - i'm not going to. I will be removing my copy as it runs out in 19 days and install a system that actually works.