Firewall Is Disabled

1468910

Comments

  • I recently installed Bitdefender Internet Security 2010 but I can't enable the firewall.


    I get this error "Failed to communicate with the Bitdefender Security service!"


    Please e-mail solution


    Windows XP Pro

  • i also have the same problem, thanx

  • i also have the same problem, thanx


    thanx i found the solution in the forum ..

  • I solved the problem for my XP Home 32 bits !


    Removing the Service Pack 3 was the solution, I did it for another reason but after re-installing all my PCI Drivers I spotted the BitDefender 2010 Firewall was running !


    So, for XP owners, you can try to remove Service Pack 3 (but pay attention to your GPU/Audio chipset Drivers !)


    Good luck, and thanx to the very fast BD Service...

  • Hi, after months of providing bitdefender with stuff they needed, they finally provided a solution which worked. If anyone is still having these problems please email me and i'll let u know. thanks.

  • Can i get the email, thanks im having a problem too.

  • Does anyone have a solution for the firewall not starting in Vista 64 bit? The posted firewall instructions/patch do not work, I get a cannot find the path error when trying to install patch. I emailed BitDefender and never got a response.

  • I'm having that problem too, can you sent me it too? Thank you.

  • edited March 2010

    I am having the Firewall problem. BD has been crashing on me constantly for the past couple days so I did a repair using the tool but that's when I encountered the issue. I read over the forums cause I had seen this thread before and a moderator recommended uninstall/reinstall in a post so I did that but no luck. Can you please send me the instructions to enable the firewall?


    I am still using XP32 bit SP3 right now.

  • Hello all,


    We are sorry for the delay of our answer and we hope to assist you in a timely fashion from now on. We would like to take advantage of this opportunity to convey our apologies in regards to the situation created.


    jmotus: Unfortunately we were not able to find your ticket id. Please send me a PM with this ID or the email address you have used.


    We have also sent you a new email with some steps to follow in order to re-activate the Firewall module.


    Maher Al-Hindi and jan.tittel: We have sent you an email with step by step instructions in order to enable the Firewall module.


    meatball: We have sent you a reply to your email on 01/29/2010 for the Ticket ID: 201001281004149. Please let us know if the issue persists.


    ray r, speedmetal, Informatique, mwwolfmn: Please be so kind as to follow the steps 1 and 2 from this post. If the first 2 solutions did not work please also follow the step 3 and provide us with the download links in order to further investigate this situation.


    vishu, Chongo04 and nakama: We have sent you an email with step by step instructions in order to enable the Firewall module.


    rjmm1962: We have sent you a reply to your email on 02/12/2010 for the Ticket ID: 201002081006187 . Please let us know if the issue persists.


    vamppire: We have sent you a reply to your email for the Ticket ID: 201002281004361 . Should you need any information please do not hesitate to contact us.


    jsmchipz: We have sent you an email with step by step instructions in order to enable the Firewall module.


    Scout: We have sent you a reply to your email today for the Ticket ID: 201003031000533. Please let us know if the issue persists.


    Thank you.

  • Hello Carmen,


    I followed the commands on the tech support page that required the downloading of two "patches" to get the firewall to operate. I'm on Vista.


    I ran the removal patch....restarted.


    Ran BitDefender 2010 update....restarted.


    Ran the Firewall patch.....restarted.


    Did the process 3 times...and I cannot get the firewall to work.....


    Can you all send me a procedure to fix it....I just updated TS 2009 today to 2010, and want to work this out before I try this on my wife's laptop.


    Thanks,


    Ernie

  • Hello epluczkowski,


    Have you used our special uninstall tool to completely remove v2009 ?


    If not,you can run it from here and install back 2010: http://www.bitdefender.com/uninstall

  • Hi,


    I too have the same problem,


    but I have BDTS 2010 Vesion 13.0.17


    On click of enable firewall check box it throws a message,


    'Failed to communicate with the BitDefender Security service!'


    Please help me out,

  • I have the same problem. could you please email me instructions urgently.


    Thanks

  • Hello Mukund Desai and tobyketley,


    To resolve this issue, you will need to reinstall the Firewall module following the steps below:


    1. Run this patch and wait a few moments. It will uninstall all traces of the BitDefender Firewall from your PC, to ensure a clean install.


    Note: after running this tool your computer will be restarted automatically.


    2. After your computer restarts, please use the second patch:


    - for Windows XP, click here


    - for Windows Vista and Windows 7, click here


    4. Save the tool on your computer and then run it. A Command Prompt window will appear asking you to wait a few moments.


    5. Please click on any key when you will be asked to and the computer will restart again.


    6. Once the computer finishes booting, open BitDefender and verify if the Firewall is working properly.


    Please let us know if the issue persists after following the steps bellow.


    We have also sent you an email with these steps you need to follow in order to reinstall the BitDefender Firewall module.


    Thank you.

  • Hello all,


    Unfortuantely this procedure is a little complicated and that is why we avoid posting it. We have sent you an email with this workaround and we would like you to reply if you have any difficulties in running those steps.


    Thank you .


    Is the procedure any less complicated in email? Seems it is a rather widespread problem (I HAVE IT TOO) and tech support is useless in CHAT. Every time I contact them, they can't solve the problem and want to send me an email with further instructions. 4 out of 5 times, they never sent the email and the 5th time it was a zip file that windows found too suspicious to let me open it.


    Please send the fix for the firewall problem. thanks.

  • Hello Mukund Desai and tobyketley,


    To resolve this issue, you will need to reinstall the Firewall module following the steps below:


    1. Run this patch and wait a few moments. It will uninstall all traces of the BitDefender Firewall from your PC, to ensure a clean install.


    Note: after running this tool your computer will be restarted automatically.


    2. After your computer restarts, please use the second patch:


    - for Windows XP, click here


    - for Windows Vista and Windows 7, click here


    4. Save the tool on your computer and then run it. A Command Prompt window will appear asking you to wait a few moments.


    5. Please click on any key when you will be asked to and the computer will restart again.


    6. Once the computer finishes booting, open BitDefender and verify if the Firewall is working properly.


    Please let us know if the issue persists after following the steps bellow.


    We have also sent you an email with these steps you need to follow in order to reinstall the BitDefender Firewall module.


    Thank you.


    Tried it, doesn't work. get a msg in the command prompt something about can't find the path specified.

  • edited March 2010
    Hello Carmen,


    I followed the commands on the tech support page that required the downloading of two "patches" to get the firewall to operate. I'm on Vista.


    I ran the removal patch....restarted.


    Ran BitDefender 2010 update....restarted.


    Ran the Firewall patch.....restarted.


    Did the process 3 times...and I cannot get the firewall to work.....


    Can you all send me a procedure to fix it....I just updated TS 2009 today to 2010, and want to work this out before I try this on my wife's laptop.


    Thanks,


    Ernie


    Join the club. After 4 yrs, I'm getting a little disenchanted with BD. Just seems to be one issue after another. Tech support Chat is useless and has NEVER, never been able to solve the problem and when they can't, their pat answer is to uninstall and reinstall the product. You have no idea how many times I've uninstalled BD in the 4 + years I've used it. I am very sorry that I renewed for 3 yrs and most likely will NOT be renewing when my current license is up.

  • I have exactly the same problem. I cannot enable my firewall.


    I am growing increasingly worried about this software. Soon after paying for it, I started to get problems. I am having to do a reinstall at least once a month. The typical reason being that the BitDefender icon is greyed out. The only solution that I've found is to reinstall.


    Now I have this new problem. If I hadn't paid for the product, I'd bin it. Having read this thread, I hope that some support member might send me this magical Email with complicated instructions on how to fix their "easy to use" software!


    I would very seriously suggest to anyone thinking of using BitDefender to watch this thread. And if you don't see a valid and final response from BitDefender support, don't bother with it, because although it (sometimes) works, it really isn't worth the grief that it will give you. <img class=" />


    Agreed. When tech support chat can't fix the problem, which is 99% of the time, their solution is to either do a reinstall or they promise to email me the solution, which was received once out of 5 times and that one file was a zip that windows found too suspicious to let me open. As with you, I'm sorry I paid for a 3 yr license. BD should either fix their problems are invest in a better tech support group.

  • How often does tech support check this site? It's been 2 weeks since they've responded. About equal to their email response. I've had a ticket in since 2 weeks ago and have gotten the same response (ie NONE).

  • I installed BDTS 2010 today on my pc.


    But firewall is disabled and while trying to enable it shows the error:


    'Failed to communicate with the BitDefender Security service!'


    Also it shows:


    Computer IPs: no networks detected

  • edited March 2010

    I'm afraid you will struggle to get a reply. I've had this problem for god knows how long and the information they give on their site doesn't do anything.


    Like mpsmom says - the files say they can not find the specified path.


    My registration runs out in 56 days, and unless they sort it out by then - i'm afraid i'm not going to renew it and i'm going to find myself another security system that can be trusted more.


    What's a shame is when I originally bought Total Security 2008, I had no problems at all. Everything was fine until they updated it to the 2010 version, then it all hit the fan.


    Sort it out BitDefender or you will lose A LOT of customers.


    Yours Faithfully,


    One Annoyed Customer


    EDIT - Forgot to add, my version of BDTS 2010 is 13.0.19

  • I have the same problem. Could you please post instructions?


    postbud

  • I have the same problem. Could you please post instructions?


    postbud


    They're in the help section of DB if you search on firewall. Sometimes it shows up, sometimes it doesn't. Maybe it will work for you, although it doesn't seem to work for most ppl

  • edited March 2010

    Hello mpsmom,


    The procedure vial email is the same as this one.


    The reason why my colleagues wanted to send you an email is that we are not able to send files via Live Assistance.


    I searched in our database using your email address and I saw that my colleagues sent you a couple of emails:


    - one with the Ticket ID: 201003121010814 in the subject on 03/13/2010 in response to your email.


    - one with the Ticket ID: 201003121010715 in the subject on 03/12/2010 after the chat session with Benjamin


    - one with the Ticket ID: 201003121010161 in the subject on 03/17/2010 in response to your email with the support tool


    If you did not receive these emails please also check the Spam/Junk folders. Could you please send me a PM with a different email address and I will send you a new email.


    Thank you.

  • edited March 2010

    Hello dbrisco, Subliminal & postbud,


    Please follow the steps from this post and let me know if the Firewall module is enabled after this.


    Thank you.

  • I installed BDTS 2010 today on my pc.


    But firewall is disabled and while trying to enable it shows the error:


    'Failed to communicate with the BitDefender Security service!'


    Also it shows:


    Computer IPs: no networks detected


    Gateways: no gateways set


    I had no firewall problems with BDTS 2009 a day ago !!


    i am also having this problem. i tried the uninstall patch and install firewall patch, but didn't work. can you please send me the proper steps to fix this issue. thanks. :)


    Rivers

  • i am also having this problem. i tried the uninstall patch and install firewall patch, but didn't work. can you please send me the proper steps to fix this issue. thanks. :)


    Rivers


    Hello,


    Please provide me with an email address where to send you the instructions on how to re-install the firewall driver. Also please tell me if you have uninstalled the 2009 version before upgrading to the new 2010. Last but not least please tell me what 'uninstall patch' are you referring to.

  • Hello mpsmom,


    The procedure vial email is the same as this one.


    The reason why my colleagues wanted to send you an email is that we are not able to send files via Live Assistance.


    I searched in our database using your email address and I saw that my colleagues sent you a couple of emails:


    - one with the Ticket ID: 201003121010814 in the subject on 03/13/2010 in response to your email.


    - one with the Ticket ID: 201003121010715 in the subject on 03/12/2010 after the chat session with Benjamin


    - one with the Ticket ID: 201003121010161 in the subject on 03/17/2010 in response to your email with the support tool


    If you did not receive these emails please also check the Spam/Junk folders. Could you please send me a PM with a different email address and I will send you a new email.


    Thank you.


    I received one email, once and windows would not let me open the zip file because it was suspect. It was actually a file with a different extension that I was instruction to change to .zip and then open (suspect in itself). I know how to check my spam folder and there were never any messages there from BD.

  • Hello dbrisco, Subliminal & postbud,


    Please follow the steps from this post and let me know if the Firewall module is enabled after this.


    Thank you.


    WTF!? 1. The link in this message takes you to a post that allegedly lists the same steps from the website that the majority of us have already tried and have not worked. 2. the link on the post this one directs us to ("1. run this patch" takes you to a Sendspace, a website where you have to pay. If you click the "regular download" There's a flashing arrow with "Download Link Uninstall FW All.zip" However, that is some scam virus checker that is trying to tell me I have 12 virii on my computer and of course I need to buy some software to get rid of them. If I do in fact 12 virii, then BD REALLY, REALLY ###### even more than I'm beginning to really believe it does.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.