[resolved]Bd Internet Security 2011 No Longer Will Update ?

Have BSIS on five computers (2yr 5 PC package)....have had a year long battle keeping my one Win 7 Pro 64bit system running with BDIS 2011 but seems to be running without issues now for a month or so. (no issues with Win 7 Pro 32bit PC)


However...now my Win XP Pro 32bit system will not update for over a week now. Tried all the tricks I used to get the Win7 Pro system stalbe...but can not get the Win XP Pro system to update. Had been running reasonable well for over a year now...but now I get (for a week now) the following update error:


post-31073-1299776986_thumb.jpg


However...there is no alert for updates in the system tray...so I don't know if BDIS 2011 is updating despite the error message or not ?


I know there have been posts on this since I used to have the same issue with the Win7 Pro 64bit machine..but I haven't been able to find anything in my forum searches.


Have tried to repair/install and also download/update manually via weekly update but same problem ?


Any ideas on how to get this PC and BDIS 2011 to play nice together again ?


Win XP Pro SP3


AMD Athlon 64X2Dual


2 GB ram

Comments

  • Hello TiminAz,


    Please attach the following file from your BitDefender folder:


    update_components.xml


    Default location: C:\Program Files\BitDefender\BitDefender 2011


    Also right click on the BitDefender icon in the system tray and select About. Post a screenshot of that window here.


    Kind regards,

  • Hello TiminAz,


    Please attach the following file from your BitDefender folder:


    update_components.xml


    Default location: C:\Program Files\BitDefender\BitDefender 2011


    Also right click on the BitDefender icon in the system tray and select About. Post a screen shot of that window here.


    Kind regards,


    Thanks DD...have uninstall BD (via BD uninstall tool & CCleaner) and re-installed bitdefender_internet_security_2011_32b.exe.


    Same problem...same proxy/connect error on updates


    attached are 2 files requested from new install


    Looking forward to you suggestions...


    TRinAZ

    /applications/core/interface/file/attachment.php?id=7708" data-fileid="7708" rel="">update_components.xml

    post-31073-1300137272_thumb.jpg

  • Thanks DD...have uninstall BD (via BD uninstall tool & CCleaner) and re-installed bitdefender_internet_security_2011_32b.exe.


    Same problem...same proxy/connect error on updates


    attached are 2 files requested from new install


    Looking forward to you suggestions...


    TRinAZ


    Also noticed this version number in the problem XP Pro PC:


    my other 2 XP machines are running XP Home edition (SP3)...they both show Version: 14.0.28.351...as do my Win 7 Pro 32bit & Win 7 Pro 64bit

  • edited March 2011
    Thanks DD...have uninstall BD (via BD uninstall tool & CCleaner) and re-installed bitdefender_internet_security_2011_32b.exe.


    Same problem...same proxy/connect error on updates


    attached are 2 files requested from new install


    Looking forward to you suggestions...


    TRinAZ


    Also noticed this version number in the problem XP Pro PC:


    my other 2 XP machines are running XP Home Edition (SP3)...they both show Version: 14.0.28.351...as do my Win 7 Pro 32bit & Win 7 Pro 64bit

  • Thanks DD...have uninstall BD (via BD uninstall tool & CCleaner) and re-installed bitdefender_internet_security_2011_32b.exe.


    Same problem...same proxy/connect error on updates


    attached are 2 files requested from new install


    Looking forward to you suggestions...


    Also noticed this version number in the problem XP Pro PC:


    my other 2 XP machines are running XP Home Edition (SP3)...they both show Version: 14.0.28.351...as do my Win 7 Pro 32bit & Win 7 Pro 64bit


    post-31073-1300198727_thumb.jpg

  • Hi Tim,


    What version do you see if you open the 'About' window ? The same 14.0.28 ? Please post a screenshot. Also try to update BitDefender on the PC where you see the .351 missing and let me know if you encounter any error. Would you agree to set a remote session for this Saturday ? Please reply via PM with your answer.


    Regards,

  • Hi Tim,


    What version do you see if you open the 'About' window ? The same 14.0.28 ? Please post a screenshot. Also try to update BitDefender on the PC where you see the .351 missing and let me know if you encounter any error. Would you agree to set a remote session for this Saturday ? Please reply via PM with your answer.


    Regards,


    Since my last post I tried a re-install again using the internet version (bitdefender_isecurity.exe) rather than the full downloaded version (bitdefender_internet_security_2011_32b.exe) thinking maybe my full downloaded version was possibly corrupt....exact same issue of "could not connect" ?


    Attached is new screen shots now showing more info on the version...


    post-31073-1300453574_thumb.jpg


    post-31073-1300453968_thumb.jpg


    will send PM later today on session


    Thanks...

  • Hey Tim,


    If it's not that much to ask, keep the PC like that until we'll have the remote session. See you on Wednesday !


    Regards,

  • Hey Tim,


    If it's not that much to ask, keep the PC like that until we'll have the remote session. See you on Wednesday !


    Regards,


    Sent you a private message on this...no changes by me but BD2011 now seems to be updating...more info in PM

  • Hello,


    As the issue was resolved in the remote session, we will consider this topic closed. If you need any further assistance please open a new topic or if the issue reoccur send me a reply to the ticket you had open with me. The ticket will auto reopen and your message will go directly to my inbox.


    Best regards,

This discussion has been closed.