Outlook 2010 Can't Receive Mails With Large Attachement

edited April 2011 in Update

Hi,


I've read the thread at http://forum.bitdefender.com/index.php?sho...24720&st=20. I have the same problem with Outlook 2010 on Windows 7 Ultimate. The same solutions apply too. When I disable scanning I can receive the mail without any problem.


I can reproduce this by sending a mail to myself with an attachment of 6Mb.


I guess that the solution in the thread mentioned above is already present in the version I've installed. I've tried 'Update now' and it says everything is up-to-date.


Regards


Paul

Comments

  • Hi Paul Sinnema,


    Could you tell me if the issue reoccurs after you to increase the server timeout from your Outlook? In order to do this, please:


    - start Outlook;


    - on the Tools menu, click Account Settings;


    - double click on your account (your e-mail address);


    - click on More Settings...


    - click the Advanced tab.


    - set the Server Time-outs setting to Long.


    Thank you!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.