New To Bitdefender: Few Minor Problems

Options

Hello there,


I just installed BD TotalSecurity on 3 machines.


With my Sony Vaio Windows 7 64 bits laptop I am having few minor problems:


- I left it "unattended" for several hours, when back I found that BD Services stopped working. Had to reboot.


- the B icon in Toolbar did not show up once, I had to reboot


- sometimes Windows security panel tells me that Bitdefender antispyware, antivirus and firewall are not activated, but BD tells me it's all OK. This seems random when I boot.


- No compatibility problems with Mbam.


On the 32bits Sony Vaio machines no problems.


First impression of BD is that I like it!

Comments

  • Had exact same problem with my sony vaio windows 7 64bit laptop + HP desktop 64bit. Have you tried installing the 64bit version from installation part of 2013 products. I have tried it on the HP desktop at last with success & now that has finally starting running smoothly with attempt on sony after I have made an image back-up. I have had to temporarily disable MBAM on HP for time being as I was geeting the not responding issue after leaving PC's idle. Don't think MBAM is an issue with BD but it's trial & error for me.


    Have not used BD since 2009 as it was becoming terrible bloatware but was impressed with Total Security 2013 that I have a Licence to 3PC's but it is not as smooth as I was hoping yet.

  • Had exact same problem with my sony vaio windows 7 64bit laptop + HP desktop 64bit. Have you tried installing the 64bit version from installation part of 2013 products. I have tried it on the HP desktop at last with success & now that has finally starting running smoothly with attempt on sony after I have made an image back-up. I have had to temporarily disable MBAM on HP for time being as I was geeting the not responding issue after leaving PC's idle. Don't think MBAM is an issue with BD but it's trial & error for me.


    Have not used BD since 2009 as it was becoming terrible bloatware but was impressed with Total Security 2013 that I have a Licence to 3PC's but it is not as smooth as I was hoping yet.


    Thanks. I am using 90 days trial, so I guess it installed the right 64 bits part, indeed BD is on correct 64 bits program folder.


    I had Norton installed for several years, but NIS 2012 (and 360) has a bug in firewall that Symantec since several months is not able/willing to fix. Quite disappointing, so now I am with BD.


    No problems with my 32bits PCs.

  • hamalex
    edited July 2012
    Options

    Ive just installed bitdefender and whilst previously i could access itunes store i now cannot how do i fix this - ive unistalled all and renitsalled itunes - the store works - then reinstalled bitdefender the store doesnt - ive added itunes to the firewwall flushed the dns unclicked proxy settings etc and done everything on apple support and still cant fix it does anyone know how to fix


    i have windows xp on my pc btw

  • stebo12
    edited July 2012
    Options

    Go to Privacy Tab, disable Scan SSL and see if you can access itunes.


    You shouldn't have to do this, but this is the temporary fix I used to fix the problem I had with Logmein.