[escalated] Tuneup Module Tabs

Kindly see the attachment, whenever I open the Bitdefender for the first time on powering up the system, and go to TuneUp Module, multiple Tabs are shown for a moment and then disappear. Why?


I've checked this on many systems.

post-31288-1345055449_thumb.jpg

Comments

  • Kindly see the attachment, whenever I open the Bitdefender for the first time on powering up the system, and go to TuneUp Module, multiple Tabs are shown for a moment and then disappear. Why?


    I've checked this on many systems.


    Did you try to Repair BD?


    I had several problems, they all seem to be gone after I did a Repair.


    (All programs --> Bitdefender menu --> Repair or Uninstall, it requires to reboot, then you have tu update, then reboot, then update again)


    Beware that with Repair not all previous settings are kept, in particular FW rules.

  • You are talking about repair while I did re-installation several times on different machines and checked the issue persistence.

  • Hello :)


    I tried to reproduce the issue and on my test machines, no positive results until now.


    Could you please tell me if you have the default settings in the product?


    Thank you!

  • Hello :)


    I tried to reproduce the issue and on my test machines, no positive results until now.


    Could you please tell me if you have the default settings in the product?


    Thank you!


    I find no default or custom settings for Tune-Up Module.

  • edited August 2012

    Hello :)


    I was talking about the product, not the Tune Up module.


    Do you have Auto Pilot turned on?


    Take care.

  • Kindly note that I don't use the Bitdefender in Auto Pilot Mode. I don't like it and prefer User Mode always.


    The said issue occur only once when the system is booted and the Bitdefender is launched for the first time and don't occur again if we opened ti second time until we restart the system again.

  • Hi Omer :)


    This issue was escalated to our developers.


    It could be related to the missing pads/modules from the main interface:


    http://forum.bitdefender.com/index.php?showtopic=36487


    I will keep you up to date with the progress.


    Thank you very much for your feedback!

  • Hi Omer :)


    This issue was escalated to our developers.


    It could be related to the missing pads/modules from the main interface:


    http://forum.bitdefender.com/index.php?showtopic=36487


    I will keep you up to date with the progress.


    Thank you very much for your feedback!


    Kindly note that it is not related to the missing pads/module because it was also present in Beta, and also before the problem to which you relates it. Its may be a performance issue.

  • Hello :)


    The issue is scheduled to be resolved in 16.2x, an ETA will be provided later.


    Thank you very much!

  • Not fixed yet even with latest Build.

  • Where I find the Tune Up module?


    I have Bitdefender Internet security 2013

  • Hello :)


    That module is only available in Bitdefender Total Security 2013.


    Take care.

  • Greetings;


    I have a similar problem with BD Total Security 2013. Just purchased it today, and installed


    it on an XP, Vista, and 64-bit Win 7. All 3 devices only show the "Monitor' tab in the Tune-Up


    module. The other functions (registry clean up, etc etc ) are missing.


    I redownloaded the installer, did a 'repair', reboot, and no change.


    I have default settings across the board.


    Please help.


    Thank you.

  • I just registered for the forums today. There seems to be too many problems with BD Total 2013. I have 190 days left. I don't think I'll renew it unless there is a lot of improvements made to it. Don't need to ask for trouble.

  • Not fixed yet.

  • Still not fixed, verified on another machine.

  • Hi all,


    The reported issue is still being worked on for a fix. I will post back as soon as I receive a confirmation from the development team.


    Thank you! :)

  • edited February 2013
    Hi all,


    The reported issue is still being worked on for a fix. I will post back as soon as I receive a confirmation from the development team.


    Thank you! :)


    Many thanks for your delayed reply. :)


    I am already waiting for the fix since last about seven months, however don't know how much time will it takes more? :rolleyes:

  • I just registered for the forums today. There seems to be too many problems with BD Total 2013. I have 190 days left. I don't think I'll renew it unless there is a lot of improvements made to it. Don't need to ask for trouble.


    Have been using BD since 2007 and never an issue except w/ registry cleaner admin. privilege being needed. Not computer savvy so BD is great for me.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.