One Machine Missing In Remote Control

Is there a way to get a machine to appear on the remote control webpage after removing it?


Installed Internet Security 2013 approximately three weeks ago. One machine showed up very fine, everything worked. The other machine had continuous swirling on the bottom two start buttons. Yes, I clicked on the remove because I assumed, yep assumed, I could easily restore it and perhaps it would work correctly. I was wrong. Now only one machine appears and all is well with that machine; however, my machine is no longer there and I would like to know what to do to retore it to that position.


I tried repairing the application. That preceeded well and a big update appeared to take place once it completed, but still, only my wife's machine shows up when clicking on the MyBirdefender, then on Dashboard.


Tech helpers have been informed but time passing by and no further information coming from that resource yet.


An embarassed new Bitdefender customer here.


Clarence

Comments

  • Hi Clarence :)


    On that machine, Bitdefender is activated with the My Bitdefender credentials? This is basically the only way to link a machine with My Bitdefender.


    Take care.

  • Hi Clarence :)


    On that machine, Bitdefender is activated with the My Bitdefender credentials? This is basically the only way to link a machine with My Bitdefender.


    Take care.


    Hello Christian:


    Well, as far as I know, yes. Upon initial installation, my machine appeared there along with my wife's, but my machine was plagued with a continuous swirling of the start buttons; you know after clicking on "more information" the page expands and there are five bottons, I believe, that appear to initiate remote scans. A few of those bottons continued swirling day after day. I contacted the techs about it but nothing appeared to get done so I ventured to fix things myself, as above explained. It is just that now that I removed my machine from that remote control page, I cannot see a way to get it back onto the remote page.

  • Hello Christian:


    Well, as far as I know, yes. Upon initial installation, my machine appeared there along with my wife's, but my machine was plagued with a continuous swirling of the start buttons; you know after clicking on "more information" the page expands and there are five bottons, I believe, that appear to initiate remote scans. A few of those bottons continued swirling day after day. I contacted the techs about it but nothing appeared to get done so I ventured to fix things myself, as above explained. It is just that now that I removed my machine from that remote control page, I cannot see a way to get it back onto the remote page.


    I'm having the same problem. The site seemed to be very buggy/laggy. When I clicked on "More Info" next to my device the background just went dark and it was now stuck in the loading process. I left it laone for over 16 hours one day and it never stopped. The only way to get back to my dashboard was to close my web browser and log back in... I figured that maybe I could simply remove the device and then immediately the system would allow me to add that device back again.. Especially since it's my only device and BitDefender works completely fine on my computer. It is completely licensed and says so within the client, but I can't figure out how to get it to show back up in the online dashboard. Why is it so easy to remove a device with an active subscription/license but it seems to be impossible to add that same device with the same active subscription & license back to my online dashboard?

  • Hello :)


    Thank you for your feedback.


    I will forward your request to our developers and we will try to improve our services delivered via My Bitdefender.


    Take care.

  • Hello Christian, any developments or news about how to add deleted devices back to the Dashboard. I'd like to do this preferably without having to reinstall IS again just to re-register the machine.

  • Nevermind it has added itself back in as I hoped it would :)

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.