[escalated] Search Advisor Not Working

2

Comments

  • Bing search, link checking works, it shows in my attachment, Google may have problems.

  • @ Rampant:


    Please, tell me do you have installed IDM (Internet Download Manager) in your PC?


    Georgia told me, in the section of the Romanian language, the problem is caused by IDM.

  • No, I don't have installed IDM.

  • Confirmed on my end too, Bing has the icons, Goggle just has them in "add boxes" (Bitdefender can find those misc. links) of IE, but not in FF 20.


    post-4566-1367189924_thumb.png

  • Kaspersky seems to be having the same problem at the moment so perhaps it is a google or Microsoft problem.


    I think you're on to something, ozziebear, as another forum with a blue F in their name ;), is having the same issue with Google.


  • No, I don't have installed IDM.



    Thanks Rampant! I will contact Georgia!

  • Columbo, thanks for your investigations into this bug

  • RampantRampant ✭✭

    The problem has been fixed with the latest update, reboot the system, bitdefender offers no reboot.

  • Matei M.Matei M.
    edited May 2013

    to me the situation is unchanged!


    search-advisor does not work on Google!


    Works only on Bing, but my favorite engine is Google!

    post-24553-1367505555_thumb.png

    post-24553-1367505632_thumb.png

  • RampantRampant ✭✭
    edited May 2013

    I've got it working after a system reboot.

    post-39675-1367513478_thumb.png

  • I've got it working after a system reboot.


    Yes mine is working again also.

  • Matei M.Matei M.
    edited May 2013

    I'm glad to know that there are honest people happy, that search advisors working properly!


    I make one of those unhappy. <_<

  • GeorgiaGeorgia ✭✭

    Hello all,


    Thank you for your feedback.


    Although this issue has been tested and a fix was released for it yesterday (announcement available here: http://forum.bitdefender.com/index.php?sho...t&p=184686), it seems that on some systems it still persists.


    We are re-opening the case with the development team. We are truly sorry for the inconvenience.

  • my search advisory is not working on www.google.com but it works in yahoo.com. the problem is i always use google i hope you can resolve this problem

  • here's mine. no search web advisory. its on but its not working searchad_zpse4051a6e.png

  • edited May 2013

    Hello,


    I can see that you are using Bitdefender 2012 and for now, no fix was released for this version.


    The issue is resolved on Bitdefender 2013, so please upgrade for Free:


    http://forum.bitdefender.com/index.php?act...f=241&id=42


    Let me know if everything is running smooth after.


    Thank you!

  • 100100
    edited May 2013
    The issue is resolved on Bitdefender 2013


    The issue persists in the german version of Bitdefender 2013. Tested today with google.com and goggle.de on Firefox 17.0.5 and Internet Explorer 10.


    http://forum.bitdefender.com/index.php?s=&...st&p=184432

  • Hello,


    I have the French version of Bitdefender Antivirus Plus and I did not received yet the new product: 16.29.00.1830. Is it normal?

  • I am using the English version of Bitdefender Antivirus Plus 2013 and can also add that Google search is not working in IE10 or Firefox 20.0.1.


    Yahoo and Bing searches do work in IE10 and Firefox, but not Google searches. Also, Google search DOES work in Google Chrome but not in the others (Firefox 20.0.1 and IE10)

  • New BD W8 user here.


    Same problem. Latest version of BD installed.


    Just thought I'd chime in that it's not fixed. -_-

  • GeorgiaGeorgia ✭✭
    edited May 2013

    Hello,


    I kindly ask those of you who are still facing this issue after upgrading to 16.29.0.1830 to post here a support tool:


    http://forum.bitdefender.com/index.php?showtopic=29927


    If the file is too big to attach, upload it on


    http://www.sendspace.com or http://www.mediafire.com


    and post the download link.


    If you were already asked to generate these logs, disregard the above message and just post the ticket ID.


    Thank you.

  • Hello,


    I kindly ask those of you who are still facing this issue after upgrading to 16.29.0.1830 to post here a support tool:


    http://forum.bitdefender.com/index.php?showtopic=29927


    If the file is too big to attach, upload it on


    http://www.sendspace.com or http://www.mediafire.com


    and post the download link.


    If you were already asked to generate these logs, disregard the above message and just post the ticket ID.


    Thank you.


    Link below. I submitted a ticket about it last week, but still haven't heard anything.


    http://www.sendspace.com/file/s5liba

  • Hi,


    In French version of Bitdefender Antivirus Plus, I did not received the new product 16.29.0.1830. Why??


    Thank you!

  • Search advisor stops working with google when I'm logged in into google account . It works when logged out. I tried it in Opera, Chrome, IE and it's the same thing.

  • GeorgiaGeorgia ✭✭
    edited May 2013

    Hello,


    @ Cister :


    The fix for the search advisor issue was recently implemented in the French kits too. Please update your Bitdefender product, reboot Windows and the issue should be solved.


    @ r4mios :


    Please post a support tool by following these steps:


    http://forum.bitdefender.com/index.php?sho...st&p=185501



    @ Stangs55 :


    Bitdefender is installed correctly on your Windows 8. I will the following information from you:


    1- the list of your browser extensions on Chrome and Firefox


    2- on which search engine is the issue reproducing: Google, Yahoo or Bing?


    3- an autoruns log:


    a) Go to this page and download the autoruns file:


    http://download.sysinternals.com/files/Autoruns.zip


    b ) Extract the contents of the downloaded file and run the 'autoruns.exe' file;


    c) Wait for the list to be filled with all the processes and then make sure that you have the Everything tab selected in the upper part;


    d) Click on the Disk icon right under File and chose any location folder on your computer;


    e) Save the file with a specific name (your name, computer name, a random name, which one you want) and then just attach it to your post.

  • edited May 2013

    Here is support tool: LINK


    Also screenshots:


    Logged in - Search Advisor not present also lack of toolbar button.


    post-142481-1369339809_thumb.jpg


    Logged out - everything works as expected


    post-142481-1369339916_thumb.jpg


    I confirmed this in Chrome, Opera (x86 and x64) and IE and it's only specific to google, it works with yahoo or bing.


    IT's Windows 8 Security on Win 8 Pro x64

  • @ Stangs55 : [/b]


    Bitdefender is installed correctly on your Windows 8. I will the following information from you:


    1- the list of your browser extensions on Chrome and Firefox


    2- on which search engine is the issue reproducing: Google, Yahoo or Bing?


    3- an autoruns log:


    a) Go to this page and download the autoruns file:


    http://download.sysinternals.com/files/Autoruns.zip


    b ) Extract the contents of the downloaded file and run the 'autoruns.exe' file;


    c) Wait for the list to be filled with all the processes and then make sure that you have the Everything tab selected in the upper part;


    d) Click on the Disk icon right under File and chose any location folder on your computer;


    e) Save the file with a specific name (your name, computer name, a random name, which one you want) and then just attach it to your post.


    1. All addons are up to date.


    Chrome Extensions


    AdBlock


    Checker Plus for Gmail


    Feedly


    Pocket


    Print Friendly & PDF


    Firefox Extensions


    Check4Change


    2. Google only. Bing and Yahoo work in both browsers. Google works in IE.


    It was previously suggested by someone that it works if you sign out of your Google account...this does not work for me.


    3. File failed to upload to this message. Here is the download link: AutoRuns.arn


    Please let me know what else I can do.

  • Sorry I have already posted else where but I report here in-case it accelerates help for people with search adviser issues


    Not sure if it points to a fix across all browser types but worth testing for yourself between https secure or non secure http in your address bar


    Hi there,


    I to noticed no search adviser ticks on searches from Google not appearing when searching from https://www.google.com


    When I switched to non secure http://www.google.com the search results appeared alongside links as one would expect.


    You try it and see if it works going from https://www.google.com to just http://www.google.com in your search


    hope this helps sort out the problem area and brings on a fix from Bitdefender


    Regards


    its all whether you use https:// or just http:// on the google search


    Feedback welcome


    This is my first post to this forum so sorry if this has already been covered

  • @up


    It's not solution. I rather use https than http. Encrypting what I'm sending to the internet is quite important for me. What You proposed it's sacrificing one type of security for another. I think we need to wait for BD to fix that issue if it's even possible.


    BTW


    Issue is still there with newest versions of BD software.

  • I can not confirm this.


    The search advisor is working on ssl-google-search with Firefox and IE 10, when the browser is in native use. When firefox is used under the control of sandboxie (4.01.xx 64-bit, win7), the search advisor icons are not shown, when ssl-google-search is used.


    post-136936-1370476980_thumb.jpg post-136936-1370476990_thumb.jpg

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.