Pmbxag.exe Causing High Cpu Use

My machine (W7/64 Pro) has been sluggish so I investigated with Task manager. I found that the Bitdefender module PMBXAG.exe is consistently using 25% of the CPU - all the time. I submitted a support ticket yesterday but those replies typically take days to weeks to generate any response.


Any one else having this problem, or have any suggestions. BTW, PMBXAG cannot be terminated from Task Manager.

Comments

  • same problem with BTS2014 since yesterday!

  • If you have wallet turned off, use ccleaner or similar to disable the windows startup entry for this process as a temporary fix.

  • I just tried to turn the Wallet OFF. Everything seems to be ok, co I close the Bitdefender GUI app. I run the app once again and what I see? The wallet is still On! User mode and auto-pilot gives the same result. Any ideas?

  • If you have wallet turned off, use ccleaner or similar to disable the windows startup entry for this process as a temporary fix.


    Why does it start automatically when Windows starts despite i've turned Wallet off?

  • Why does it start automatically when Windows starts despite i've turned Wallet off?


    It might not happen on all systems or installations. I'm not having this problem, so it very well could be system or installation specific. This is the Bitdefender 2013 forum, so I'm assuming you might just have Bitdefender 2013. With that being said, have you tried upgrading to the new Bitdefender (simply called "Bitdefender Internet Security")?

  • It might not happen on all systems or installations. I'm not having this problem, so it very well could be system or installation specific. This is the Bitdefender 2013 forum, so I'm assuming you might just have Bitdefender 2013. With that being said, have you tried upgrading to the new Bitdefender (simply called "Bitdefender Internet Security")?


    Well it starts for me too even though i've closed Wallet off the background process pmbxag.exe is still running. Also the bdapppassmgr.exe is also running even though i've disabled the password manager. I am using Internet Security Bitdefender 2014 on Windows 8.


    It can't be installation specific because you can't choose what processes or features you want enabled or disabled prior to the install.

  • Hello wazzup,


    The reported issue was fixed months ago.


    What build version is currently your Bitdefender product? Please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number.

  • I have the same problem with BDF TS 2014 blocking IE and thus not letting me completing a single form.


    BDF is up-to-date.


    Wallet is turned off.


    The PC is at 100%.


    I would say we have AI problem :(


    Hello wazzup,


    The reported issue was fixed months ago.


    What build version is currently your Bitdefender product? Please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number.

  • GeorgiaGeorgia ✭✭

    @ eAuditor



    Thank you for reporting this situation.


    To be able to help you further, please follow the steps described in this post:


    http://forum.bitdefender.com/index.php?sho...st&p=195602


    I am waiting for your answer. Thank you.

  • Hi all


    I have the same problem with BD Total Security 2015 ! 25% CPU used by bdwtxag.exe "Bitdefender Wallet Agent".


    Any clue...? thanks !


    (I will be out of the office for 2 weeks - but ready to send details if necessary)


    post-64298-1408995857_thumb.png

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.