Seach Advisor Not Woking On Chrome

My bit defender total security search advisor stopped working for google chrome. All the little icons are simply yellow question marks now not green or red like normal.


Bitdefender.jpg


Please help me I have no clue why it is doing this all of a sudden

Comments

  • Hi wiggerwoods, and welcome :)


    I tried Chrome last night and this morning on my Win 8 PC, with no problems. My versions are: Chrome 33.0.1750.146m and The New Bitdefender (2014) IS.


    Have you tried FF and does the search advisor function properly? If it does, I would disable all your Chrome Extensions, restart Chrome, and see if search advisor is working properly. If search advisor is working, try enabling 1-2 extensions at a time, to find if there may be a possible corrupted extension.


    Keep us posted,


    Scott

  • Hi wiggerwoods, and welcome :)


    I tried Chrome last night and this morning on my Win 8 PC, with no problems. My versions are: Chrome 33.0.1750.146m and The New Bitdefender (2014) IS.


    Have you tried FF and does the search advisor function properly? If it does, I would disable all your Chrome Extensions, restart Chrome, and see if search advisor is working properly. If search advisor is working, try enabling 1-2 extensions at a time, to find if there may be a possible corrupted extension.


    Keep us posted,


    Scott


    When using Fire Fox is the exact same issue is present. I have windows 8.1 pro also.

  • I noticed you are also using Bitdefender TrafficLight and wondered if there was a conflict between the two so I checked on my Windows 8 laptop - no problems, Search Advisor worked perfectly with TrafficLight enabled.


    If you turn off Search Advisor do all the TrafficLight icons show alongside your search lists?

  • Hi Rohugh :) I think what you may be seeing in wiggerwoods image is that there a 2 search advisor dots on some of the links. That is due to those being related to add boxes at the top of the search. I get this too, if I disable Add Block Plus in Firefox, as now the BD Search Advisor is scanning the "extra" links in the add box links. The links outside of the add box, are all 1 icon.


    Also, since traffic light is "imbedded" into our Bitdefender Security and tied in with the AV scanning engine, having the additional free version added on, may not actually help. When we get the Update logs, many times there is the inclusion of our imbedded traffic light updates: http://forum.bitdefender.com/index.php?sho...mp;#entry198018


    http://forum.bitdefender.com/index.php?s=&...st&p=181703


    Doublesearchadvisors_zpsa9a02640.jpg

  • No, I am looking top right of the browser bar where the TrafficLight icon normally resides, Search Advisor does not have an icon on the browser top bar.

  • @wiggerwoods please confirm that an update didn't turn off the Search Advisor in your Settings/Privacy Control. If it is enabled, try disabling it, restart your PC, and re-enable it and see if that helps. Otherwise, try running a repair, and see if the issue is still present. Also run a System Scan, just to be sure.


    http://forum.bitdefender.com/index.php?showtopic=35489

  • edited March 2014
    No, I am looking top right of the browser bar where the TrafficLight icon normally resides, Search Advisor does not have an icon on the browser top bar.


    Oh, I see it now..good eyes :) It would probably be a good idea if he uninstalled Traffic Light, as it could be conflicting with Bitdefenders embedded version. What do you think (i.e. my links in the previous post)

  • I ran them both together, loaded them in a different order, and there was no conflict, of course that doesn't mean on a different set up with different extensions there won't be a conflict, your original suggestion of disabling all the extensions and if necessary adding them back one at a time is a good idea. :)

  • I appreciate your help and input here friend, along with your good eyes :D

  • I disabled all the extensions in Chrome still the same issue. Also did a repair install of BitDefender and the issue again still remains. The only reason I have traffic light is because the safe advisor stopped working.


    bit.jpg


    This is what I see when they are both enabled

  • Hi wiggerwoods, haven't forgotten about you ^_^ Thanks for posting back with your results, and for trying all of our suggestions. Are you possibly running another type of real time malware scanner, or real time AV protection other than Bitdefender? Otherwise, I just have 2 ideas left:


    • Run a Bitdefender System Scan, and then download (if you don't have it already) Malwarebytes Anti-Malware free version, install it and run its update, and do a full system scan. This is just to be sure this situation isn't malware related.
    • If the scans don't find anything, open your BD main UI and click on the Help & Support link on the bottom, Contact Support and go through the process of letting it collect the Support Tool information that will hopefully help Bitdefender Techs figure out what's going on. You can also contact them from here: http://www.bitdefender.com/support/contact-us.html

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.