Blocking And Slow Local Network File Sharing

Options

Hi having trouble with file sharing between my pc and 2 laptops ,when i turn off BD2015 everything works including media streaming but when turned back on it cuts media streaming and all file sharing to everything on my local network.


have tried adding IP addresses of the local laptops and adding some rules but nothing works ,

Comments

  • potjevleesch
    potjevleesch ✭✭
    edited July 2014
    Options

    same here, slows down connection so much that I can't get into distant directories via Filezilla or winSCP any longer... I'm disconnected by distant server everytime; I stopped protection, everything fine again, this has to be urgently addressed ! pls devs !


    I have to mention I have a superfast connection over optical fiber network, it's a shame on BIS side, wake up people <img class=" />

  • tazman
    Options

    Same problem here , contecting from my extrenal mediaplayer is only possible when i add an adapter rule / network exception.


    only after a reboot of the computer BD forget my settings and i need to start over again to add adapter rules before i can lett my mediplayer connect the shared hard drive.


    complain is send already to the support desk but until now the only answer i got send us a log of your system.


    Sorry BD team its not that hard to reproduce my problem on a differend computer to see what happens especial becaus this issue was also alreayd know in version 2014

  • This is a HUGE problem. File copies between my system with BD2015 and others on the network are glacially slow. Turning off the firewall results in instantaneous completion. We need to know what rules to modify in order to get around this problem ASAP. It's killing productivity and forcing me to turn off the firewall.

  • RAlfieri
    edited September 2014
    Options
    This is a HUGE problem. File copies between my system with BD2015 and others on the network are glacially slow. Turning off the firewall results in instantaneous completion. We need to know what rules to modify in order to get around this problem ASAP. It's killing productivity and forcing me to turn off the firewall.


    UPDATE: I had upgraded from BD2014, so I decided to fully uninstall deleting all settings and installation directory and reinstall BD2015. Went into Firewall settings and changed adapter settings to Network Type=Home/Office, Stealth Mode=Off, Generic=On.


    Problem seemed to be solved, but then returned. Something strange is going on.

  • Hi. On the Firewall window, try to select the Adapters tab. I think there should be an option to set your network to trusted zone. 1.gif

  • RAlfieri
    edited October 2014
    Options

    Here's the workaround from support for now:


    In order to solve this issue, please follow these steps:


    1. Open the Bitdefender program > Protection > click on Firewall > make sure the Firewall is turned ON (the blue check-mark from top-right)


    > Go to the Adapters tab > at "Network Type" select "Home/Office" > at "Stealth Mode" select "Off" > at "Generic" select "Yes"


    > Now please go back (click on the "back" arrow in the upper left part of the window ) > Intrusions Detection > turn off Intrusion Detection System


    Restart the computer.


    Solved my issues.

  • this program really stinks it does not remember its allowed settings and blocks all my miners and local network file sharing i have had to remove it time and time again to do simple things, SADLY after paying for all this i will need to find another antivirus client for my own machines that actually works, and i will NOT be recommending bit defender anymore!