"bitdefender Wallet Is Off" Chrome

Hi,


I have BD TS 2015 64-bit for Windows 7 Professional. A couple of days ago the Wallet extension just disappeared from my Chrome. I followed the following link


http://forum.bitdefender.com/index.php?sho...mp;#entry221468


today and got the extension back but it is "off" and when I point at it, it says "Bitdefender Wallet is off" although it is 'enabled' in Chrome Extensions. I must mention that it is working perfectly fine for Firefox.


Any pointers? Can someone help me get it back for Chrome?

Comments

  • Hi Abu, have you tried the steps below yet? 1.gif


    To turn the Wallet protection on or off, follow these steps:


    Wallet protection for your credentials 143


    Bitdefender Internet Security 2015


    1. Open the Bitdefender window.


    2. Access the Privacy panel.


    3. Click the Wallet module.


    4. In the Wallet window, click the switch to turn on or off Wallet.

  • Hi Abu, have you tried the steps below yet? 1.gif


    Hi Damian,


    Thanks for your response. I had not tried it before, I did after reading your post; still no luck.

  • No one has anything to say on this? Nobody has an idea?

  • Hi,


    I am facing exactly the same problem with the wallet in Chrome. Is there any workaround out there?


    (Bitdefender TS 2015 64-bit, Build 18.20.0.1429, Windows 7 Home Premium)

  • Hi,


    I am facing exactly the same problem with the wallet in Chrome. Is there any workaround out there?


    (Bitdefender TS 2015 64-bit, Build 18.20.0.1429, Windows 7 Home Premium)


    Short update on issue:


    After a repair install of Bitdefender, the wallet is back on working again! So, issue solved for me...


  • Okay, my version is Total Security 2017, but since I'm here others will likely still drop by too. Didn't find this useful but in the meantime fiddled around and found the answer.


    Go to Privacy - VIEW MODULES - PASSWORD MANAGER (click text up top) - Plugins. Here you'll see the different extensions for IE, Chrome and Firefox. If not enabled, just click enable.


    SOLVED! 

Sign In or Register to comment.