[fixed in 20.0.21.1191] Firewall Causes 0x8007003b File Transfer Error

edited September 2015 in Firewall

I installed fresh Windows 10 64bit and Bitdefender Internet Security 2015.


I found that when I transfer a large file, Windows gives 0x8007003B "Unexpected Network Error Occured". If I disable the firewall, it works fine.


I have been asked to set the stealth mode from REMOTE to OFF and/or add ip addresses into network exceptions but they don't work at all.


I also found that if autopilot is set to ON, whenever I restart my PC, the stealth mode setting will revert back to REMOTE and the IP addresses in the network exception are wiped off.


This is really annoying. Please help.


Thank you very much.

Comments

  • I installed fresh Windows 10 64bit and Bitdefender Internet Security 2015.


    I found that when I transfer a large file, Windows gives 0x8007003B "Unexpected Network Error Occured". If I disable the firewall, it works fine.


    I have been asked to set the stealth mode from REMOTE to OFF and/or add ip addresses into network exceptions but they don't work at all.


    I also found that if autopilot is set to ON, whenever I restart my PC, the stealth mode setting will revert back to REMOTE and the IP addresses in the network exception are wiped off.


    This is really annoying. Please help.


    Thank you very much.


    SORRY, I should clarify that the error occurs when I transfer large file from my PC to NAS via ethernet cable. From NAS to PC is fine.

  • I installed Total Security 2016 last night and found I have this same problem when transferring large files. I'm moving pictures and software from a USB drive to a NAS, but keeps timing out on the larger files. Thought at first it may be the USB or a windowing issue with my network but after reading your post I disabled the firewall and the transfers work flawlwssly once again. I hope this can be fixed without having to throttle down my network, else I'll be asking Bitdefender to honor their money-back garantee.

  • I am also confirming this issue on my end when transferring large files from PC to NAS drives. Disabling Bitdefender firewall fixes it right up.


    However, what I do notice is that if you open up the Firewall Module, go to the Adapters tab and monitor this window whilst transferring a large file, you should see an adapter called "Teredo Tunnelling Pseudo-Interface". As soon as this adapter disappears from this list, the transfer will fail and Windows gives you the Network/File Transfer Error.


    I am on Windows 10 with Bitdefender Internet Security 2016. My NAS drives are connected to the router running DD-WRT.

  • I fixed the issue by disabling the Teredo adapter in Windows Device Manager. It's hidden so you have to click View and Show hidden device. I don't utilize IPv6 so not having Teredo is fine by me. However, it is enabled by default and other Bitdefender users might also have the same issue so Bitdefender developers might still want to look into this.

  • I fixed the issue by disabling the Teredo adapter in Windows Device Manager. It's hidden so you have to click View and Show hidden device. I don't utilize IPv6 so not having Teredo is fine by me. However, it is enabled by default and other Bitdefender users might also have the same issue so Bitdefender developers might still want to look into this.


    THIS fixed the issue. Tried with TS2015 & TS2016 on Win8.1. Had the same problem. Its definetly a Firewall related problem with the Bitdefender Firewall

  • Thanks sierratango and xPSYSLAKEx - disabling the Teredo adapter definitely does the trick. So how do we get Bitdefender to fix the problem in their production product? I'm hearing crickets.....

  • THIS fixed the issue. Tried with TS2015 & TS2016 on Win8.1. Had the same problem. Its definetly a Firewall related problem with the Bitdefender Firewall


    This works for me, however, each time I reboot the Teredo Tunneling adapter is enabled again so I have to manually disable each time. Any suggestions anyone?

  • This works for me, however, each time I reboot the Teredo Tunneling adapter is enabled again so I have to manually disable each time. Any suggestions anyone?


    Thanks for pointing that out.


    If you enter "netsh interface teredo set state disabled" into Command Prompt (Admin) it appears to permanently disable the adapter even after a reboot.

  • Thanks for pointing that out.


    If you enter "netsh interface teredo set state disabled" into Command Prompt (Admin) it appears to permanently disable the adapter even after a reboot.


    Thanks sierratango but I tried that too and the Teredo still is enabled again after reboot?

  • Thanks sierratango but I tried that too and the Teredo still is enabled again after reboot?


    That's strange. I've done it on both of my PCs and it stays disabled after rebooting. In fact it doesn't even appear in Device Manager anymore.


    Make sure when you input that line into Command Prompt, you receive an "Ok." output.

  • That's strange. I've done it on both of my PCs and it stays disabled after rebooting. In fact it doesn't even appear in Device Manager anymore.


    Make sure when you input that line into Command Prompt, you receive an "Ok." output.


    I'll have another go and get back.

  • I'll have another go and get back.


    Urrm, must be me. It seems to have worked now. Thanks sierratango

  • to disable the Teredo without Device Manager:


    open Command Prompt with Admin-Rights and type the following:


    netsh interface teredo set state disable (Teredo will be disappear in the Device Manager also)


    If you want to reenable it again:


    netsh interface teredo set state type=default

  • edited October 2015

    Hi all,


    If the issue reproduces on other computers, please follow the steps below and send the logs requested in order to have the issue investigated by our development team:


    1. Download the attachment from this message, corresponding with the product installed on the device(FW IS for Bitdefender Internet Security; FW TS for Bitdefender Internet Security).


    2. Rename the file from FW IS.txt or FW TS.txt to FW IS.reg or FW TS.reg


    3. Restart the system in Safe Mode.


    4. Run the resulted .reg file which will add a DWORD value to the following location in registry: HKEY_CURRENT_USER\SOFTWARE\Bitdefender\Bitdefender Internet Security 2016 or HKEY_CURRENT_USER\SOFTWARE\Bitdefender\Bitdefender Total Security 2016.


    5. Restart the PC normally.


    6. Open Bitdefender> Modules> Protection> Firewall> Settings> Turn: Enable logging to ON.


    7. Reproduce the error encountered by:


    -Applying the correct settings for the respective network adapter in Bitdefender> Modules> Protection> Firewall> Adapters(Network Type: Home/Office; Stealth Mode: Off; Generic: On)


    -Restart the PC and check if the settings are not being saved.


    8. If the settings are not saved, we would need a support tool log and the following files from C:\Program Files\Common Files\Bitdefender\Bitdefender Firewall: bdfirewall.txt, ignis_log.txt, ignis_traffic_log.txt, ignis_internal_log.txt, ignis_internal_log.txt.


    [how to generate a SUPPORT TOOL log]


    http://www.bitdefender.com/support/-1168.html

    /applications/core/interface/file/attachment.php?id=14159" data-fileid="14159" rel="">FW_IS.txt

    /applications/core/interface/file/attachment.php?id=14160" data-fileid="14160" rel="">FW_TS.txt

  • Hi all,


    If the issue reproduces on other computers, please follow the steps below and send the logs requested in order to have the issue investigated by our development team:


    1. Download the attachment from this message, corresponding with the product installed on the device(FW IS for Bitdefender Internet Security; FW TS for Bitdefender Internet Security).


    2. Rename the file from FW IS.txt or FW TS.txt to FW IS.reg or FW TS.reg


    3. Restart the system in Safe Mode.


    4. Open the Registry Editor and copy the .reg file to the following location: HKEY_CURRENT_USER\SOFTWARE\Bitdefender\Bitdefender Internet Security 2016 or HKEY_CURRENT_USER\SOFTWARE\Bitdefender\Bitdefender Total Security 2016.


    5. Restart the PC normally.


    6. Open Bitdefender> Modules> Protection> Firewall> Settings> Turn: Enable logging to ON.


    7. Reproduce the error encountered by:


    -Applying the correct settings for the respective network adapter in Bitdefender> Modules> Protection> Firewall> Adapters(Network Type: Home/Office; Stealth Mode: Off; Generic: On)


    -Restart the PC and check if the settings are not being saved.


    8. If the settings are not saved, we would need a support tool log and the following files from C:\Program Files\Common Files\Bitdefender\Bitdefender Firewall: bdfirewall.txt, ignis_log.txt, ignis_traffic_log.txt, ignis_internal_log.txt, ignis_internal_log.txt.


    [how to generate a SUPPORT TOOL log]


    http://www.bitdefender.com/support/-1168.html


    Thank you Paul-Robert for the contribution. But I don't see how this helps resolve the underlying original issue with file transfers failing. The issue appears to be with the Teredo adapter/drivers or it's OS interaction. Disabling the interface is an acceptable workaround or patch, but it's not a fix. Can you give us something closer to the root of the issue to work on?

  • Hi NetGeek, the steps provided by Paul are not a workaround but a way of generating Bitdefender firewall logs which can help us debug the reported issue.


    Please post back the required data when you have it.


    Thank you for your understanding.

  • Hi NetGeek, the steps provided by Paul are not a workaround but a way of generating Bitdefender firewall logs which can help us debug the reported issue.


    Please post back the required data when you have it.


    Thank you for your understanding.


    My Apologies - I made some incorrect assumptions and didn't take the time to read-through the details provided by Paul-Robert. I'll gather together the logs this weekend, time permitting. Thank you for setting me straight. :unsure:

  • No worries, thank you for your message.


    I am writing to inform you all that the issue reported in this topic also replicates on our test computers and is going to be fixed soon via Bitdefender product update. We no longer need the firewall logs requested above.


    We will post back to let you know about the fix as soon as we release it.


    Thank you for your patience and understanding.

  • Hello,


    The issue was fixed today in the latest Bitdefender build version 20.0.21.1191.


    Please bring up Bitdefender and click Update. Wait until the update process completes, then click the top right menu and select Events in the drop-down menu. Locate in the list of Update events the event asking to reboot the computer. Click on it and then click Restart Now button in the displayed details.


    After the computer reboots, make sure you have the latest build: right click on the Bitdefender icon from the system tray, choose About and look at the Product Information number. It should be 20.0.21.1191.


    Everything should be back to normal afterwards.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.