[Fixed] Bitdefender Update (?) Taking A Long Time

vknowlesvknowles
edited September 2016 in Update


I'm a relatively new user, and I wondered what to expect. I have a dialog with a Bitdefender title that says "Extraction progress." It has a cancel button and nothing else. There is no color on the progress bar.


From time to time I see my disk usage pinned and a fair amount of CPU and network resources.


This has been going on for a couple of hours (at least) on two of my computers.


Is this expected behavior? If so, how long should it last (realizing the computer speed/memory will have something to do with it)?


Thanks!

Comments

  • vknowlesvknowles
    edited June 2016

    Okay, now I opened Bitdefender UI and looked at Events. The latest event, about an hour ago, says "Update requires reboot to complete. Update requires a system reboot to replace all files." It offers me a Restart Now button.

    Something clearly is not right--either something is "stuck" or very poor user interaction--because the Extration progress dialog is still sitting over my desktop. Task Manager now shows a reasonably normal activity level, so I guess maybe it's time to reboot, but how would I know that? I don't normally look at the Bitdefender Events.

    Oh, yes--forgot to say I'm running Bitdefender Antivirus Plus 2016 on two Win10 64-bit systems.

  • Hello Vknowles,

    Does your Windows user have full Administrator rights ?

    If you have any other security solution on that machine I would advise removing it.

  • edited June 2016

    I am having the same problem today for many hours. The event viewer says "error code -1002. Bitdefender could not change the update location". My update location is http://upgr-mmxvi.cdn.bitdefender.net/.

  • Hello Jkien,

    That error code appears when there is a interruption in your internet connection.

    Please ensure you remove any other security solutions and your network card's drivers are up to date.

    You can also try a flush dns to ensure you are connection through proper routes. Open a command prompt and use the commands bellow.

    ipconfig /flushdns
    ipconfig /release
    ipconfig /renew
    netsh winsock reset catalog
    netsh int ip reset

    NOTE : If you update your network card drivers there is no need to use these commands as the cache is purged when switching the driver.

  • Having the same issue, Win 10 Pro x64, Internet Security 2016.

    When logging in as user with administrative rights the ominous "Extraction progress" window does not show up, but as soon I'm switching back to the regular user the window will appear shortly after logging in and just sits there without doing anything. Flush dns had no effect.

    There is no other security solution on that machine. Event viewer is empty.

  • The account I am using does NOT have admin privileges. On the other PC, it is a guest account that is logged on.

    If that is the problem--and I have already run into it in another context with Bitdefender--then I have a rant: Software developers HAVE to write their Windows software to consider (a) machines with multiple user accounts that (B) have different levels of privilege. If they need admin privileges to do something, they have to ASK the user to enter admin credentials or log in with an admin account, NOT just proceed.

    On the other hand, this actually might be something else because the Event log says it needs to reboot to finish the update, even though the "Extraction progress" window is still open (more than 10 hours later).

    I will reboot and report what happens.

  • Hello everybody,

    The situation is known, we were able to reproduce the situation and sent the case to our devs.

    We are currently working on a solution that will be sent via auto updates.

    At this time the workaround this annoyance is to run the product with Administrator rights.

  • I've got the same problem with my WIndows 8.1 installation.

    So i tried to uninstall Bitdefender. But now i'm not able to install it again.

    The only thing happens is that the "Extraction progress" pops up and nothing else.

  • Hello Drazil,

    That happens because your Windows user doesn't have proper Administrator rights as the extraction window should have been silent.

  • Still no fix? This is a real pain, I am overseas and my wife (with no Admin rights) is being driven troppo!

  • I have this problem on several computers, the Extraction Progress just sits there. If you close it, sometimes it comes back over and over really quickly. On one Windows 7 computer, it would not go away always immediately popping back up.

    We all log into accounts without Admin for security reasons. It means unintended downloaded programs must ask for a password to install. I find it interesting that security software would require administration rights for proper operation. The bug implies QA is done primarily using admin privileges, really you should encourage clients to run normally without admin as a best practice from a security point of view.

  • edited June 2016

    I am having the same problem. The attached file is a screenshot of the error.

    I'm not using my administrator account for regular computer use. Shouldn't it prompt for admin credentials if it needs it? Does Bitdefender require to be in administrator mode all the time?

    post-202476-0-11232000-1466184324_thumb.png

  • Hello,

    As per normal the product requires Administrator rights to change any settings/disable features etc. The update and non vital functions are available for regular/guest users.

    The situation is know and it is being worked on.

  • Hello,

    As per normal the product requires Administrator rights to change any settings/disable features etc. The update and non vital functions are available for regular/guest users.

    The situation is know and it is being worked on.

    Sorin G. do you have an ETA on the fix?

  • edited June 2016

    Hi Support Team,

    Same issue here too, for security purpose I'm not Admin on my PC, I use the low privileged USER profile as consequence I do have the Pop Up "Extraction In Progress" but even if I right click to login in the console as an Admin the message is still displayed (see Attached).

    Can we have target date (SLA) to release the Fix.

    Thanks in advance

    Bitdefender%20-%20Extraction%20in%20prog

  • Hello,

    There is no ETA at this time, our devs are working on resolving more than just this issue with one update.

    The fix will come as a automatic update that may require a restart after it completes.

  • Hello,

    There is no ETA at this time, our devs are working on resolving more than just this issue with one update.

    The fix will come as a automatic update that may require a restart after it completes.

    Guys, this has been going on for well over a week now. Get your act together and provide a fix, please!

  • Hi Rscs,

    As we've mentioned, this issue has been sent to our development team and as soon as the fix is created, you will also see it posted on this thread.

    In order bypass that message, please login as an Administrator and perform the update.

  • Danielst,

    It has been 3 weeks since the last update. What is the status of the fix?

    Thanks.

  • Hello,

    At this time we do not have a estimate... however our devs are working on resolving the matter.

    Should a update for this situation arise we will post it on this thread.


  • It's been over six weeks since the last update. Has there been any progress on this issue? Thank you.


     


    Are there any updates to this problem since July 18th? Thanks.


  • Hello,


     


    The issue has been resolved in the latest build of 2016 and it does not reproduce on 2017.

  • edited February 2017


     



    Quote



    I have a problem, I left a comment, to see if it would solve my case, I thought I would get a help, they ended up deleting my comment, why? I'm on the forum within the rules. What happened? It's difficult even here.:(



     

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.