Bitdefender 2016 Blocks Dns (Win 10 X64)

Hi,

My wired network stopped working and it gave me hard time to figure out the problem. Well, the problem was bitdefender 2016 firewall. After disabling the firewall my DNS and other connections started working again. With bitdefender I was able to ping IP-addresses but not domains. So basically all DNS queries were blocked. Tested with 4 different DNS servers.

It seems that I'm not alone:

/index.php?showtopic=69980" rel="">https://forum.bitdefender.com/index.php?showtopic=69980

Please fix this !

Reinstalling everything is not an solution! It's merely workaround!

ps. not as bad as Norton. Norton "cloud protection" destroyed 4000+ files from my computer and I got 0 support for restoring. Not paying for symantec anymore. Many files were premanently lost.

Comments

  • Hello mRkukov,

    If you just installed Bitdefender and then your internet was cutoff then you are not experiencing the same issue as the thread you linked. For this situation please ensure your Firewall is properly setup.

    http://www.bitdefender.com/support/-1466.html

  • Last week I've posted a similar problem with my Bitdefender Total Security 2016 - Bitdefender was blocking DNS on Windows 10 x64.

    The tech support recommended to re-install Bit AV. I did it and my Network, my Internet started working again. I was very happy and posted a thank you note here at this forum; therefore, my thread was closed for further comments but...

    The very next day, I got the same "no connectivity" problem. I've re-installed my Bitdefender Total Security 2016 but IT DID NOT FIX the issue. I've re-installed one more time, but the problem remained.

    I've followed the link to "How to create a Firewall Zone" but it failed to fix my problem.

    Currently, I don't use Bitdefender's firewall.

    post-125519-0-34418200-1467900431_thumb.png

  • Hello,

    @Indie sorry to hear that the situation returned, your thread stayed open for one day in case of such situations, afterwards I manually lock threads to prevent necro/offtopic posts.

    Please go to Firewall > Settings and Disable "Block Port Scans" and tell me if that fixes your issue. Also a flush dns cache would help if you haven't done so already. (ipconfig /flushdns in cmd)

  • edited July 2016

    Hello,

    @Indie sorry to hear that the situation returned, your thread stayed open for one day in case of such situations, afterwards I manually lock threads to prevent necro/offtopic posts.

    Please go to Firewall > Settings and Disable "Block Port Scans" and tell me if that fixes your issue. Also a flush dns cache would help if you haven't done so already. (ipconfig /flushdns in cmd)

    Yes, if I disable "Port Scans", I have my Network and the Internet.

    Next, I've flushed my DNS cache and enabled "Block Port Scans".

    So far, everything is working, but let's wait for a few days to tell if my problem is resolved.

    Yes, if I disable "Port Scans", I have my Network and the Internet.

    Next, I've flushed my DNS cache and enabled "Block Port Scans".

    So far, everything is working, but let's wait for a few days to tell if my problem is resolved.

  • Hello,

    No worries, this topic will remain open until you and mRkukov can confirm that the situation is resolved.

  • Here are my results.

    After I flushed my DNS cache, the computer at HOME has no connectivity issues. Excellent, but...

    I've tried the same on my WORK computer and it did NOT help.

    I've flushed a DNS cache on my work computer several times but it did not help.

    Also, on my work computer, I've tried to disable only "Block Port Scans in the Network" but could not regain my Network connectivity.

    ONLY with TURNED OFF Bitdefender Total Security 2016 Firewall I'm able to post this comment, receive e-mails, and access other computers on my work network.

  • Hello,

    Can you please tell me what are the Adapter settings at the work computer? Are you using a VPN or a proxy ?

  • Hello,

    Can you please tell me what are the Adapter settings at the work computer? Are you using a VPN or a proxy ?

    Sorin,

    I don't use any VPN or a proxy.

    post-125519-0-82667100-1468251179_thumb.png

  • Hello,

    Please let me know if you're able to ping google for example while the Firewall is on.

    Also please go to the Rules tab and click on the Reset Rules button and Confirm.

    Should the issue still persist please run our diagnostic tool and upload it to wetransfer.com or any filehost and send it to me via private message.

    You will find the Diagnostic tool in "C:\Program Files\Bitdefender\Bitdefender 2016" named as Supporttool.exe

  • Hello,

    Please let me know if you're able to ping google for example while the Firewall is on.

    Also please go to the Rules tab and click on the Reset Rules button and Confirm.

    Should the issue still persist please run our diagnostic tool and upload it to wetransfer.com or any filehost and send it to me via private message.

    You will find the Diagnostic tool in "C:\Program Files\Bitdefender\Bitdefender 2016" named as Supporttool.exe

    Yes, with the Firewall On, I can ping google.

    I've reset the Rules three times and confirmed but the problem remains.

    I'll try the diagnostic tool.

  • Hello,

    Please keep the firewall disabled.

    Run a manual product Update from the main interface and look into the Events there you should have an Update requesting a restart, click on the Restart Now button present there.

  • Hello,

    Please keep the firewall disabled.

    Run a manual product Update from the main interface and look into the Events there you should have an Update requesting a restart, click on the Restart Now button present there.

    Sorin,

    I did run the diagnostic tool. I put my e-mail address and all the information was sent automatically to Bitdefender.

    Here is my latest Even screen shot with Firewall Off.

    post-125519-0-65101600-1468340181_thumb.png

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.