Bitdefender 2019 Blocks My Smart Card From Web Browsers


Some time ago in September my Bitdefender updated itself from 2018 version to 2019. Ever since then my web browsers that I use (Firefox, Explorer) don't recognize my smart card anymore. For example, when I try to log into my online bank account with my smart card it tells me to "make sure that your smart card is correctly inserted into the smart card reader".



I uninstalled Bitdefender today and surprise, surprise, now both Firefox and Explorer have suddenly no trouble recognizing my smart card. When I reinstalled Bitdefender it instantly reverted back to the same old story of "make sure that your smart card is correctly inserted into the smart card reader".

Comments


  • Hello,


     


    Please send us an email at [email protected] with a screenshot displaying the issue and the URL of the bank you are trying to access so we can further analyze.


     


    Thank you!


  • Okay, it will take some time. Though, it is not just one URL of one bank, it is on every site I try to log on with my smart card.


  • I have sent the requested email detailing the issue along with the screenshots to the provided email address.


    I will now try to roll back BitDefender to 2018 version. Hopefully it will be a temporary fix to whatever plagues the current version, until it will get patched.


  • For anyone experiencing the same issue, turning off the "Encrypted Web Scan" option under the "Online Threat Prevention" module solved my problem.

  • Sergiu C.Sergiu C.
    edited October 2018


    On 10/24/2018 at 12:10 AM, ValDeez said:



    For anyone experiencing the same issue, turning off the "Encrypted Web Scan" option under the "Online Threat Prevention" module solved my problem.



    Hi,



    If the issue is solved by only excepting a few URLs related to that website (I see this was proposed as a solution on your ticket) , then it would be advisable to use the exceptions instead of turning off the module completely. 



    Thanks!


  • Thank you for the info, a few months ago I had the same troubles to use my beID and I didn't retry. I'll give it a try

  • edited November 2018


    Having a very similar problem. (pardon the partial hijack)  My router and some local devices using SSL are being blocked by Bitdefender Total Security 2019 likely due to the Certificates.  I have added their IP addresses to the "Exceptions".  The problem is they are still being blocked :( Until I turn off "Encrypted Web Scan" then can access.


    -Reinstalled BD (No change)


    -Same effect across multiple browsers.


    -Exceptions (No change)


    Interestingly, after adding to the Exceptions (>>Protection > Online Threat Prevention > Exceptions), the block is no longer being logged in "Notifications"


    Seems to be a software change recently.  Please advise!  Thank you...


     


    ERROR message when trying to access the site (masked my IP for this post):


    This site can’t provide a secure connection


    xxx.xxx.xxx.xxx uses an unsupported protocol.






    ERR_SSL_VERSION_OR_CIPHER_MISMATCH





     

This discussion has been closed.