Bitdefender VPN not available


Hi,


it's been for 2 days that the service (I have a premium subscription) is not available: I restarted the pc several times but if I open the program, at the top of the window I still get the message "The service is not available - try later  - Error code: 1015".


What's the matter? Can I fix it?


thanks - best regards


Ricky

Comments


  • Hi, 



    You can try to restart the VPN service manually:


    - press the Windows start button


    - type services.msc then press Enter


    - look for the service called Bitdefender VPN


    - right click on it and choose Restart. 


  • I am having the same problem as Ricky1973 on a Mac (mac OS 10.13.06). The problem began yesterday.


    The VPN app attempts to log on to a remote server and then quickly fails three time, reporting "User Authentication failed".  It then returns to the VPN puldown menu which provides a message in a red box indicating I should contanct Bitdefender Support (which I have) and giving an Error Code 504.


    The problem is specific to a single machine. Another Mac on the same network does not have this problem, nor does my iPhone.  In my opinion, this is an isolated problem that is independent of the network.


     



  • 10 minutes ago, fngl51 said:



    I am having the same problem as Ricky1973 on a Mac (mac OS 10.13.06). The problem began yesterday.


    The VPN app attempts to log on to a remote server and then quickly fails three time, reporting "User Authentication failed".  It then returns to the VPN puldown menu which provides a message in a red box indicating I should contanct Bitdefender Support (which I have) and giving an Error Code 504.


    The problem is specific to a single machine. Another Mac on the same network does not have this problem, nor does my iPhone.  In my opinion, this is an isolated problem that is independent of the network.


     



    Hi, 



    Please restart your MAC, then try again to use Bitdefender VPN. Should the same error be displayed, continue with the steps below.


    1.    Open Keychain Access, which is in the Utilities folder of your Applications folder -> All Items -> search by "VPN" and delete the entries that have in "Kind" column this info: "IPSec xxxxx"


    2.    Click on VPN icon from menu bar-> Settings -> Quit


    3.    Open Finder-> Applications -> Bitdefender -> open Bitdefender VPN.


    4.    Connect to VPN - > it should work OK. 


  • Thanks. That solved the problem


     


  • Thanks, I solved it too :)



  • On 12/4/2018 at 3:08 PM, fngl51 said:



    I am having the same problem as Ricky1973 on a Mac (mac OS 10.13.06). The problem began yesterday.


    The VPN app attempts to log on to a remote server and then quickly fails three time, reporting "User Authentication failed".  It then returns to the VPN puldown menu which provides a message in a red box indicating I should contanct Bitdefender Support (which I have) and giving an Error Code 504.


    The problem is specific to a single machine. Another Mac on the same network does not have this problem, nor does my iPhone.  In my opinion, this is an isolated problem that is independent of the network.


      



    i'm having the identical trouble as Ricky1973 on a Mac (mac OS 10.13.06). The trouble commenced the previous day.


    The VPN app attempts to go online to a remote server and then quickly fails 3 time, reporting "person Authentication failed".  It then returns to the VPN puldown menu which presents a message in a crimson field indicating I ought to contanct Bitdefender help (which i've) and giving an error Code 504.


    The hassle is precise to a single system. another Mac at the equal community does now not have this hassle, nor does my iPhone.  in my view, this is an remoted hassle this is impartial of the community.

  • edited December 2018


    On 12/4/2018 at 3:08 PM, fngl51 said:



    FMovies YesMovies SolarMovieI am having the same problem as Ricky1973 on a Mac (mac OS 10.13.06). The problem began yesterday. 


    The VPN app attempts to log on to a remote server and then quickly fails three time, reporting "User Authentication failed".  It then returns to the VPN puldown menu which provides a message in a red box indicating I should contanct Bitdefender Support (which I have) and giving an Error Code 504.


    The problem is specific to a single machine. Another Mac on the same network does not have this problem, nor does my iPhone.  In my opinion, this is an isolated problem that is independent of the network.


     






    4





    Please restart your MAC, then try again to use Bitdefender VPN. Should the same error be displayed, continue with the steps below.


    1.    Open Keychain Access, which is in the Utilities folder of your Applications folder -> All Items -> search by "VPN" and delete the entries that have in "Kind" column this info: "IPSec xxxxx"


    2.    Click on VPN icon from menu bar-> Settings -> Quit


    3.    Open Finder-> Applications -> Bitdefender -> open Bitdefender VPN.

This discussion has been closed.