Scan Failed To Execute

12346»

Comments

  • I administrate computers for a business and installed BD 2009 Internet Security.


    I've tried all the various ways to fix the issue mentioned in this thread and others.


    The issue is still there and I can't allow UAC to stay off in any case.. and there is something really wrong. I can't trust that it's even working sometimes.


    I'm on the verge of going to another product then seeking refund.


    It's a real pity, I blame vista really, but I need these computers protected.

  • Hello RTLG ,


    Please try to perform the upgrade to BitDefender 2010 following the steps form the next topic:http://forum.bitdefender.com/index.php?showtopic=15001 and let us know if the same issues reoccurs .


    Thank you .

  • Thanks Alex-


    I did all that but then turned UAC back on. I'll report back after Saturday's scheduled scan.


    lou g

  • I´m having the same issue (I believe it's the same) but I do not get any error message after I try to scan, it just doesn't do anything, and if I try to scan just one file, it completely freezes the whole computer and I have to restart the PC.


    I just recently purchased Bitdefender Internet Security 2009, and since the first day I've had this problem, like 3 days aftert installing the product it started working for no apparent reason, now it isn't working again.


    I'm using Windows XP Service Pack 3. Can anyone please give me a hand with this?


    On another note since I've had the software for less than a week do you think it's possible to try and get a refund from the store? because to be honest this is way too time consuming, I used to have McAfee and I never had this kind of trouble with it, thanks in advance :)

  • lou g
    edited September 2009

    The scan did not come on automatically. I did not turn UAC off first. I'll just keep doing the manual scan each week as I don't want to leave UAC off.


    lou g


    Thanks Alex-


    I did all that but then turned UAC back on. I'll report back after Saturday's scheduled scan.


    lou g

  • lou g
    edited September 2009

    I decided to download and try Antivirus 2010. I followed the various instructions on what to delete and install. So far I've had no problems and the scans seem to be working according to schedule.


    lou g


    The scan did not come on automatically. I did not turn UAC off first. I'll just keep doing the manual scan each week as I don't want to leave UAC off.


    lou g

  • ma2418
    edited September 2009

    ATTENTION PLEASE


    I HAVE THE SOLUTION FOR 80% OF YOU GUYS


    The rest (worst case scenario) do a online scan or a manual one and then a clean windows install.


    The uiscan process that handles scan events given by seccenter.exe is not manipulated by command line or such but is linked to bitdefender by DCOM comunication.


    SOLUTION: Enable end start DCOM service in windows xp


    Restart Windows


    BY BY "SCAN FAILED TO EXECUTE"

  • Since my last post, the scans have been working properly. However, every so often, I get a warning box stating I need to reboot in order for BitDefender to finish installing. I did that twice, now I try to close the warning box, instead of rebooting.


    I decided to download and try Antivirus 2010. I followed the various instructions on what to delete and install. So far I've had no problems and the scans seem to be working according to schedule.


    lou g




  • SOLUTION: Enable and start DCOM service in Windows XP


    Restart Windows



    THIS IS THE REAL SOLUTION!


    A windows reboot is not required, at least it wasn't for me.


    I had DCOM service disabled, I started the service via Admin tools > Services and all scans now work.


    Fix it BitDefender...

  • We have a patch that I would like you to try - I have sent it to you by e-mail a couple of minutes ago. Please try to use it and see if you are able to scan after running it.


    I have the same problem

  • @happydog


    I have sent you an e-mail with the patch - please reply to it with the results whenever you have the time. :)


    I have the same problem it says last scan stopped before finished what do i do

  • Hello arvindy,


    In order to solve this issue we recommend you to upgrade for free to BitDefender 2010 following the steps from the next topic:http://forum.bitdefender.com/index.php?showtopic=14997 .


    Thank you .

  • I was wondering i could also get the patch, or a fix for my bitdefender i downloaded it yesterday. It worked fine did a scan but now it wont scan. I can perform a manual scan and that works. i also tried to reinstall but same thing happens

  • Hi! I would like the patch too! Please e-mail it to me!

  • Hi! I would like the patch too! Please e-mail it to me!


    The patch files are available here:


    http://kb.bitdefender.com/site/article/547/

  • Good afternoon,


    I just encountered this problem today. I've tried out the steps in the kb article, and it has not worked. I still have about 40+days till my license expires.


    What can I do?


    Am running WINXP SP3.


    Thanks.

  • Hi jfrago,


    Be informed that this is a known issue and we are working to fix it. In order to be able to identify the cause of it please reply to the email I sent you. Your Ticket ID is: 201106021005264 .


    Thank you!

  • Problem:


    ----------


    The BitDefender Scanner now fails to run on my machine whether started manually or as a scheduled event.


    Symptoms:


    -------------


    1) When I manually select "FIX THIS ISSUE" in the status display, BitDefender produces the error message, "the scanning process was not started in the required time interval".


    2) If I do a manual start from 'Manual Start from Anti-virus->Shield->Scan Now', it produces the error message, "Scan Failed to Execute".


    3) Scheduled scans likewise fail with "the scanning process was not started in the required time interval".


    Particulars:


    ------------


    Version: BitDefender Antivirus 2009


    License: Current with 370 days outstanding


    OS: Windows XP, SP3 (updated and current on MS patches)


    Prior History: no prior problems with scan until about a month ago (~5/11)


    Question:


    -----------


    How do I fix this? Other on-line discussions suggest that BitDefender has been disabled by a virus and that I need to buy another Anti-virus product to scan and remove the virus that has disabled Bitdefender. Is this true? I have BitDefender licenses on 6-7 machines mostly running XP, and this is not a good solution. Suggestions?

  • Mihaela M.
    edited June 2011

    Hi Jim Wright,


    I sent you an email with the patch you need to solve this situation.


    Thank you!

  • Hi, I purchased BitDefender Antivirus 2009 a while back, and initially, it worked fine. But now I've noticed I can't run a scan at all. No deep scans, no quick scans, nothing. I've restarted my computer and tried again, but it still won't scan. Everything else works fine (as far as I can tell, at least). Not really giving me any problems otherwise. Any suggestions?
  • Mihaela,


    Thanks. The scan started right up after applying the patch. I am running it now.


    Jim


    Hi Jim Wright,


    I sent you an email with the patch you need to solve this situation.


    Thank you!

  • Hi Jim Wright,


    I sent you an email with the patch you need to solve this situation.


    Thank you!


    I'm getting the same error can you send me the patch? Also why not just post it somewhere so that people don't have to keep requesting it...


    Regards


    I'm sure you have my email thru the reg, but just to make sure it starts with: public at ch...

  • I am now having the same problem. Please send me the patch and instructions.

  • Hi :)


    Have you tried Bitdefender 2012?


    You can update for free from Bitdefender 2009 to Bitdefender 2012. Follow the steps from below and you will have a brand new product on your machine.


    http://forum.bitdefender.com/index.php?act...f=130&id=42


    Thank you.