Post Here The Incomptabilities With The 2008 Line

Hello to all


Please post here all problems you received with other software when you installed one of the new 2008 products.


Thanks for your cooperation.


Regards


Niels

«1

Comments

  • Niels
    edited August 2007

    Possible conflict with uniblue registry booster :


    http://forum.bitdefender.com/index.php?showtopic=1696


    Possible conflict with opera:


    http://forum.bitdefender.com/index.php?showtopic=1699

  • Niels
    edited August 2007

    Bittorent disables realtime protection:


    http://forum.bitdefender.com/index.php?showtopic=1782


    haute secure and avg rootkit scanner


    http://forum.bitdefender.com/index.php?showtopic=1784

  • Semin
    edited August 2007

    Well, it's not exactly software, but still. I experienced an incompatibility with the iPod 2GB Nano :huh: When I plug it into the USB port, I start getting svchost.exe errors, that just don't stop, unless you manually reset the computer. I tried to disable the firewall, didn't work, now I'm back to the "old" version. That's a shame, though, but this incompatibility is just ridiculous.

  • Well, it's not exactly software, but still. I experienced an incompatibility with the iPod 2GB Nano :huh: When I plug it into the USB port, I start getting svchost.exe errors, that just don't stop, unless you manually reset the computer. I tried to disable the firewall, didn't work, now I'm back to the "old" version. That's a shame, though, but this incompatibility is just ridiculous.


    Hello Semin


    svchost problems could be caused by a faulty windows update also. Try the the following Try also to verify if you don't have corrupt system files by putting your windows installation cd-rom go to start,run,type cmd press enter type


    sfc /scannow and press enter again. After you done that retry to connect your ipod and see if the error is still there.


    Regards


    Niels

  • Conflict with Tubehunter Ultra. Crashes Firefox or IE6 to desktop every time.

  • Conflict with NVidia Network hardware on Vista. This has been posted here too, but I would like to also mention that this same issue happens with Version 10 (Internet Security Suite). Right now I'm running without AV or Firewall!

  • Windows Vista 64-bit hangs when using uTorrent v1.7.2


    Check also this topic I made: http://forum.bitdefender.com/index.php?showtopic=1787

  • There seems to be a problem with Bit Defender Antivirus 2008 and Comodo BO Clean. When I shut down my computer, BO Clean hangs up due to some registry conflict with BO Clean. This did not happen with Bit Defender Antivirus v. 10. It's only been happening since I upgraded to Antivirus 2008.

  • Running BD TS 2008 and Comodo BOClean 4.25 and i do not have issues with this combo, and i do not encountered this behavior.

  • Bitdefender internet security 2008 causes my Registry Booster 2 "C++ Runtime Error"


    I have to roll back to Bitdefender IS v10 then i can use my Registry Booster 2.

  • I have BitDefender Total Security 2008 and when I try to run the tune up tools I get a runtime c++ library error any ideas on how to fix this without uninstal and reinstall?


    Thanks

  • I have been having problems with Vista together with various antivirus programs and the game Asheron's Call (http://ac.turbine.com).


    I downloaded the trial for BitDefender 10 and found that it worked.


    At the end of the trial period, I decided to buy it to continue my protection.


    Unfortunately, this upgraded me to the 2008 product -- which seems to share the compatibilty problems with Vista and Asheron's Call, requiring me to uninstall BitDefender completely.


    Now, I'm wondering if I can get some sort of refund -- or, at least, a license key for BitDefender 10 instead of 2008 since I can't use that.

  • I have been having problems with Vista together with various antivirus programs and the game Asheron's Call (http://ac.turbine.com).


    I downloaded the trial for BitDefender 10 and found that it worked.


    At the end of the trial period, I decided to buy it to continue my protection.


    Unfortunately, this upgraded me to the 2008 product -- which seems to share the compatibilty problems with Vista and Asheron's Call, requiring me to uninstall BitDefender completely.


    Now, I'm wondering if I can get some sort of refund -- or, at least, a license key for BitDefender 10 instead of 2008 since I can't use that.


    Hi louis,


    You can use your BD 2008 license with a BDv10 product. They have the same registration keys (except BD Total Security, which is a new product). Just install a BDv10 trial and register it with your key.


    http://download.bitdefender.com/windows/desktop/


    Cris.

  • Well, it's not exactly software, but still. I experienced an incompatibility with the iPod 2GB Nano :huh: When I plug it into the USB port, I start getting svchost.exe errors, that just don't stop, unless you manually reset the computer. I tried to disable the firewall, didn't work, now I'm back to the "old" version. That's a shame, though, but this incompatibility is just ridiculous.


    I have the same problem and am going to have to go back to the old version as well.

  • Hi louis,


    You can use your BD 2008 license with a BDv10 product. They have the same registration keys (except BD Total Security, which is a new product). Just install a BDv10 trial and register it with your key.


    http://download.bitdefender.com/windows/desktop/


    Cris.


    Hi Cris


    I tried to install BD internet security v10 instead 2008 using my license code. But it doesn't work.


    xgqxgq.

  • Hello xgqxgq


    All licenses key only work for a certain productline. Let me explain if your previous key was for BitDefender antivirus then it will only be accepted for BitDefender Antivirus 2008 so long your license is still valid. BitDefender Antivirus Plus or BitDefender Internect Security you can use that license key for BitDefender Internet Security 2008.


    Best regards


    Niels

  • Niels
    edited October 2007


    There isn't a conflict with steam. For how to configure steam take a look at that topic.


    Best regards


    Niels

  • Hi,


    There seems to be a problem with Last.fm software.


    I'm posting here since the guys on the Last.fm forum weren't able to help.


    See the thread I created there: http://www.last.fm/forum/34905/_/336849


    I'm using Bitdefender Internet Security 2008 (french version) on Win XP Pro SP2...

  • Hi Rhalph,


    Please open BD Security center -> Settings -> (Antivirus) Custom level and un-check Scan HTTP traffic. Also, as you were already suggested on the Last.FM forum, keep Identity Control disabled. See if this works.


    There are some cases when the HTTP scan and Identity Control block some pages (I don't know why). This is a bug that I alrady reported.


    If this fixes your problem, please post here and on the Last.FM forum (so everyone will know the solution).


    Cris.


    NOTE: Disabling HTTP traffic scan will not affect your overall security.

  • Rhalph
    edited October 2007

    Thanks a lot, unchecking Scan HTTP traffic works (even when Identity Control is enabled) :D


    Now I just hope it really won't affect my security ^^ (I don't know what types of attacks this option can block, but I don't want to flood this topic, so if someone can answer me by PM...)

  • alexcrist
    edited November 2007

    Hi Rhalph,


    At first I thought of sending you a PM. But then I thought that maybe some other users that read the above posts have the same question as you: does stopping HTTP scan affect the security?


    The short answer: NO, it doesn't.


    The long answer: HTTP scan protects you against malware that are on web-pages. With this option activated, these malware are blocked before they ever reach your browser's cache. The "road" of a web-page, with this option activated, is this:


    Internet (site) -> network card -> BD (HTTP scan) -> ? malware ? ->

    Yes ==>> block (no other disinfection needed, because the malware didn't reach your HDD)No ==>> browser cache -> browser -> open page (you can view it)


    On the other hand, with the HTTP scan option disabled, the page is scanned only after it reaches the browser's cache and, in case of a malware, it is blocked in cache. The "road" of web-pages is this:


    Internet -> network card -> browser cache -> browser requests to open the page from cache -> BD Realtime Protection scan -> ?malware? ->

    Yes ==>> blocked in cache, browser is denied to open the pageNo ==>> page clean, browser is allowed to open the pageIn this case, you need to make a disinfection, because the malware reached your HDD. (Stop BD Realtime protection and clean the browser's cache).


    But, either way, the malware is blocked from infecting your PC.


    Bottom line: HTTP scan makes things easier in case of an infected web-page, but some pages cannot be displayed (maybe because they expect an instant reply from the browser). But, overall, the protection level is exactly the same.


    Cris.

  • Rhalph
    edited October 2007

    Thanks for the explanations!


    This also solved another problem I had, some mp3 samples which couldn't be loaded... See thread here.

  • I was Sooooo angry that Bitdefender IS 2008 would not run on my machine. I'd used Zone Alarm, AVG and Kaspersky over time without issue, but decided to run with current retail reviews.


    Searched your forum for solutions and tried them all...Bitdefender removal tool, re-install, CCleaner, MSICUU2, etc to no avail. I re-imaged C: drive from last week's backup. All no go.


    I then bit the bullet and did a clean Windows XP Pro install and loaded Bitdefender as the first install. I then tried BD with each new software installation. I haven't reloaded every program that I have ever had, but the culprit is IE7 - in my case the download version from Oct'06. When installed BD died. When uninstalled, BD came alive.


    I actually figured that compatability with IE wouldn't be an issue given its (enforced) popularity. Maybe you guys can work on a patch.


    I reckon I've spent 3 days and about 20 hours checking and double checking these results. I haven't installed dotnet 3, but most other stuff seems compatible.

  • Thank you for the hint, ralgie. I will report this as soon as I can. :)


    Cris.

  • I was Sooooo angry that Bitdefender IS 2008 would not run on my machine. I'd used Zone Alarm, AVG and Kaspersky over time without issue, but decided to run with current retail reviews.


    Searched your forum for solutions and tried them all...Bitdefender removal tool, re-install, CCleaner, MSICUU2, etc to no avail. I re-imaged C: drive from last week's backup. All no go.


    I then bit the bullet and did a clean Windows XP Pro install and loaded Bitdefender as the first install. I then tried BD with each new software installation. I haven't reloaded every program that I have ever had, but the culprit is IE7 - in my case the download version from Oct'06. When installed BD died. When uninstalled, BD came alive.


    I actually figured that compatability with IE wouldn't be an issue given its (enforced) popularity. Maybe you guys can work on a patch.


    I reckon I've spent 3 days and about 20 hours checking and double checking these results. I haven't installed dotnet 3, but most other stuff seems compatible.


    I was having a similiar problem as Ralgie. With an IE7 and BD issue


    If I run BD10 or 2008, IE7 will not open under WinXP SP2 (works fine under 32bit Vista). I run 2 PC's and have tested across both machines in Vista and XP. Never had an issue in Vista with IE 7 and the later version of BitDefender. Normally I run Mozilla, but I need IE for when I VPN in to work and use some of the stuff on the Intranet.


    If I ran IE6 on WinXP SP2, that works fine with the later versions of BD, if I do a Windows Update and install IE7, it will just not open up.


    I am currently using Bit Defender v9 as this works fine under WinXP and IE7.


    I have also spoken with the BD helpdesk, but they were of little help and I have not found many other similiar issues on Google.

  • bivrak
    edited November 2007
    ORIGINAL quote: Well, it's not exactly software, but still. I experienced an incompatibility with the iPod 2GB Nano huh.gif When I plug it into the USB port, I start getting svchost.exe errors, that just don't stop, unless you manually reset the computer. I tried to disable the firewall, didn't work, now I'm back to the "old" version. That's a shame, though, but this incompatibility is just ridiculous.


    I have the same problem and am going to have to go back to the old version as well.


    This problem went away after an update a few weeks ago, but was reintroduced with the update-requiring-reboot which came out today.


    Will someone at Bit Defender please take this issue seriously! Lots of people have Bit Defender and ipods and would like to use both with no problems.


    Thanks

  • Hello Bivrak Boskzog


    I don't work for Softwin (BitDefender). I also have an ipod and I don't have any issues with it. I don't thing that there is major difference between the nano's and the other ipods. I use BitDefender Internet Security 2008.


    Best regards


    Niels

  • Hello Bivrak Boskzog


    I don't work for Softwin (BitDefender). I also have an ipod and I don't have any issues with it. I don't thing that there is major difference between the nano's and the other ipods. I use BitDefender Internet Security 2008.


    Best regards


    Niels


    I have a 2nd gen nano. The other person who reported this problem also has a 2nd gen nano. That could be just a coincidence, but it also suggests that there might be a problem only with 2nd gen nanos.


    Is there anyone with a 2nd gen nano and BitDefender 2008 who is not having this svchost.exe error as soon as the ipod is plugged in?


    And more importantly, has anyone who does work for Softwin actually tested 2008 with a 2nd gen nano? It seems like that would be the logical response after more than one customer has reported the same error.


    As I said yesterday, the problem went away with a reboot-required update a few weeks ago, making me think Softwin had found and fixed the problem. But it was reintroduced with another reboot-required update I just received yesterday. Is it possible the fix for this was accidentally de-implemented in the latest patch, and just needs to be put out again?


    Thanks for responding Niels, but again, I want to know why no one from Softwin seems interested in this issue. I'd really like to see one of them respond.


    I otherwise really like Bit Defender 2008, but I can not accept the risk of using it long term if my Bit Defender will continue to crash every time I update and charge my ipod.

  • Hello Bivrak Boskzog


    I will contact someone and ask what the status is. I can't guarantee that they will answer. But I will report it I did that in the past also. Did you tried another usb port?


    Best regards


    Niels

  • Windows visual c++ runtime errors appears with total security 2008, when i exploring internet.

  • Windows visual c++ runtime errors appears with total security 2008, when i exploring internet.


    See this topic: http://forum.bitdefender.com/index.php?showtopic=2501


    Cris.

  • Hello Bivrak Boskzog


    I will contact someone and ask what the status is. I can't guarantee that they will answer. But I will report it I did that in the past also. Did you tried another usb port?


    Best regards


    Niels


    I have tried another USB port, yes. It made no difference.


    I got a new 3rd gen ipod nano a few days ago, and I have the same problem with it.


    Any word from the BitDefender people yet?


    Thanks

  • Hello Bivrak Boskzog


    I will contact that person again. The problem is that person is not someone of the developers but he works for Softwin.


    Best regards


    Niels

  • I'm that person that has been contacted and I have reported this issue. This issue is by any chance replicating when you have itunes started or another program that you use for your ipod? Or you just plug the ipod in the USB port and the error pops-up instantly?


    A screen-shot would help if you can do one today it will be good. ;)

  • I'm that person that has been contacted and I have reported this issue. This issue is by any chance replicating when you have itunes started or another program that you use for your ipod? Or you just plug the ipod in the USB port and the error pops-up instantly?


    A screen-shot would help if you can do one today it will be good. ;)


    It happens a few seconds after the ipod is plugged in, whether or not itunes is running. It also happens when the computer boot_s up if the ipod is plugged in when I restart it.


    I don't know how to attach a screen shot here. Pop-up windows says:


    svchost.exe - application error


    The instruction at "0x00000000 referenced memory at "0x00000000". The memory could not be "written".


    Click OK to terminate the program.


    Click on CANCEL to DEBUG the program.


    And this is what the corresponding entry in the event viewer says:


    Event Type: Error


    Event Source: Service Control Manager


    Event Category: None


    Event ID: 7031


    Date: 11/10/2007


    Time: 6:37:01 PM


    User: N/A


    Computer: <my computer name>


    Description:


    The BitDefender Threat Scanner service terminated unexpectedly.


    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    Thanks for looking into this, and thanks to Niels, too!


    Biv

  • I have purchased BD 2008 internet security (and I'm regretting it badly)


    I have A REAL PAIN with a bug (sorry, no other name). Here it is:


    I'm using XP SP2.


    I have a big Access Database which I use to store photo information. This database is rigged to auto compact on closing.


    When I close (maybe only if I close access soon after an update query, not sure) access starts to compact the database (let's call it DB1) into a temp database, say DB2.


    As a normal operation access then tries to erase DB1 and rename DB2 into DB1.


    But that fails: DB1 is locked. Access goes on and erases DB2 anyway (good programming that...congrats MS)


    From then on DB1 is unusable, because exclusively locked. After investigation (with Process Explorer) I found that it is vsserv.exe that has an handle on it, and won't release.


    Then, its one of two things: either I wait and BD1 is never released until reboot, at which point it is erased (it is not there after reboot), or I close the handle using Process Explorer and BD1 is erased immediately. Either way, BD1 and BD2 are lost !!!!!!!! Not in the trash... simply destroyed.


    If I wasn't a save maniac, I would be in for years of patient work. <img class=" /> :angry:<img class=" />


    Instead I "only" lost hours of work...


    I looked into the other handles vsserv.exe has on other files and it really seems there are a lot.


    I suspect that the really is a release problem with the realtime monitor.


    Please FIX THIS !


    PS posted this also in the french forum, no answer...

  • I also really regret the purchase of Bitdefender Internet Security 2008 ! ! !


    I was very happy with the working of the trial of version 10 which gave me no issues at all.


    So after the trial period I wanted to buy this package but only the new IS 2008 was available.


    After installing I had no access to the web page of my Linksys modem/router any more.


    I tried everything without success. So I contacted the helpdesk. After a few days I received a strange reply. I should try with switching off the firewall. What good is a protection suite if you have to switch is off partly ? I tried, but no cure. Posted again my issue to the helpdesk get some help ……. I’m waiting now more then a month ! ! !


    I even tried on another computer, running on Vista, where mine is XP. After installing IS 2008 we got the same issue, no access anymore to the modem/router web page.


    I uninstalled IS2008 and reinstalled a IS version 10 trial and big wonder, it works ! I can access the web page of my modem/router again ! ! !


    If this works, why can Bitdefender not cure my issue ? I have paid for a working package, no ?


    It really ###### and I sure will not recommend anybody Bitdefender Internet Security 2008 ! ! !


    <img class=" /><img class=" />:(:(

  • I downloaded the 30-day trial of Internet Security 2008 and ran into the same issue with iPods that has previously been reported in this forum. The only difference is that mine is an iPod Shuffle, not a nano. I'm running XP SP2.


    Plugging in my iPod shuffle causes the Threat Scanner service to crash. Has this issue been resolved? Overall, I like the product but obviously there is no way I would buy the product if there isn't at least a workaround.


    /Ashok

  • I downloaded the 30-day trial of Internet Security 2008 and ran into the same issue with iPods that has previously been reported in this forum. The only difference is that mine is an iPod Shuffle, not a nano. I'm running XP SP2.


    Plugging in my iPod shuffle causes the Threat Scanner service to crash. Has this issue been resolved? Overall, I like the product but obviously there is no way I would buy the product if there isn't at least a workaround.


    Try to select the option Do not scan network shares, from Antivirus -> Custom level. Please post if it worked or not.


    Cris.

  • mihai_romanian
    edited December 2007

    Hello everyone i might have spotted an incompatibility between Bitdefender Internet Security 2008 and PunkBusterA and PunkBusterB.I'm not 100% sure but everytime i join a server with punkbuster(in Battlefield 2142)i get some sort of error from punkbuster then i get kicked from the server(and NO i don't cheat).I updated punkbuster to the latest version and still i get kicked after a few minutes of playing.Oh and game mod was enabled........


    BTW any progress on the Firewall glitch(the rulles get deleted after i reconnect to the Internet cause i have dynamic IP)?


    Any suggestions?


    PS:my OS is Windowse XP Pro 32 bit.

  • Small update,Bitdefender didn't caused the malfunction.It was actually PunkBuster,i visited their website and i found out how to fix it.My bad for thinking that BD was causing the problem but in my defence i wasn't 100% sure.Anyways happy Christmas everyone sorry for my post/spam :( .

  • hello there, i am hamxa, and here to report a SERIOUS PROBLEM with the bitdefender products (Total Security 2008& Internet Security 2008)... i have tried both your products mentioned here, and they work great BUT both of them have a severe security breach!!! i.e. when i insert my flash drive (Creative MuVo TXFM 512 MB), the real time scanning abruptly terminates(without any notification) and this i figured out by checking the 'FileZone' bar as well as the EICAR test file !!! the realtime protection quits until the system is restarted.... it might also be noted that this is not the case with the kingston flash drives, that work just fine no matter what,,,, i have tried un/reinstalling your products, reformating my flash drive, even changing the filesystem form fat32 to fat, while i was evaluating your product, but no use... i must also mention that i consider my level of expertise to be quite advanced in terms of computers and hardwares, with a lot of troubleshooting skills too... point is i've tried my best to see if it was some lapse at my side but hate to say,,,no... here is the complete detail of the machine i am running bit defender total security(build 11.0.15) on...


    Pentium M 1.7 GHz


    400 MHz FSB, 2MB L2 Cache


    Acer Notebook with 768 MB of ram.


    60 GB hard drive.


    also that my usb drivers are completely functional and no compatibility issues have been observed b/w the USB interfacing with other softwares....


    previously i have been a fan of norton products( was running NIS-2007), but it disappointed me this year when vundo attacked.... this product of yours felt real good, but the solution to this anomaly is inevitable living in a corporate culture... please advise, AWAITING, HAMXA.

  • Try to select the option Do not scan network shares, from Antivirus -> Custom level. Please post if it worked or not.


    Cris.


    "Do not scan network shares" doesn't seem to affect it. I also tried setting up a rule to not scan the j: drive (drive letter my ipod is usually assigned when I plug it in) with no joy.


    Mac

  • "Do not scan network shares" doesn't seem to affect it. I also tried setting up a rule to not scan the j: drive (drive letter my ipod is usually assigned when I plug it in) with no joy.


    Check out this topic: http://forum.bitdefender.com/index.php?s=&...ost&p=15764


    Cris.

  • I'm not sure if this is the right place to post this, but I need some help.


    I just purchased the BitDefender Antivirus 2008 and when I tried to download it said it "is not a "valid Win32 application"... What should I do?

  • I'm not sure if this is the right place to post this, but I need some help.


    I just purchased the BitDefender Antivirus 2008 and when I tried to download it said it "is not a "valid Win32 application"... What should I do?


    My guess is that you inadvertently downloaded the 64-bit version. Delete the 64-bit version and try downloading the 32-bit version.


    Cheers


    Orphan

  • I'm not sure if this is the right place to post this, but I need some help.


    I just purchased the BitDefender Antivirus 2008 and when I tried to download it said it "is not a "valid Win32 application"... What should I do?


    Dear bit_user


    If you didn't downloaded the wrong BitDefender version please try my suggestion that I gave in this topic. But most of the time is that you downloaded the 64 bit version just as Orphan said.


    Best regards


    Niels

This discussion has been closed.