Antiphishing Toolbar 2.0 Not Compatible With Firefox 5

I have Bitdefender Internet Security 2011 (version 14.0.28.351) but the Antiphishing Toolbar 2.0 is not compatible with Firefox 5.0 as you can see here:


http://www.imgdumper.nl/uploads4/4e41302d9...ing_toolbar.JPG


How can i solve this problem?


Thanks in advanged,


Bastos

post-70074-1312895174_thumb.jpg

Comments

  • Hello,


    The toolbar is now compatible with Firefox 10+ and Thunderbird 10+, including the latest build 13.


    Thank you!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.