Truncated E-mails

For several months I have been receiving occasional e-mails (perhaps one in ten) that are truncated, some after the first line, others after up to 30 or 40 lines. The effect does not seem to be related to the length of the e-mail or the sender. The e-mails appear in full on my ISPs server and have always arrived in full when I forward them to myself using webmail. And, yes, I have checked my Eudora settings (plus the truncated e-mails contain no warning messages about size limitations).


I am using Bitdefender Antivirus 2011 and Eudora on Windows XP. My partner gets the same effect on a separate computer using Thunderbird with Bitdefender Antivirus 2011.


After reading posts on this forum (Outlook Cannot Download Emails With Larger Than 1 Mg Attachments - Feb 23 2011) I turned off scanning incoming e-mail in Bitdefender. Since then all e-mails have arrived complete.


It would be nice to restore scanning incoming e-mails without the problem returning and I would welcome information and/or advice.

Comments

  • Hello,


    Are any of those emails containing special characters or written in a more complicated language (Chinese, Russian etc)? Any special fonts ?


    I understand that the emails differ in length and sender. How about the attachments ? Can you try to pinpoint a common factor of the truncated emails ?


    Enable "Scan incoming emails" and disable the Antispam module. Let me know if the issue persist.

  • Thanks for your response


    There are no special characters, etc. and I can get two e-mails from the same sender, in the same style on the same day and one will be truncated and the other not.


    If a truncated e-mail has an attachment, the link to the attachment is cut-off with the absent text. Most attachments come through OK: it does not seem to be related to the presence of an attachment.


    I have looked for patterns amongst the truncated e-mails and can not find any.


    What do you mean by AntiSpam module. I am not aware that there is such a module in AntiVirus 2011. If there is, I dont use it.


    Mike Lee


    Hello,


    Are any of those emails containing special characters or written in a more complicated language (Chinese, Russian etc)? Any special fonts ?


    I understand that the emails differ in length and sender. How about the attachments ? Can you try to pinpoint a common factor of the truncated emails ?


    Enable "Scan incoming emails" and disable the Antispam module. Let me know if the issue persist.

  • edited July 2011

    Hello,


    The normal server time out is set to 5 minutes for Eudora email client. Please follow the steps below and set it to 10 minutes.


    - Select Tools


    - Options


    - Scroll down until you get to Advanced Network and select.


    - Set the time out option in the page


    The default timers are for Eudora 7.1 (you haven't mentioned the version you are using) are:


    - Network open timeout - 300 seconds;


    - Network timeout after - 300 seconds;


    Try to set both to 600 seconds, restart the PC and let me know if the issue still occurs. I do believe that the issue is due to the fact that the emails you receive do not have enough time to scan the email so that is why you get a truncated email.

  • Hello


    Thanks for this. Since posting this I have changed to using Thunderbird 5.0. The problem also occurs with Thunderbird, but can be cured (as with Eudora) by switching off scanning incoming e-mail in Bitdefender.


    I am not convinced by your theory. I can receive a string of (say) 10 e-mails in well under 5 minutes with one in the middle truncated. E-mails with as little as 5 or 6 lines of text can be truncated.


    Regards


    Mike Lee


    Hello,


    The normal server time out is set to 5 minutes for Eudora email client. Please follow the steps below and set it to 10 minutes.


    - Select Tools


    - Options


    - Scroll down until you get to Advanced Network and select.


    - Set the time out option in the page


    The default timers are for Eudora 7.1 (you haven't mentioned the version you are using) are:


    - Network open timeout - 300 seconds;


    - Network timeout after - 300 seconds;


    Try to set both to 600 seconds, restart the PC and let me know if the issue still occurs. I do believe that the issue is due to the fact that the emails you receive do not have enough time to scan the email so that is why you get a truncated email.

  • Hi :)


    I think I have a solution for your case.


    As the new Bitdefender 2013 product suite was released, we would like to inform you that you benefit from a FREE upgrade to the latest version.


    Apart from the fact that the 2013 suite brings lots of new features and improvements, it will most likely solve any issues that you may have encountered with your previous Bitdefender product.


    Please check out this announcement:


    http://forum.bitdefender.com/index.php?act...f=241&id=42


    After you install the new version, if needed, we will continue the conversation on the new area from here:


    http://forum.bitdefender.com/index.php?showforum=293


    Thank you.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.