Windows Action Center Alerts

Windows Action Center continually informs me that my Antivirus and Firewall are turned off. This has happened even after a reinstall of 2013 Bitdefender IS.


I have followed your instructions to delete the repository directory under windows, though the alerts still display. This does not happen on every restart.


Sometimes, simply turning off and back on again the respective options in BD will remove the alerts.


I have also used your online scanner...I have no viruses on my system.


-Scott

Comments

  • Over the last couple of days Windows Security Centre has been informing me that my Antivirus and Firewall are turned off. Even though BDIS 2013 is telling me that it is switched on. The widget is showing activity on both FW & AV. When I try to switch it "on" via windows security centre, the windows stsus does not change, ie it thinks the FW & AV is switched off. Task manager tells me that BDAGENT.EXE & SECCENTER.EXE are running. (Should there be another BD process running?)


    I carried out a full scan just before it went this way, and BD quarantined & I then deleted an infected file - although from it's description & location it may not have been a virus. A second full scan immediately afterwards revealed no issues.


    Please let me know if I have a problem or not, ie is BDIS working or not?

  • BTW, this is not just an inconvenience. Simply disabling the WAC alerts will not help, as many programs, i.e. Outlook rely on WAC to grant permissions.

  • Windows Action Center continually informs me that my Antivirus and Firewall are turned off. This has happened even after a reinstall of 2013 Bitdefender IS.


    I have followed your instructions to delete the repository directory under windows, though the alerts still display. This does not happen on every restart.


    Sometimes, simply turning off and back on again the respective options in BD will remove the alerts.


    I have also used your online scanner...I have no viruses on my system.


    -Scott


    same problem here. not on every start but 2 out of 3 times, security center will give 'false' warning.

  • Hi :)


    Please follow the steps explained in the article below and send me via PM the generated log file:


    http://forum.bitdefender.com/index.php?showtopic=29927


    If the file is too big to attach it, upload it on


    http://www.sendspace.com


    or


    http://www.mediafire.com


    and send me a PM with the download link.


    If you were already asked to generate the log file, disregard the message above and just post the ticket ID.


    Have a nice day.