Reboot Blues

I had hoped BDIS 2014 would have fixed the dreaded 'update to complete' in this version but after 36hrs of using it I have THREE requests to reboot today already.....anyone getting getting the same? I stopped using 2013 for that reason.

Comments

  • I had hoped BDIS 2014 would have fixed the dreaded 'update to complete' in this version but after 36hrs of using it I have THREE requests to reboot today already.....anyone getting getting the same? I stopped using 2013 for that reason.


    I have had exactly the same issues ALONG with, after every other restart, the Windows Security Center reports that the AntiVirus is off. Something with bdagent not right??? <img class=" />

  • antikythera
    edited June 2013

    my machine has started requesting repetitive updates as well. question is, if I don't reboot because it clearly seems to be a bug will I get further updates to fix it which will then be applied when I turn the machine off and reboot tomorrow for example?


    security center hasn't thrown a hissy fit yet...


    I have submitted a support request.

  • A reboot after in a update is usually do to a product update and not a data base update.

  • sorry I meant restarts not updates. anyhow, have a nice weekend :)

  • antikythera
    edited July 2013

    The issue seems to have resolved itself without any further action on my part. It is slightly annoying behaviour though and I hope it doesn't happen too often that updates require 3 separate sequential downloads and restarts to complete in the space of an hour. All 3 (if there were 3 updates and it didn't fail to apply them twice in the restart process) of those updates should have been integrated into one.

  • i have to reboot at every update six times so far today. am i the only one facing this?

  • i have to reboot at every update six times so far today. am i the only one facing this?


    Bitdefender is unable to erase/write updated core files in this case. Perform a repair of the program, and that should solve the problem.

  • Bitdefender is unable to erase/write updated core files in this case. Perform a repair of the program, and that should solve the problem.


    i did just that and so far things seemed to be ok, thank you for your insight.

  • i did just that and so far things seemed to be ok, thank you for your insight.


    You're very welcome!

  • Just upgraded from BD TS 13 to TS14. BD now tells me a virus update has been completed and I need to restart several times per day. What did I do wrong?

  • I should have also added that I am running Windows 7 on one machine, and Windows 8 on a laptop. Both are behaving the same way.

    Just upgraded from BD TS 13 to TS14. BD now tells me a virus update has been completed and I need to restart several times per day. What did I do wrong?
  • This reboot was the curse of BDIS 2013 that I had! Loved the software but the endless reboots, repairs & uninstall + reinstall made me give up on it! Tried new version for a week & endless reboots started again and this was on a clean install of Windows 7 64bit.


    Why is it that bitdefender can't get this right? No other security has ever given me the this grief......shame cause I would use it without doubt!

  • Thanks from me, too. I entered this problem in the Antivirus section of the forum, and then understood that UPDATE was a separate module, and found this string. I did a repair on 2 machines where I had done an upgrade from BD TS 13 to 14, and had the problem on both machines, one a Windows 7 and the other Windows 8. The problem has not reoccurred on either machine. I recently installed BD TS 14 on a machine that was not an upgrade (had a different antivirus product) and did not have the problem. So, I think the problem is related to upgrading from an older product, even though the install does an uninstall if it finds and older BD product. So, thanks for your wise council.


    You're very welcome!
  • antikythera
    edited July 2013

    Spoke too soon. It eventually needed a repair install to fix as per the duplicate thread on this topic.


    Thanks cohbraz for the guidance.


    Would have updated this topic sooner but have more pressing issues to deal with at present and forgot to do it.

  • Tonight, back to repetitive reboot requests. 3 so far and another requested which can wait now until I'm finished doing what I want with my notebook.


    I previously told Georgia it was fixed after the repair install in my response to her answer to my support request. It clearly is not.

  • Having looked through the individual update logs to find out what was downloaded I have seen why this happens. I can't say I'm overly impressed but at least I now understand what caused the behaviour to manifest again tonight.


    Why is it not possible to update all the modules and components needed in a single pass rather than download one component, request a reboot, download the next and request a reboot and so on until 4 reboots in the space of 3 hours later the process is complete?

  • Georgia
    Georgia ✭✭✭

    Hello everyone,


    In case you are still dealing with this issue, please post here a support tool log.


    The support tool executable supporttool.exe is found in this location: C:\Program Files\Bitdefender\Bitdefender


    You may not be able to upload the files here as they are too big so you can put them on www.sendspace.com and post the download links.


    Thank you!

  • Hello Georgia, thanks for looking through this thread. If it happens again I will submit the logs. I am hoping it won't. All my machines have now been properly purged with the 2013 and New Bitdefender removal tools before reinstalling the New Bitdefender. So any update issues arising now shouldn't be from leftovers missed by the installer's uninstall routine during the previous over the top upgrade attempt.

  • Georgia
    Georgia ✭✭✭

    Sure, take your time. I will keep an eye on this topic :)

  • astromo
    edited July 2013

    I was drawn to the forum for the continual update reboot request from BD.


    Found this thread and using the advice herein, I ran a repair process.


    It successfully uninstalled in the 1st step of the repair but got stuck at 25% for the 2nd step - the reinstall stage. I waited for over an hour then shut down the job. BD was uninstalled, so I had no option but to do a reinstall. So, I thought may as well restart using the latest and greatest. Went to the BD website and downloaded the current version of the software and reinstalled.


    New GUI so, it looks like I'm now on BD2014. Ran a system scan and found a couple of :ph34r: Trojans just lying around. So, was 2013 missing something? <_<


    No matter, the system seems to be on an even keel so far and apparently clean... I reckon it's watch this space from here - :unsure:

  • Same problem here, the last few days continual requests for reboots, it seems to run ok for a month or so then back to the continual requests for reboots, I am over this BD between the reboots and the system grinding to a holt when updating, I think I will put up with it till the subscription runs out and try another brand of antivirus. I usually turn the PC off overnight so I am going to ignore the requests and just let it have the one start up each morning, other wise I am rebooting every few hours. BD has become a real pain.

  • Georgia
    Georgia ✭✭✭

    @ astromo


    @ Drewie


    Please follow the steps provided here and reply with the resulted diagnostic log:


    http://forum.bitdefender.com/index.php?sho...st&p=192402


    Thank you.

  • I'm having the constant "Reboot Required" problem. I'm on my 10th reboot today and the computer has only been on for about 5 hours. Needless to say I'm not able to get much work done!!

  • Yep same here....New Build = Reboot Blues! Never understand why they can't update files in one reboot like most other security software?

  • I don't get it. Is the rebooting requirement for all these updates a bug or do they really require a reboot. Getting a little annoying.


    What are in the updates that requires a reboot? I s there a changelog somewhere?? So i would at least know why I have to keep interrupting my work to reboot.

  • I think this needs a new thread instead of a necro thread from 3 months ago ! This thread started first week of July. Its September. Is it just the way the software works? Is it an un-fixed old bug? Is it a new bug? WTF is it??? I just got I think my 8th restart update of the day!


    If it's a new version/build at least put it on the download page so we can get it all at once. I'd rather one uninstall-reinstall than this constant annoyance, especially if I do not know whether it's a bug or a real requirement. which I don't know if its a bug or a real requirement.

  • antikythera
    edited September 2013

    The reboot issue is back for me as well after months of not encountering it after the clean installs. I'm recreating the issue on one machine and will upload the files to sendspace shortly. There will be more than one to prove the problem is repetitive on the same machine.


    Installation was 100% squeaky clean install after previous time this happened (using both removal tools in windows safe mode and ccleaner prior to installation).

  • Hey everyone, so I had this problem too and after reading how some people were saying you needed to run the uninstall programs in safe mode it got me thinking maybe the update has issues with updating the program in normal Windows mode due to program restrictions. So I tried rebooting into Safe Mode using F8 at computer boot (assuming that this would allow the necessary program files to update without restriction). After fully loading into Safe Mode I then rebooted again allowing normal Windows mode to load.


    Now I no longer have the reboot problem. I'm not sure if this really fixed the issue but I haven't had the reboot notification for the past 8 hours or so. If you have the reboot notification issue, you should give this a try. It's much easier than having to uninstall and do a clean install.

  • antikythera
    edited September 2013

    Two logs as per descriptions on sendspace site. 1st generated with 6th update running which did request restart again. 2nd log after restart with update running to check if it happens again. seems to be resolved though with 6th update restart.


    http://www.sendspace.com/filegroup/no%2BV2...Pgq1uptiTp5vNHw

  • antikythera
    edited September 2013

    Latest update detailed by Christian on 13th September has resulted in the same repeated restart requests behaviour again. I posted on the 6th September in the other thread I hadn't experienced this problem since clean installing. Well now I have got it again with the last two successive program updates and take back my words of advice since they don't apply.

  • okay after some testing it seems to be a UAC issue. To test it I did the following.


    1. Disabled Vista UAC.


    2. Restarted the machine.


    3. Clicked update in Bitdefender to get the restart message back.


    4. Restarted using the message button in Bitdefender.


    5. Clicked update (twice) again to make sure the message didn't return.


    6. Turned UAC back on and restarted the PC.


    So if you run Vista too and get stuck in the restart loop, try the above to clear it. I can't guarantee it will work every time. It seems to have done the trick for me. To be 100% honest, I'm not overly impressed at all by this repeated issue but at least there is another potential workaround for now.

  • Sure, take your time. I will keep an eye on this topic :)


    Hello Georgia, any further updates, thoughts on my UAC workaround and did you find my sendspace submissions okay?