System Scan Issue

I ran a system scan today, and the scan remained stuck at 59% for over 3 hours. The system continued to scan new files (the file count was going up), but the progress bar remained stuck at 59%.


Is someone else having the same issue?


Thanks

Comments

  • I ran a system scan today, and the scan remained stuck at 59% for over 3 hours. The system continued to scan new files (the file count was going up), but the progress bar remained stuck at 59%.


    Is someone else having the same issue?


    Thanks


    i had the same issue i finally stopped the scan after 10 hours scanning.

  • Georgia
    Georgia ✭✭✭

    Hello Devdutt & jeanluc69s,

    To further investigate this case, please post here a support tool log.

    The support tool executable supporttool.exe is found in this location: C:\Program Files\Bitdefender\Bitdefender

    You may not be able to upload the files here as they are too big so you can put them on www.sendspace.com and post the download links.

    Thank you!

  • Should I post the download link here? I tried sending via pm, but the system doesn't allow it.


    Incidentally, does the log capture personally identifiable information?

  • Bulletbling
    edited July 2013

    It doesn't and if it did, you can trust these people. You need to upload it to sendspace and post the link here so they can download it and see if there are any interfering programs or if you're settings in bitdefender need to be changed. Hope this helps.

  • Posting on a public forum means I have to trust not only the BitDefender folks but the internet at large. That's not a wise decision!

  • I ran a system scan today, and the scan remained stuck at 59% for over 3 hours. The system continued to scan new files (the file count was going up), but the progress bar remained stuck at 59%.


    Is someone else having the same issue?


    Thanks


    Same thing happened to me today I run win8 and in the action centre at the bottom is troubleshooting, I ran that and it found 2 fixable errors with my last windows update I had, fixed them and scan is now currently running and appears to be doing so without any problems. Hope this helps.

  • Same problem here. I'm using the 30-days trial version. If I'm going to buy the product, I need to know that the problem is fixed.


    Thanks for your time.

  • Georgia
    Georgia ✭✭✭
    edited July 2013

    Hello,


    Bitdefender support tool collects only system hardware specs, installed softwares and their locations, Bitdefender's related info (logs, dumps, settings, etc) and no personal data is collected. "Sysdump" utility is also integrated in supporttool.exe.


    If you are reluctant to posting the log here, I will create individual ticket ID's for all of you and I will contact you via email.



    @ jeanluc69s


    I see that you confirm having solved the issue in Ticket ID: 201307151020186


    You are welcome to post back in this thread if you need further assistance.


    @ LeandroC


    this is your email ticket ID: 201307251012497


    @ Devdutt


    your email ticket ID is: ticket: 201307251012455


    Looking forward to hearing from you

  • Hello,


    I have the exact same problem on my 2 computers, both win7 with bitdefender. Is this issue already resolved?

  • Georgia
    Georgia ✭✭✭

    Welcome, BearClaw


    There are various causes for this issue. This is why I asked for individual logs. Please follow these steps to let us analyze the situation:


    http://forum.bitdefender.com/index.php?sho...st&p=190858


    Otherwise, you may contact us directly by chat/phone/e-mail. Here are our direct contact details:


    http://www.bitdefender.com/en/Main/contactEmail


    Thank you for your cooperation.