[solved] Virus Signature

why the new BD scan with virus signature:0 when the product information says virus signature:9189047? is that normal?

«1

Comments

  • Good catch, jeanluc69s. It must be a new version glitch? :blink:


    The 2013 Autoscan had different virus defs. due to it having previously scanned, compared to it running an update just before I ran a Quick Scan.


    BDscans2014_zpsc382e5ec.jpg


    BDscanlogs2013_zps2ad36a1f.png

  • I think its a bug because Quick Scan is "in-the-cloud Scanner" while Autoscan is the "On-Demand Scanner". So you may have to check the scan logs of other On-Demand scanning tasks e.g System Scan, Custom Scan, Contextual Scan, Device Detection Scan etc. for the Virus Signatures count.

  • So is the 2013 version Quick Scan not cloud based, and yet shows the signatures?

  • So is the 2013 version Quick Scan not cloud based, and yet shows the signatures?


    Read the manual kindly or I didn't make you understand the concern?

  • columbo
    edited July 2013
    Read the manual kindly or I didn't make you understand the concern?


    Is the 2013 version of Quick Scan "in the cloud scanner"?(post#3) If it is, why does it show virus signatures, and the New Bitdefender doesn't?


    Thanks :)

  • Rampant
    Rampant ✭✭
    edited July 2013

    Quick scanning, use the cloud in version 2011.

  • Thanks, Rampant :)


    So that may be just a glitch in the New Bitdefender showing 0 signatures in Quick Scan, and the 2013 Quick Scan version showing the full signature #s.

  • coolcool1227
    edited July 2013
    Thanks, Rampant :)


    So that may be just a glitch in the New Bitdefender showing 0 signatures in Quick Scan, and the 2013 Quick Scan version showing the full signature #s.


    My ideas are gone away as I get banned :rolleyes: ... also then the user guide is not updated then since 2012?

  • columbo
    edited July 2013

    No problem friend, we help each other out :) The New Bitdefender user guides show published in 6/12/2013..haven't checked them out yet to see their contents: http://forum.bitdefender.com/index.php?s=&...st&p=192554

  • My ideas are gone away as I get banned :rolleyes: ... also then the user guide is not updated then since 2012?


    Friend to friend...did you realize that you were posting quite a bit of slams, jabs, sarcasms etc. that were at times were even getting edited, or deleted. Forgive me, but I hope you aren't surprised by the ban?

  • franfel
    edited July 2013

    @columbo


    What is surprising me is your "saintliness"

    Are people too stupid here that they can't answer a simple question?
    ...By the way, Toms Hardware is an excellent site, I have learned a lot from their reviews, and forum :)


    Kind regards,


    Perhaps you have to reconsider about ONT who actually gives (gave) real help here instead of thanks...


    God bless you.

  • columbo
    edited July 2013

    Thank you, franfel, for taking the time to get membership status to post your thoughts.


    You may have misunderstood my above post#11, as at the time I did not know he was banned, but thought he was suspended and would be back to reply for himself. Thus, I was trying to be honest (maybe didn't come across to good?) to point out the probable cause of his (suspension) ban . All members here including myself, can reach a threshold or percent of warnings, of suspensions, and eventually reach that threshold and can/will be banned (see forum rules). Which unfortunately in this case, has been in the works for about the last 6 months or so. So no, I wasn't disparaging his intelligence, help, or body of work done here, and will leave it at that: http://forum.bitdefender.com/index.php?s=&...st&p=173782


    GBY :)

  • Oh, and by the way franfel, thank you for the kind words you started your post out with. At first I didn't know how to take it, but now understand yours is a heart and spirit of reconciliation and humility, it took a bit of time for it to click with me ^_^

  • coolcool1227
    edited July 2013
    Friend to friend...did you realize that you were posting quite a bit of slams, jabs, sarcasms etc. that were at times were even getting edited, or deleted. Forgive me, but I hope you aren't surprised by the ban?


    Hmmm.... yeah I was not surprised at that "BAN". But I don't want to be diplomatic like some other users on this forum who just want to be in good books in the eyes of the support for nothing. There are "MANY THINGS" (about which you better know and I don't want to repeat) which force me and some other users like werby3 to do so, otherwise I personally don't like to react like that. However I don't want to clarify myself considering that all users have common sense to understand the situation :) . I still have found many bugs/issues but not interested to post here for the obvious reasons behind my that response about which you are talking about.


    @Franfel: Many thanks for the kind words. :)


    If someone want to be in contact with me, he can email me and ask for help without hesitation. It will be my pleasure if I can help someone in sorting out the issue but not limited to Bitdefender. :)


    Regards


    Omer


    Oh...again this is some off-topic .............. by the same almost same detail for Quick Scan in the new guide also.

  • Georgia
    Georgia ✭✭✭

    Hello,


    Thank you for reporting this issue.


    To further investigate this case, could any of you please post here a support tool log from a machine where this issue occurs?


    The support tool executable supporttool.exe is found in this location: C:\Program Files\Bitdefender\Bitdefender


    You may not be able to upload the files here as they are too big so you can put them on www.sendspace.com and post the download links.


    Thank you!

  • Hi Georgia


    I did an update, and then ran a Quick Scan with the same result, so here is the download link. If if didn't work, or you need anything else, let me know :)

  • antikythera
    edited July 2013

    to help out, an additional issue reproduction support tool log from my notebook. please let me know when you have the file and I will remove it from sendspace. thanks!


    BDSP_ASUS-F3SR_2013_07_25_13_33.zip

  • columbo
    edited July 2013
    .................please let me know when you have the file and I will remove it from sendspace. thanks!


    BDSP_ASUS-F3SR_2013_07_25_13_33.zip


    Yes, good idea. Could you do the same for me, too. Thanks.

  • franfel
    edited July 2013
    ...but now understand yours is a heart and spirit of reconciliation and humility, it took a bit of time for it to click with me...
    ...Così è (se vi pare) :rolleyes:


    Perhaps, you should think less...


    BTW @Georgia


    Thanks. I also want to send to "sendspace" my log from support tool but I don't know where to put my phone and credit card number...

  • I tried to see the best in your post...maybe my error? Do you think I should leave this forum?

  • franfel
    edited July 2013
    ...Do you think I should leave this forum?
    DEFINITELY NOT...Saint Scott!!! You are the right person at the right place.


    Saints lead people to the right direction exactly as Rules do, =>Rules=Saints (common maths).


    If people were always committed with their Rules=Saints, they would be still on the trees (common sense).


    Amen!

  • I tried to see the best in your post...maybe my error? Do you think I should leave this forum?


    listen guys i'm not computer savvy and thanks to you i can understand things a little better now. I think you should stay on this forum because of that wisdom of yours.

  • @jeanluc69s


    Staying on this forum, you're going to be a "computer savvy" or a more wise person or at least a nice debugger (BD kindly allows/forces users to do that), especially if you stick on "Rules=Saints" according to which me, you and columbo, should had been banned (as ONT) because we are off-topic.


    That's what "wisdom" is... :rolleyes:

  • Thank you, jeanluc69s, for that encouragement, I appreciate the kind words :)


    Sorry your thread happened to get caught up in the middle of some hard issues and feelings.


    Hopefully Georgia and the techs. can come up with a fix for this glitch. That was a good find on your part :)


    Kind regards, Scott :)

  • I'm deleting the file from sendspace later today. It has been there a week so you should have been able to download it by now. I will retain it on my computer just in case you still haven't done so. If you still need it you will have to let me know. Thanks.

  • I was thinking the same thing this morning. My link has been deleted, if I need to re-post it for a day or two, let me (us) know, Georgia.

  • Guys, look how many times I have answered in this thread)


    http://forum.bitdefender.com/index.php?showtopic=46400

  • columbo
    edited August 2013

    Pretty quiet over there on that thread, Rampant, I see your point ^_^ You have been getting some good feedback and responses on the Safepay forum though :)

  • Scott, I want to get the answers to all my questions, we are paying money for it)

  • I know friend, I have been mentioned here before about being to "polite" and being a BD shill, and yes we paid money for a product without the forum support needed...I really don't know what to say, but that you're right. You have always been reasonable with your requests and posts (you have a good heart), you and others here are not asking to much, but the be considered and responded to in a timely fashion, otherwise, what good is the forum for, unless it's mainly going to be a user to user forum?

  • Thank you friend, for your kind words! We in Russia are able to appreciate a true friendship. I have created a forum where free help ordinary users, solve problems on digital security systems, and I really need help from the developers of anti-virus solutions. On my forum there are official representatives of the various vendors, but from Romanian developer, I can not get feedback, so that the vendor loses a lot of potential buyers.

  • Georgia
    Georgia ✭✭✭

    Hello guys,


    My apologies for not getting back to you sooner.


    Please let me know if this issue is still occurring after the latest product update (17.15.0.682


    http://forum.bitdefender.com/index.php?sho...st&p=193719


    Looking forward to your feedback.

  • post-91930-1375978641_thumb.jpg

    Hello Georgia, yes the same is still occurring after the lastest update. See attached


    still the same issue wether it's a quick scan or system scan does that mean that bd will not recognize new virus with signature 0?

  • Not resolved here either, still occurring for me, -0- signatures.

  • antikythera
    edited August 2013

    post-91930-1375978641_thumb.jpg


    still the same issue wether it's a quick scan or system scan does that mean that bd will not recognize new virus with signature 0?


    I think it is a bug preventing the display of signatures on the scan reports. detections are working. better than my spelling in last post anyhow, 'lastest' ;)

    post-147261-1375985703_thumb.jpg

  • I think it is a bug preventing the display of signatures on the scan reports. detections are working. better than my spelling in last post anyhow, 'lastest' ;)


    "That means that no malware or viruses were found registered on our data base." I was given that answer as an explanation by support team.

  • I see why that would make disturbing reading. I would be more worried if this screen said zero too.

    post-147261-1375989499_thumb.jpg

  • columbo
    edited August 2013
    "That means that no malware or viruses were found registered on our data base." I was given that answer as an explanation by support team.


    I don't think they understand the simplicity of the issue, not having read this thread: http://forum.bitdefender.com/index.php?s=&...st&p=192217


    I think it is a bug preventing the display of signatures on the scan reports. detections are working. better than my spelling in last post anyhow, 'lastest' ;)


    Agreed, I think it's just a glitch...lol, I've had whole posts I've wanted to correct/edit/delete ^_^

  • Misters, in the version of 2011, there was a similar problem, but it doesn't influence protection generally.

  • Misters, in the version of 2011, there was a similar problem, but it doesn't influence protection generally.


    good to hear that. so it is not normal then, since it was fixed before.but if protection is not affected i guess it's ok.

  • Georgia
    Georgia ✭✭✭

    Hello all,


    Thank you for your prompt responses.


    This is only a visual glitch which will be resolved through auto-update of the Bitdefender product. Please keep an eye on this thread for future announcements:


    http://forum.bitdefender.com/index.php?showtopic=46294


    Thanks again, have a great week ahead!

  • Thank you Georgia for replying with the above answer, I thought it was but glad to see it will be addressed soon.

  • columbo
    edited August 2013
    My apologies for not getting back to you sooner as I've had more complications.


    Glad to notice that all the questions have been answered, therefore I am closing this thread.


    Georgia, thanks for that update, and all the nice work you did today, esp. the Pinned Topic of the offline/online other language installers ^_^


    http://forum.bitdefender.com/index.php?showtopic=47820


    My concern is the below post, BD support never gets personal about their lives here on the forum (including Christian), but are you ok? Sometimes I (we) can tend to forget were all just people when it's only seen on a computer screen, and that we all have real lives that happen. So hopefully you're ok, and things are/will get better :)


    http://forum.bitdefender.com/index.php?s=&...st&p=194776


    Kindest regards :)

  • Georgia
    Georgia ✭✭✭

    I'm fine, thank you for asking. :)


    We implemented some changes on Virus Signature info through build number 17.16.0.729. Could anyone please check if the virus signature is consistent in all scan logs now?


    Thank you.

  • Hello Georgia,


    Sorry to report that Quick Scan still shows zero with Internet Security build 17.16.0.729 on vista x64. Scan log attached.

    /applications/core/interface/file/attachment.php?id=12080" data-fileid="12080" rel="">1377090585_1_01.xml

  • Hello Georgia,


    Sorry to report that Quick Scan still shows zero with Internet Security build 17.16.0.729 on vista x64. Scan log attached.


    same thing for BDTS on windows 7

  • Hello, the Full Scan I started to check consistency just finished and it is consistent. It is showing zero signatures for system scan as well.

    /applications/core/interface/file/attachment.php?id=12081" data-fileid="12081" rel="">1377090828_1_02.xml

  • That's what I'm in the middle of too, to help confirm that also. Will post soon.

  • lol, no, I'm not trying to show off, or be overwhelming with the images below, just having fun with editing. What I found interesting is that on Windows 8, all virus signatures show up, and on Windows 7, with both the 2013 and New Bitdefender, shows -0- or nothing.


    BDScans82113_zps9c82285a.jpg


    BDScans82113win8_zpscb5e8a0b.jpg


    BDscans2103version_zpse167f310.png