[solved] Bandwidth Constantly And Massively Used After I Go On Flash Vid Sites. 2014, B

Options
2

Comments

  • Is Joshy's solution working with WinXP Sp3 too?


    How/where to configure?

  • This problem:Speedtest


    I noticed the same thing. The needle didn't move and the graph was a weird shape despite my download being a solid 6Mb as measured by BitMeter. I didn't know this was due to BD, I thought the speedtest site just wasn't working, but it doesn't surprise me.

  • Nesivos
    Options
    I noticed the same thing. The needle didn't move and the graph was a weird shape despite my download being a solid 6Mb as measured by BitMeter. I didn't know this was due to BD, I thought the speedtest site just wasn't working, but it doesn't surprise me.


    I am not so sure Speedtest measures the speed of a file while it is being downloaded. My guess is that it uses pings when you run their test to measure an approximate download speed. Also keep in mind that the download speed of an actual file can be affected by the source server; eg, how busy it is when you download your file. The file download speed can also be affected by the file itself, its type and its contents. The file download speed will be impacted by BD or any good AV program's scan of the file during the download.

  • Georgia
    Georgia ✭✭✭
    Options

    Hello all,


    We need some information from those of you who own PC's with high-speed internet connection.


    If you decide to cooperate with us towards solving the ghost traffic issue, please post back and we will contact you via email with more details.


    Thank you.

  • Hello. I have 6Mb/s connection. Maybe I can help?

  • Georgia
    Georgia ✭✭✭
    Options

    Thank you so much for your reply, Chev.


    I will send you an email in a few minutes. Please reply there to let me know what you decide.


    Talk to you soon!

  • whats up Georgia ?


    i want from the users who install bitdefender help the georgia for resolve this 3 years old bug.

  • Georgia
    Options

    Hello,


    Is anyone else willing to cooperate with our testing team towards solving this issue?


    I'll be looking forward to your reply here.


    Thank you!

  • Hi Georgia,


    Yes I will help too, it also happening to me on a 12GB line. Happens using IDM so far only for me.

  • Georgia
    Options

    Welcome, GothicDeath.


    I will try to contact you via email in a few minutes, on the same email you used to open this forum account. Please reply there.


    Looking forward to your reply!

  • Mohammad_81
    edited September 2013
    Options
    Welcome, GothicDeath.


    I will try to contact you via email in a few minutes, on the same email you used to open this forum account. Please reply there.


    Looking forward to your reply!


    Hi Georgia, Good day


    I am running Bitdefender total security 2014 on my computer and I am experiencing exactly the same problem with bandwidth usage !


    Whenever I stream a flash video on youtube or any other websites, even after closing google chrome, I see the video is still downloading and I have to disconnect my internet and connect again to stop this weird download !


    so I thought you may have solved this problem, would you please kindly let me know if there is any solutionn or any kind of task that I can do to help solving this problem ?


    thanks for your time,


    Regards


    MT

  • Mohammad_81
    edited September 2013
    Options
    Hello,


    Is anyone else willing to cooperate with our testing team towards solving this issue?


    I'll be looking forward to your reply here.


    Thank you!


    Hi Georgia, Good day


    I am running Bitdefender total security 2014 on my computer and I am experiencing exactly the same problem with bandwidth usage !


    Whenever I stream a flash video on youtube or any other websites, even after closing google chrome, I see the video is still downloading and I have to disconnect my internet and connect again to stop this weird download !


    so I thought you may have solved this problem, would you please kindly let me know if there is any solution or any kind of task that I can do to help solving this problem ?


    thanks for your time,


    Regards


    MT

  • whats up Georgia again ?

  • When will fix the problem with "FIN_WAIT_2. How much longer can be used by Joshy author? many users complain of this problem is not the first year. The problem is widespread. Invite to my company Joshy to fixed the problem if you can't fix it yourself. sorry for machine translation.

  • When will fix the problem with "FIN_WAIT_2. How much longer can be used by Joshy author? many users complain of this problem is not the first year. The problem is widespread. Invite to my company Joshy to fixed the problem if you can't fix it yourself. sorry for machine translation.


    This problem exists, definitely, on all PCs with BD installed but not for all (YouTube, Vimeo, radio etc.) stream connections. It depends from the server.

  • There is a new article from pcmag @ http://goo.gl/SqThN claiming that BD is the best antivirus. I have left my comment, I advise others to leave theirs since it is misleading IMHO.

  • There is a new article from pcmag @ http://goo.gl/SqThN claiming that BD is the best antivirus. I have left my comment, I advise others to leave theirs since it is misleading IMHO.


    Just to point out that this problem seems to be related to the firewall and the article is "The Best Antivirus for 2013" and the reviewed product is "Bitdefender Antivirus Plus 2014". It does not include a firewall. :rolleyes:

  • what is new news ?!


    isnt enough 3 years for resolving this bug ?!

  • Are they really going to fix it or not i am done with it.

  • They probably don't know how to fix this.

  • I catch this bug today...then i use IDM...sadly i am uninstall BD IS 2014 until bug not fixed(


    ps win7x64,IDM and FDM

  • jitzy
    Options

    same problem here


    video is downloading even after i close all browsers so is with idm

  • Hello,


    installed bitdefender internet security today on my windows 8.1 machine, got version 17.20.0.883


    I ran a test with youtube and flashx.tv, closing the browser after a while.


    result was that my wifi activity, monitpred with task manager, dropped to receive : 0 kbps.


    So I guess the bug is resolved?

  • Hello,


    installed bitdefender internet security today on my windows 8.1 machine, got version 17.20.0.883


    I ran a test with youtube and flashx.tv, closing the browser after a while.


    result was that my wifi activity, monitpred with task manager, dropped to receive : 0 kbps.


    So I guess the bug is resolved?


    But still exist on total security i tried on new version.

  • Hello,


    installed bitdefender internet security today on my windows 8.1 machine, got version 17.20.0.883


    I ran a test with youtube and flashx.tv, closing the browser after a while.


    result was that my wifi activity, monitpred with task manager, dropped to receive : 0 kbps.


    So I guess the bug is resolved?


    Nope, you're just lucky.

  • Me too.


    I install total security 2014 x64 build 17.21.0.925 on windows 8.1 pro x64 and i don't have problem with free download manager!!!


    Its great...


    I'm so excited... :blink:


    I recomend you that try it into new windows like 8.1.


    I was encountered with this problem since 3 years ago.

  • Didn't work with IDM problem still exists i tried with windows 8.1 pro x64bit

  • that's sad, switched to the russian competitor

  • that's sad, switched to the russian competitor


    Ya me to

  • jitzy
    jitzy ✭✭
    edited November 2013
    Options

    So even after the new program update 17.21.0.925 ghost traffic still exists....this is so annoying for users like us using limited broadband connections

  • I've created an account here to add a bug ticket. When I saw, that this bug continues for serveral years, was escalated 100 times and people send the feedback 58943789543 times and NOONE cares, im uninstalling this firewall and I'm using my 30 days money back.


    Sorry, but i need good antivirus to watch internet pr0n, not the one that will use up full bandwith. Despite Bitdefender get highest notes in working speed and performance, this bug prevents it from using at the most important part of web.

  • I'd like to add to this, because it's been quiet here lately about this issue.


    Since the 967 update, I've tried. OH GOD did I try, to cause this issue. I opened multiple youtube videos, stopped, closed tabs, re-opened, started videos again and I COULD NOT cause the ghost traffic bug any longer.


    Over and over I tried to cause ghost traffic to no avail. TCPview at no time, ever showed anything going to a FIN_WAIT state at all. It's been about a week now that I've been trying on and off to cause the problem, but it seems like it's been finally squashed.


    I'd like to hear from anyone running the latest update that is still having the ghost traffic issue, because as far as I'm concerned, it's fixed. And this was the final niggling issue keeping me from using Bitdefender.


    I will be renewing if this keeps up.

  • Hello. I'm using an "Joshy's" since I have keeps downloading audio from radio stations with closed browser. Does this add-on as the protection for your computer? And will fix the problem or have to constantly set the anti-virus add-on "Joshy's" to avoid disabling the FIN_WAIT_2 ' manual. Sorry for machine translation. :)

  • sunshinegb
    edited November 2013
    Options
    I'd like to add to this, because it's been quiet here lately about this issue.


    Since the 967 update, I've tried. OH GOD did I try, to cause this issue. I opened multiple youtube videos, stopped, closed tabs, re-opened, started videos again and I COULD NOT cause the ghost traffic bug any longer.


    Over and over I tried to cause ghost traffic to no avail. TCPview at no time, ever showed anything going to a FIN_WAIT state at all. It's been about a week now that I've been trying on and off to cause the problem, but it seems like it's been finally squashed.


    I'd like to hear from anyone running the latest update that is still having the ghost traffic issue, because as far as I'm concerned, it's fixed. And this was the final niggling issue keeping me from using Bitdefender.


    I will be renewing if this keeps up.


    I downloaded the latest version every thing is fine but the problem exists with IDM.

  • Georgia
    Options

    Hello,


    We kindly ask those of you who are facing this traffic issue to post back a screen shot with the CMD results of netstat -n


    Make sure to reproduce the issue at that time.


    Thank you so much!

  • Hello,


    We kindly ask those of you who are facing this traffic issue to post back a screen shot with the CMD results of netstat -n


    Make sure to reproduce the issue at that time.


    Thank you so much!


    Hello.

    post-148173-1386996473_thumb.png

  • Hello. I am having the same problem with Bitdefender 2014 Pro. I am using the trial version and i am very interested to buy the product, but not if this is not resolved, its really annoying.


    After installing Bitdefender and opening flash video sites, it appears that its still downloading on background making the internet unuable after some time.


    Here is screenshot of netstat -n, netlimiter and task manager showing all chrome processes are closed


    post-174751-1387473639_thumb.png


    I am reading in other forums and topics that this is a very old problem since BD 2011 and its really a shame it hasnt been yet been resolved.

  • Let me preface this by saying that I have tried to dig around, and have found no answers to this question, it seems that it has been an ongoing problem for years.


    Anyways, whenever I try to stream something in my browser, and close the tab, the file is still being streamed to my device. I have no idea why it continues to do so. Is there any way to fix this. For the record, I have a Family Edition copy (which I was told included The New Total Security for everybody). I truly appreciate the help. Thanks!

  • Hello,


    We kindly ask those of you who are facing this traffic issue to post back a screen shot with the CMD results of netstat -n


    Make sure to reproduce the issue at that time.


    Thank you so much!


    This is the result. I most recently got the error when streaming something from a development server. You will see it as 10.0.0.29:8080.


    netstat.png

  • Georgia
    Georgia ✭✭✭
    edited December 2013
    Options

    Thank you very much for your cooperation. We will contact KosherBacon via email shortly to request more details important to our developers. The ticket number is 2013122712560001 .


    We hope you have a healthy and good new year!

  • Thank you very much for your cooperation. We will contact KosherBacon via email shortly to request more details important to our developers. The ticket number is 2013122712560001 .


    We hope you have a healthy and good new year!


    Hey, so I got the email (a few days after it was sent, email troubles). Anyways, I responded with both log files as per the request, hope that it helps!

  • Georgia
    Georgia ✭✭✭
    Options

    @ KosherBacon: We truly appreciate your cooperation, thank you for your prompt response. We have retrieved both the Microsoft Network Monitor and the Bitdefender diagnostic log. We will get back to you in a few minutes.


    Thank you for helping us addressing this issue!

  • I have the same problem


    The problem is very evident with Twitch streams. Also twitch streams take 15min to load if i have firewall disabled. But loads normally when i activate the firewall.


    I am on the verge of uninstalling the whole BD. I got BD key via promo and so far it has not been good for me , mainly this issue , which i more than enough to make me change to other product.

  • I just uninstalled Bitdefender. I can't believe this issue hasn't been fixed after 3 years.

  • I just uninstalled Bitdefender. I can't believe this issue hasn't been fixed after 3 years.


    I will do exactly the same. I have bought a licence for 10pcs/1 year and it expires in 25 days. I am looking for alternative solutions right now.


    BD support is just ridiculous.

  • ibracadabra09
    edited January 2014
    Options

    I tried to download Ubuntu but on BitDefender Antivirus Plus (trial) (about 800 mb) through Firefox and second time through Internet Download Manager and even I canceled download, my connection is 100% busy. So my question how that can be firewall's problem when Antivirus Plus doesn't have firewall? I think that BitDefender team is lost in time and place :)

  • Ok I reinstalled Antivirus Plus and now working normal, so this is firewall problem. I hope they will fix that soon.

  • simplyaname2014
    edited January 2014
    Options

    Please fix this issue. For users like me who are on low bandwidth , this is consuming 100% network if i simply open a youtube and close it , it keep loading in background.


    How is this even not fixed thus far?


    I am planning to uninstall whole BDTS . What is the purpose of having a good detection rate and ranking first in AVreport , when we have a big problem like this ?


    Now thinking of it , i was wondering why my monthly initial speed FUP ran out faster than usual. BD ate everything in background.


    Thank you so much for that .


    Atleast tell me how to JUST use antivirus product and disable all others in BD TS . Even if i disable firewall , it has no effect , it keeps wasting my bandwidth in background. Also slightly off topic , WHY there is no option to schedule a simple definition update ? Why do i have to go into safe mode to do a simple thing ?

  • ibracadabra09
    edited January 2014
    Options

    I added 2 pictures, how it works with BD and with AV from other company, this is not firewall's problem, because I'm using Antivirus Plus (no firewall in product) for test and "ghost traffic" is there.


    1. picture is example how it should work


    2. picture is how it works with BD

    post-148789-1389865895_thumb.jpg

    post-148789-1389865914_thumb.jpg

  • I am really tired and getting annoyed with this issue.


    Here is the screenshot with TCPView ,and you can see that one connection keeps downloading thing , when i dont have the browser or anything open. It happens most commonly with ANY STREAMING SITE and soon after you close it.


    Why is this not fixed ?


    post-175395-1390111159_thumb.jpg


    In this first picture you can see that one connection consuming my entire bandwidth


    Here is the second picture soon after i close that connection via TCPview


    post-175395-1390111172_thumb.jpg


    Shall i uninstall BDTS or is there ANY PATCH coming out ? <img class=" />