I have problem with Bitdefender

Options

I have the same problem every day with Bitdefender


bitdefendeze24.jpg


bitdefendeze3c.jpg

«1

Comments

  • mltwitz
    Options

    I have the exact same problem, on top of receiving bdmcon: "a required resource" error messages and Bitdefender crashing constantly. Unfortuantely I can not offer a solution but I wanted to reply anyway in order to confirm that you are not the only one with this problem and it may be a common issue. Upon contacting BD support, I have only received a generic email with a description on how to save the error report and send it to Bitdefender.

  • Jaka
    edited May 2007
    Options

    Ok thank you for help.

  • nispo
    Options

    also I. With emule bd crash always. What should i do??

  • Niels
    Options

    Most of the people who receive that error seems to have an nvidia graphics card. I suggest that you try this unofficial drivers to see if it isn't a driver related problem. Try this unofficial drivers : http://www.ngohq.com/home.php?page=Files&a...p;dwn_cat_id=10 Choose for NGO NVIDIA Optimized Driver, NGO NVIDIA Optimized Driver 1.9381 First uninstallyour previous driver via software,add & remove.


    I can't test it because I have an ATI Radeon graphic card.


    Hi nispo


    What build of emule are you using? I downloaded and started it and I don't receive an errormessage. But I didn't download anything. When do you receive that error message? Could you describe it exactly.


    Regards


    Niels

  • nispo
    Options
    Most of the people who receive that error seems to have an nvidia graphics card. I suggest that you try this unofficial drivers to see if it isn't a driver related problem. Try this unofficial drivers : http://www.ngohq.com/home.php?page=Files&a...p;dwn_cat_id=10 Choose for NGO NVIDIA Optimized Driver, NGO NVIDIA Optimized Driver 1.9381 First uninstallyour previous driver via software,add & remove.


    I can't test it because I have an ATI Radeon graphic card.


    Hi nispo


    What build of emule are you using? I downloaded and started it and I don't receive an errormessage. But I didn't download anything. When do you receive that error message? Could you describe it exactly.


    Regards


    Niels


    hi run the last emule, but this problem comes when download and upload.


    thanks

  • Niels
    Options

    Hi nispo


    I have downloaded this version : emule0.47c


    Till now I don't received an error message yet while I was downloading.


    Regards


    Niels

  • AcceleratorX
    edited May 2007
    Options

    I have an NVIDIA graphics card (GeForce 6800 GT), and I didn't see any such problem with the GUI when I was using it (right now its uninstalled for a small while). It is possible that it may be related to a specific family of NVIDIA graphics card. I am also running Windows XP Home Edition.

  • Jaka
    Options

    I have ATI Radeon Xpress 1150.

  • Volcano
    Options

    i have the same problems as well


    i have an nvidia gforce 8800 gtx with the latest official nvidia drivers


    and im not going to check if its a driver problem that is the work from u guys u are the developers and u have to be sure that ure prog is bugfree

  • Unknown
    Options

    This problem is currently tested by our testers and other developers to see whether there's an incompatibility with the latest nvidia drivers.


    @Volcano - I know you have bought a very expensive graphic card and you expect to work like a charm, and also you probably trust nvidia with their drivers, but I'm an nvidia fan to and I'm telling you that this isn't the first time when a problem emerges with their drivers. I had problems too with their drivers and I had to roll-back to the old ones.

  • Volcano
    Options

    no my main problem is that softwin cant manage to fix their update problems since march.


    and why does bd av plus 10 tell me that my aequtias is an trojan .VB


    aequitas is no trjoan since that last update im not allowed to play online @ the electronic sports league


    it worked before so why doesnt it work now??????


    sry for my englisch but in the german forum there is noone who help us

  • nispo
    Options
    no my main problem is that softwin cant manage to fix their update problems since march.


    and why does bd av plus 10 tell me that my aequtias is an trojan .VB


    aequitas is no trjoan since that last update im not allowed to play online @ the electronic sports league


    it worked before so why doesnt it work now??????


    sry for my englisch but in the german forum there is noone who help us


    I've this problem, but i haven't a dedicated graphic card, i've an intel graphic accelerator 945. This problem is related to the p2p!!!!


    thx

  • mihai_romanian
    edited May 2007
    Options
    I've this problem, but i haven't a dedicated graphic card, i've an intel graphic accelerator 945. This problem is related to the p2p!!!!


    thx


    :blink:


    Everywhere i go the same problems with bdmcon error a resource was unavilable. <img class=" />


    Guess what i have it too and in my case it's a conflict with the latest nvidia drivers.How do i know ?Well it only happens when i play games.BD labs never cracked this problem although users like have been complaining like <deleted> for the past few months.BD support team live assistence and BD labs <deleted>.They just can't solve a problem like this.my question is :The <deleted> di they ever solved? <_<

  • Maybe it could be because the new nVidia drivers. I haven't had this problem only after I have installed forceware 93.71. When you have problems, you should exit bitdefender and then restart it. I hope Softwin will repair this soon.

  • Niels
    Options
    I have ATI Radeon Xpress 1150.


    Hi Jaka


    Try these drivers : http://www.omegadrivers.net/ati/win2k_xp.php Choose a mirror. But first uninstall your previous drivers before installing the new ones by going to software,add& remove.


    I am also using an ATI Radeon card but I don't have problems. But that could be because I don't updated them in a long time. Could you please say me witch driver version you have currently installed? To receive that kind of information go to start,run,at the run dialog box type dxdiag now go to the monitor(screen) tab and post what you find after driver version. I don't have any problems with this driver version : 6.14.0010.6635


    Regards


    Niels

  • Jaka
    edited May 2007
    Options

    My driver version is 6.14.0010.6631

  • alexcrist
    alexcrist
    edited May 2007
    Options

    I also have a ATI Radeon 9250 Series (on AGP), with a driver version 6.14.0010.6614. I don't have any problems.


    It might be related, somehow, to the fact Jaka is using a PCI Express video card? :huh:


    Cris.

  • Niels
    Options

    Hi Jaka


    Try downloading the drivers from the link in my previous post or you can try the latest drivers :


    http://ati.amd.com/support/driver.html First you have to choose your operating system,integrated/motherboard in the final step press on Radeon Xpress 1150. Then press on go. I recommend that you download just the display driver. I don't have that error message. Did you also received the same message eceiving bdmcon: "a required resource.


    Regards


    Niels

  • AcceleratorX
    edited May 2007
    Options

    I have seen similar problems happening with other AV programs (NOD32). The reason is a bug in the display drivers with how GDI+ is handled. Such GUI issues are usually OS-specific, i.e. they probably won't happen with Vista if they do with XP. Such issues can affect even only specific families of graphics cards.


    Niels, which Radeon card are you using?


    Most likely it is NOT a bug with BitDefender itself. When this happened with DX8 ATI Radeon cards and NOD32 (Radeon 8500-9200), people complained to ATI and eventually it was fixed in their drivers. But NVIDIA is a different case, primarily because customers CANNOT contact NVIDIA for support directly. Therefore only if BitDefender contacts NVIDIA can any progress be made.


    But since this problem seems to be not just restricted to NVIDIA cards, I suggest all people experiencing the problem to post the following info:


    1) Graphics card


    2) CPU


    3) Operating System


    4) Memory


    5) Motherboard chipset (if possible)


    6) DirectX version


    7) Motherboard and graphics card driver versions (if possible)


    If the problem can be narrowed down to a specific family of graphics cards, then it will become simpler to solve. Also, please update your graphics card drivers to the latest version (or roll-back to an older version and see what happens) and also update your motherboard drivers and see what happens.

  • Jaka
    Options
    I also have a ATI Radeon 9250 Series (on AGP), with a driver version 6.14.0010.6614. I don't have any problems.


    It might be related, somehow, to the fact Jaka is using a PCI Express video card? :huh:


    Cris.


    Yes i have PCI Express on my Dell inspiron 1501.

  • Jaka
    Options
    Hi Jaka


    Try downloading the drivers from the link in my previous post or you can try the latest drivers :


    http://ati.amd.com/support/driver.html First you have to choose your operating system,integrated/motherboard in the final step press on Radeon Xpress 1150. Then press on go. I recommend that you download just the display driver. I don't have that error message. Did you also received the same message eceiving bdmcon: "a required resource.


    Regards


    Niels


    I will try.

  • alexcrist
    Options
    I have seen similar problems happening with other AV programs (NOD32). The reason is a bug in the display drivers with how GDI+ is handled. Such GUI issues are usually OS-specific, i.e. they probably won't happen with Vista if they do with XP. Such issues can affect even only specific families of graphics cards.


    ...


    Finally, someone who actually makes sense... :) (besides Niels, who is always there with a possible solution B) )

  • I also have a ATI Radeon 9250 Series (on AGP), with a driver version 6.14.0010.6614. I don't have any problems.


    It might be related, somehow, to the fact Jaka is using a PCI Express video card? :huh:


    Cris.


    Possible, but unlikely because 2D graphics do not really depend much on the PCI-e bus. Also, if that was at fault, then EVERY application would show such bugs, not just BitDefender (I've been in such a situation before so I know).


    A second theory is that ATI Radeon 9250 series is a Shader Model 1.4/DirectX 8.1 graphics card. The Radeon Xpress 1150 is based on the Radeon X300 core, which is a Shader Model 2.0/DirectX 9 compliant graphics card. We saw just the opposite situation with NOD32 when the Radeon Xpress was not having the GUI bug and the 9250 was having a similar bug, because the bug was limited to ATI Radeon DirectX 8.1 graphics cards only.

  • Jaka
    Options
    Possible, but unlikely because 2D graphics do not really depend much on the PCI-e bus. Also, if that was at fault, then EVERY application would show such bugs, not just BitDefender (I've been in such a situation before so I know).


    A second theory is that ATI Radeon 9250 series is a Shader Model 1.4/DirectX 8.1 graphics card. The Radeon Xpress 1150 is based on the Radeon X300 core, which is a Shader Model 2.0/DirectX 9 compliant graphics card. We saw just the opposite situation with NOD32 when the Radeon Xpress was not having the GUI bug and the 9250 was having a similar bug, because the bug was limited to ATI Radeon DirectX 8.1 graphics cards only.


    Ok I have install a new display driver. I hope it will now ok. Thank you for help

  • Niels
    Niels
    edited May 2007
    Options

    Hi AcceleratorX


    I have an Asus ATI Radeon x300. Which is an pci-express card.Sometimes there are problems with the catalyst drivers. I am now using a really old version. But you are right some drivers give only problems with particular ATI cards mostly the older ones. Just as you said correctly in your previous post.


    Regards


    Niels


    To receive very quick the information that AcceleratorX wants. Do this go to start,run,at the run dialog box type dxdiag press enter. Now press on save all files (it can be named differently because I use a non-English windows version). Save the file. Now open that file and copy and paste the follow settings or you can upload the dxdiag file as an attachment in your next reply. The only thing is that you must have installed drivers otherwise you will not find information.

  • alexcrist
    Options

    @AcceleratorX:


    I've just checked the manual of my video card, and there says:


    Supports DirectX® 8.1 and OpenGL®


    But on the Drivers CD there is DX 9.0b, and right now I'm using DX 9.0c. Should I downgrade to DX 8.1 for better performance? (I ask you this cos I see you know about thee things :) )


    Cris.

  • Niels
    Options

    Hi Cris


    It makes no difference because your graphics card only supports direct x 8.1 functions. So you will not get any better performance if you downgrade because your card doesn't supports shader model 3.0 and other features of direct x 9.0. So you will get the same performance as with direct x 8.1. If you want a little bit more performance you can always download these unofficial drivers : http://www.omegadrivers.net/ati.php These are optimized for games.


    Regards


    Niels

  • alexcrist
    alexcrist
    edited May 2007
    Options
    It makes no difference because your graphics card only supports direct x 8.1 functions. So you will not get any better performance if you downgrade because your card doesn't supports shader model 3.0 and other features of direct x 9.0. So you will get the same performance as with direct x 8.1. If you want a little bit more performance you can always download these unofficial drivers : http://www.omegadrivers.net/ati.php These are optimized for games.


    Thanks.


    This is what it says on that page:



    IMPORTANT NOTE:


    Starting from Catalyst 6.6 and up, the following cards/chipsets (including Mobility) are no longer supported by the ATI or Omega Drivers:


    7000 Series


    7200 Series


    7500 Series


    8500 Series


    9000 Series


    9200 Series


    9250 Series


    So, I think that I shouldn't get some "older, unofficial" drivers just hoping I'll get a better performance. I don't even play games that often (I didn't play a game for one month). Only my parents play a game (called ZUMA), but that one runs even on a PII, 400MHz, so I don't need to update my drivers for it :P


    I'll stick to the ones I have, until I have some problems with them.


    Thanks anyway,


    Cris.

  • Niels
    Options

    Hi Cris


    Sorry for that. That was gladly done.


    Regards


    Niels

  • mihai_romanian
    edited May 2007
    Options

    Hmm i have the solution for you and all of them.browse this path:C:\Control Panel\Add remove programs\BD\Uninstall.


    Then get your self a nice Kaspersky(which is also developed by Softwin and install it)


    :) Enjoy


    Moderator: I've allowed this post only because everyone has the freedom to their opinion. BTW, mihai_romanian, Kaspersky is not developed by Softwin, it's developed by Kaspersky Lab. And yes, it also has its set of bugs.

  • I have seen similar problems happening with other AV programs (NOD32). The reason is a bug in the display drivers with how GDI+ is handled. Such GUI issues are usually OS-specific, i.e. they probably won't happen with Vista if they do with XP. Such issues can affect even only specific families of graphics cards.


    Niels, which Radeon card are you using?


    Most likely it is NOT a bug with BitDefender itself. When this happened with DX8 ATI Radeon cards and NOD32 (Radeon 8500-9200), people complained to ATI and eventually it was fixed in their drivers. But NVIDIA is a different case, primarily because customers CANNOT contact NVIDIA for support directly. Therefore only if BitDefender contacts NVIDIA can any progress be made.


    But since this problem seems to be not just restricted to NVIDIA cards, I suggest all people experiencing the problem to post the following info:


    1) Graphics card


    2) CPU


    3) Operating System


    4) Memory


    5) Motherboard chipset (if possible)


    6) DirectX version


    7) Motherboard and graphics card driver versions (if possible)


    If the problem can be narrowed down to a specific family of graphics cards, then it will become simpler to solve. Also, please update your graphics card drivers to the latest version (or roll-back to an older version and see what happens) and also update your motherboard drivers and see what happens.


    Chris and Neils are the ones that find solutions?Strange i never seen that romanian happy :)

  • AcceleratorX
    edited May 2007
    Options

    Speaking purely from performance point of view, basically new graphics drivers are released only for the following reasons:


    - To fix bugs with Computer Aided Design applications (e.g. AutoCAD)


    - To fix some specific issues with certain monitors


    - To fix bugs or performance problems with games


    - Improved video acceleration (DVDs etc.) and performance (CPU utilization may be reduced), may or may not involve quality improvements


    - Add new functionality to the hardware, though this is uncommon


    - Improving the in-built compiler of the driver in order to deliver better performance (strictly restricted to Windows Vista's Aero interface, games and CAD applications)


    After 1-2 years from release of a new architecture, the graphics chip becomes "matur.e" and after that only bugs with specific games or applications are addressed with newer drivers. If you are not a gamer, you have almost no reason to upgrade your drivers unless your graphics card has been on the market for only 1-2 years now.


    As for upgrading DirectX, yes this should be kept updated to the latest version always mainly due to bug fixes, minor performance improvements as well as improvements to DirectSound (i.e. your audio *may* sound better).


    As far as driver support is concerned, the reason why ATI does not support older cards with Catalyst 6.6 and up is because in order to use the new Aero interface of Vista, a Radeon 9500 or better is required. Currently Vista drivers are in slight chaos for both NVIDIA and ATI, and since the development effort required to properly support Vista with the same performance is significant for both NVIDIA and ATI cards at the moment, both the companies have decided to support only a specific family of chipsets onwards (NVIDIA = GeForce FX and later cards, ATI = Radeon 9500 and later cards).


    I read some rumour that OpenGL gaming will be somewhat limited for those who do not have a proper display driver to support Vista. And that will probably include anyone who uses a GeForce4 or below and Radeon 9250 or below graphics chip, as these people will have to make do with the Windows Vista built-in driver. Since such users will only have up to OpenGL 1.1 support, the visual quality of games as well as CAD users will suffer compared to what is available on XP. But I'm not 100% sure about this yet.

  • Hmm i have the solution for you and all of them.browse this path:C:\Control Panel\Add remove programs\BD\Uninstall.


    Then get your self a nice Kaspersky(which is also developed by Softwin and install it)


    :) Enjoy


    Moderator: I've allowed this post only because everyone has the freedom to their opinion. BTW, mihai_romanian, Kaspersky is not developed by Softwin, it's developed by Kaspersky Lab. And yes, it also has its set of bugs.


    The moderator is right. I went with Kaspersky and it was crashing my whole computer due to a conflict with my webcam (as was suggested in a forum, the problem went away when I disabled my cam). I switched to BD. Now Bitdefender is giving me "resource is unavailable" errors. Thankfully, logging off and then back on sets everything okay.


    Is it possible that Bitdefender's firewall has issues with the number of ports P2P software creates? I get the error after my computer hasn't been used for some time. My screensaver is Electric Sheep - ES uses BitTorrent to download new sheep.

  • alexcrist
    Options

    Hi CarbonMan,


    P2P applications don't create any ports. They just open ports whenever they need to.


    Also, StrongDC++ does not have any problems like this, so it could be related only to torrents.


    Does BD crash only after you run the screensaver?


    Cris.

  • pydon
    Options

    I have the same problem here with Bitdefender Antivirus Plus: GUI bugs and malfunction with a Bitdefender error report creation when Emule is on after a while. I have an ATI X1950Pro with latest drivers installed and everything is up to date on my PC.


    Those bugs appeared just after the latest major update in the middle of April (about the 10th). It is absolutely clear for me that this problem comes from this major update. I tried to repair the installation of Bitdefender, uninstall and reinstall with the setup from 18th april, ghosting from an old disk image, in vain.

  • Even if the problem came only after the latest update, one cannot just blame BD for it. Maybe BitDefender changed the GUi render method/added something to the GUI with the update and the graphics card driver is unable to handle that properly, then also such things may happen...

  • pydon
    Options

    We have been beta testing BD10 for over 6 months after its final release with its several GUI bug, freezing and (heavy load) updates, scan scheduling problems, so let me begin to have some doubt in the lack of reactivity of Softwin's support.... I had never had so much problems with BD (I use it since v7), I am already an old customer.


    The fact is that it does not work properly with Emule since the major update and this problem is known for over 3 weeks and no solution has been given to fix it, although it is a major leak in BD security, because Emule can crash the entire protection. So I have still the impression of being beta-testing that software instead of using it to secure my environment.

  • "The moderator is right. I went with Kaspersky and it was crashing my whole computer due to a conflict with my webcam (as was suggested in a forum, the problem went away when I disabled my cam). I switched to BD. Now Bitdefender is giving me "resource is unavailable" errors. Thankfully, logging off and then back on sets everything okay."


    My bad i really thought Kaspersky is developed by Softwin.Now i can't bealive u actually tryed it,lol.If you did let's go one step further:why don't you try all major contenders of BD just to see if they have the same problem with the latest drivers from Nvidia ,Radeon or peer2peer softwares.I recommand u starting with Norton 360(i hate this av cause it makes my PC very slow compared to BD but it's a popular av solution),then try PCcillin,Mcafee and last Panda antivirus.Should be interesting hearing those test results.


    Waiting for your respons!


    Cheers!

  • alexcrist
    Options

    @mihai_romanian:


    I have never tried Kaspersky. And I don't intend to use (or try) any other AV products. My motto is: "Stick eith the one that works, makes you feel safe and doesn't give you any headaches."


    Previously I used PC-Cilin (about 10 years ago), I switched to Norton AV (about 8 years ago). After having some very nasty viruses that made me format ALL my HDD (not only the System Partition), I switched to RAV (another romanian antivirus that was in the top until Microsoft bought it and transformed it in Windows Live Care), I tried AVG (for one single day), then I tried BitDefender. Since then I never reinstalled my system because of viruses. I'll stick to BitDefender until I have problems with it, problems that I cannot fix.


    I'm not a AV tester and I don't intend to keep a track of what is good (or not) about every AV. There are many professional testers that do this.


    Even if I didn't try the new AV products (KAV, NOD32, Avira, Norton, etc...) that doesn't mean that I don't know anyhting about them.


    Cris.

  • dude chill i was speacking with Carbonman.Are you him?


    No offense but i even quote him.Why do u think i was talking with ya?!!!


    Hey since you think i allways send you messages why don't u tell me how to put my picture where i post on this forum?


    Cheers!

  • Niels
    Options

    Hello to all


    It could also be that you have too many running processes. Open task management by pressing on control+alt+del(ete) go to the processes tab and post the amount of running processes here. I suggest that you take a look at all start up items by doing this go to start,run,at the run dialog box type msconfig press enter go to the latest tab (start up/boot). Then enter item for start up on this website : http://www.castlecops.com/StartupList.html


    If you see an N or X you may uncheck the start up item. Check also start,all programs,start up. Finally go into you registry by typing regedit in the run dialog box. Now navigate to hkey_local_machine by pressing on the +-icon then open the following folders and subfolders: software,microsoft,windows,currentversion,run. Enter the names of the ab icons also on the website. To prevent starting together with windows delete the ab icon.


    Regards


    Niels

  • that's too complicated for me,but dudes feel free to post i might learn something!

  • Niels
    Options
    that's too complicated for me,but dudes feel free to post i might learn something!


    Where are you stuck? So I can give you more instructions.


    Regards


    Niels

  • Hmm basicly all the things i have to do in RUN.I'm not that experienced with it.I don't think i used it more then once or twice in years so i'm basicly afraid of sc**ing things up!

  • I am having this problem too... :( interface seems very messed up..

  • sometimes the icon in the taskbar is 'missing' it's really there when u click but doesn't seem to show normally.


    any idea? :(

  • Niels
    Options
    sometimes the icon in the taskbar is 'missing' it's really there when u click but doesn't seem to show normally.


    any idea? :(


    Hi verovone


    That is a windows bug. That sometimes you don't see the icons of programs that are loaded. But when you take a look in task manager you will see that everything is running.


    Normally you can open BitDefender by doubleclicking on the red icon or by rightclicking on it. Or do you mean that you can't see any text on the BitDefender main screen? Normally they are working to fix that. Personally I don't have received that problem.


    Regards


    Niels

  • maximus
    Options

    Like Niels said, i can`t confirm this behavior on my PC.

  • This behavior takes place because an incompatibility between some programs and BD. I have this strange behavior too (GUI gets broken). This really doesn't bother me, however, it sometimes gets annoyng when you have something important to do.


    Andrei

  • yes that could be the problem..


    but when I loaded it's fine..


    but after like maybe 6-7 hours the problem appears.


    before that , just loaded they are fine all the way.


    strange .. then I have to exit and load them again.


    I mean they could be still working in the background, but still it's somewhat discomforting not to be able to 'see' on the bottom right hand of the screen :(