Bitdefender Total Security 2015

I cannot open Google Chrome unless I turn off the SCAN SSL option in BitDefender Total Security 2015. Is there a work around for this?

Comments

  • Hello,


    What is the error message you receive?


    You can not navigate in Chrome to a certain website or are you unable to launch the browser?


    A screen shot with the issue can help us.

  • Hello,


    I've the same problem. When I launch Chrome, which is configured with Goggle hes a home page I have the message error code: ERR_SSL_PROTOCOL_ERROR


    I can navigate with other web sites, but nothing around google.


    This problems already existed in BD Antivirus Plus 2014, but only with Chrome and IE.


    Now in BD Antivirus Plus 2015, I also have the problem with Firefox.


    This pb occures when you let SSL Analyze ON in WEB PROTECTION (same Pb in BD 2014)


    ARGHHHHH!


    You probably have a good solution but youre are the onlyone company who distribute a version wich work so bad and wich blok google access sites.

  • Hello jlahoz,


    It seems that it is not a problem specific to Bitdefender as I have seen this reported on other Antivirus forums and is a problem that has been around some time. It certainly does not effect everyone using BD. Please send in a support request email to Bitdefender, give them all the information you can and they will hopefully be able to help.


    Email: http://www.bitdefender.com/support/contact-us.html


    Ro.

  • ... I have seen this reported on other Antivirus forums ...


    Very true! I had bad experience trying to scan secure connections with the antivirus I had before Bitdefender®.


    I also had problems with SSL one occasion when my system date/time was incorrect. :wacko:

  • Hello,


    Most browsers have SSL settings too.


    Please refer to these instructions and turn off SSL in Google Chrome and Mozilla Firefox:


    http://googlechrometutorial.com/google-chr...l-settings.html


    https://support.mozilla.org/en-US/kb/enable...ur-ssl-settings


    Let us know how is everything going.

  • Hello,


    What is the error message you receive?


    You can not navigate in Chrome to a certain website or are you unable to launch the browser?


    A screen shot with the issue can help us.


    Hello!


    I have the same problem with the SSL. It lets me use my browser buit it block certain pages when i try to acess them. If i deactivate SSL scanner it will allow me to acces those pages. Is SSL neccesary to be activated or i can navigate on the internet without it?

  • edited February 2015

    'Scan SSL' feature makes browsing unsecure because of Poodle vulnerability, pls refer to:


    http://forum.bitdefender.com/index.php?s=&...st&p=228137

  • Dear BD support team,


    I did perform 3 manual updates of the program, actual version is BDIS 18.21.0.1497, v-engine 7.59530.


    Test on Windows-8.1(64bit) with:


    IE 11.0.9600.17631, update 11.0.16


    Firefox 36.0


    If enabling Scan-SSL in BDIS/Web protection, browsers are connecting with unsecure ciphers, given by BDIS working as a Mitm proxy (BDIS interacts in this case with the webserver).


    If disabling Scan-SSL in BDIS/Web protection, browsers are connecting directly to webservers with secure ciphers, everything is working as expected.


    Check yourself on common testsites:


    https://www.howsmyssl.com/


    https://www.poodletest.com/


    https://zmap.io/sslv3/


    This security issue must be solved by BD as soon as possible, activation of Scan-SSL in BDIS breaks secure TLS connection to webservers!


    Thanks for feedback and solution,


    regards

  • Another testsite: https://www.ssllabs.com/ssltest/viewMyClient.html


    bdpredir_ssl.dll


    bdpredir_ssl_pc.dll


    are updated yesterday. But this update doesn't work for the Internet Explorer (11 on Win7x64).


    http://forum.bitdefender.com/index.php?sho...st&p=229034

  • edited March 2015

    Some neglected/lazy web sites have left their "handshake" protocol as SSL 3.0


    Lowest supported protocol in Palemoon (browser) is recommended as TLS 1.0


    - SSL 3.0 is vulnerable (in any browser)


    - Firefox (as I understand it) have only just changed their "Lowset supported protocol" to TLS 1.0


    - which can result in a blank web page on "lazy" websites


    In Palemoon browser the SSL is easily reset to SSL 3.0 to access a lazy web site, but it is advisable to return to TLS 1.0, when you are done.


    - ie, MenuBar > Tools > Advanced Options > Palemoon Commander (window) > Security > SSL Tab > Lowest supported protocol:= SSL 3.00


    In Firefox I believe it is a setting in about:config ...


    - Firefox "about:config" contains a setting "browser.ssl_override_behavior"


    - I am no expert but the default setting is "2"


    - MAYBE just maybe "1" might change the setting to SSL 3.0


    - if you are unfamiliar with a web-site accessing using the old handshake SSL 3.0 is at your own risk


    ** my suggestion needs verification by somebody who really understands Firefox **


    where I live government departments are still using SSL 3.0 ...
    :wacko:


    In Palemoon I have the safer option set at (minimum) TLS 1.0


    - it is weeks since I have had to temporarily tweak to SSL 3.0 ... and the tweak is done through the UI, no fiddling in about:config

  • In Palemoon browser the SSL is easily reset to SSL 3.0 to access a lazy web site, but it is advisable to return to TLS 1.0, when you are done.


    - ie, MenuBar > Tools > Advanced Options > Palemoon Commander (window) > Security > SSL Tab > Lowest supported protocol:= SSL 3.00


    I think you should have pointed out that Pale Moon Commander is an extension and not part of the vanilla browser.

  • 100100
    edited March 2015
    In Firefox I believe it is a setting in about:config ...


    - Firefox "about:config" contains a setting "browser.ssl_override_behavior"


    - I am no expert but the default setting is "2"


    - MAYBE just maybe "1" might change the setting to SSL 3.0


    The "about:config" entries are "security.tls.version.min" and "security.tls.version.max"


    0=SSL


    1=TLS 1.0


    2=TLS 1.1


    3=TLS 1.2


    The browsers secure configurations (SSL/TLS) are useless if Bitdefenders SSL scan is enabled. Bitdefenders MITM-SSL/TLS proxy use its own internal SSL/TLS configuration.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.